Kezelés

Az alábbiakban a Profit Integrált Ügyviteli rendszer kezelésével kapcsolatos tudnivalókat ismertetjük.

  • A programok indítása
  • Egyérintéses gyorsmenü
  • Fő eszköztár
  • Az űrlap kezelése
  • Menürendszer


Fizetési típusok

A programok indítása

Az ügyviteli adatok bevitelét, elérését, lekérdezését és feldolgozását szolgáló programokat (a beviteli és lekérdező űrlapokat és feldolgozás varázslókat) többféleképpen indíthatjuk:

  • A Menürendszer segítségével: Fájl főmenüelem Megnyitás...(CTRL+O) menüpontjával.
  • A program Fő eszköztárának Megnyitás gombjával.
  • Az Egyérintéses gyorsmenü Törzsek / Egyéb programok indítása során egyet kattintva.

Bármelyikre a következő választó ablak jelenik meg, amelynek megfelelő (Törzsek, Pénzügy, ...) fülével a program egyik fő modulját kiválaszthatjuk, és ezután az indítandó program sorát kiválasztva, majd a Megnyitás gomb megnyomásával (vagy a soron kettős kattintással) azt elindíthatjuk.

Az ablakban csak a megvásárolt modulok programjai jelennek meg. Az adott modulnak csak azokat a programjait látjuk, amelyeket az adott felhasználó megtekinteni/indítani jogosult. A felhasználók hozzáférési jogait beállíthatjuk a Felhasználók és a Hozzáférési jogok menüpontban.

A leggyakrabban használt programokat a fő képernyőn elhelyezett Egyérintéses gyorsmenü segítségével közvetlenül is indíthatjuk úgy, hogy a kiválasztott modul ábrája fölé visszük az egeret, ekkor ezen modul legfontosabb programjainak gyors indító sora megjelenik, és azok egyikén egyet kattintva a program elindul.


Egyérintéses gyorsmenü

A leggyakrabban használt programok egyetlen egérkattintással is indíthatók. A fő képernyőn ha az egyes modulok ábrája fölé visszük az egeret, ekkor ezen modul legfontosabb programjainak gyors indító sorai az ábra alatt megjelennek. Ha az egeret egy ilyen sor fölé visszük, az egérkurzor (nyíl) megváltozik egy kézre, mutatva, hogy elég egyetlen kattintás az adott sorhoz tartozó program indításához.

Törzsek - Partnerek, Főkönyvi számok, Cikkek, Egyéb programok megnyitása

Pénzügy - Beérkezett számlák, Kimenő számlák, Bankforgalom, Pénztár, Rendezetlen tételek

Könyvelés - Vegyes könyvelés, Főkönyvi kivonat, Részletes kivonat, Áfa analitika

Készlet-áruforgalom - Bevételezések, Szálítólevelek, Készletinfo, Készletszint, Készletforgalom, Megrendelések

Tárgyi eszköz - Tárgyi eszközök, T.e. áttekintése

Lekérdezések - Fix lekérdezések

A gyorsmenüben a programok akkor is megjelennek kiválasztásra, ha az adott modult nem vásárolták meg, vagy az adott felhasználónak nincs hozzáférési joga a modulhoz, vagy a programhoz. Ilyen esetben a program indításakor a program a jobb felső sarokban kiírja, hogy a programot nem tudja elindítani.


Fő eszköztár

A fő eszköztár (toolbar) a képernyő felső részén található. Célja az, hogy a leggyakrabban kért funkciók egyetlen gombnyomásra elérhetők legyenek. A fő eszköztáron az űrlap kezelésére szolgáló gombok mindig az aktuális űrlapra vonatkoznak (amelyiknek a felső címsora kék / kijelölt). Az egyértelműbb kezelés érdekében az űrlap kezelésére szolgáló gombokat az űrlap saját eszköztára is tartalmazza, kicsit nagyobb gombokkal, így általában ott kezeljük. A fő eszköztáron a gombok szürke színnel jelennek meg, ha a gomb éppen nem választható ki. Ha az egeret a gomb fölé visszük, a rövit súgó tipp(magyarázat) megjelenik. A gombok jelentése balról jobbra haladva:

  • Új (CTLR N) vagy (F4) Az aktuális űrlapba új tétel felvitelének elkezdése üres adatokkal. Ha az űrlap szerkesztés, vagy új üzemmódban volt, előbb a tétel mentése. Az űrlap új üzemmódba kerül.
  • Tétel másolása(CTRL M) vagy (F5) Az aktuális űrlapba új tétel felvitelének elkezdése az előző tétel felkínált adataival (ritkán használjuk).
  • Megnyitás...(CTRL+O) A programindító választóablak megnyitása.
  • Mentés (CTRL+S) vagy (F8) A tétel mentése (a módosítás rögzítése). (csak szerkesztés vagy új üzemmódban)
  • Nyomtatás... (CTRL+P) Nyomtatás választása/beállítása, majd nyomtatás.
  • Nyomtatási kép Nyomtatás választása/beállítása, majd nyomtatás képernyőre, megtekintés céljából.
  • Kivágás (CTRL+X) Az adatbeviteli mező kijelölt részének törlése (a tartalom vágólapra kerül). (csak szerkesztés vagy új üzemmódban)
  • Másolás (CTRL+C) Az adatbeviteli mező kijelölt részének vágólapra másolása. (csak szerkesztés vagy új üzemmódban)
  • Beillesztés (CTRL+V) A vágólap tartalmának beillesztése az aktuális kurzorpozícióhoz (a kijelölt rész helyére). (csak szerkesztés vagy új üzemmódban)
  • Visszavonás (CTRL+Z) Az űrlap tételén végzett módosítások visszavonása, elvetése, a szerkesztés vagy új üzemmód előtti állapot visszaállítása. (mentés nem történik)
  • További funkciók (F6) Az űrlapnál esetlegesen elérhető speciális funkciók indítása.
  • Eseménynapló Jelenleg nem elérhető
  • Képernyőkép nyomtatása Ha van a gépen feltelepített WORD program, akkor a mindenkori képernyőképet kinyomtatja.
  • Szerkesztés (CTRL+E) Az űrlapot szerkesztés üzemmódba kapcsolja. Megjegyzés: Az űrlap automatikusan akkor is szerkesztés üzemmódba kerül, ha egy mezőjének tartalmát megváltoztatjuk.
  • Törlés (CTRL+D) A tétel törlése. (Csak normál üzemmódban érhető el)
  • Keresés (CTRL+F) Megnyitja az űrlap megjelent tételeinek szűkítését, leválogatását szolgáló ablakot. (Csak normál üzemmódban érhető el)
  • Első (CTRL+Home) Az állomány első tételére lép (ha van saját indexsorrend, akkor az alapján).
  • Előző (CTRL+Up) Az állomány előző tételére lép.
  • Következő (CTRL+Down) Az állomány következő tételére lép.
  • Utolsó (CTRL+End) Az állomány utolsó tételére lép.
  • Ind. Index törlése. Az aktuális űrlap sárga/piros oszlopfejléccel jelzett - általunk beállított - sorrendjének törlése.
  • Cs. Csoportos könyvelés. A naplóban, a Lista képernyőn látható könyveletlen tételeket könyveli egyszerre. A folyamat végén a program jelzi, hány tételt próbált könyvelni, abból mennyi sikerült, és mennyi nem.
  • Tét./(Ö.f.) A nyomtatások alaphelyzetben tételesen jelennek meg. Ezzel a gombbal átállíthatjuk a programot úgy, hogy az ezután következő listák csak összegfokozati szinteket tartalmaznak, nem nyomtatják a tételeket.
  • Ma./(En.)/(De.) Egyes listákon (kivonat, mérleg/er.) választhatunk a magyar, illetve (angol, vagy német) idegennyelvű megjelenés között.
  • Ex. Adatexport EXCEL-be. Az aktuális űrlap adatait átadhatjuk a EXCEL-be, a mentés helyét, a fájl nevét megadhatjuk. Az adatok ott tetszőlegesen formázhatók, tovább felhasználhatók. A program rákérdez, milyen fájlt hozzon létre, így nem jön létre mindig mind a három lehetséges formátum: ?.xls (régebbi excel formátum, max. 16ezer sor), ?_852.dbf 852 ékezetekkel excelbe beolvashatóan, ?.dbf windows ékezetekkel.
  • Er. Az aktuális űrlapot az eredeti méretére állítja.
  • Al./(N?) Alapesetben a program a Windowsban beállított alapértelmezett nyomtatót használja nyomtatáshoz. Beállítható, hogy a nyomtató választható legyen minden nyomtatás előtt, a számlázás kivételével (N?).
  • Súgó (F1) A súgó (kézikönyv) megjelenítése.
  • Bejelentkezés... Más felhasználóként, vagy más adatbázisba (más cég, vagy év adataiba) bejelentkezhetünk.
  • Bezárás (Esc) Az aktuális űrlap bezárása.


Az űrlap kezelése

Az űrlapok az ügyviteli adatok bevitelét, elérését, lekérdezését szolgáló programok. Pl.:

Az űrlap tetején levő címsor mutatja az űrlap nevét, színe kék (kiválasztott), ha az az aktuális űrlap (ablak). A jobb felső sarokban levő három gomb a WINDOWS-ban megszokott módon kezelhető, az ablakot letehetjük a tálcára kis méretűre, teljes méretűre változtathatjuk (vagy vissza eredeti méretre) és becsukhatjuk. A jobb alsó sarokban levő ferde vonalkás elemen (és az ablak keretén is) a húzd és vidd (drag and drop) módszerrel az ablak mérete egérrel tetszőlegesen változtatható. Ekkor a rajta levő beviteli mezők mérete is az ablak méretével arányosan változik úgy, hogy a program az utolsó méretet (felhasználónként) megjegyzi.

Az űrlapnak három üzemmódja lehetséges.

  • Normál (megtekintés) üzemmódban az adatokat nézhetjük. Fejléc: Főkönyvi számok
  • Szerkesztés. Egy meglevő tételen állva az eszköztár [image] Szerkesztés gombjával (vagy egy adatbeviteli mező adatát módosítva automatikusan) Szerkesztés üzemmódba kerülünk. Ekkor az űrlap fejlécében az űrlap megnevezése is mutatja az üzemmódot: Szerkesztés - Főkönyvi számok és a szerkesztés végeztével vagy [image] mentjük, vagy [image] visszavonjuk a változtatásokat.
  • Új. Az [image] Új felvitel gombbal új (üres) tétel felvitelét kezdjük el, és ezzel Új üzemmódba kerülünk. Ekkor az űrlap fejlécében az űrlap megnevezése is mutatja az üzemmódot: Új - Főkönyvi számok és a szerkesztés végeztével vagy [image] mentjük az új tételt, vagy [image] visszavonjuk a felvitelt, és ekkor az új tétel nem tárolódik.

Az űrlap másik tételére lépni csak normál üzemmódban lehet.


Fizetési típusok

Részletek fül

Egyes űrlapokon az adatbeviteli mezők és az áttekintő lista (táblázat) külön fülre került. Az adatok bevitelére, megtekintésére szolgál a [image] fül, amelyen egyszerre egy tétel adatait látjuk A [image] Szerkesztés gombbal, vagy az áttekintő táblázat egyik során ENTER-re (ill. kettős kattintással) automatikusan erre kapcsol a program.

Az egyes adatbeviteli mezőket egymás után vihetjük be inkább az ügyvitelben megszokott módon, mint WINDOWS-os stílusban, vagyis nem kell feltétlenül (de lehet) a TAB billentyűt használni a mező elhagyásakor, hanem lehet ENTER-el haladni. Az előző mezőre vissza lehet lépni a fölfelé nyíl billentyűvel, vagy SHIFT+TAB-al.

CTRL+PgDown -al a [image] fülre kerülünk.


Lista fül

A bevitt adatok táblázatos áttekintésére és az abban való keresésre szolgál a [image] fülön levő táblázat. Az egyszerűbb űrlapokon az áttekintő táblázat és az adatbeviteli mezők egy képernyőre kerültek

A táblázatba adatot közvetlenül bevinni nem lehet. A kezelési lehetőségek (normál üzemmódban):

  • A táblázat függőlegesen és vízszintesen is gördíthető a megszokott módon.
  • Az oszlopfejlécen kettős egérkattintásra a program a táblázat adatait az adott oszlop szerint sorbarendezi, az oszlopfejléc színe sárga (növekvő rendezés), maradunk az aktuális soron.
  • újabb kettős kattintásra a program a táblázat adatait az adott oszlop szerint csökkenő sorrendben sorbarendezi, az oszlopfejléc színe piros (csökkenő rendezés), maradunk az aktuális soron. Újabb kettős kattintás: újra növekvő (sárga) sorrend.
  • Ha van már egy oszlopon sorrend, egy kiegészítő (azon belüli) további sorrendet kérhetünk a CTRL gomb benyomása közben egy másik oszlop fejlécén egy kattintással. Ilyenkor a másik oszlop fejléce a sárga színen kívül számmal (2) jelzi, hogy ez az oszlop egy további, a fő sorrenden belüli sorrend.
  • Bármelyik oszlopban állva ha elkezdünk beütni valamit, akkor a program az adott oszlop szerint sorrendbe állítja a táblázatot (sárga oszlopfejléc) és a beütött adatot kereső adatként használja. A beütött adatok egy kis ideig a képernyő bal alsó részén láthatók.
  • A Fő eszköztár Ind. gomjával a feleseges sorrend törölhető, ha zavar.
  • Az adott soron ENTER-el, CTRL+PgUp -al vagy kettős kattintással a [image] fülre kerülünk, ill. az egyszerűbb űrlapokon CTRL+TAB billentyűvel lehet a táblázatról a beviteli mezőkre lépni.
  • A mezők oszlopainak vízszintes sorrendje megváltoztatható az oszlopfejléc elmozdításával a húzd és vidd (drag and drop) módszerrel.
  • Az oszlop mérete megváltoztatható az oszlopfejléc jobboldali elválasztóvonalának elmozdításával a húzd és vidd (drag and drop) módszerrel.
  • A táblázat kettébontható a táblázat bal alsó sarkában található kis fekete téglalap elmozdításával a húzd és vidd (drag and drop) módszerrel.
  • A táblázat sorainak magassága állítható a táblázat legfelső sorának bal oldali szürke területén levő elválasztóvonal elmozdításával a húzd és vidd (drag and drop) módszerrel.

A program a mezők méretét, sorrendjét és az indexsorrendet felhasználónkét, űrlaponként eltárolja.


Eszköztár

Az űrlap tetején található eszköztár segíti a gyakran előforduló feladatok indítását. A gombok azonosan működnek, mint a fő eszköztár azonos gombjai, azért kerültek az űrlap tetejére, hogy kevesebb egérmozgatással, egyértelműbben működjön a program.


Új felvitel (CTRL+N)

Új felvitel (CTRL+N) vagy (F4)

Az aktuális űrlapba új tétel felvitelének elkezdése üres adatokkal. Ha az űrlap szerkesztés, vagy új üzemmódban volt, előbb a korábbi tétel mentése. Az űrlap új üzemmódba kerül.


Tétel másolása

Tétel másolása (CTRL M) vagy (F5)

Az aktuális űrlapba új tétel felvitelének elkezdése az előző tétel felkínált adataival. Használható a pénztárban új pénztárbizonylat-sor (alapbizonylat) felvitelére. Használhatjuk a cikkek felvitelekor hasonló adattartalmú cikken állva. Számla programokban is használhatjuk korábbi számlaFEJ adatok beírására. (a bizonylat sorok másolását lásd a Kiadás tételek program leírásánál)


Szerkesztés (CTRL+E)

Az űrlapot szerkesztés üzemmódba kapcsolja. Megjegyzés: Az űrlap automatikusan akkor is szerkesztés üzemmódba kerül, ha egy mezőjének tartalmát megváltoztatjuk. Ahol az űrlapon van részletek fül, arra kapcsol. A szerkesztés lezárása a mentés, vagy a visszavonás mentés nélkül.


Törlés (CTRL+D)

A tétel törlése (Csak normál üzemmódban érhető el). A program először megnézi, hogy van-e kapcsolódó forgalmi tétel, és csak akkor töröl, ha nincsen. A törlés csak egy biztonsági kérdés után indul. A törölt tétel az űrlapból visszavonhatatlanul kitörlődik.


Nyomtatási kép

Nyomtatás választása/beállítása, majd nyomtatás csak képernyőre, megtekintés céljából.

A kezelőablak gombjai:

  • első lapra lép
  • előző lapra lép
  • általunk megadható lapszámú lapra lép
  • következő lapra lép
  • utolsó lapra lép
  • a felbontás állítható 100%-ról 75%-ra...
  • bezárás
  • nyomtatás nyomtatóra


Nyomtatás (CTRL+P)

Nyomtatás választása/beállítása, majd nyomtatás. Egyes űrlapokon itt egy választó kérdés során választhatunk előre elkészített nyomtatások közül, vagy egyszerűbb esetekben (törzseknél) egyedi lista állítható össze:

A Plusz lehetőségeket választva akár egyedileg összeválogathatjuk a nyomtatni kívánt oszlopokat:

A nyomtatás során a program a mezőket az űrlap táblázatában beállított szélességben nyomtatja, ha tehát egy mező nem jelenik meg teljes adattartalommal (vagy numerikus mezőnél **** -ot látunk) akkor azt a mezőt állítsuk szélesebbre a táblázatban.


Kereses (CTRL+F)

Keresés (CTRL+F)

Megnyitja az űrlap megjelent tételeinek szűkítését, leválogatását szolgáló ablakot (csak normál üzemmódban érhető el). Az űrlap táblázatában megjelenő tételek számát igény szerint csökkenthetjük, ha csak egy részüket akarjuk látni (nyomtatni) és meg tudunk fogalmazni egy szűkítő, szűrő feltételt:

Az egyes mezők kezelése:

  • Mező Az űrlap belső mezőnevei közül ki kell választanunk azt, amelyre vonatkozóan leválogatást, szűkítést kérünk. Az egyes űrlapok belső mezőneveinek leírását, értelmezését lásd az űrlapok leírásánál.
  • Művelet Meg kell adnunk a mező és az érték közötti műveletet.
    • Egyenlő Mező = Érték
    • Nem egyenlő
    • Több mint Mező > Érték
    • Kevesebb mint
    • Üres Mező üres
  • Érték A leválogatásban szereplő - általunk megadott - érték.
  • És / vagy
    • És Azok a tételek maradnak meg, amelyek egyszerre eleget tesznek az első és a második feltételnek.
    • Vagy Azok a tételek maradnak meg, amelyek eleget tesznek az első feltételnek, vagy eleget tesznek a második feltételnek.
    • Ha a második feltételt nem állítjuk be, ezt sem kell beállítani és csak egy feltétel lesz.
  • Keresés A leválogatás indítása. (Ha nem adunk meg feltételt és indítjuk, akkor a leválogatás megszüntetése)
  • Keresés vége A leválogatás megszüntetése, újra a teljes táblázatot kérjük.
  • Bezárás Nem változtatunk az állapoton.


Első (CTRL+Home)

Az állomány első (a táblázatban legfelső) tételére lép (ha van saját indexsorrend, akkor az alapján, ha van szűrés, akkor csak azon belül).

Előző (CTRL+Up) CTRL+fölfelé nyíl

Az állomány előző tételére lép.

Következő (CTRL+Down) CTRL+lefelé nyíl

Az állomány következő tételére lép.

Utolsó (CTRL+End)

Az állomány utolsó (a táblázatban legalsó) tételére lép (ha van saját indexsorrend, akkor az alapján, ha van szűrés, akkor csak azon belül).


Új felvitel (CTRL+N)

Bezárás (Esc)

Bezárás (Esc) Az aktuális űrlap bezárása. Lehetőleg normál üzemmódban használjuk. Ha szerkesztés vagy új üzemmódban ESC-et ütünk, a program visszavonja a változásokat mentés nélkül, és azután zárja be az űrlapot.


A választómező kezelése

A [image] típusú összetett választómezők három részből állnak.

  • Az első (világossárga) mező egyes esetekben közvetlen adatbevitelre alkalmas (ha a választandó mező rövid), másrészt az ide beírt (hibás) adatot a program a választólista megjelenítése előtt keresésre felhasználhatja. Egérrel a mezőn kettős kattintással, vagy F9-el választólistát kérhetünk. Akkor is megjelenik a választólista, ha hibás adatot írtunk a mezőbe, és azt elhagyjuk. Ha a mezőben helyes adat van, akkor ENTER -el, vagy TAB -al a következő mezőre kerülünk, illetve felfelé nyíl gombbal vagy SHIFT+TAB -al az előző mezőre. Ha tehát csak lépegetünk billentyűvel, az egyszer már kitöltött mező nem állítódik el. Egyes esetekben ez az első mező hiányzik, és csak a második gomb látszik. Ha a mező üres, elhagyhatjuk a választómezőt választás nélkül.
  • A második [image] gombot egérrel megnyomva választólistát kérhetünk.
  • A harmadik (szürke) mező csak kiírási mező, a kiválasztott adat megnevezése, ill. ehhez tartozó kiegészítő információ megjelenítésére szolgál, nem lehet rálépni.Egérrel a mezőn kettős kattintással választólistát kérhetünk. Egyes esetekben (ha nincs szükség/hely kiegészítő információ kiírására) a mező hiányzik.


A választólista kezelése

A választómezőkön egérrel, vagy F9-el választólistát kérhetünk:

A választólista kezelése:

A választólista tetején levő címsor mutatja a választandó mező nevét. A jobb felső sarokban levő három gomb a WINDOWS-ban megszokott módon kezelhető, az ablakot teljes méretűre változtathatjuk (vagy vissza eredeti méretre) és becsukhatjuk (nincs kiválasztás). A jobb alsó sarokban levő ferde vonalkás elemen (és az ablak keretén is) a húzd és vidd (drag and drop) módszerrel az ablak mérete egérrel tetszőlegesen változtatható. A program az utolsó méretet (felhasználónként és választólistánként) megjegyzi.

A táblázatba adatot bevinni nem lehet, az csak választásra szolgál A kezelési lehetőségek:

  • A táblázat függőlegesen és vízszintesen is gördíthető a megszokott módon.
  • Az oszlopfejlécen kettős egérkattintásra a program a táblázat adatait az adott oszlop szerint sorbarendezi, az oszlopfejléc színe sárga (növekvő rendezés), maradunk az aktuális soron.
  • újabb kettős kattintásra a program a táblázat adatait az adott oszlop szerint csökkenő sorrendben sorbarendezi, az oszlopfejléc színe piros (csökkenő rendezés), maradunk az aktuális soron. Újabb kettős kattintás: újra növekvő (sárga) sorrend.
  • Bármelyik oszlopban állva ha elkezdünk beütni valamit, akkor a program az adott oszlop szerint sorrendbe állítja a táblázatot (sárga oszlopfejléc) és a beütött adatot kereső adatként használja. A beütött adatok egy kis ideig a képernyő bal alsó részén láthatók.
  • A mezők oszlopainak vízszintes sorrendje megváltoztatható az oszlopfejléc elmozdításával a húzd és vidd (drag and drop) módszerrel.
  • Az oszlop mérete megváltoztatható az oszlopfejléc jobboldali elválasztóvonalának elmozdításával a húzd és vidd (drag and drop) módszerrel.
  • A táblázat kettébontható a táblázat bal alsó sarkában található kis fekete téglalap elmozdításával a húzd és vidd (drag and drop) módszerrel. (nem jegyzi meg)
  • A táblázat sorainak magassága állítható a táblázat legfelső sorának bal oldali szürke területén levő elválasztóvonal elmozdításával a húzd és vidd (drag and drop) módszerrel. (nem jegyzi meg)
, vagy az adott soron állva ENTER , vagy az adott soron kettős kattintás: kiválasztás és bezárás

, vagy ESC, vagy az ablak jobb felső sarkában levő X -en kattintás: bezárás kiválasztás nélkül

Ha a választás nem elegendő, mert a kiválasztandó tétel hiányzik, vagy az adatain módosítani kell, közvetlenül behívhatjuk a törzskarbantartó űrlapot:

vagy (CTRL+N) vagy (F4): új tétel felvitele, [image] vagy (CTRL+E): a tétel adatainak módosítása az adott törzs űrlapján. A választólista bezárul, megnyílik az adott törzs űrlapja, ahol a szükséges rögzítést, módosítást elvégezhetjük. Ha az űrlapot [image] mentjük, az automatikusan bezárul, és az adat bekerül a választómezőbe. Ha a [image] vagy [image] mezők szürke színnel látszanak, az jelzi, hogy a funkció nem elérhető.

A választólista oszlopainak leírását lásd az adott választólista leírásánál.


Dátum választás

A beviteli dátummezők jobb oldalán található nyomógomb megnyomására vagy F9-el a következő választó űrlap jelenik meg:

Itt egyszerű egérkattintással kiválaszthatjuk a kívánt dátumot, ha az űrlapot az Ok gombbal bezárjuk.


Az űrlap kezelése

Menürendszer

A képernyő tetején található a program menürendszere, amelyet egérrel lehet kezelni:

Az egyes Fájl, Szerkesztés, Nézet, Eszközök, Ablak, Súgó főmenüelemeken való kattintásra a főmenüelemhez tartozó sorok legördülnek:


Az űrlap kezelése

Fájl

  • Megnyitás ...(CTRL+O) Az egyes adatrögzítő és lekérdező űrlapok (ablakok, programok) indíthatók itt. Lásd még a Fő eszköztár Megnyitás... gombját.
  • Bezárás Az aktuális megnyitott űrlap bezárható. Lásd még:
  • Oldalbeállítás A programban használandó windows nyomtató választható ki, és állítható itt be. Ha nem indítjuk, az alapértelmezett beállítások szerint nyomtat a program.
  • Nyomtatási kép Az aktuális űrlap nyomtatását indítja képernyőre. Lásd még:
  • Nyomtatás...(CTRL+P) Az aktuális űrlap nyomtatását indítja nyomtatóra. Lásd még:
  • Ezután a legutoljára megnyitott űrlapok nevét látjuk, hogy gyorsan indíthasuk (a windowsban megszokott módon)
  • Kilépés (ALT+F4) Itt kiléphetünk a programból. Előtte csukjuk be a megnyitott űrlapokat.


Az űrlap kezelése

Szerkesztés

  • Visszavonás (CTRL+Z) Az aktuális űrlapon a módosítások visszavonása, elvetése mentés nélkül. Lásd még:
  • Mentés (CTRL+S) vagy F8 Az aktuális űrlapon a változtatások mentése, rögzítése. Lásd még:
  • Kivágás (CTRL+X) Az adatbeviteli mező kijelölt részének törlése (a tartalom vágólapra kerül). (csak szerkesztés vagy új üzemmódban) Lásd még: a Fő eszköztár Kivágás gombját.
  • Másolás (CTRL+C) Az adatbeviteli mező kijelölt részének vágólapra másolása. (csak szerkesztés vagy új üzemmódban). Lásd még: a Fő eszköztár Másolás... gombját.
  • Beillesztés (CTRL+V) A vágólap tartalmának beillesztése az aktuális kurzorpozícióhoz (a kijelölt rész helyére). (csak szerkesztés vagy új üzemmódban). Lásd még: a Fő eszköztár Beillesztés gombját.
  • Szerkesztés (CTRL+E) Az űrlapot szerkesztés üzemmódba kapcsolja. Megjegyzés: Az űrlap automatikusan akkor is szerkesztés üzemmódba kerül, ha egy mezőjének tartalmát megváltoztatjuk. Lásd még:
  • Új (CTRL+N) vagy F4 Az aktuális űrlapba új tétel felvitelének elkezdése üres adatokkal. Ha az űrlap szerkesztés, vagy új üzemmódban volt, előbb a tétel mentése. Az űrlap új üzemmódba kerül. Lásd még:
  • Tétel másolása (CTRL+M) vagy F5 Az aktuális űrlapba új tétel felvitelének elkezdése az előző tétel felkínált adataival (ritkán használjuk). Lásd még:
  • Törlés (CTRL+D) A tétel törlése. (Csak normál üzemmódban érhető el). Lásd még:
  • Keresés (CTRL+F) Megnyitja az űrlap megjelent tételeinek szűkítését, leválogatását szolgáló ablakot. (Csak normál üzemmódban érhető el). Lásd még:
  • Többi funkció (F6) Egyes űrlapokon speciális funkciók, al-űrlapok indíthatók.


Az űrlap kezelése

Nézet

  • Következő lap (CTRL+PgDn) Az űrlap jobboldai fülére lép, ha van ilyen. Lásd még:
  • Előző lap (CTRL+PgUp) Az űrlap baloldali fülére lép, ha van ilyen. Lásd még:
  • Első (CTRL+Home) Az állomány első tételére lép (ha van saját indexsorrend, akkor az alapján). Lásd még:
  • Következő (CTRL+Down) Az állomány következő tételére lép. Lásd még:
  • Előző (CTRL+Up) Az állomány előző tételére lép. Lásd még:
  • Utolsó (CTRL+End) Az állomány utolsó tételére lép. Lásd még:


Az űrlap kezelése

Eszközök

  • Felhasználók A program felhasználóinak karbantartó űrlapja indítható.
  • Hozzáférési jogok Az egyes felhasználók hozzáférési jogai az űrlapokhoz, modulokhoz.
  • Bejelentkezés Más felhasználóként (vagy más adatállományba) bejelentkezhetünk.
  • Adatbázis... A felhasználókat, hozzáférési jogokat, rendszer hibákat, az űrlapok méretét, sorrendjét tartalmazó helyi, nem ügyviteli adatbázis karbantartása. (Csak probléma esetén kell használni)
  • Rendszer hibák Az esetleg fellépő rendszer hibák eseménynaplója.
  • Edi fogadása
  • Edi feladása


Az űrlap kezelése

Ablak

  • Elrendezés A megnyitott ablakokat elrendezi a képernyőn (használata nem javasolt).
  • Az éppen nyitva levő űrlapok (ablakok) felsorolását látjuk, az 1. sorszámú az aktuális űrlap. Itt is válthatunk az űrlapok között.


Az űrlap kezelése

Súgó

  • Tartalom (F1) Az online súgó megjelenik.
  • Névjegy A program készítője, tulajdonosa. A Súgó/Névjegy ablakban a mail címünkön kettőset kattintva feljön a mail kliens, és a címzett mezőbe a mail@eurosoft.hu cím bekerül. A www.eurosoft.hu-n kettőset kattintva elindul a weblapunk.


Felhasználók

Az űrlap adatbeviteli mezői:

  • Felhasználó (10 kar.) A felhasználó rövid neve. A program bejelentkezéskor a számítógép felhasználónevét kínálja fel. Az ADMIN felhasználó nem törölhető. Amíg az ADMIN felhasználónak nincs jelszava, a program az új számítógépneveket automatikusan új felhasználóként engedi bejelentkezni/felvenni. Minden felhasználó csak a nálánál nagyobb szintszámú felhasználók szintszámát módosíthatja, kivéve az 1-es szintű felhasználókat. A hozzáférési jogokat csak 1-es szintű felhasználó állíthatja.
  • Jelszó (10 kar.) A felhasználó belépési jelszava. A saját és nagyobb szintszámú felhasználói jelszó megváltoztatható.
  • Felhasználói szint (num.) Értéke 1-99 lehet. Növekvő szint csökkenő jogosultságokat jelent. Az 1-es szint a rendszeradminisztrátori szint.
  • Név (30 kar.) A felhasználó teljes neve.
  • Felhasználói jogok/tiltások (30 kar.) Egy felhasználótól teljesen visszavonhatjuk egy-egy modul használati jogát. Ez a legegyszerűbb, de egyben a legkevesebb finom beállítást lehetővé tévő tiltás. Ha egy modult visszavontunk, akkor nem számítanak az ezen modul egyes űrlapjaira vonatkozó hozzáférési jogokat érintő beállítások (és kivételek sem).
    • Ha az első karakter P : pénzügy visszavonva
    • Ha a második karakter S : számlázás visszavonva
    • Ha a harmadik karakter K : könyvelés visszavonva
    • Ha a negyedik karakter T : tárgyi eszköz visszavonva
    • Ha a ötödik karakter L : készlet-áruforgalom visszavonva
    • Ha a hatodik karakter X : a felhasználó egyáltalán nem kezdeményezheti a tétel könyvelési státuszának megváltoztatását (csoportosan sem).
    • ha pedig N : könyvelhet, de nem vonhatja vissza még abban az időszakban sem, amelyben ez megengedett lenne (gazdasági évek)
    • Ha a hetedik karakter P : a partnerek törzs megnyitása előtt egy paramétert bekér, és csak azon partnerek jelennek meg (töltődnek le a kiszolgálóról), amelyek nevében a beadott paraméter (karaktersorozat) szerepel. Távoli (telefonvonalon keresztül történő) elérés esetén érdemes használni.
    • Ha a nyolcadik karakter C : a cikkek,szolgáltatások törzs megnyitása előtt egy paramétert bekér, és csak azon cikkek jelennek meg (töltődnek le a kiszolgálóról), amelyek cikkszámában,nevében vagy kategóriájában a beadott paraméter (karaktersorozat) szerepel. Távoli (telefonvonalon keresztül történő) elérés esetén érdemes használni.
    • Ha a kilencedik karakter X : a felhasználó egyáltalán nem kezdeményezheti a tétel rontott státuszának megváltoztatását
    • ha pedig N : leronthat, de nem vonhatja vissza
    • Ha tizedik karakter X : nem tárolódnak el a felhasználó beállításai (átméretezései) az űrlapokra és a táblázatokra vonatkozóan (az indexsorrendek változásai sem).
    • Ha tizenegyedik karakter N :az adott felhasználónak nincs joga (egyáltalán semmit sem) nyomtatni.
  • Megnyitása elsőként A lista, vagy részletek fül nyíljon meg elsőként.
  • Formsize factor Későbbi felhasználásra

Az űrlap mezői a [image] fület kiválasztva táblázatos formában jelennek meg. Az oszlopok neve:

  • Felhaszn Felhasználó rövid neve
  • Felhasználó neve
  • Felh.szint A felhasználói szint
  • Felh.jogok


Hozzáférési jogok

Az adatbeviteli mezők az űrlap alján:

  • Az űrlap neve Csak kiírási mező.
  • Megnéz Az a szintszám, amelynél nagyobb szintszámú felhasználó nem nyithatja meg az űrlapot. Figyelem! A feldolgozó vagy lekérdező űrlapok esetén (ahol nem lehet tételeket felvinni, szerkeszteni, törölni) ez a legfontosabb beállítandó érték, a következő mezőket nem is kell beállítani. Ha az érték 0, akkor bárki indíthatja az űrlapot.
  • Felvitel Az a szintszám, amelynél nagyobb szintszámú felhasználó nem vihet fel új tételt az űrlapba.Ha az érték 0, akkor bárki vihet fel új tételt az űrlapon.
  • Szerkeszt Az a szintszám, amelynél nagyobb szintszámú felhasználó nem módosíthat az űrlap adatain. Ha az érték 0, akkor bárki módosíthatja a tételek adatait az űrlapon.
  • Törlés Az a szintszám, amelynél nagyobb szintszámú felhasználó nem törölhet tételt az űrlapból. Ha az érték 0, akkor bárki törölhet tételt az űrlapon.
  • Az alsó mezőbe a felhasználónkénti kivételeket vihetjük fel, amennyiben nem a szintekkel akarjuk korlátozni/engedélyezni a hozzáférést. A mezőbe vesszővel elválasztva (és lezárva) korlátlan számú egyedi felhasználói beállítás vihető fel. Az adott űrlapnál olyan felhasználó akar belépni, akinek a neve szerepel ebben a mezőben, akkor a program az itt beállított módon engedélyezi a hozzáférést. Használata pl. - FELHASZ/MFST, MASIK/, - Ekkor a FELHASZ nevű felhasználó (M)egnézhet,(F)elvihet,(S)zerkeszthet,(T)örölhet, a MASIK nevű felhasználó pedig nem indíthatja az űrlapot.

A felhasználók szintje a Felhasználók űrlapon állítható be.


Bejelentkezés

A felhasználók és hozzáférési jogaik tetszőlegesen beállíthatók.


Törzsek

A rendszer törzsállományait, az alapadatokat tartalmazó törzsek rögzítő, lekérdező űrlapjait találjuk meg itt. A Megnyitás... indítása után az alábbi választó űrlap jelenik meg:

Az adott soron kettős kattintással, vagy a Megnyitás gombbal indíthatjuk a kiválasztott törzs űrlapját.

  • Partnerek
  • Partner csoportok
  • Egyéb címek, telephelyek
  • A partnerek bankszámlaszámai
  • Személyek
  • Kedvezmények
  • Fizetési típusok
  • Mozgáskódok
  • Események
  • Áfa kategóriák
  • Raktárcsoportok
  • Raktárak
  • Devizanemek
  • Devizaárfolyamok
  • Bizonylat szövegek
  • Gépjárművek
  • Útnyilvántartás
  • Főkönyvi számok
  • Költséghelyek
  • Munkaszámok
  • Autokontírozás beállítása
  • Tervadatok
  • Mérleg / eredmény törzs
  • Cikkek
  • Cikk kategóriák
  • Mennyiségi egységek
  • Vámtarifaszámok
  • Gyártási darabjegyzék
  • Árkalkuláció
  • Kiszállítások törzs
  • Leltári körzetek
  • Gazdasági évek
  • Naplófajták beállítása
  • Szabadnapok
  • Rendszer paraméterek
  • Régi adatok törlése


Partnerek

Az űrlap adatbeviteli mezői a [image] fület kiválasztva:

  • Név (50 kar.) A vevő-szállító partner neve. Kitöltése kötelező. A program nem enged két egyforma nevű partnert felvinni. Amennyiben ez mégis előfordulna (pl. magánszemélyek esetén) akkor a mező elhagyásakor a program automatikusan módosítja a nevet úgy, hogy a név végén egy # karakter után beírja a program által generált belső partnerazonosító számot, így a név egyedi leszFormai okokból más változtatással (pl. szóközök beszúrásával) is lehet biztosítani az egyediséget a névben. A mező alapértelmezésben felvitel után nem módosítható, de ha mégis (időlegesen) szükség lenne rá, hogy módosítsuk, ez beállítható a Rendszer paraméterek törzsben: PARTNERN_MOD   X
  • Irsz / hely (6 kar.)/ (24 kar.) Irányítószám. Ha üres a helység, és volt már ilyen irányítószám vagy budapesti, akkor a program a helységet kitölti. / Város
  • Cím (30 kar.) Út,utca és házszám. A 2016-os számlázással kapcsolatos 'adóhatósági ellenőrzési adatszolgáltatás' bevallásban a cím adatokat megbontva kell jelenteni: kerület, közterület neve, közterület jellege, épület, lépcsőház, szint(emelet), ajtó. Ennek megoldása a PROFIT programban: a partnertörzsben a cím mező változatlan maradt, tartalmában viszont a fenti elemek - már amelyek előfordulnak - a fenti sorrendben kell hogy szerepeljenek. Azon címek esetében, amelyekben egyszer előfordul a következő szövegdarab (kis vagy nagybetűvel): utca,u.,u ,ú.,ú ,ut,út,tér (és nincs Sszint(emelet/Ajtó) a programban nem kell semmit tenni, a jelentésben az ilyen címeknél (vagyis az előforduló esetek túlnyomó részében) semmi teendő nincs, a program a megtalált szöveg elemet köztér jellegeként és az előtte, mögötte levő részt is a megfelelő helyen jelenti. Ettől eltérő esetben, ill. bármikor, ha Önök úgy gondolják, hogy a köztér jellegének pontos megadása (a jelentés miatt) fontos, akkor a partnertörzsben a cím mezőben a megfelelő részt bal egérgombbal ki kell jelölni (a kijelölt köztér jelleg ekkor kék színű), a jobb egégombbal a mezőn kattintva legördül egy kis menü és ott a bal egérgombbal a 'Kijelölt rész -> Közterület jellege' választással a kijelölés rögzíthető. A mezőt elhagyva a cím megbontás ellenőrizhető. A köztér jellege előtti rész kezelése: A köztér jellege előtti részt (közterület neve) a program ellenőrzi, és amennyiben talál benne ker. szöveg darabot, úgy az ez előtti részt kerület adatként értelmezi. Rendkívül ritka esetben van kerület adat a címben, ha ez (ill. ennek elkülönült lejelentése) fontos Önöknek, akkor kötelezően ezzel kell a címet kezdeni, majd ker. szöveggel lezárni és ezután következhet a közterület neve. A közterület jellege utáni rész kezelése: A közterület jellege utáni részben a házszám következik, majd a program ép. szöveg darabot keres, és ha talál, akkor az előtte levő, szóköz utáni részt épület megjelölésként értelmezi. Amennyiben tehát van épület megjelölés a címben, akkor azt a házszámtól szóközzel kell elválasztani és ép. szöveggel kell kötelezően lezárni. Ezután a program lh. szöveg darabot keres, és ha talál, akkor az előtte levő részt lépcsőház megjelölésként értelmezi. Amennyiben tehát van lépcsőház megjelölés a címben, akkor azt az lh. szöveggel kell kötelezően lezárni. A cím utolsó két eleme a szint(emelet) és ajtó. Amennyiben szint(emelet) és/vagy ajtó előfordul a címben és Önök úgy gondolják, hogy a szint(emelet) ajtó pontos megadása (a jelentés miatt) fontos, akkor a partnertörzsben a cím mezőben a megfelelő szint és ajtó részt bal egérgombbal ki kell jelölni (a kijelölt rész ekkor kék színű), a jobb egérgombbal a mezőn kattintva legördül egy kis menü és ott a bal egérgombbal a 'Kijelölt rész -> Szint Ajtó' választással a kijelölés rögzíthető (valójában a program itt csak a kijelölés kezdetét tárolja, az ettől jobbra levő tartalom lesz a Szint Ajtó). A Szint és Ajtó adat egymástól akár szóközzel, akár / (perjel) karakterrel elválasztható, és értelemszerűen az első adat lesz a Szint, az utána levő pedig az Ajtó. A mezőt elhagyva (vagy bármikor később rákattintva és elhagyva) a cím megbontás ellenőrizhető, a program kiírja a pontos megbontást. A Lista képernyőn (a jobb oldalon) a kijelölt közterület jellege valamint Szint Ajtó külön oszlopban látszik, és az olyan címek, amelyeknél van kijelölt adat világosszürke háttérrel jelöltek (így lehet látni, hogy a megbontás már meg lett adva). Számlázáskor a partner kiválasztó ablakban is látszik jobb oldalon külön oszlopokban a kijelölt közterület jellege és a Szint Ajtó. A cím mező fenti korrekcióját, ill. megjelölését a számla elkészítése előtt kell megtenni, a program a számlakészítés pillanatában meglevő állapot szerint jelenti majd a címet, megbontását.
  • Adószám (11 kar. - formázott bevitel) A kitöltése nem kötelező, de javasolt. A program figyelmeztet, ha a beírt (nem üres) adószám már létezik. A program a partnertörzsben az adószám első 8 jegyét CDV ellenőrzi, hogy az elütések elkerülhetők legyenek.
  • C. (11 kar.) Csoportazonosító szám (Csoportos adószám).
  • Telefon (30 kar.) A partner telefonszáma (és esetleg FAX száma).
  • Köz. a.sz (20 kar.) A partner EU-s (közösségi) adószáma (a betűjelekkel együtt), ha van. Ha a saját adat és a vevő adata is ki van töltve, akkor ráírja a számlára.
  • Kapcs. (30 kar.) Az adott cégnél a fő kapcsolattartó személy.
  • Max.kintl. Maximális kintlevőség (ezt meghaladó tartozás esetén figyelmeztet számlázáskor) +mező: belső kredit.
  • Ügynök (45 kar.) Ügynök neve (ha van a partnerhez kapcsolható ügynök) Ellenőrzés: Személyek Választás (F9): Személy választás . Ha a Rendszer paraméterek törzsben még beállítjuk: UGYNOK_BEIR_   SL akkor az itt beírt ügynököt áthozza a számlára/szállítólevélre.
  • Egyéb (14 kar.) Szabadon használható egyéb adat.
  • Kontakt - Ügyvezető, Pénzügyes, Kereskedő Három személy tárolható le minden partnerhez. A mögötte lévő személytörzsben a mail, telefon adatok megnézhetőek. Az 'Ügyvezető', 'Pénzügyes', 'Kereskedő' feliratokon kettős kattintásra feljön a mail kliens, és a címzett mezőbe az adott személy személytörzsbeli mailcíme bekerül (ha nem üres). Ellenőrzés: Személyek Választás (F9): Személy választás
  • El.sz. (1 kar.) BHa a partner elektronikus számlát kap, itt beállítható. Ha igen: (X), tesztidőszakban: (T), ha nem: ( ).
  • St. (1 kar.) Beállítható, hogy az itt megjelölt (nem üres státuszú) partnereket nem aktív partnerként kezelje a program. Beállítása: a Rendszer paraméterek törzsben: CSAK_AKTIV_P. Ha értéke (T), akkor ezek a partnerek látszódnak a partnertörzsben (a listán szürke színnel azért megjelölve), de nem látszanak a partner választólistában. Ha (X), akkor nem látszanak a törzsben sem.
  • Fiz.nap (1+3+1 kar.) Fizetési határidő számolásának módját adhatjuk meg az egymásutáni három mezőben az alábbiak szerint.
    1. A kezdő dátum a (K):kelttől, a (T):teljesítéstől - beérkezett számlák esetén néha (B):okmány beérkezéstől számított - vagy üres. Ha üres, akkor az alapértelmezett értékkel dolgozik.
    2. A kezdő dátumhoz ennyi naptári vagy munkanapot ad hozzá a lejárat számításakor úgy, hogy a végső dátumnál addig növel még, hogy munkanapra jöjjön ki a lejárat.
    3. A számításkor a fenti nap (N):naptári nap, vagy (B):banki/munkanap legyen, vagy üres. Ha üres, akkor az alapértelmezett értékkel dolgozik. Példa: K 30 N Kelttől számított 30 naptári nap.
  • Fiz.mód (1 kar.) Fizetés módja. Az itt megadott fizetési módot számlázáskor felkínálja. Ellenőrzés: Fizetési típusok Választás (F9): Fizetési típus választás
  • Raktár (3 kar.) A partnerhez kapcsolható raktár kódja, ha van ilyen. Pl. bizományos partnereknél (a mi árunkat adjuk át neki bizományba, hogy értékesítse, későbbi elszámolással) először fel kell venni egy új pl. B?? raktárat, majd itt a partnerhez azt hozzárendelhetjük. Úgy lehet könnyen raktárközi átadást rögzíteni, hogy először a Szállítólevelek használatával 99 mozgáskóddal elkészítjük a kiadást a kiadó raktárból, majd a bizonylatot zároljuk. Ekkor a program automatikusan a kiadott cikkeket a partnernél megadott átvevő (bizományos) raktárba ugyanazon bizonylaton beveszi. Ellenőrzés: Raktárak Választás (F9): Raktár választás
  • Csoport (3 kar.) Partner csoport besorolás. Ellenőrzés: Partner csoportok Választás (F9): Partner csoport választás
  • Lev. (1 kar.) Levelezés (okmány kiállítás) nyelve. A külföldi partnerek esetén kitöltése nagyon fontos, mert devizás számlázáskor a program automatikusan az itt megadott (A)ngol, (N)émet, (vagy ha üres akkor is német) nyelven állítja ki a számla beállított példányszámú eredeti példányait.
  • Ország (3 kar.) Országkód. Az INTRASTAT jelentés esetén is fontos.
  • Ter. (3 kar.) Területkód. Szabadon megadható.
  • Tev. (3 kar.) Tevékenységi kör kódja. Szabadon megadható
  • Szab. (3 kar.) Szabadon megadható csoportosító adat.
  • Megjegyzés (korlátlan text) Tetszőleges hosszúságú megjegyzést fűzhetünk a partnerhez. (ENTER)-re nem megy tovább, hanem új sort nyit. A mezőt (TAB)-bal lehet elhagyni. Duplakattintásra nagyobb méretű beviteli / megjelenítő ablakot nyit.
  • Egyéb (második) megjegyzés (korlátlan text) Második megjegyzés mező. Akár a partner hitelkeretének egyes tételeit tartalmazó analitika eltárolására is lehetőség van, vagy pedig bármilyen adatot tehetünk ide. (ENTER)-re nem megy tovább, hanem új sort nyit. A mezőt (TAB)-bal lehet elhagyni. Duplakattintásra nagyobb méretű beviteli / megjelenítő ablakot nyit.
  • Műk.eng. (30 kar.) Működési engedély száma (jövedéki termékeket kezelő cégeknél).
  • Jöv.eng. (30 kar.) Jövedéki engedély száma (jövedéki termékeket kezelő cégeknél).
  • Rend.nap (10 kar.) Rendelés felvétel (látogatás) napja (pl. sleppjáratok esetén).
  • Sz.n. (10 kar.) Szállítás napja (pl. sleppjáratok esetén).
  • Ha a fenti két mező nem kell, de SKONTO kezelésére szükség van, akkor a Rend.nap mezőbe kerüljön pl. 10, a Sz.n. mezőbe pl. 3, fel kell vinni egy SKO azonosítójú szöveget a Bizonylat szövegek törzsbe pl. a következő szöveggel: #1 napon belüli fizetés esetén #2 % skontót biztosítunk, ekkor fizetendő: #3 Ft-os számlázáskor 4-es (átutalás) fizetési típus esetén a program a számlára automatikusan ezt írja: 10 napon belüli fizetés esetén 3 % skontót biztosítunk, ekkor fizetendő: 124 500,-
  • Kiszáll. (4 kar.) Kiszállítás azonosító, fuvaros kódja. Fuvarszervezéshez, kiszállítási jegyzék készítéshez jól jöhet, ha a fuvaros kódját a partnerhez rendeljük (az ő körzetéhez tartozik). Ha a Rendszer paraméterek törzsben még beállítjuk: KISZAL_BEIR_   SL akkor az itt beírt kiszállítási adatot áthozza a számlára/szállítólevélre.
  • Nyitva tartás (korlátlan text) Tetszőleges hosszúságú megjegyzést fűzhetünk a partnerhez. (ENTER)-re nem megy tovább, hanem új sort nyit. A mezőt (TAB)-bal lehet elhagyni. Duplakattintásra nagyobb méretű beviteli / megjelenítő ablakot nyit.
  • Ct. (1 kar.) A partner cég típusa. Pl. K - KATA-s / kisadózó vállalkozás, P: pénzforgalmi ÁFA-s vállalkozás. Ha a -1 -es azonosítójú (saját) partnernél a Ct. mezőben K van, akkor a számlaképen, a Szállító(kibocsátó) ablakban megjelenik a 'Kisadózó' szöveg, (és a 2016-os "adóhatósági ellenőrzési adatszolgáltatás" jelentésbe is ekkor kerül be így). Ha ott P szerepel, akkor a 'Pénzforgalmi elszámolás' szöveg jelenik meg a számlaképen ugyanott, és a jelentésbe is így kerül be.
  • Jel (3 kar.) Szabadon használható jelölő kód.
  • Id.kód (10 kar.) Idegen (külső) rendszerbeli partnerkód.
  • Tiltott (15 kar.) Ha az első karaktere nem üres, akkor tiltott, egyébként a többi karakter a tiltás vagy feloldás okát, dátumát tartalmazhatja.
  • Szerz.típ (5 kar.) Tartalma tetszőleges lehet.
  • Szerződésszám (15 kar.) A partnerrel kötött szerződés száma.
  • Mail (50 kar.)A partner cég e-mail címe. A 'Mail' feliraton (nem a mezőn) kettős kattintásra feljön a mail kliens, és a címzett mezőbe a mail cím bekerül.
  • Web (40 kar.) A partner cég weboldala. A 'Web' feliraton (nem a mezőn) kettős kattintásra elindul a partner weblapja az alapértelmezett böngészőben (ha érvényes webcím van ott).
  • A jobb felső sarokban levő automatikusan generált nem szerkeszthető numerikus mező a partner belső azonosító száma. A saját cég adatok a -1 azonosítójú partnernél találhatók, ez a tétel nem törölhető. Ennél a tételnél kell beállítani a számlán és egyéb bizonylatokon megjelenő saját címet, telefonszámot, adószámot, valamint az eszköztár Bank gomjával a bankszámlaszámo(ka)t. A saját fő bankszámlát a F-el jelölni kell!

Az eszköztáron található speciális gombok (F6):

  • Tel.h. A partnerhez tartozó egyéb szállítási címek, telephelyek. - Egyéb címek, telephelyek
  • Bank A partner bankszámlaszámai (főleg szállítók esetén). - A partnerek bankszámlaszámai
  • V.c. Vevői cikkszámok
  • ? Kintlévőségi, és pü. információkat ír ki a program a partnerekről gombnyomásra.
  • C CRM események

Az űrlap mezői a [image] fület kiválasztva táblázatos formában jelennek meg. Az oszlopok neve:

  • Név
  • Irsz
  • Helység
  • Cím
  • Telefon
  • Kapcs. Kapcsolattartó
  • Adószám
  • Köz.adószám EU (közösségi) adószám
  • Műk.engedély sz. működési engedélyszám
  • Jövedéki eng.sz. jövedéki engedélyszám
  • Fiz.m. Fizetés módja (fizetési típus)
  • Fiz.t.neve Fizetési típus neve
  • Sz. Számolás kezdetének módja (K),(T),..
  • Fiz.n. Fizetési napok száma
  • Napt. (N):naptári vagy (B):banki nap
  • Ügynök
  • Max.kintl. Maximális kintlevőség
  • Max.k.2 Maximális kintlevőség 2, belső kredit
  • Csoport Partner csoport
  • Csop.neve Partner csoport neve
  • Lev. Levelezés nyelve
  • Ország Országkód
  • Terület Területkód
  • Tev. Tevékenység kódja
  • Szab. Szabadon megadható csoportosító adat
  • C. A partnercég típusa (KATA-s, pénzforgalmi ÁFA-s, stb.)
  • Jel. Jelölő adat
  • Kisz. Kiszállítás azonosító
  • Egyéb Egyéb adat
  • Rfelv.n. Rendelés felvétel napja (vagy SKONTO hány napon belül)
  • Szall.n. Szállítás napja (vagy hány százalék SKONTO)
  • Id.kód. Idegen kód
  • Tiltott
  • Sz.típus Szerződés típus
  • Szerződésszám
  • Mail
  • Web
  • Ügyvezető
  • Pénzügyes
  • Kereskedő
  • El.sz. Elektronikus számlázási kód
  • P.szám Belső partner azonosító szám
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • P Part Az Belső partner azonosító szám
  • P Nev A partner neve
  • P Irsz Irányítószám
  • P Helyseg Helység
  • P Cim Cím
  • P Tel Telefon
  • P Adoszam Adószám
  • P Maxk Maximális kintlevőség
  • P Fiz Tip Fizetési típus
  • P Fiz Nap Fizetési napok száma
  • P Orsz Ország
  • P Tr Terület
  • P Csk Partner csoport
  • P Tev Tevékenység
  • P Ugy Kod Ügynök belső azonosító kódja
  • P Sz Szabadon megadható csoportosító adat
  • P Megj Megjegyzések
  • P Fiz Ban (B):banki vagy (M):munkanap
  • P Fiz Sza (K):kelttől vagy (T):teljesítéstől
  • P Enged Működési engedélyszám
  • P Enged J Jövedéki engedélyszám
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • P Lev Levelezés nyelve
  • P Rakt Raktár
  • P Id Kod Idegen kód
  • P Nyitv Nyitvatartás
  • P Kisz Kiszállítás kódja
  • P Egyeb Egyéb
  • P Jel Jel
  • P Rfelv N Rendelés felvétel napja
  • P Szall N Szállítás napja
  • P Uadoszam EU adószám
  • P Kapcs Kapcsolattartó
  • P Tilt Tiltott
  • P Sztip Szerződéstípus
  • P Szszam Szerződésszám
  • P Mail Mail
  • P Web Web
  • P Ugy Ügyvezető
  • P Pen Pénzügyes
  • P Ker Kereskedő
  • P Maxk2 Max.kintlevőség 2 – belső kredit
  • P Aktiv Státusz
  • P Eszla Elektronikus számlázási kód
  • P Megj2 Második megjegyzés mező
  • P Ceg Partnercég típusa (pl. K - KATA-s)
  • Cs Nev Partner csoport neve
  • Fi nev Fizetési típus neve
  • Unev Ügynök neve
  • Ugyvnev Ügyvezető neve
  • Penznev Pénzügyes neve
  • Kerenev Kereskedő neve


Partnerek - választólista

A [image] típusú választómezőkön egérrel, vagy F9-el választólistát kérhetünk.

Megjegyzés: A partner választómezőn a sárga mezőbe ?xxxx -et írva csak azon partnerek jelennek meg a választólistában, amelyek neve, címe tartalmazza a ? után írt szöveget.

Új tétel felvitele, [image] az adatok módosítása a Partnerek űrlapon. vagy ENTER :kiválasztás, [image] vagy ESC :kilépés kiválasztás nélkül

A választólista oszlopai:

  • P Nev A partner neve
  • P Irsz Irányítószám
  • P Helyseg Helység
  • P Cim Cím
  • P Adoszam Adószám
  • P Uadoszam Közösségi adószám
  • P Kapcs Kapcsolattartó
  • P Part Az A partner belső azonosítója
  • P Id Kod Idegen partnerkód
  • P Enged J Jövedéki engedélyszám


Partner csoportok

A törzs segítségével csoportosíthatjuk a partnereket, így egyrészt a későbbiekben le lehet kérdezni a partnereket vagy a partnerek forgalmi adatait csoportonként, másrészt értékesítéskor a Kedvezmények segítségével akár egy egész partner csoport számára adhatunk kedvezményt minden cikkre, egy cikkre vagy egy cikk kategóriára.

Az adatbeviteli mezők az űrlap jobb oldalán:

  • Csop.kód (3 kar.) Azonosító mező, felvitel után nem módosítható. A partner csoportok azonosító kódja.
  • Csoport neve (20 kar.) Az egyes partner csoportok neve.

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • Cs.kód Partner csoportkód
  • Csoport neve
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó
A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):
  • Cs Csk Partner csoportkód
  • Cs Nev Csoport neve
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó


Partner csoportok - választólista

A [image] típusú választómezőkön egérrel, vagy F9-el választólistát kérhetünk.

Új tétel felvitele, [image] az adatok módosítása a Partner csoportok űrlapon. vagy ENTER :kiválasztás, [image] vagy ESC :kilépés kiválasztás nélkül

A választólista oszlopai:

  • Cs Csk A csoportkód
  • Cs Nev Megnevezés


Egyéb címek, telephelyek

Az űrlap adatbeviteli mezői a [image] fület kiválasztva:

  • Központ A vevő-szállító partner. Kitöltése csak akkor kötelező/lehetséges, ha az űrlapot önállóan nyitottuk meg. Ekkor az összes telephely adatait áttekinthetjük, és bármilyen partnerhez vihetünk fel egyéb címet, telephelyet. Ellenőrzés: Partnerek Választás (F9): Partner választás Ha az űrlapot a Partnerek Telh gombjával egy partneren állva indítottuk, akkor csak ennek a partnernek a telephelyei látszanak itt, és csak ezen partner újabb telephelyeit rögzíthetjük. Ekkor ezt az adatot a program magától kitölti.
  • Név (50 kar.) A telephely neve
  • Irsz (6 kar.) Irányítószám
  • Helység (24 kar.) Város, helység
  • Cím (30 kar.) Út,utca, házszám
  • Ter. (3 kar.) Területkód
  • Tel (30 kar.) Telefon
  • Szab. (3 kar.) Szabadon megadható adat
  • Műk.e.sz. (30 kar.) Engedélyszám
  • Jöv.eng. (30 kar.) Jövedéki engedélyszám, vagy egyéb adat
  • Egyéb (14 kar.) Egyéb adat
  • Kiszáll. (4 kar.) Az itt megadott fuvarost a program a szállítólevélen felkínálja. Ellenőrzés: Kiszállítók Választás (F9): Kiszállítók választás
  • Nyitva t.: (korlátlan kar.) Nyitvatartás
  • Rend.nap (10 kar.) Rendelés felvétel (látogatás) napja
  • Sz.n. (10 kar.) Szállítás napja
  • Id.kód (8 kar.) Idegen (külső) azonosító kód.
  • A jobb felső sarokban levő automatikusan generált nem szerkeszthető numerikus mező a telephely belső azonosító száma.

Az űrlap mezői a [image] fület kiválasztva táblázatos formában jelennek meg. Az oszlopok neve:

  • Központ neve
  • Név Telephely neve
  • Irsz
  • Helység
  • Cím
  • Ter. Területkód
  • Tel. Telefon
  • Szab. Szabadon megadható egyéb adat
  • Engedélyszám
  • Jövedéki eng.szám
  • Jel
  • Kisz. Kiszállító
  • R.felv.n. Rendelés felvétel napja
  • Száll.n. Szállítás napja
  • Id.kód Idegen kód
  • Th.azon Telephely belső azonosító száma
  • Kp.száma Központ belső partnerazonosító száma
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Th Telh Az Telephely belső azonosító száma
  • Th Part Az Központ belső partnerazonosító száma
  • Th Nev Telephely neve
  • Th Irsz Irányítószám
  • Th Helyseg Helység
  • Th Cim Cím
  • Th Tr Területkód
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • Th Tel Telefon
  • Th Id Kod Idegen kód
  • Th Nyitv Nyitvatartás
  • Th Kisz Kiszállító
  • Th Sz
  • Th Enged Engedélyszám
  • Th Enged J Jövedéki engedély szám
  • Th Egyeb Egyéb adat
  • Th Jel
  • Th Rfelv N Rendelés felvétel napja
  • Th Szall N Szállítás napjaTelefon
  • P Nev Központ neve


Egyéb címek, telephelyek - választólista

A [image] típusú választómezőkön egérrel, vagy F9-el választólistát kérhetünk.

Megjegyzés: A telephely választólistában csak a már kiválasztott partner telephelyei látszanak.

Új tétel felvitele, [image] az adatok módosítása az Egyéb címek, telephelyek űrlapon. vagy ENTER :kiválasztás, [image] vagy ESC :kilépés kiválasztás nélkül

A választólista oszlopai:

  • Th Nev A telephely neve
  • Th Irsz Irányítószám
  • Th Helyseg Helység
  • Th Cim Cím
  • Th Telh Az Telephely azonosító
  • Th Part Az Partner azonosító


Fizetési típusok

A partnerek bankszámlaszámai

Az adatbeviteli mezők az űrlap alján:

  • Központ A vevő-szállító partner. Kitöltése csak akkor kötelező/lehetséges, ha az űrlapot önállóan nyitottuk meg. Ekkor az összes bankszámlaszám adatait áttekinthetjük, és bármilyen partnerhez vihetünk fel újabb bankszámlaszámot. Ellenőrzés: Partnerek Választás (F9): Partner választás Ha az űrlapot a Partnerek Bank gombjával egy partneren állva indítottuk, akkor csak ennek a partnernek a bankszámlái látszanak itt, és csak ezen partner újabb bankszámláit rögzíthetjük. Ekkor ezt az adatot a program magától kitölti.
  • Banksz. (26 kar.) A bankszámla száma. A kötőjeleket is ütni kell, a kitöltést a program a mező fölötti kiírással segíti. A mezőről ellépve a program leellenőrzi, hogy nem történt-e szám elütés az adatban, és ezt üzenetben a jobb felső sarokban kiírja.
  • Megj. (15 kar.) A bankszámlaszámra vonatkozó esetleges megjegyzés, általában a bank rövidített neve (nem kötelező). A bank SWIFT kódját is be lehet ide írni SWIFXXXXXXXXX formában (a megjegyzés mezőbe a Swift értéket a SWIFbetűk után kell írni közvetlenül). A számlán megjelenik.
  • Fő (1 kar.) A fő bankszámlát megjelölhetjük (F)-el, ekkor ha a szállítónak több bankszámlája van, a program a fő bankszámlát fogja felkínálni. A saját bankszámlák felvitelekor mindig jelöljük meg az egyik bankszámlánkat (F)-el fő bankszámlaként. Devizás számlák esetén beállítható a megfelelő bankszámla kezelése. Az EUR bankszámla jele legyen E, az USD számlákra kért USD bankszámla jele legyen U, stb. Számlakészítéskor a devizanem alapján a megfelelő bankszámlaszám kerül a számlára.
  • B.neve (30 kar.) A bank neve (nem kötelező kitölteni). A saját bank neve a számlán megjelenik.
  • Címe (30 kar.) A bank címe (nem kötelező). A saját bank címe a számlán megjelenik.
  • A jobb felső sarokban levő automatikusan generált nem szerkeszthető numerikus mező a bankszámlaszám belső azonosító száma.

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • Partner neve
  • Bankszámlaszám
  • Megj. Megjegyzés
  • Fő Fő bankszámla jel
  • B.az. A bankszámlaszám belső azonosítója
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Bn Az A bankszámla tétel belső azonosítószáma
  • Th Part Az A partner belső azonosítószáma
  • Bn Bank Bankszámlaszám
  • Bn Megj Megjegyzés
  • Bn Fo Fő bankszámla jel
  • Bn Bnev A bank neve
  • Bn Bcim A bank címe
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • P Nev A partner neve


A partnerek bankszámlaszámai - választólista

A [image] típusú választómezőkön egérrel, vagy F9-el választólistát kérhetünk.

Megjegyzés: A választó ablakban csak a már korábban kiválasztott partner bankszámlaszámai látszanak.

Új tétel felvitele, [image] az adatok módosítása a A partnerek bankszámlaszámai űrlapon. vagy ENTER :kiválasztás, [image] vagy ESC :kilépés kiválasztás nélkül

A választólista oszlopai:

  • Bn Bank A bankszámlaszám
  • Bn Megj Megjegyzés
  • Bn Fo Fő bankszámla?
  • Bn Az
  • Bn Part Az


Személyek

Az űrlap adatbeviteli mezői a [image] fület kiválasztva:

  • Vezetéknév (20 kar.) A személy vezeték (családi) neve. Kitöltése kötelező.
  • Utónév (20 kar.)
  • (3 kar.) Az esetleges előtag (dr., Dr. ...) jelölésére
  • Beosztás (25 kar.)
  • Partner cég Nem kötelező. Ellenőrzés: Partnerek Választás (F9): Partner választás
  • Osztály (6 kar.)
  • Ügyn.jut. % Ügynöki jutalék
  • Telefon (20 kar.)
  • Telefon2 (20 kar.)
  • Mobil (10 kar.)
  • Fax (20 kar.)
  • Fax2 (20 kar.)
  • Email (40 kar.) Az 'Email' feliraton kettős kattintásra feljön a mail kliens, és a címzett mezőbe a mail cím bekerül.
  • Irsz (6 kar.)
  • Helység (25 kar.)
  • Cím (30 kar.)
  • Események (korlátlan text) Tetszőleges hosszúságú megjegyzést fűzhetünk a személyhez. (ENTER)-re nem megy tovább, hanem új sort nyit. A mezőt (TAB)-bal lehet elhagyni.
  • A jobb felső sarokban levő automatikusan generált nem szerkeszthető numerikus mező a személy belső azonosító száma.

Az űrlap mezői a [image] fület kiválasztva táblázatos formában jelennek meg. Az oszlopok neve:

  • Vezetéknév
  • Utónév
  • El. Előtag
  • Partner cég neve
  • Osztály
  • Ügyn.jut. %
  • Telefon
  • Telefon2
  • Mobil
  • Fax
  • Fax2
  • E-Mail
  • Irsz
  • Helység
  • Cím
  • Szem_az A személy belső azonosítószáma
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Sz Az A személy belső azonosítószáma
  • Sz Vnev Vezetéknév
  • Sz Unev Utónév
  • Sz Enev Előtag
  • Sz Oszt Osztály
  • Sz Beosz Beosztás
  • Sz Tel Telefon
  • Sz Tel2 Telefon2
  • Sz Mob Mobil
  • Sz Fax Fax
  • Sz Fax2 Fax2
  • Sz Email E-Mail
  • Sz Part Az Belső partner azonosító
  • Sz Irsz Irányítószám
  • Sz Helyseg Helység
  • Sz Cim Cím
  • Sz Esem Esemény
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • P Nev Partner cég neve
  • Sz Szaz Ügynöki jutalék
  • Pcim Partner cég címe


Személyek - választólista

A [image] típusú választómezőkön egérrel, vagy F9-el választólistát kérhetünk.

Új tétel felvitele, [image] az adatok módosítása a Személyek űrlapon. vagy ENTER :kiválasztás, [image] vagy ESC :kilépés kiválasztás nélkül

A választólista oszlopai:

  • Sz Vnev Vezetéknév
  • Sz Unev Utónév
  • Sz Enev Név előtag
  • P Nev Cég neve, ahová tartozik
  • Sz Az Személy azonosító


Kedvezmények

Ez a törzs arra szolgál, hogy kedvezményeket tudjunk beállítani vevőnként, vevőcsoportonként, cikkenként, cikkcsoportonként vagy mennyiségre.

Az adatbeviteli mezők az űrlap alján:

  • Partner csoport (3 kar.) Egy vevőcsoport megadásával a kedvezmény az egész vevőcsoportra vonatkozik. Ellenőrzés: Partner csoportok Választás (F9): Partner csoport választás.
  • Partner (50 kar.) Partner neve. Megadhatjuk a partner csoport helyett a partnert, és ekkor a kedvezmény a partnerre vonatkozik. Ellenőrzés: Partnerek Választás (F9): Partner választás.
  • Szállítási cím (50 kar.) A vevő telephelye.Ha a partneren kívül ezt is megadjuk, a kedvezmény a partnernek csak erre a telephelyére vonatkozik. Ellenőrzés: Telephelyek Választás (F9): Telephely választás.
  • Cikk kategória (4 kar.) A kedvezmény az egész cikk kategóriára vonatkozik. Ellenőrzés: Cikk kategóriák Választás (F9): Cikk kategória választás .
  • Cikkszám (16 kar.) Ha nem a cikk kategóriát adjuk meg, hanem a konkrét cikkszámot, akkor a kedvezmény csak erre a cikkre vonatkozik. Ellenőrzés: Cikkek Választás (F9): Cikk választás.
  • Megjegyzés
  • Fizetés módja (1 kar.) A kedvezmény csak ezen fizetési típus esetén érvényes számlázáskor. Figyelem! Ha egy szállítólevelet, vagy vevő megrendelést készítünk - mivel annak nincs még fizetési típusa - a program csak e nélkül veszi figyelembe a kedvezményeket. Amikor ebből számlát készítünk, még ha az ilyen fizetési típusú is, a kedvezményt a program utólag már nem figyeli. Ellenőrzés: Fizetési típusok Választás (F9): Fizetési típus választás.
  • Mennyiség (Num.) A tétel mennyiségi kedvezményének alsó határa egy tételsorban.
  • Érvényes, -tól (Dát.) Az érvényesség kezdete.
  • Érvényes, -ig (Dát.) Az érvényesség vége.
  • Sorr. (1 kar.) Számítási sorrend. Ennek sorrendjében veszi figyelembe az egyes kedvezmény elemeket, ha több kedvezmény is figyelembe vehető az értékesítésnél.
  • Mód (1 kar.) Az alapár meghatározásának és a kedvezmény számításának módja. A program kiindulásként a cikktörzs Eladási ár mezőjét veszi alap eladási árként.
    • ( ) üres: az esetleges eddigi kedvezményt figyelmen kívül hagyja, az alap eladási ár a cikktörzs Eladási ár értéke lesz, és az ebből adandó engedmény a Kedvezmény % mező értéke.
    • A (vagy B, vagy C, vagy D): az esetleges eddigi kedvezményt figyelmen kívül hagyja, az alap eladási ár a cikktörzs Eladási A ár (vagy Eladási B ár, vagy Eladási C ár, vagy Eladási D ár) értéke lesz, és az engedmény a Kedvezmény % lesz.
    • (+) jel megadásakor a program az eddig számolt kedvezményekhez a Kedvezmény % -ot hozzáadja, az árkategória nem változik. (az ilyen hozzáadódó kedvezmények sorrendje általában magasabb, mint az alap kedvezményé)
    • (*) jel megadásakor a program az eddig számolt kedvezményekhez a Kedvezmény % -ot hozzászorozza, az árkategória nem változik.
    • V betűnél a Kedvezmény % mezőben megadott érték lesz az egységár (konkrét cikkre vonatkozó kedvezménynél használhatjuk).
  • Kedvezmény % A kedvezmény (engedmény, vagy ha mínusz: felár) mértéke %-ban. Lehet 0.
  • A jobb felső sarokban levő automatikusan generált nem szerkeszthető numerikus mező a kedvezménysor belső azonosító száma.

Az eszköztáron található speciális gombok (F6):

Másol Egy vevő kedvezményeinek másik vevőhöz való másolási lehetősége.

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • Cs. Partner csoport kód
  • Cs.neve Partner csoport neve
  • Partner Partner neve
  • Tel.h. Teljesítés helye, szállítási cím
  • Kat. Cikk kategória kód
  • Kat.neve Cikk kategória neve
  • Cikkszám
  • Cikk neve
  • F. Fizetés módja
  • Mennyiség
  • Ssz. Számítási sorrend
  • K.mód. Kedvezmény számítás módja
  • Kedvezmény
  • Kezdő dát. Érvényesség kezdő dátuma
  • Bef.dát. Érvényesség befejező dátuma
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Kv Az Belső azonosító szám
  • Kv Csk Partner csoport kód
  • Kv Part Az Belső partnerazonosító szám
  • Kv Telh Az Belső telephely azonosító szám
  • Kv Kat Cikk kategória
  • Kv Cikk Az Cikk belső azonosító kód
  • Kv Fiz Tip Fizetési típus kód
  • Kv Menny Mennyiség
  • Kv Kezd Az érvényesség kezdetének dátuma
  • Kv Befd Az érvényesség befejező dátuma
  • Kv Ssz Számítási sorrend
  • Kv Mod Kedvezmény számítás módja
  • Kv Kedv Kedvezmény %
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • P Nev Partner név
  • Cs Nev Partner csoport név
  • Ck Nev Cikk kategória név
  • C Cikkszam Cikkszám
  • C Nev Cikk név
  • Fi Nev Fizetési típus név
  • Th Nev Telephely név


Fizetési típusok

Az adatbeviteli mezők az űrlap jobboldalán:

  • Fizetési típus (1 kar.) Azonosító mező, felvitel után nem módosítható. Az egyes fizetési módokat kategorizálhatjuk úgy, hogy egy számot hozzárendelünk, és a számlarögzítő programokban ezt beütjük, vagy kiválasztjuk. Az átutalásos fizetési mód legyen 4, a készpénzes legyen 3. A többi szabadon megadható. A fizetési típus a rendezett/rendezetlen pénzügyi tételeknél megjelenik.
  • Megnevezés (20 kar.) Az egyes fizetési módok neve.

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • Fiz.típus A fizetési mód jele
  • Megnevezés A fizetési mód neve
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó
A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):
  • Fi Fiz Tip A fizetési mód jele
  • Fi Nev A fizetési mód neve
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó


Fizetési típusok - választólista

A [image] típusú választómezőkön egérrel, vagy F9-el választólistát kérhetünk.

Új tétel felvitele, [image] az adatok módosítása a Fizetési típusok űrlapon. vagy ENTER :kiválasztás, [image] vagy ESC :kilépés kiválasztás nélkül

A választólista oszlopai:

  • Fi Fiz Tip A fizetési típus
  • Fi Nev A fizetési mód megnevezése


Mozgáskódok

Ebben az ablakban található a készlet és a tárgyi eszköz analitikák mozgásfajtáinak kódtörzse. A kötelező értékek:

  • 000-099: Tárgyi eszköz mozgások (analitika főkönyv: 1..)
  • 000 T.e. értékcsökkenés
  • 001-029 T.e. állománynövekedések (új t.e.nyilvántartó lap) pl. 010 T.e. vásárlás
  • 030-069 T.e. adatváltozások pl. 030 T.e. ráaktiválás
  • 070-099 T.e. állománycsökkenések (a t.e.nyilvántartó lap megszűnik) pl. 070 T.e. értékesítés
  • 100-999: Készlet-áruforgalmi mozgások (analitika főkönyv: 2..)
  • 10 Vásárlás
  • 80 Értékesítés (belföld)
  • 85 Értékesítés (export)
  • 99 Raktárközi átadás-átvétel

Az adatbeviteli mezők az űrlap jobb oldalán:

  • Mozgáskód (3 kar.) Azonosító mező, felvitel után nem módosítható. A mozgásfajta azonosító kódja.
  • Megnevezés (20 kar.) A mozgás neve.
  • Áfa kat. (2 kar.) Ezt az áfa kategóriát kínálja fel alapértelmezettként. Ellenőrzés: Áfa kategóriák Választás (F9): Áfa kategória választás
  • Áfa számlázáskor fix? (1 kar.) Csak akkor jelöljük X-szel, ha számlázáskor kötelezően ez az Áfa (pl. 85: áru export). Ilyenkor a program figyelmen kívül hagyja a cikktörzsben a cikkhez tartozó értékesítés áfa kódot, és az itt megadott áfa kategóriával készíti a számlát.
  • Mozgás fajta (1 kar.) Mozgások csoportosítására szolgálhat, szabadon használható, nem kötelező.
  • Szlev.fejléc szöveg (30 kar.) Szállítólevélre kerülhet, mint kiegészítő fejléc információ.

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • M.kód Mozgáskód
  • Megnevezés
  • Áfa kat. Áfa kategória
  • Á.fix Áfa számlázáskor fix?
  • M.fajta Mozgás fajta
  • Sz.lev. fejléc szöveg Szállítólevél fejlécét kiegészítő információ
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Mz Moz Mozgáskód
  • Mz Nev Mozgásnév
  • Mz Akat Áfa kategória
  • Mz Fejlec Fejléc szöveg
  • Mz Afk Áfakód
  • Mz Kat Mozgás fajta
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • Af Nev Áfa kategória neve


Mozgáskódok - választólista

A [image] típusú választómezőkön egérrel, vagy F9-el választólistát kérhetünk.

Új tétel felvitele, [image] az adatok módosítása a Mozgáskódok űrlapon. vagy ENTER :kiválasztás, [image] vagy ESC :kilépés kiválasztás nélkül

A választólista oszlopai:

  • Mz Moz A mozgás kódja
  • Mz Nev Megnevezés
  • Mz Akat Áfa kategória


Események

Ez a gazdasági események törzse. Használatukkal gyorsabbá válik a könyvelés. Menet közben is bővíthető.

Az adatbeviteli mezők az űrlap jobb oldalán:

  • Es. kód (3 kar.) Azonosító mező, felvitel után nem módosítható. Eseménykód, a gazdasági esemény azonosító kódja. Pl. üzl - Üzleti célú vendéglátás.
  • Megnevezés (25 kar.) Az esemény megnevezése. A kartonon a tételhez írt egyedi szöveg után írt esemény szöveg. Ha az egyedi szöveg üres, akkor ez a megnevezés lesz a könyvelési szöveg.
  • Fők. szám (8 kar.) Az esemény választásakor felkínált könyvelendő (gyors) főkönyvi szám. Ellenőrzés: Főkönyvi számok Választás (F9): Főkönyvi szám választás.
  • Áfa kat. (2 kar.) Az esemény választásakor felkínált (gyors) áfa kategória. Ellenőrzés: Áfa kategóriák Választás (F9): Áfa kategória választás.

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • Es. kód Esemény azonosító kód
  • Megnevezés Esemény neve
  • Fők.szám Főkönyvi szám
  • Fők.megn. A főkönyvi szám neve
  • Áfa kat. Áfa kategória
  • Áfa megn. Áfa kategória neve
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Es Ekod Esemény azonosító kód
  • Es Nev Eseménynév
  • Es Fok Szam Főkönyvi szám
  • Es Akat Áfa kategória
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • Af Nev Áfa kategória név
  • F Nev Főkönyvi szám neve


Események - választólista

A [image] típusú választómezőkön egérrel, vagy F9-el választólistát kérhetünk.

Új tétel felvitele, [image] az adatok módosítása a Események űrlapon. vagy ENTER :kiválasztás, [image] vagy ESC :kilépés kiválasztás nélkül

A választólista oszlopai:

  • Es Ekod Az esemény kódja
  • Es Nev Megnevezés, szöveg
  • Es Fok Szam Főkönyvi szám
  • Es Akat Áfa kategória


Áfa kategóriák

Az adatbeviteli mezők az űrlap jobb oldalán:

  • Áfa.kat. (2 kar.) Azonosító mező, felvitel után nem módosítható. Áfa kategória, ezzel lehet rögzítés közben az áfa besorolást kijelölni. 0x-48: beszerzés áfái, 5x-99: értékesítés áfái. A gyakori kategóriák legyenek egy karakteresek, és lehetőleg ne változtassák meg a programban bentlevő 12% és 25%-os kódokat (vagy tartsák be a szabályt: a legfontosabb értékesítés áfa kategóriák első karaktere 5-el legyen nagyobb, mint a hozzátartozó beszerzés áfa kategória első karaktere, és második karakterük legyen azonos/üres). Az áfa kategória második karaktere lehet alfanumerikus, pl. 8A,8B,...,8Z is.
  • Százalék (2 kar.) Az áfa számítás százaléka. Maradhat üres, ha nincs áfa. Nem módosítható mező, ha a kódon még nem volt forgalom, törölhető és újra felvihető.
  • Bev. sora (2 kar.) Az áfabevallás sora (ahova mindenképpen gyűjteni kell, pl.: 10. vagy 20. sor).
  • Fő+m. (2 kar.) Az áfabevallás sora, ahova még pótlólagosan be kell tenni (pl.: t.esz.besz.: 21. sor).
  • Megnevezés (25 kar.) Az áfa kategória megnevezése. A számlán, áfa listán az ide írt megnevezés íródik, ezért csak indokolt esetben, ellenőrizve változtassuk!
  • Áfa főkönyv (8 kar.) Az automatikusan könyvelendő áfa főkönyvi szám. Ellenőrzés: Főkönyvi számok Választás (F9): Főkönyvi szám választás Több áfa kategória könyvelődhet azonos kartonra, ekkor csak egy áfa könyvelési tétel lesz, az Áfa analitikában viszont annyi, ahány sort az Áfa bontásban a tételnél felvittünk/bekerült.
  • Érvényes (-tól) (Dát.) Érvényesség kezdete.
  • Érvényes (-ig) (Dát.) Érvényesség vége.
  • Utána (2 kar.) Áfa változásnál a régi áfa kategória helyett használatos új kategória. Ha az érvényesség vége, és az utána mező ki van töltve, a program számlázáskor automatikusan az új áfát használja a megfelelő időponttól.

Az eszköztáron található speciális gombok (F6):

Áfa csere - Lehetőség van a cikktörzsben levő egyik (már nem használt) értékesítési áfa kategória lecserélésére egy másikra minden cikknél, ahol az volt, vagy pedig lehetőség van az események törzsben levő (általában beszerzési) áfa kategória lecserélésére egy újra. A lecserélendő áfa kategóriánál az 'Utána' mezőben kell lennie az új áfa kategória kódjának (nem az áfa%-nak!), és ekkor meg kell nyomni az Áfa csere gombot.

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • Áfa kategória
  • Százalék
  • Megnevezés
  • Bevallás sora
  • Áfa főkönyv Az áfa főkönyvi szám
  • F Nev Az áfa főkönyv megnevezése
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Af Akat Áfa kategória
  • Af Nev Áfa kategória megnevezés
  • Af Szaz Százalék
  • Af Fok Sza Áfa főkönyvi szám
  • Af Bev Sor Áfa bevallás sora
  • Af Erv K Érvényesség kezdete
  • Af Erv V Érvényesség vége
  • Af Bev Plu Áfa bevallás plussz sor
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • F Nev Az áfa főkönyvi szám neve
  • Af Utod Utána mező


Áfa kategóriák - választólista

A [image] típusú választómezőkön egérrel, vagy F9-el választólistát kérhetünk.

Új tétel felvitele, [image] az adatok módosítása a Áfa kategóriák űrlapon. vagy ENTER :kiválasztás, [image] vagy ESC :kilépés kiválasztás nélkül

A választólista oszlopai:

  • Af Akat Az áfa kategória
  • Af Nev Megnevezés
  • Af Szaz Áfa %


Raktárak

Az adatbeviteli mezők az űrlap jobb oldalán:

  • Raktár (3 kar.) Azonosító mező, felvitel után nem módosítható. A raktár kódja.
  • Megnevezés (25 kar.) A raktár neve.
  • Raktárcsoport (2 kar.) Raktárcsoport. Változtatása az egész készletérték-számítást érinti !!! Ellenőrzés: Raktár csoportok Választás (F9): Raktár csoport választás. Az idegenáru raktárakat és a más devizanemben vezetett raktárakat tegyük külön csoportba.
  • Értékesítési körzet (1 kar.) A raktáraknak az a csoportja, amely egy értékesítési körzetet alkot.

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • Raktár Raktárkód
  • Megnevezés Raktárnév
  • Rcs. Raktárcsoport
  • Rcs.megn. Raktárcsoport neve
  • Ért.k. Értékesítési körzet
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • RkKod Raktárkód
  • Rk Nev Raktár megnevezés
  • Rk Rcs Raktár csoport kód
  • Rk Ek Értékesítési körzet
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • Rc Nev Raktár csoport név


Raktárak - választólista

A [image] típusú választómezőkön egérrel, vagy F9-el választólistát kérhetünk.

Új tétel felvitele, [image] az adatok módosítása a Raktárak űrlapon. vagy ENTER :kiválasztás, [image] vagy ESC :kilépés kiválasztás nélkül

A választólista oszlopai:

  • Rk Kod A raktárkód
  • Rk Nev Megnevezés


Raktárcsoportok

Ebben az ablakban olyan raktárcsoportokat adhatunk meg, amelyek értékadatai elkülönülten kezelendők. Az idegenáru (nem saját tulajdonú árut tartalmazó) raktárakat tegyük külön csoportokba. Felhasználókhoz kötött kezelés javasolt.

Az adatbeviteli mezők az űrlap jobb oldalán:

  • R.csop.kód (2 kar.) Azonosító mező, felvitel után nem módosítható. Raktárcsoportok azonosító kódja.
  • Megnevezés (25 kar.) Raktárcsoportok megnevezése.
  • Devizanem (3 kar.) Az adott raktár készleteinél alkalmazott devizanem. Jelenleg a program nem használja.
  • Érték szám. módja (1 kar.) Az adott raktár készleteinél alkalmazott értékszámítási módszer. Jelenleg a program nem használja, azonnali súlyozott beszerzési áras készletértékszámítást végez.

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • R.csop Raktárcsoport kód
  • Megnevezés Raktár neve
  • Sz.m. Az értékszámítás módja
  • Dnm Devizanem
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Rc Rcs Raktárcsoport kód
  • Rc Nev Raktárnév
  • Rc Alg Értékszámítás módja
  • Rc Dnm Devizanem
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó


Raktárcsoportok - választólista

A [image] típusú választómezőkön egérrel, vagy F9-el választólistát kérhetünk.

Új tétel felvitele, [image] az adatok módosítása a Raktárcsoportok űrlapon. vagy ENTER :kiválasztás, [image] vagy ESC :kilépés kiválasztás nélkül

A választólista oszlopai:

  • R.csop. Raktárcsoport
  • Megnevezés


Devizanemek

Itt található a devizanemek törzsállománya.

Az adatbeviteli mezők az űrlap jobb oldalán:

  • Devizanem (3 kar.) Azonosító mező, felvitel után nem módosítható. A devizanem kódja.
  • Megnevezés (20 kar.) A devizanem neve.
  • Árfolyam váltószám (4 kar.) Az árfolyam ennyi pénzegységben van megadva. 1, 10, 100 vagy 1000 lehet. Jelenleg a program nem használja.

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • D.nem A devizanem kódja
  • Megnevezés A devizanem neve
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Dn Dnm Devizanem kódja
  • Dn Nev Devizanem neve
  • Dn Atv Sz Árfolyam átváltószám
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó


Devizaárfolyamok

Az adatbeviteli mezők az űrlap alsó részén:

  • Dnm (3 kar.) Azonosító mező, felvitel után nem módosítható. Devizanem.
  • Jel (2 kar.) Árfolyam jele. Pl.: OV OTP vételi, OE OTP eladási ... Lehet üres.
  • Dátum Az árfolyam dátuma.
  • Árfolyam A devizanem aktuális árfolyama max. 7 tizedesjegy pontossággal.
  • Fordított árfolyam

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • Dnm Devizanem
  • Jel Jel
  • Dátum Árfolyam dátuma
  • Árfolyam Árfolyam
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A program lehetőséget biztosít MNB (ill bármilyen) árfolyamok beolvasása a devizaárfolyamok törzsbe. A Rendszer paraméterek törzsbe fel kell vinni: EDI_D_FOGADA nnnDNMjj ahol nnn jelöli a beolvasandó árfolyaméték oszlopszámát, DNM a devizanemet és jj a jelet (ha több pl. EUR árfolyammal dolgozunk). A http://www.mnb.hu/arfolyam-lekerdezes weblapon alul az 'Éves listák' résznél a kívánt pl. 2014 év kiválasztása után a letöltés gombbal egy arfolyam2014.xls exel tábla tölthető le. Ezt excellel megnyitva a 'Mentés másként'-et választva mentsük el azt Tabulátorral tagolt szövegfájl formátumban a \profit mappába EDI_ARFO.TXT néven (esetleg úgy, hogy csak a kívánt dátumtartományt hagyjuk meg). A PROFIT-ba belépve a Devizaárfolyamok törzset nyissuk meg. A főmenüből Eszközök/Edi fogadása -t indítva a program megnézésre megmutatja a szövegfájlt, és ezt becsukva egy ellenőrző kérdés után a beolvasást indíthatjuk. Jelenleg az MNB honlapjáról letölthető excel táblában az EUR árfolyam a 22. oszlopban van, tehát az EDI_D_FOGADA beállítása: 22 EUR legyen. A beolvasás után a program bezárja az űrlapot és kiírja, hogy hány új árfolyam sort vitt fel, és hány helyen változott az árfolyam meglevő sorban. (másodszor indítva nem történik tehát semmi, vagyis nem változtat, ha nem kell)

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Af Dnm Devizanem
  • Af Jel Jel
  • Af Datum Árfolyam dátuma
  • Af Arf Árfolyam
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • Ford Arf Fordított árfolyam


Bizonylat szövegek

Ebben az ablakban lehet szerkeszteni a különféle bizonylatok aljára (vagy néha felső részére is) kerülő, tetszőleges hosszúságú szövegeket.

A program által időnként felkínált (módosítható) azonosítók, törlésük nem javasolt:

  • AJF árajánlat felső sz.
  • AJL árajánlat lenti sz.
  • AKF árajánlatkérés felső
  • AKL árajánlat lenti
  • ATU átutalásos számla aljára
  • FEA felszólító levél alsó sz.
  • FEF felszólító levél felső sz.
  • KPS készpénzes számla aljára
  • KSA késedelmi-kamat számla alsó
  • KSF késedelmi-kamat számla felső
  • EXP export számla aljára
  • SZL szállítólevél alsó sz.
  • SMF szállítói megrendelés felső
  • SML szállítói megrendelés lenti
  • VIF visszaigazolás felső
  • VIA visszaigazolás lenti

Az adatbeviteli mezők az űrlap alsó részén:

  • Azon. (4 kar.) Azonosító mező, felvitel után nem módosítható. A bizonylatra írandó szöveg azonosító kódja.
  • Szöveg megnevezés (30 kar.) A bizonylatra írandó szöveg megnevezése.
  • A bizonylatra írandó szöveg (Korlátlan text.) A bizonylatra írandó, azon megjelenő szöveg. (ENTER)-re nem megy tovább, hanem új sort nyit. A mezőt (TAB)-bal lehet elhagyni. Duplakattintásra a program nagyobb méretű beviteli / megjelenítő ablakot nyit.

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • Az. Szöveg azonosító kód
  • Szöveg megnevezés
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Tx Az Azonosító kód
  • Tx Nev Megnevezés
  • Tx Txt Szöveg
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó


Bizonylat szövegek - választólista

A [image] típusú választómezőkön egérrel, vagy F9-el választólistát kérhetünk.

Új tétel felvitele, [image] az adatok módosítása a Bizonylat szövegek űrlapon. vagy ENTER :kiválasztás, [image] vagy ESC :kilépés kiválasztás nélkül

A választólista oszlopai:

  • Tx At A szöveg azonosítója
  • Tx Nev Megnevezés
  • Tx Txt


Gyári számok

Gépjárművek

A törzsbe a cég azon gépjárműveit vihetjük fel, amelyek esetében az Útnyilvántartást a programmal vezetjük.

Az adatbeviteli mezők az űrlap alján:

  • Rendszám (15 kar.) A gépjármű rendszáma
  • Típus, megnevezés (40 kar.) A gépjármű típusa.
  • Üzemanyag (30 kar.) A gépjármű által használt üzemanyag.
  • Alapnorma L/100km (num.) 100 kilométeren hivatalosan ennyi üzemanyagot fogyaszt a gépjármű.
  • Megjegyzések (Korlátlan text) A gépjárművel kapcsolatos megjegyzések. A mezőt (TAB)-bal lehet elhagyni

Az űrlapon a bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • Rendszám
  • Típus, megnevezés
  • Üzemanyag
  • Alapnorma
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó
A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):
  • Gj Rendsz Rendszám
  • Gj Nev Típus, megnevezés
  • Gj Norma Alapnorma
  • Gj Uzema Üzemanyag
  • Gj Megj Megjegyzés
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó


Partner csoportok - választólista

Gépjárművek - választólista

A [image] típusú választómezőkön egérrel, vagy F9-el választólistát kérhetünk.

Új tétel felvitele, [image] az adatok módosítása a Gépjárművek űrlapon. vagy ENTER :kiválasztás, [image] vagy ESC :kilépés kiválasztás nélkül

A választólista oszlopai:

  • Gj Rendsz A gépkocsi rendszáma
  • Gj Nev A gépkocsi típusa, megnevezése


Gyártási darabjegyzék

Útnyilvántartás

Ebben az ablakban el lehet készíteni egy tetszőleges gépkocsi útnyilvántartását.

A program indítása után elsőként egy kis űrlapon meg kell adnunk azt, hogy melyik gépjármű adatait kérjük (rendszám), és milyen időhatárok közé eső (már lerögzített) tételeket kérjük le:

  • Rendszám (15 kar.) Annak a gépjárműnek a rendszáma, amelynek a nyilvántartását látni/rögzíteni szeretnénk. Ellenőrzés: Gépjárművek Választás: Gépjárművek választása
  • Nyilv. dátum (tól) (dát.) Az a kezdő dátum, amikortól az eddig rögzített adatokat lekérjük. A program az előző hónap első napját kínálja fel. Ha nem töltjük ki, az összes tételt lekérjük.
  • Nyilv. dátum (ig) (dát.) Az a befejező dátum, ameddig az eddig rögzített adatokat lekérjük. A program az előző hónap utolsó napját kínálja fel. Ha nem töltjük ki, a legnagyobb dátumúakat is lekérjük. Rögzítés csak a két dátum között lehetséges, az esetleg kért nyomtatás a megadott tól-ig időszakot tartalmazza.

Az Ok gomb benyomására a kiválasztott időszak és rendszám adatait tartalmazó űrlap megjelenik (az űrlap fejléce a rendszám és a gépjármű neve), és a legutolsó tételt látjuk:

Az éles munka megkezdése előtt még az előző hónap utolsó napjára fel kell vinni egy nyitó sort, a következő adatokkal:

  • Út dátuma (dát.) Az előző hónap utolsó napja.
  • Útvonal honnan (50 kar.) Pl. x
  • Útvonal hova (50 kar.) A gépjármű fő kiinduló bázisának neve, címe. Fontos adat, ezt kínálja fel mindig visszatérési címként.
  • Táv (km) (7 kar.) Az időszak kezdetéig megtett (induló) km

    Az adatbeviteli mezők az űrlap alsó részén:

    • Út dátuma (dát.) Az indulás dátuma.
    • Útvonal honnan (50 kar.) A kiindulási cím
    • Útvonal hova (50 kar.) A felkeresett partner címe
    • Kor. út A korábbi utak közül választhatunk, az ott megadott km-t hozza.
    • Partner A partnertörzsből választhatunk, a kilométert meg kell adni!
    • Jelleg ( ): céges út, (M): magáncélú út.
    • Gj. vezető (45 kar.) Ellenőrzés: Személyek Választás (F9): Személy választás Használata nem kötelező.
    • Felkeresett partner (50 kar.) A felkeresett partner/cég neve. (a visszaútnál maradjon üres!)
    • Táv (km) (7 kar.) A célállomás távolsága kilométerben.
    • Korr.t. (num.) Az üzemanyag fogyasztás korrekciós tényezője.
    • Üa.felh.(l) (num.) Az út üzemanyag felhasználása (számolt mező)
    • Üa.ár (num.) Üzemanyag APEH által közzétett egységára. (elég az első tételnél megadni, majd számítást kérni)
    • Költség (num.) Az út költsége (számolt mező)

    Az eszköztáron található speciális gombok (F6):

    Számítás Az időszak legelső tételénél meg kell adni az APEH által negyedévente az adott üzemanyaghoz meghatározott üzemanyagárat (az apeh.hu honlapon megtalálható). A számítás során a program ellenőrzi az induló és érkező utak helyességét, és számolja a költségeket a megtett km alapján.

    A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

    • Dátum Az indulás dátuma
    • Útvonal honnan A kiindulási cím
    • Útvonal hova A felkeresett partner címe
    • Partner A felkeresett partner neve
    • Jell. Jelleg
    • Km. Táv
    • Korr. Az üa.fogyasztás korrekciós tényezője
    • Liter Üzemanyag felhasználás
    • Üa.ár Üzemanyagár
    • Költség Az út költsége
    • Gj.vezető Gépkocsivezető
    • Felv.dát. A tétel felvitelének dátuma
    • Felv.felh. A tételt új tételként rögzítő felhasználó
    • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
    • Mód.felh. A tételt legutoljára módosító felhasználó

    A [image] Nyomtatás nyomógomb választásakor az útnyilvántartás nyomtatódik:

    A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

    • Gk Ut Az Az út belső azonosító kódja
    • Gk Datum Az indulás dátuma
    • Gk Rendsz Rendszám
    • Gk Sz Az
    • Gk Honnan A kiindulási cím
    • Gk Hova A felkeresett partner címe
    • Gk Pnev A felkeresett címe
    • Gk Jelleg Jelleg
    • Gk Km Táv
    • Gk Korr Az üa.fogyasztás korrekciós tényezője
    • Gk Liter Üzemanyag felhasználás
    • Gk Uzar Üzemanyagár
    • Gk Ktg Az út költsége
    • Gk Megj Megjegyzés
    • Fel Dat A tétel felvitelének dátuma
    • Fel Usr A tételt új tételként rögzítő felhasználó
    • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
    • Mod Usr A tételt legutoljára módosító felhasználó
    • Unev


Főkönyvi számok

Ebben az ablakban találhatók a főkönyvi számlatükör és az összegfokozati szintek főkönyvi számai.

Az űrlap adatbeviteli mezői a [image] fület kiválasztva:

  • Főkönyvi szám (8 kar.) Azonosító mező, felvitel után nem módosítható. A főkönyvi szám.
  • Megnevezés (50 kar.) A főkönyvi számhoz tartozó megnevezés.
  • Forgalmi karton? (1 kar.) Értéke csak ( ) vagy (X) lehet. Ha üresen hagyjuk, összegfokozati szintet hozunk létre, amelyen rögzítés nem lehetséges, ha (X)-et írunk be, forgalmi kartont képezünk.
  • Partneres analitika? (1 kar.) Értéke csak ( ), (X) vagy (P) lehet. ( ): nem kérünk partneres analitikát. (X): kérünk partneres analitikát, de az nem lesz része a pénzügynek. (P): kérünk partneres analitikát, amely a pénzügynek is része lesz. Ha értéke nem üres, a program a könyveléskor a főkönyvi számon kívül kéri a partner megadását is, és automatikusan partnerenként külön folyószámla kartont nyit. A főkönyvi kivonat nem mutatja, a Részletes kivonat viszont mutatja a partneres részletezettséget. A könyvelési zárás/nyitás partneres részletezettségben - a nyitás számlánként - történik.
  • Ktg.helyes analitika? (1 kar.) Értéke csak ( ) vagy (X) lehet. ( ): nem kérünk költséghelyes analitikát. (X): kérünk költséghelyes analitikát. Lásd még: Költséghelyek Ha értéke nem üres, a program a könyveléskor a főkönyvi számon kívül kéri a költséghely megadását is. Egy-egy költséghely kivonata, kartonjai, eredménye lekérdezhető, ill. a Fix lekérdezések / Könyvelés részben további lekérdezések vannak: Kivonat költséghely részletezéssel, Kivonat költséghely oszlopokkal.
  • Munkaszámos an.? (1 kar.) Értéke csak ( ) vagy (X), (A) lehet. ( ): nem kérünk munkaszámos analitikát, (X): kérünk munkaszámos analitikát. (A): munkaszám adható, de nem kötelező. Lásd még: Munkaszámok Ha értéke nem üres, a program a könyveléskor a főkönyvi számon kívül kéri a munkaszám megadását is. Egy-egy munkaszám kivonata, kartonjai, eredménye lekérdezhető, ill. a Fix lekérdezések / Könyvelés részben további lekérdezések vannak: Kivonat munkaszám részletezéssel, Munkaszámos terv/tény kivonat, Munkaszámos költség/árbevétel.
  • Költségnem is? (1 kar.) Értéke csak ( ) vagy (X) lehet. ( ): nem kérünk költségnemes könyvelést, (X): kérünk költségnemes könyvelést pl. Elsődleges 6,7 másodlagos 5 esetén (vagy elsődleges 5 másodlagos 6,7 esetén)
  • Id. Fők.szám (8 kar.) Idegen főkönyvi szám, külföldi számlatükör főkönyvi száma.
  • Név (50 kar.) A főkönyvi számhoz tartozó idegennyelvű megnevezés.A kivonat kérhető idegen nyelven is.
  • Kapcs.váll.sz (1 kar.) Konszolidációs főkönyvi karton? Értéke csak ( ),(X) lehet. Ha üresen hagyjuk, az azt jelenti, hogy a karton nem kapcsolt vállalkozással szembeni forgalmat jelent. Ha értéke (X), az azt jelenti, hogy a mérleg számításánál a karton forgalmát a 'Kapcsolt.váll.k.forg.' oszlopba is gyűjtse.
  • (50 kar.) A főkönyvi számhoz tartozó második idegennyelvű megnevezés.
  • Mérleg/er.sor (6 kar.) A mérleg / eredménykimutatásnak azt a sorát kell itt megadni / kiválasztani, ahová a karton forgalmát gyűjteni szeretnénk. Ellenőrzés: Mérleg / eredmény törzs Választás (F9): Mérleg / eredmény választás.
  • +/- (1 kar.) Értéke csak (+) vagy (-) lehet. (+): az egyenleget (tartozik egyenleg: pozitív, követel egyenleg: negatív) hozzáadja a mérlegsorhoz. (-): az egyenleget (tartozik:pozitív, követel:negatív) levonja a mérlegsorból (vagyis ha az egyenleg követel, akkor hozzáadja). Az 1,2,3,5,8 számlaosztályoknál az értéke jellemzően (+), a 4,9 számlaosztályoknál (-).
  • Kimutatás A (6 kar.) Tetszőlegesen kialakítható egy - a magyar mérleg/eredmény kimutatástól független - vezetői kimutatás a Mérleg / eredmény törzs -ben (más betűvel kezdődnek a mérlegsorok). Az egyik vezetői kimutatás azon sorát kell itt megadni / kiválasztani, ahová a karton forgalmát gyűjteni szeretnénk. Ellenőrzés: Mérleg / eredmény törzs Választás (F9): Mérleg / eredmény választás. Itt NE adjunk meg mérleg / eredmény sort, vagy a B ('másik' vezetői kimutatás) sorát!
  • +/- A (1 kar.) Értéke csak (+) vagy (-) lehet. (+):az egyenleget hozzáadja a kimutatás sorhoz. (-):az egyenleget levonja a kimutatás sorból.
  • Kimutatás B (6 kar.) Tetszőlegesen kialakítható másik vezetői kimutatás azon sorát kell itt megadni / kiválasztani, ahová a karton forgalmát gyűjteni szeretnénk. Ellenőrzés: Mérleg / eredmény törzs Választás (F9): Mérleg / eredmény választás. Itt NE adjunk meg mérleg / eredmény sort, vagy az A ('egyik' vezetői kimutatás) sorát!
  • +- B (1 kar.) Értéke csak (+) vagy (-) lehet. (+): az egyenleget hozzáadja a kimutatás sorhoz. (-): az egyenleget levonja a kimutatás sorból.

Megjegyzés: Az itt megadott mérleg / eredmény és kimutatások sorait tartalmazó összefüggések alapján a számítás a Mérleg / eredmény program lekérésekor számolódik.

Az eszköztáron található speciális gombok (F6):

  • Mérl.beír A gomb segítségével egyszerre több főkönyvi számhoz tudunk mérleg paraméterezész rögzíteni. Használata: pl. az 51 nem rögzíthető összegfokozati szintnél (ANYAGKÖLTSÉG) állítsuk be az eredmény sort pl.: A10 05. Anyagköltség + (a program az összegfokozati főkönyvek beállítását a mérleg számolásakor NEM használja, hanem csak a valódi forgalommal rendelkező kartonok beállítása szerint működik). Ha azt szeretnénk, ha minden 51-el kezdődő főkönyvi számnál ugyanígy legyen beállítva, akkor a gombot megnyomva az alábontott pl. 5111, 5112... főkönyvi számokhoz a beállítást egyszerre átvihetjük.

Az űrlap mezői a [image] fület kiválasztva táblázatos formában jelennek meg. Az oszlopok neve:

  • Fők. szám Főkönyvi szám
  • Megnevezés Főkönyvi számhoz tartozó megnevezés
  • F.k. Forgalmi karton?
  • P.a. Partneres analitika?
  • Kh. Költséghelyes analitika?
  • M. Munkaszámos analitika?
  • Kn. Költségnemes?
  • Id. főkönyv Idegen főkönyvi szám
  • Id. megnevezés Idegennyelvű megnevezés
  • Id. megnevezés 2 Idegennyelvű másik megnevezés
  • K. Konszolidációs?
  • M. sor Mérleg/eredmény sor száma
  • Mérleg/eredmény megn. Mérleg/eredmény sor megnevezése
  • +/- A tartozik oldalon értelmezett egyenleg hozzáadása vagy levonása a mérleg / eredménysorból
  • Sor A Egyik (A) vezetői kimutatás sor száma
  • Kimutatás A Egyik (A) vezetői kimutatás megnevezése
  • +/- A A tartozik oldalon értelmezett egyenleg hozzáadása vagy levonása az A kimutatásból
  • Sor B Másik (B) vezetői kimutatás sor száma
  • Kimutatás B Másik (B) vezetői kimutatás megnevezése
  • +/- B A tartozik oldalon értelmezett egyenleg hozzáadása vagy levonása az B kimutatásból
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • F Fok Szam Főkönyvi szám
  • F Nev Megnevezés
  • F F K Forgalmi karton?
  • F P K Partneres analitika?
  • F K K Költséghelyes analitika?
  • F M K Munkaszámos analitika?
  • F N K Költségnemes?
  • F Ide Fok Idegen főkönyvi szám
  • F Ide Nev Idegennyelvű megnevezés
  • F Merl Az Mérleg/eredmény sor belső azonosítója
  • F Merl Tk A tartozik oldalon értelmezett egyenleg hozzáadása(+) vagy levonása(-) a mérleg / eredménysorból
  • F Merl Ma Egyik (A) vezetői kimutatás sor belső azonosítója
  • F Merl Tka A tartozik oldalon értelmezett egyenleg hozzáadása vagy levonása az "A" típusú kimutatásból.
  • F Merl Mb Másik (B) vezetői kimutatás sor belső azonosítója
  • F Merl Tkb A tartozik oldalon értelmezett egyenleg hozzáadása vagy levonása a "B" típusú kimutatásból.
  • F Merl Mk -
  • F Ide Nev2 Idegennyelvű másik megnevezés
  • F Konsz Konszolidációs?
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • Mer Nev Mérleg/eredmény sor neve
  • Mr Msor Mérleg/eredmény sor
  • Mr Msora Egyik (A) vezetői kimutatás sor
  • Mr Msorb Másik (B) vezetői kimutatás sor
  • Mer Neva Egyik (A) vezetői kimutatás megnevezése
  • Mer Nevb Másik (B) vezetői kimutatás megnevezése


Főkönyvi számok - választólista

A [image] típusú választómezőkön egérrel, vagy F9-el választólistát kérhetünk.

Új tétel felvitele, [image] az adatok módosítása a Főkönyvi számok űrlapon. vagy ENTER :kiválasztás, [image] vagy ESC :kilépés kiválasztás nélkül

A választólista oszlopai:

  • F Fok Szam A főkönyvi szám
  • F Nev Megnevezés


Költséghelyek

A költséghelyek (önelszámoló egységek) a könyvelésben használhatók.

Az adatbeviteli mezők az űrlap jobb oldalán:

  • Költséghely kódja (3 kar.) Azonosító mező, felvitel után nem módosítható. A költséghely kódja.
  • Név (20 kar.) Az egyes költséghelyek neve.

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • K.hely Költséghely kódja
  • Név Költséghely neve
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Kh Khely Költséghely kódja
  • Kh Nev Költséghely neve
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó

Lásd még: Főkönyvi számok, Könyvelési tételek


Költséghelyek - választólista

A [image] típusú választómezőkön egérrel, vagy F9-el választólistát kérhetünk.

Új tétel felvitele, [image] az adatok módosítása a Költséghelyek űrlapon. vagy ENTER :kiválasztás, [image] vagy ESC :kilépés kiválasztás nélkül

A választólista oszlopai:

  • Kh Khely A költséghely
  • Kh Nev Megnevezés


Munkaszámok

Az itt kialakított munkaszámokkal kezelhetjük a különböző projekteket, témákat, fő tevékenységeket (autókat, személyes költségeket...) a könyvelésben.

Az adatbeviteli mezők az űrlap jobb oldalán:

  • Munkaszám (10 kar.) A munkaszám. A mező alapértelmezésben felvitel után nem módosítható, de ha mégis (időlegesen) szükség lenne rá, hogy módosítsuk, ez beállítható a Rendszer paraméterek törzsben: MUNKASZA_MOD   X
  • Megnevezés (20 kar.) Az egyes munkaszámok megnevezése.
  • Költséghely (3 kar.) A munkaszámhoz tartozó költséghely, vagy üres. Ellenőrzés: Költséghelyek Választás (F9): Költséghely választás
  • Költségnem (8 kar.) A munkaszámhoz tartozó költségnem, vagy üres. Ellenőrzés: Főkönyvi számok Választás (F9): Főkönyvi szám választás
  • Lezárás dátuma (dátum) A dátum használatával egy munkaszám (projekt) lezárható. Ide a lezárás dátumát írva a program már nem enged erre a munkaszámra forgalmat rögzíteni.
  • A jobb alsó sarokban levő automatikusan generált nem szerkeszthető numerikus mező a munkaszám belső azonosító száma.

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • Munkaszám
  • Megnevezés
  • Lezárva A lezárás dátuma
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó
  • K.hely Költséghely
  • Ktg.nem Költségnem
  • Msz_az A munkaszám belső azonosító kódja

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Ms Az A munkaszám belső azonosító kódja
  • Ms Mszam Munkaszám
  • Ms Nev Megnevezés
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • Ms Khely Költséghely
  • Ms Ktgnem Költségmem
  • Ms Lez Dat Lezárás dátuma

Lásd még: Főkönyvi számok, Könyvelési tételek


Munkaszámok - választólista

A [image] típusú választómezőkön egérrel, vagy F9-el választólistát kérhetünk.

Új tétel felvitele, [image] az adatok módosítása a Munkaszámok űrlapon. vagy ENTER :kiválasztás, [image] vagy ESC :kilépés kiválasztás nélkül

A választólista oszlopai:

  • Ms Mszam Munkaszám
  • Ms Nev Megnevezés
  • Ms Az Azonosító
  • Ms Khely Költséghely
  • Ms Ktgnem Költségnem
  • Ms Lez Dat Lezárás dátuma


Autokontírozás törzs

Ebben a törzsben lehet beállítani az analitikák automatikus kontírozását.

Az adatbeviteli mezők az űrlap alján:

  • Mozgás (3 kar.) Az analitika mozgáskódja, amelynél automatikus könyvelést kérünk. Ellenőrzés: Mozgáskódok Választás (F9): Mozgáskód választás.
  • Analitika főkönyv (8 kar.) A cikk vagy tárgyi eszköz főkönyvi száma. Ellenőrzés: Főkönyvi számok Választás (F9): Főkönyvi szám választás. Figyelem!!! Tárgyi eszközök esetén lehet üres, ez azt jelenti, hogy minden t.e.nyilvántartó főkönyv esetén ezt a mozgást a megadott könyvelendő főkönyvvel szemben kell könyvelni.
  • Bontás (3 kar.)
  • Könyvelendő főkönyv (8 kar.) Az analitika főkönyvvel szemben könyvelendő főkönyv. Ellenőrzés: Főkönyvi számok Választás (F9): Főkönyvi szám választás. A program a mezőt a készlet és tárgyi eszköz analitikák időszaki könyvelési feladásakor használja. Lásd: Készlet könyvelése ill. T.eszk.könyvelése.
  • Könyvelendő ktgnem (8 kar.) Az analitika főkönyvvel szemben könyvelendő főkönyv. Ellenőrzés: Főkönyvi számok Választás (F9): Főkönyvi szám választás.
  • Árbevétel főkönyv (8 kar.) A számlán könyvelendő árbevétel (vagy bevétnél az anyagár különbözet) főkönyv. Ellenőrzés: Főkönyvi számok Választás (F9): Főkönyvi szám választás. A program a mezőt a számla zárolásakor használja a számla automatikus kontírozásához.

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • Moz. Mozgáskód
  • Mozg.megn. Mozgás megnevezése
  • Anal.fők. Analitika főkönyv
  • An.fők.megn. Analitika főkönyv megnevezése
  • Bont. Bontás
  • Könyv.f. Könyvelendő főkönyv
  • Könyv.f.megn. Könyvelendő főkönyv megnevezése
  • Árbev.fők. Árbevétel főkönyv
  • Árb.f.megn. Árbevétel főkönyv megnevezése
  • K.ktgnem Könyvelendő költségnem
  • K.ktgnem megn. Könyvelendő költségnem megnevezése
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • El Az Belső azonosító
  • El Moz Mozgáskód
  • El Anafok Analitika főkönyv
  • El F Bon Bontás
  • El Ellfok Könyvelendő főkönyv
  • El Arbfok Árbevétel főkönyv
  • El Ellkne Könyvelendő költségnem
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • Mz Nev Mozgás megnevezése
  • F Nev A Analitika főkönyv megnevezése
  • F nev E Könyvelendő főkönyv megnevezése
  • F Nev R Árbevétel főkönyv megnevezése
  • F Nev K Könyvelendő költségnem megnevezése


Tervadatok

Egy gazdasági év főkönyvi tervadatai, illetve likviditás-terv adatok találhatók ebben az ablakban.

Az adatbeviteli mezők az űrlap alján:

  • Gazd.év A gazdasági év azonosítója.
  • Var. (1 kar.) Tervvariáns száma (lehet üres).
  • Főkönyv (8 kar.) A terv főkönyvi száma. Ellenőrzés: Főkönyvi számok Választás (F9): Főkönyvi szám választás.
  • T/K (1 kar.) Értéke (T) vagy (K) lehet. (T): tartozik - kiadás, (K): követel - bevétel.
  • Terv érték
  • Partner (50 kar.) A tervhez kapcsolódó partner neve. Ellenőrzés: Partnerek Választás (F9): Partner választás.
  • Költséghely (3 kar.) A tervhez kapcsolódó költséghely. Ellenőrzés: Költséghelyek Választás (F9): Költséghely választás.
  • Munkaszám (10 kar.) A tervhez kapcsolódó munkaszám. Ellenőrzés: Munkaszámok Választás (F9): Munkaszám választás.
  • Költségnem (80 kar.) A tervhez kapcsolódó költségnem főkönyvi száma. Ellenőrzés: Főkönyvi számok Választás (F9): Főkönyvi szám választás.
  • Esedékesség A terv várható esedékessége.
  • Várható bev./kiad. (netto) Az esedékességkor még várható bevétel / kiadás (áfa nélkül).
  • Áfa % (2 kar.) Az áfa százalékos értéke (üres, ha nincs áfa).
  • Megjegyzések (50 kar.) A tervhez kapcsolódó megjegyzések.

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • Gazd.év Gazdasági év
  • Főkönyv Főkönyvi szám
  • Fők.megnev. Főkönyv megnevezése
  • Partner
  • Khely Költséghely
  • Munkaszám
  • Ktgnem Költségnem
  • T/K Tartozik/Követel
  • V. Tervvariáns száma
  • Terv érték
  • Áfa %
  • Esedékesség
  • Várható bev./kiad. Várható bevétel vagy kiadás
  • Megjegyzés
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Tv Az A terv belső azonosító kódja
  • Tv Fok Szam Főkönyvi szám
  • Tv Part Az A partner belső azonosító kódja
  • Tv Khely Költséghely
  • Tv Ms Az A munkaszám belső azonosító kódja
  • Tv Ktgnem Költségnem főkönyvi száma
  • Tv Ge Az A gazdasági év belső azonosító kódja
  • Tv Tk Tartozik/követel
  • Tv Var Tervvariáns
  • Tv Ertek Terv érték
  • Tv Ese Dat Esedékesség
  • Tv Af Szaz Afa százalékos értéke
  • Tv Varhat Várható bevétel/kiadás
  • Tv Megj Megjegyzések
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • Fnev A főkönyvi számhoz tartozó megnevezés
  • Fknev A költségnem megnevezése
  • Ms Mszam Munkaszám
  • Ms Nev A munkaszámhoz tartozó megnevezés
  • Kh nev A költséghely neve
  • P Nev A partner neve


Mérleg / eredmény törzs

Ez a törzs a mérleg / eredménytáblák sorait, belső összefüggéseit mutatja, és itt lehet kialakítani további két egymástól független vezetői információs táblázatot más betűkkel kezdve..

Az űrlap adatbeviteli mezői a [image] fület kiválasztva:

  • Mérlegsor (4 kar.) A mérleg / eredmény, vagy egyéb vezetői információs táblázat, kimutatás sorrendiségét meghatározó jel. Azért, hogy később könnyen lehessen új sorokat beszúrni, ez az adat megváltoztatható. Egy táblázat kezdődjön egy adott betűvel, és utána sorszámokkal adjunk sorrendiséget. Pl. A típusú eredménykimutatás: A01,A02,A03...
  • Megnevezés (60 kar.) A mérleg / eredménysor megnevezése.
  • Idegen név (60 kar.) A mérleg / eredménysor idegen nyelvű megnevezése.
  • Mutat A sor, amelyre ez a sor mutat, vagy üres. A mérleg / eredménykimutatás vagy egyéb vezetői információs táblázat, kimutatás egy másik sora, amelyhez ennek a sornak a tartalmát hozzá akarjuk adni (vagy levonni). Ellenőrzés: Mérleg / eredmény törzs (tehát a kiválasztott sornak is ebben a törzsben kell lennie) Választás (F9): Mérleg / eredmény választás Általában egy adott betűvel kezdődő táblázat sorai ugyanezen táblázatnak egy másik (összesítő) sorára mutatnak, és az összesítő sorok további (fő) összesen sorokra mutatnak. Kivétel lehet az eredménykimutatás utolsó 'mérleg szerinti eredmény' sora, amely mutathat a források tábla ilyen sorára.
  • Előjel (1. kar.) (+):hozzáadni vagy (-):levonni kell.
  • (Mutat 2) Egy másik sor, amelyre ez a sor mutat, vagy üres. A mérleg / eredménykimutatás vagy egyéb vezetői információs táblázat, kimutatás egy másik sora, amelyhez ennek a sornak a tartalmát hozzá akarjuk adni (vagy levonni). Ha mindkét mutató mező ki van töltve, akkor a mérleg/eredmény számításakor a program megnézi az ebben a sorban létrejött eredmény számot, és ha pozitív, akkor az első mutatás szerinti sorhoz adja hozzá, ha pedig negatív, akkor a másodikhoz. Ellenőrzés: Mérleg / eredmény törzs (tehát a kiválasztott sornak is ebben a törzsben kell lennie) Választás (F9): Mérleg / eredmény választás
  • Forg (1. kar.) Tartalma ( ), vagy (F) lehet. Ha üres, akkor normál módon, az egyenleget gyűjti be. Ha (F)-et adunk, akkor csak a tárgyévi forgalmat gyűjti be (pl. Cash-Flow kimutatásban használhatjuk egyes soroknál)
  • Előző év (num.) Az előző (bázis) év adata.
  • Terv (num.) Tervezett érték.
  • Egyéb (korlátlan text) Tetszőleges hosszúságú megjegyzést fűzhetünk a sorhoz. (ENTER)-re nem megy tovább, hanem új sort nyit. A mezőt (TAB)-bal lehet elhagyni.
  • A jobb felső sarokban levő automatikusan generált nem szerkeszthető numerikus mező a mérleg / eredmény sor belső azonosító száma.
Az űrlap mezői a [image] fület kiválasztva táblázatos formában jelennek meg. Az oszlopok neve:
  • M.sor Mérlegsor
  • Megnevezés
  • Mutat A sor, amelyre mutat
  • E. Előjel
  • Ebbe a sorba gyűlik A sor neve, amelyre mutat
  • Idegen név
  • Előző év Előző (bázis) év adata
  • Terv Mérleg/eredmény terv
  • F. Forgalom?
  • Mérl.az. A mérlegsor belső azonosító kódja
  • Mut.az. Amely mérlegsorra mutat, annak a belső azonosító kódja
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Mr Merl Az A mérlegsor belső azonosító kódja
  • Mr Msor Mérlegsor
  • Mr Mutat Azon mérlegsor belső azonosítója, amelyre mutat
  • Mr Ejel Előjel
  • Mr Nev Megnevezés
  • Mr Inev Idegen név
  • Mr Egyeb Egyéb
  • Mr Mutat M -
  • Mr Bazis Előző év adata
  • Mr Terv Tervezett érték
  • Mr Forg Forgalom?
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • Mut Sor A sor, amelyre mutat
  • Mut Nev A sor neve, amelyre mutat
  • Mut Sor M -
  • Mut Nev M -


Mérleg/eredmény törzs - választólista

A [image] típusú választómezőkön egérrel, vagy F9-el választólistát kérhetünk.

Új tétel felvitele, [image] az adatok módosítása a Mérleg/eredmény törzs űrlapon. vagy ENTER :kiválasztás, [image] vagy ESC :kilépés kiválasztás nélkül

A választólista oszlopai:

  • Mr Msor Mérleg/eredmény sor
  • Mr Nev Megnevezés
  • Mr Merl Az Mérleg/eredmény azonosító


Cikkek

Az űrlap adatbeviteli mezői a [image] fület kiválasztva:

  • Cikkszám (16. kar.) A cikk azonosító száma. Nem lehet üres. Célszerű olyan cikkszámrendszert kialakítani, amelynek sorrendjében az egymás mellé tartozó cikkek egymás közelében találhatók, hogy könnyen megtalálhassunk egy cikket. Bár a program lehetőséget nyújt a név (vagy akár EAN kód, szövegdarab...) alapján történő keresésre, ennek ellenére javasoljuk a jó cikkszámrendszer kialakítását, mert sok lista az adatokat cikkszám (vagy cikk kategóra/cikkszám) sorrendben mutatja. A mező alapértelmezésben felvitel után nem módosítható, de ha mégis (időlegesen) szükség lenne rá, hogy módosítsuk, ez beállítható a Rendszer paraméterek törzsben: CIKKSZAM_MOD   X
  • Megnevezés (35 kar.) A cikk neve. A számlán megjelenik.
  • Méret (20 kar.) Méret vagy egyéb megnevezés.
  • Fők.szám (8 kar.) Anyag (áru) főkönyvi szám (2...). Ellenőrzés: Főkönyvi számok Választás (F9): Főkönyvi szám választás. Év közben lehetőleg ne változtassuk! Kitöltésével több célt érünk el:
    • Egyes listákon a készletérték főkönyv sorrendben jelenik meg.
    • A program a készletforgalom időnkénti főkönyvi feladásakor (Készlet könyvelése) az adott cikk forgalmát ezen főkönyvi szám és egy másik, általunk rögzített, vagy (általában) az Autokontírozás beállítása törzs segítségével számított főkönyvi számmal szemben könyveli.
    • A kimenő (vagy beérkezett) számla zárolásakor a program ezen főkönyv és az Autokontírozás beállítása törzs segítségével számít árbevétel (vagy érkezett számlánál anyag/áru árkülönbözet/ütköző ill. akár költség) számlára.
  • Bontás (3 kar.) A főkönyvi szám utáni, azon belüli bontás, amelyet az Autokontírozás beállítása törzs tartalmazhat, ezáltal lehetővé téve, hogy azonos anyag (áru) főkönyvön nyilvántartott cikkeket különböző főkönyvi számokkal szemben könyveljen a program a számláknál, vagy a készletek könyvelésénél.
  • Áfa (2 kar.) A cikk értékesítési áfa kategóriájának beállítása. Ellenőrzés: Áfa kategóriák Választás (F9): Áfa kategória választás.
  • Vámt./KSH szám (10 kar.) Vámtarifaszám / SZJ szám. A számlán megjelenő KSH azonosítószám. Az SZJ számot írjuk be úgy, hogy pl.: SZJ 711020 Ellenőrzés: Vámtarifaszámok Enged a vámtarifa törzsben nem szereplő tételt is felvinni. Választás (F9): Vámtarifaszám választás.
  • Gy.sz. (1 kar.) Gyári számos részletezettség. Az érték ( ) vagy (G) lehet. ( ): nincs, (G): van/kötelező a gyári számos részletezettség
  • G.hó
  • Egyéb (10 kar.) Egyéb, szabadon megadható adat.
  • K.k. (1 kar.) Készletcsökkenést kérünk vagy nem kérünk. Ha értéke ( )üres: kérünk, mert ez a cikk anyag, áru, saját termelésű készlet... (N): nem kérünk (pl. szolgáltatások), vagy általános, szabad szövegű számlázást szolgáló cikkek. Készlet könyvelést a program csak az itt ( ) üres jelű cikkekre végez. Az értékesítési statisztikák minden cikkre elérhetőek. (K): közvetített szolgáltatások, beállításakor a számlázáskor a számlasorban megjelenik: 'Közvetített szolgáltatás', és a 2016-os "adóhatósági ellenőrzési adatszolgáltatás" jelentésbe is ekkor kerül be így.
  • Cikk kategória (4 kar.) A cikk besorolása cikk kategóriába. Ellenőrzés: Cikk kategóriák Választás (F9): Cikk kategória választás. A kategória egyrészt egyes listákon a cikkek alapvető csoportosítását jelenti, másrészt a Kedvezmények törzsben egy kategóriához értékesítési kedvezményeket adhatunk meg.
  • C. fajta (4 kar.) Cikk fajta. A kategóriától független csoportosító mező.
  • Mennyis.e. (4 kar.) Mennyiségi egység. Értékesítési mennyiségi egység, a mennyiség, eladási ár ebben értendő. Ellenőrzés: Mennyiségi egységek Választás (F9): Mennyiségi egység választás.
  • Váltószám Váltószám a Második (csomagolási) mennyiségi egységhez. Ennyi mennyiség van 1 csomagolási mennyiségi egységben. Pl. 12 db gyújtógyertya van egy dobozban, vagy 2,2354 kg alumínium van egy táblában, vagy 12.63 m2 hőszigetelő gyapot van egy bálában. Akkor is használható, ha a csomagolást megbontjuk, de mindenképpen javasoljuk a használatát, ha a csomagolást jellemzően nem bontjuk meg.
  • Csom.me.e. (4 kar.) Második (csomagolási) mennyiségi egység. Az értékesítéskor a program a mennyiséget ebben a csomagolási mennyiségi egységben is mutatja (vagy ebben is megadhatjuk) Egyes listákon a készletet ebben a mennyiségi egységben is látjuk. Ellenőrzés: Mennyiségi egységek Választás (F9): Mennyiségi egység választás.
  • Kieg.mennyiség
  • St. (1 kar.) Cikk árlista státusz. Az érték ( ) vagy (K) lehet. ( ): aktív, (K): kifutó, már nem forgalmazott. Beállítható a Rendszer paraméterek törzsben: CSAK_AKTIV_C (T), akkor a cikktörzsben látszanak (megjelölve), de a választólistában nem. Ha ez (X), akkor a nem üres cikk státuszúak a törzsben sem látszanak.
  • Eladási ár Fő, alapvető eladási ár (áfa nélkül). Az ár megnevezése (és devizaneme) megváltoztatható a Rendszer paraméterek törzsben: ELAD_AR_NEV_ . Ha a név vége egy devizanem, az árat a program ebben érti, és ha a bizonylat más devizanemben készül, átszámolja a Devizaárfolyamok törzs segítségével.
  • A, B, C, D ár A, B, C, D értékesítési árkategóriák. A Kedvezmények törzsben eltárolhatjuk, hogy melyik partner, vagy partnercsoport milyen kategóriás árat kap, és a program az értékesítéskor ezt felhasználja. Az árkategóriák megnevezése (és devizaneme) megváltoztatható a Rendszer paraméterek törzsben: ELAD_AR_NEVA (és ELAD_AR_NEVB,ELAD_AR_NEVC,ELAD_AR_NEVD). Ha a név vége egy devizanem, az árat a program ebben érti, és ha a bizonylat más devizanemben készül, átszámolja a Devizaárfolyamok törzs segítségével.
  • T.hasz. Tervezett haszonkulcs a fő eladási árhoz, valamint A, B, C, D árakhoz. Ehhez szükséges beállítás a Rendszer paraméterek törzsben: UJELADARSZAM Ha a beállítás tartalma a 3. karakterétől kezdve tartalmazza az _ A B C D karakterek valamelyikét (amelyik eladási árat képezni szeretnénk), akkor a beszerzéskor (beérkezett számla, vagy bevét bizonylat tételsor felvitelekor) a beszerzési egységár mezőn kettőt kattintva feljön egy ablak, amelyben az új eladási egységárak képezhetőek a megfelelő tervezett haszonkulcs segítségével. Az UJELADARSZAM első két karaktere a képzett új eladási ár kerekítését határozza meg. 0: egészre, -1: 10 Ft-ra, 2: két tizedesre. Ez az árképző ablak előhívható itt a cikktörzsben a beszerzési ár, vagy a számolt beszerzési ár mezőn állva is (szintén kettős kattintással).
  • Számolt besz.ár A program által számolt (Készletérték-számítás), egy adott időpontban érvényes átlagbeszerzési ár. Tájékoztató adat.
  • Szállító (50 kar.) A cikk fő szállítója. Ellenőrzés: Partnerek Választás (F9): Partner választás.
  • Dnm (3 kar.) A beszerzés devizaneme.
  • Beszerz ár Szállítói beszerzési / rendelési ár.
  • B.cikkszám (35 kar.) Beszerzési cikkszám, a szállító cikkszáma.
  • Sz.nap (4 kar.) A szállító ennyi napra vállalja a szállítást.
  • Akció kód (4 kar.) Akciókód az egyes értékesítési akciók jelölésére.
  • Fuvardíj A fuvardíj egy mennyiségi egységre vonatkoztatva.
  • Minimális készlet Minimális készletszint egy értékesítési körzetben.
  • Optimális készlet Optimális készletszint.
  • Min.rendelési menny. Minimális rendelési egység mennyisége, amennyinél kevesebbet nem szoktunk rendelni (vagy üres).
  • Térf.(liter) A termék térfogata literben megadva egy mennyiségi egységben.
  • Nettó súly (kg) A termék súlya kilogrammban megadva csomagolás nélkül, mennyiségi egységenként.
  • Bruttó súly (kg) A termék súlya kilogrammban megadva csomagolással együtt, mennyiségi egységenként.
  • EK.k.. (1 kar.) EKÁER kockázatos termék (K). Ezen cikkek kiadás tételsorai (számlán, szállítólevélen) a képernyőn sötétpiros színnel jelölődnek.
  • ADR k. (1 kar.) A termék ADR kategóriája. Speciális beállítás: 'C' - Csomag cikk. A programban lehetőség van 'csomagok' (több különböző cikkből álló értékesítési egység) kezelésére úgy, hogy a valódi raktárakban a csomagot kezeljük (vételezzük be, adjuk el), de egy másik beállítható (jellemzően idegenáru) raktárban a program a rész (a csomagot alkotó) cikkek virtuális készletét is vezeti. Előtte a beépülési darabjegyzék (recept) törzsbe az összetételt fel kell vinni. Beállítások a Rendszer paraméterek törzsben: CSO_V_RAKTAR ???,??? - valódi raktárak, CSO_R_RAKTAR ??? - virtuális rész raktár. A müködés/leltározás ellenőrzését segítő új saját lekérdezés: ~CSOMAGE.FRX.A müködés/leltározás ellenőrzését segítő új saját lekérdezés: ~CSOMAGE.FRXA müködés/leltározás ellenőrzését segítő új saját lekérdezés: ~CSOMAGE.FRXA müködés/leltározás ellenőrzését segítő új saját lekérdezés: ~CSOMAGE.FRX
  • Td.1 (2 kar.) 1. Környezetvédelmi termékdíj kódja (pl. csomagoló anyag). Beállítható a Rendszer paraméterek törzsben: pl. KVTDIJ/KG_PA, ahol PA: papír.
  • Kv.t.díj súly (kg) 1 Az 1. környezetvédelmi termékdíj számításához a súly kg-ban 1 mennyiségi egységben.
  • Td.2 (2 kar.) 2. Környezetvédelmi termékdíj kódja (pl. olaj, elem). Beállítható a Rendszer paraméterek törzsben: pl. KVTDIJ/KG_EL, ahol EL: elem.
  • Kv.t.díj súly (kg) 2 Az 2. környezetvédelmi termékdíj számításához a súly kg-ban 1 mennyiségi egységben.
  • Td.3 (2 kar.) 3. Környezetvédelmi termékdíj kódja
  • Kv.t.díj súly (kg) 3 Az 3. környezetvédelmi termékdíj számításához a súly kg-ban 1 mennyiségi egységben.
  • Td.4 (2 kar.) 4. Környezetvédelmi termékdíj kódja
  • Kv.t.díj súly (kg) 4 Az 4. környezetvédelmi termékdíj számításához a súly kg-ban 1 mennyiségi egységben.

A termékdíj mezők használatával elérhető, hogy a számlán soronként a termékdíjak megjelenjenek. Használatához egyedi számlariport fejlesztése javasolt.

  • Angol név (35 kar.) A termék angol neve (az angol nyelvű bizonylatokon ez jelenik meg).
  • Német név (35 kar.) A termék német neve.
  • EAN (vonal) Kód (14 kar.) A termék EAN kódja (vonalkód, BAR kód). Alatta: Csomagolási (második) vonal kód.
  • Leírás, megjegyzés külső (korlátlan text) Tetszőleges hosszúságú megjegyzést fűzhetünk a cikkhez, ami a partnereket érinti. (ENTER)-re nem megy tovább, hanem új sort nyit. A mezőt (TAB)-bal lehet elhagyni. Duplakattintásra nagyobb méretű beviteli / megjelenítő ablakot nyit.
  • Leírás, megjegyzés belső (korlátlan text) Tetszőleges hosszúságú megjegyzést fűzhetünk a cikkhez, belső használatra. (ENTER)-re nem megy tovább, hanem új sort nyit. A mezőt (TAB)-bal lehet elhagyni. Duplakattintásra nagyobb méretű beviteli / megjelenítő ablakot nyit.
  • A jobb felső sarokban levő automatikusan generált nem szerkeszthető numerikus mező a cikk belső azonosító száma.

Az eszköztáron található speciális gombok (F6):

Vev.c Vevői cikkszám

Az űrlap mezői a [image] fület kiválasztva táblázatos formában jelennek meg. Az oszlopok neve:

  • Cikkszám
  • Megnevezés
  • Méret
  • K.k. Készletcsökkenést kérünk vagy nem
  • C.kat. Cikk kategória kód
  • Kategória Cikk kategória név
  • Eladási ár
  • T.h.% Az eladási ár tervezett haszonkulcsa
  • A ár Árkategóriák
  • T.h.A% A ár tervezett haszonkulcsa
  • B ár
  • T.h.B% B ár tervezett haszonkulcsa
  • C ár
  • T.h.C% C ár tervezett haszonkulcsa
  • D ár
  • T.h.D% D ár tervezett haszonkulcsa
  • Áfa Áfa kategória
  • Fők.szám Főkönyvi szám
  • Fők.megnevezés A főkönyvi számhoz tartozó megnevezés
  • Bontás Bontás
  • Vámt./KSH Vámtarifa illetve KSH szám
  • Gy. Gyári számos részletezettség
  • C. fajta/Gyártó Cikk fajta
  • Me.e. Mennyiségi egység
  • Váltószám A mennyiségi egységhez tartozó váltószám
  • Cs.me.e. Második (csomagolási) mennyiségi egység
  • Kieg.menny. Kiegészítő mennyiségi egység
  • Térf.(liter)
  • N.súly (kg) Nettó súly
  • Br.súly (kg) Bruttó súly
  • Szám.besz.ár Számolt beszerzési ár
  • Min. készlet Minimális készletszint
  • Opt. készlet Optimális készletszint
  • Min.rendelhető Rendelendő mennyiség
  • Szállító A termék fő beszállítója
  • Dnm A beszerzés devizaneme
  • Beszerz.ár Beszerzési ár
  • B.cikkszám Beszerzési cikkszám
  • Sz.nap Szállítási napok
  • Egyéb
  • Akció k. Akciókód
  • Fuvardíj
  • Angol név
  • Német név
  • EAN (vonal) Kód
  • Csom.v.kód Második (csomagolási) vonalkód
  • Kv.td 1 1. környezetvédelmi termékdíj
  • Kv.t.súly (kg) 1 Az 1. környezetvédelmi termékdíj számításához a súly kg-ban 1 mennyiségi egységben.
  • Kv.td 2 2. környezetvédelmi termékdíj
  • Kv.t.súly (kg) 2 A 2. környezetvédelmi termékdíj számításához a súly kg-ban 1 mennyiségi egységben.
  • Kv.td 3 3. környezetvédelmi termékdíj
  • Kv.t.súly (kg) 3 A 3. környezetvédelmi termékdíj számításához a súly kg-ban 1 mennyiségi egységben.
  • Kv.td 4 4. környezetvédelmi termékdíj
  • Kv.t.súly (kg) 4 A 4. környezetvédelmi termékdíj számításához a súly kg-ban 1 mennyiségi egységben.
  • ADR k. ADR kategória
  • Cikk azonosító A cikk belső azonosító kódja.
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • C Cikk Az A cikk belső azonosító kódja
  • C Cikkszám Cikkszám
  • C Nev Cikk megnevezés
  • C Nev2 Méret vagy második név
  • C Kk Készletcsökkenést kérünk vagy nem
  • C Kat Cikk kategória kód
  • C Fajta Cikk fajta
  • C Elad Eladási ár
  • C Elad A A ár
  • C Elad B B ár
  • C Elad C C ár
  • C Elad D D ár
  • C Fok Sz Főkönyvi szám
  • C F Bon Bontás
  • C Áfa Áfa kategória
  • C Ksh Vámtarifa (KSH) szám
  • C Mee Mennyiségi egység
  • C St Váltószám
  • C Stm Második mennyiségi egység
  • C Kg Nettó súly
  • C Kg Br Bruttó súly
  • C Liter Térfogat
  • C Elsz Számolt beszerzési ár
  • C Min K Minimum készlet
  • C Opt K Optimális készlet
  • C Rend M Rendelendő mennyiség
  • C Szall Szállító kódja
  • C Bdn A beszerzés devizaneme
  • C Besz Ar Beszerzési ár
  • C Besz C Beszerzési cikkszám
  • C Sz Nap Szállítási napok
  • C Egyeb Egyéb
  • C Anev Angol név
  • C Nnev Német név
  • C Barkod Vonalkód
  • C Barkod2 Második (csomagolási) vonalkód
  • C Gysz Gyári számos részletezettség
  • C Aktiv Cikk árlista státusz
  • C Megj Leírás, megjegyzés
  • C Akc Kod Akciókód
  • C Fuv Dij Fuvardíj
  • C Ustat
  • C Min R minimális rendelési mennyiség
  • C Kvtd K1 1. környezetvédelmi termékdíj
  • C Kvtd S1 1. környezetvédelmi termékdíj-súly
  • C Kvtd K2 2. környezetvédelmi termékdíj
  • C Kvtd S2 2. környezetvédelmi termékdíj-súly
  • C Kvtd K3 3. környezetvédelmi termékdíj
  • C Kvtd S3 3. környezetvédelmi termékdíj-súly
  • C Kvtd K4 4. környezetvédelmi termékdíj
  • C Kvtd S4 4. környezetvédelmi termékdíj-súly
  • C Megjb Belső megjegyzés
  • C Thasz Eladási ár tervezett haszonkulcsa
  • C Thasz A A ár tervezett haszonkulcsa
  • C Thasz B B ár tervezett haszonkulcsa
  • C Thasz C C ár tervezett haszonkulcsa
  • C Thasz D D ár tervezett haszonkulcsa
  • C Adrkat ADR kategória
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • Me Nev A A mennyiségi egység neve
  • Me Nev B A második (csomagolási) mennyiségi egység neve
  • F Nev A főkönyvi számhoz tartozó megnevezés
  • Ck Nev Cikk kategória név
  • Af Nev Áfa kategória név
  • P Nev Partnernév


Cikkek - választólista

A [image] típusú választómezőkön egérrel, vagy F9-el választólistát kérhetünk.

Megjegyzés: A cikk választómezőn a sárga mezőbe ?xxxx -et írva csak azon cikkek jelennek meg a választólistában, amelyek cikkszáma, neve, vagy cikk kategóriája tartalmazza a ? után írt szöveget.

Új tétel felvitele, [image] az adatok módosítása a Cikkek űrlapon. vagy ENTER :kiválasztás, [image] vagy ESC :kilépés kiválasztás nélkül

A választólista oszlopai:

  • C Cikkszám Cikkszám
  • C Nev Megnevezés
  • C Kk Készlet?
  • C Kat Kategória
  • C Fajta Cikk fajta
  • C Elad Fő eladási ár
  • C Mee Mennyiségi egység
  • C Barkod EAN kód
  • C Nev2 Méret
  • C Megj Leírás, megjegyzés, külső
  • C Besz Ar Beszerzési ár
  • C Cikk Az Cikk azonosító
  • C Afa Áfa kategória
  • C Gysz Gyári szám
  • C St Csomagolási mennyiség
  • C Stm MCsomagolási mennyiségi egység
  • C Fok Sz Főkönyvi szám
  • C Egyeb Egyéb mező
  • C Ksh Vámtarifaszám
  • C Kg Nettó súly
  • C Kg Br Bruttó súly
  • C Liter Liter


Cikk kategóriák

A cikk kategória a Cikkek csoportosítására szolgál. Egyes készletlistákon a sorrend cikk kategória / cikkszám, másrészt a Kedvezmények törzsben egy cikk kategóriához értékesítési kedvezményeket adhatunk meg.Az adatbeviteli mezők az űrlap jobb oldalán:

  • Cikk kategória (4 kar.) Azonosító mező, felvitel után nem módosítható. Cikk kategória.
  • Megnevezés (50 kar.) A cikk kategória megnevezése.
  • Ügyn.jut. % (num.) A termékcsoport általános ügynöki jutaléka.
  • Ért.árr. % (num.) A termékcsoport általános értékesítési árrés %-a. Az értékesítési árrés % használata olyan cégeknél javasolt, ahol a bevételezés pillanatában a (nyers) vásárlási ár ismeretében azonnal új eladási árat akarnak képezni. Ekkor be kell állítani a rendszer paraméterek törzsben: UJELADARSZAM és a tartalmába beírni: 0 (nulla) ha a képzett új árat egészre akarjuk kerekíteni, vagy 2 ha 2 tizedesre. A beszerzéskor a tételek felvitelekor a beszerzési egységár mezőt elhagyva a program megkérdezi, hogy beírja-e az új eladási egységárat, amit úgy képez, hogy ráteszi a besz.ktg%-ot (ha nem nulla) majd az értékesítési árrés %-ot. A régi eladási árat ellenőrzésképpen kiírja.
  • Besz.ktg. % (num.) A termékcsoport általános hozzávetőleges beszerzési többletktg. %-a. A Besz.ktg.% használata olyan cégeknél javasolt, ahol már a bevételezés pillanatában a nyers (számlán, szállítólevélen szereplő) beszerzési költséget egy fix (cikk kategóriánként megadható) pótlólagos költség %-al megnövelt értéken akarják készletre venni, amely tartalmazza a becsült szállítási és vámköltséget. Az 'Ért.sz.' gomb megnyomásakor a második választási lehetőséget kell választani: '+ktg.%'.

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • C.kat. Cikk kategória
  • Megnevezés A cikk kategória megnevezése
  • Ü.jut.% A termékcsoport általános ügynöki jutaléka
  • Ért.árr.% Értékesítési árrés
  • Besz.ktg.% Beszerzési többletköltség
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Ck Kat Cikk kategória
  • Ck Nev Megnevezés
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • Ck Jut Ügynöki jutalék
  • Ck Earr Értékesítési árrés
  • Ck Barr Beszerzési többletköltség


Cikk kategóriák - választólista

A [image] típusú választómezőkön egérrel, vagy F9-el választólistát kérhetünk.

Új tétel felvitele, [image] az adatok módosítása a Cikk kategóriák űrlapon. vagy ENTER :kiválasztás, [image] vagy ESC :kilépés kiválasztás nélkül

A választólista oszlopai:

  • Ck Kat A kategória kódja
  • Ck Nev Megnevezés


Mennyiségi egységek

Az adatbeviteli mezők az űrlap jobb oldalán:

  • Mennyiségi egység (4 kar.) Azonosító mező, felvitel után nem módosítható. A mennyiségi egység.
  • Megnevezés (25 kar.) A mennyiségi egység megnevezése.
  • Angol me. e. (4 kar.) A mennyiségi egység angolul. (az angol bizonylatokon ez jelenik meg)
  • Német me. e. (4 kar.) A mennyiségi egység németül.

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • Me.e. Mennyiségi egység
  • Megnevezés Megnevezés
  • Angol Mennyiségi egység angolul
  • Német Mennyiségi egység németül
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Me Mee Mennyiségi egység
  • Me Nev Megnevezés
  • Me Amee Angol mennyiségi egység
  • Me Nmee Német mennyiségi egység
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó


Mennyiségi egységek - választólista

A [image] típusú választómezőkön egérrel, vagy F9-el választólistát kérhetünk.

Új tétel felvitele, [image] az adatok módosítása a Mennyiségi egységek űrlapon. vagy ENTER :kiválasztás, [image] vagy ESC :kilépés kiválasztás nélkül

A választólista oszlopai:

  • Me Mee A mennyiségi egység kódja
  • Me Nev Megnevezés


Vámtarifaszámok

Az adatbeviteli mezők az űrlap alsó részén:

  • Vámtarifaszám (10 kar.) Azonosító mező, felvitel után nem módosítható. A vámtarifaszám vagy vámtarifa csoport.
  • Megnevezés (50 kar.) A vámtarifaszám vagy vámtarifa csoport megnevezése.
  • Vám % Általános vám % (üres származási kód esetén érvényes).
  • Vám(1) (1) származási kód esetén érvényes vám %
  • Vám(2) (2) származási kód esetén érvényes vám %

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • Vámtarifasz. Vámtarifaszám
  • Megnevezés Vámtarifaszám megnevezése
  • Vám % Általános vám %
  • Vám % (1) (1)-es származási kód esetén érvényes vám %
  • Vám % (2) (2)-es származási kód esetén érvényes vám %
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Vt Szam Vámtarifaszám
  • Vt Nev Vámtarifaszám megnevezése
  • Vt Szaz Általános vám %
  • Vt Szaz1 (1)-es származási kód esetén érvényes vám %
  • Vt Szaz2 (2)-es származási kód esetén érvényes vám %
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó


Vámtarifaszámok - választólista

A [image] típusú választómezőkön egérrel, vagy F9-el választólistát kérhetünk.

Megjegyzés: A vámtarifaszám választómezőbe olyan vámtarifaszámot is felvihetünk, amelyik nem szerepel a vámtarifa törzsben (ezért nem sárga a beviteli mező).

Új tétel felvitele, [image] az adatok módosítása a Vámtarifaszámok űrlapon. vagy ENTER :kiválasztás, [image] vagy ESC :kilépés kiválasztás nélkül

A választólista oszlopai:

  • Vt Szam Vámtarifaszám
  • Vt Nev Megnevezés
  • Vt Szaz Vám %


Gyártási darabjegyzék

Ebben az ablakban található a gyártási (beépülési) darabjegyzék (a gyártási anyagszükséglet, recept) törzsadatok.

Az adatbeviteli mezők az űrlap alsó részén:

  • Termék cikkszám A gyártandó termék cikkszáma. Ellenőrzés: Cikkek Választás (F9): Cikk választás.
  • Sorsz. (4 kar.) Egy termék darabjegyzékének sorszáma. (0001,0002...)
  • Anyag cikkszám A termék gyártásához szükséges alapanyag (vagy félkész) cikkszáma. Ellenőrzés: Cikkek Választás (F9): Cikk választás.
  • Mennyiség (20 kar.) Az egy mennyiségi egységnyi (ált.:db) termék gyártásához szükséges beépülő alapanyag mennyiség.
  • / Mennyiség (4 kar.) Ennyi legyártásához szükséges a beépülő mennyiség. (1,10,100 v. 1000)
  • A jobb felső sarokban levő automatikusan generált nem szerkeszthető numerikus mező a darabjegyzék sor belső azonosító száma.
Másol Tételek együttes másolása.

Legördülő választóelem: a cikk választómező használatakor megjelenő választólista adattartalmát állíthjatjuk be (az alapértelmezett érték a Rendszer paraméterek törzsben állítható be: CIKK_VAL_MOD). Pl.: beállítható raktár /??/ készletével együtt látsszon kiválasztáskor. Az alapanyag raktár beállítható szintén a Rendszer paraméterek törzsben: ALAPANY_RAKT.

  1. Az eredeti cikk választólista (készlet adatok nélkül)
  2. A kiválasztott (vagy alapértelmezetten felkínált) raktár (esetleg más raktárakkal együtt) egy értékesítési körzetbe tartozik. Cikkenként a cikkszám és név mellett látszik az értékesítési körzetben levő raktárak összesített pillanatnyi készlete, az aktuális vevő esetleges teljesítetlen megrendelése, más vevők teljesítetlen megrendelése, és a vihető készlet (pillanatnyi készlet - más vevők foglalása)
  3. Az előző lista azzal a különbséggel, hogy csak az olyan cikkek jelennek meg, amelyeknél van vihető készlet (+ a szolgáltatások)
  4. Cikkenként a cikkszám és név mellett látszik az adott konkrét raktárban érvényes pillanatnyi készletszint.
  5. Az előző lista azzal a különbséggel, hogy csak az olyan cikkek jelennek meg, amelyeknél van készlet (+ a szolgáltatások)
  6. Vevő egyedi cikkszámai

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • Term.cikkszám A termék cikkszáma
  • Termék megn. A termék megnevezése
  • T.mee A termék mennyiségi egysége
  • Sorsz. Darabjegyzék sorszáma
  • Any.cikkszám Az anyag cikkszáma
  • Anyag megn. Az anyag megnevezése
  • B.mennyiség Beépülő mennyiség
  • A.mee Az anyag mennyiségi egysége
  • Von. Ennyi legyártásához szükséges a beépülő mennyiség. (1,10,100 v. 1000)
  • T.cikk az. A termék cikk azonosítója
  • A.cikk.az. Az anyag cikkazonosítója
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Rc Az A darabjegyzék belső azonosító kódja
  • Rc Term Az A termék belső azonosító kódja
  • Rc Ssz A darabjegyzék sorszáma
  • Rc Cikk Az Az anyag belső azonosító kódja
  • Rc Menny Beépülő mennyiség
  • Rc Von Ennyi legyártásához szükséges a beépülő mennyiség
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • T Cikkszam A termék cikkszáma
  • T Nev A termék neve
  • T Mee A termék mennyiségi egysége
  • C Cikkszam Az anyag cikkszáma
  • C Nev Az anyag neve
  • C Mee Az anyag mennyiségi egysége
  • T Besz Ar A termék beszerzési ára
  • C Elsz Átlagár
  • Anyagktg Anyagköltség
  • Keszlet


Gyártási darabjegyzék

Árkalkuláció

Ebben az ablakban található a gyártási (beépülési) darabjegyzék (a gyártási anyagszükséglet, recept) törzsadatok.

Az adatbeviteli mezők az űrlap alsó részén:

  • Termék cikkszám A gyártandó termék cikkszáma. Ellenőrzés: Cikkek Választás (F9): Cikk választás.
  • Sorsz. (4 kar.) Egy termék darabjegyzékének sorszáma. (0001,0002...)
  • Anyag cikkszám A termék gyártásához szükséges alapanyag (vagy félkész) cikkszáma. Ellenőrzés: Cikkek Választás (F9): Cikk választás.
  • Mennyiség (20 kar.) Az egy mennyiségi egységnyi (ált.:db) termék gyártásához szükséges beépülő alapanyag mennyiség.
  • / Mennyiség (4 kar.) Ennyi legyártásához szükséges a beépülő mennyiség. (1,10,100 v. 1000)
  • A jobb felső sarokban levő automatikusan generált nem szerkeszthető numerikus mező a darabjegyzék sor belső azonosító száma.
Másol Tételek együttes másolása.

Legördülő választóelem: a cikk választómező használatakor megjelenő választólista adattartalmát állíthjatjuk be (az alapértelmezett érték a Rendszer paraméterek törzsben állítható be: CIKK_VAL_MOD). Pl.: beállítható raktár /??/ készletével együtt látsszon kiválasztáskor. Az alapanyag raktár beállítható szintén a Rendszer paraméterek törzsben: ALAPANY_RAKT.

  1. Az eredeti cikk választólista (készlet adatok nélkül)
  2. A kiválasztott (vagy alapértelmezetten felkínált) raktár (esetleg más raktárakkal együtt) egy értékesítési körzetbe tartozik. Cikkenként a cikkszám és név mellett látszik az értékesítési körzetben levő raktárak összesített pillanatnyi készlete, az aktuális vevő esetleges teljesítetlen megrendelése, más vevők teljesítetlen megrendelése, és a vihető készlet (pillanatnyi készlet - más vevők foglalása)
  3. Az előző lista azzal a különbséggel, hogy csak az olyan cikkek jelennek meg, amelyeknél van vihető készlet (+ a szolgáltatások)
  4. Cikkenként a cikkszám és név mellett látszik az adott konkrét raktárban érvényes pillanatnyi készletszint.
  5. Az előző lista azzal a különbséggel, hogy csak az olyan cikkek jelennek meg, amelyeknél van készlet (+ a szolgáltatások)
  6. Vevő egyedi cikkszámai

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • Term.cikkszám A termék cikkszáma
  • Termék megn. A termék megnevezése
  • T.mee A termék mennyiségi egysége
  • Sorsz. Darabjegyzék sorszáma
  • Any.cikkszám Az anyag cikkszáma
  • Anyag megn. Az anyag megnevezése
  • B.mennyiség Beépülő mennyiség
  • A.mee Az anyag mennyiségi egysége
  • Von. Ennyi legyártásához szükséges a beépülő mennyiség. (1,10,100 v. 1000)
  • T.cikk az. A termék cikk azonosítója
  • A.cikk.az. Az anyag cikkazonosítója
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Rc Az A darabjegyzék belső azonosító kódja
  • Rc Term Az A termék belső azonosító kódja
  • Rc Ssz A darabjegyzék sorszáma
  • Rc Cikk Az Az anyag belső azonosító kódja
  • Rc Menny Beépülő mennyiség
  • Rc Von Ennyi legyártásához szükséges a beépülő mennyiség
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • T Cikkszam A termék cikkszáma
  • T Nev A termék neve
  • T Mee A termék mennyiségi egysége
  • C Cikkszam Az anyag cikkszáma
  • C Nev Az anyag neve
  • C Mee Az anyag mennyiségi egysége
  • T Besz Ar A termék beszerzési ára
  • C Elsz Átlagár
  • Anyagktg Anyagköltség
  • Keszlet


Partner csoportok

Kiszállítók

Az adatbeviteli mezők az űrlap jobb oldalán:

  • Kisz.kód (4 kar.) Azonosító mező, felvitel után nem módosítható. Kiszállítás fuvar azonosító kódja. Ha a fuvaros többször megy egy nap: pl.: FS1, FS2...
  • Kiszállító/fuvaros neve (30 kar.) A kiszállítást végző gépjárművezető.
  • Rendszám (20 kar.) A gépjármű rendszáma.
  • Egyéb adat (30 kar.) Egyéb megjegyzések helye.

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • K.kód Kiszállítás fuvar azonosító kódja
  • Név A kiszállítást végző gépjárművezető neve.
  • Rendszám
  • Egyéb Egyéb adat
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó
A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):
  • Ki Kod Kiszállítás fuvar azonosító kódja
  • Ki Nev A kiszállítást végző gépjárművezető neve
  • Ki Rendsz Rendszám
  • Ki Egyeb Egyéb adat
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó


Kiszállítók - választólista

A [image] típusú választómezőkön egérrel, vagy F9-el választólistát kérhetünk.

Új tétel felvitele, [image] az adatok módosítása a Kiszállítók űrlapon. vagy ENTER :kiválasztás, [image] vagy ESC :kilépés kiválasztás nélkül

A választólista oszlopai:

  • Ki Kod Kiszállító kód
  • Ki Nev Kiszállító neve
  • Ki Rendsz Kiszállító rendszáma


Gyártási darabjegyzék

Leltári körzet törzs

Ebben az ablakban lehet kialakítani a tárgyi eszközök leltári körzeteit. Ezek jellemzően épületek, és esetleg azon belül helységek. A tárgyi eszközök nyomtatásának 3. listája az eszközöket leltári körzet sorrendben listázza.

Az adatbeviteli mezők az űrlap alsó részén:

  • L.k.kód (6 kar.) Leltári körzet kódja.
  • Leltári körzet megnevezése (40 kar.) Megnevezés

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • Lk.kód A leltári körzet kódja
  • Név A leltári körzet megnevezése
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Lk Kod Leltári körzet kódja
  • Lk Nev Leltári körzet megnevezése
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó


Cikk kategóriák - választólista

Leltári körzet - választólista

A [image] típusú választómezőkön egérrel, vagy F9-el választólistát kérhetünk.

Új tétel felvitele, [image] az adatok módosítása a Leltári körzet űrlapon. vagy ENTER :kiválasztás, [image] vagy ESC :kilépés kiválasztás nélkül

A választólista oszlopai:

  • Lk Kod A leltári körzet kódja
  • Lk Nev A leltári körzet megnevezése


Gazdasági évek

A könyvelést, a program működését alapvetően meghatározó törzsek egyike. A programban használható gazdasági éveket, és az azokhoz való hozzáférést állíthatjuk be. Felhasználókhoz kötött kezelés javasolt.

Az adatbeviteli mezők az űrlap jobb oldalán:

  • Gazdasági év (5 kar.) Azonosító mező, felvitel után nem módosítható. A gazdasági év azonosítója. Általában maga a naptári év.
  • Megnevezés (20 kar.) A gazdasági év neve.
  • Kezdő dátum Kezdő (az első igazi forgalmi) könyvelési dátum. A program a nyitó adatokat a kezdő dátumnál egy naptári nappal korábbi dátummal engedi könyvelni. (általában éééé.01.01) Ha ez 2000.01.01 akkor a 2000 gazdasági év nyitó tételeit 2000 gazdasági évbe kell rögzíteni 1999.12.31-es dátummal.
  • Záró dátum A gazdasági év záró dátuma. A program a normál gazdasági tételeket követően a zárlati időszak tételeit a záró dátumot 1-5 nappal meghaladó dátummal engedi rögzíteni. (általában éééé.12.31) Ha ez 2000.12.31 akkor a 2000 gazdasági év zárlati tételeit 2000 gazdasági évbe kell rögzíteni 2001.01.01-2001.01.05 dátummal. Így az egyes zárlati mozzanatok, kivonatok megmaradnak, utólag lekérhetők. A Könyvelési zárás - nyitás program felkínálja az általunk használt napnál eggyel nagyobb dátumot, hagyjunk tehát szabadon a gépi zárás-nyitás céljára még egy szabad napot.
  • Lezárva eddig Lezárva, véglegesítva eddig. Az itt megadott és ennél kisebb könyvelési dátumú naplótételeknél már nem lehet könyvelni (könyvelési státuszt változtatni).
  • Ellenőrizve eddig Leadva (leellenőrizve) eddig. Az itt megadott és ennél kisebb könyvelési dátumú naplótételeknél a 'könyvelt' státusz nem oldható fel, de újabb tételeket még könyveltté tehetünk.
  • Engedélyezve Engedélyezve eddig. Ez utáni dátumra nem enged könyvelni, így megakadályozhatjuk, hogy véletlenül a jövőbe mutató dátummal lehessen könyvelni.
  • Zárás-nyitás megtörtént (1 kar.) Értéke (Z) vagy ( ). (Z): igen, megtörtént ( ): nem. A mezőt a Könyvelési zárás - nyitás program írja.

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • G.év Gazdasági év
  • Megnevezés Megnevezés
  • Z. Zárás-nyitás megtörtént
  • Kezdő k.d. Kezdő könyvelési dátum
  • Záró dát. Záró dátum
  • Lezárva Lezárva eddig
  • Ellenőrizve Ellenőrizve eddig
  • Engedve Engedélyezve
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Ge Az A gazdasági év azonosítója
  • Ge Nev Megnevezés
  • Ge Kezd Kezdő könyvelési dátum
  • Ge Befd Záró dátum
  • Ge Lead Ellenőrizve eddig
  • Ge Lezd Lezárva eddig
  • Ge Engd Engedélyezve
  • Ge Zar Zárás-nyitás megtörtént
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó


Naplófajták beállítása

A bizonylatok kezelését, a sorszámozást, könyvelést vagyis a program működését alapvetően meghatározó törzsek egyike. A programban használható naplófajták (dossziék, iktatókönyvek) működését állíthatjuk be. Felhasználókhoz kötött kezelés javasolt.

Az adatbeviteli mezők az űrlap alján:

  • Naplókód (3 kar.) Azonosító mező, felvitel után nem módosítható. Naplófajta kódja.
    • E?? beérkezett számlák
    • K?? kimenő számlák
    • B?? bank
    • P?? pénztár
    • V?? vegyes könyvelés
    • R?? raktári bevételezések
    • S?? szállítólevelek
    • MS? szállítói megrendelések (mi rendelünk), MV? vevő megrendelések (tőlünk rendelnek), AS? árajánlatkérések, AV? adott árajánlatok
  • Napló megnevezése (3 0 kar.) Napló megnevezése. A napló űrlapjának fejlécén ezt látjuk.
  • Szám k. módja (1 kar.) Sorszám képzés módja.
    • ( )üres: A naplóban az iktatószámot szabadon megadhatjuk utórögzítés esetén. A program nem ad/növel sorszámot. Pl. minden bank, érkezett vagy kimenő nyitó számlák, már iktatószámot kapott beérkezett vagy elkészült kimenő számlák utórögzítése, elkészült pénztárbizonylatok alapján utólag rögzített pénztár , vegyes könyvelés.
    • (A) automatikus egyszerű sorszámozás (gépi iktatás). A program a lerögzített bizonylat mentésekor a megnövelt iktatószámot azonnal kiadja, ezután még módosíthatunk rajta, majd ha akarjuk zárolhatjuk (véglegesítés) és/vagy nyomtathatjuk (ha van mit). pl. Beérkezett számlák gépi iktatása, gépi pénztár ha egy futó sorszámot szeretnénk, raktári bevétek, szállítólevelek, megrendelések, árajánlatok...)
    • (P) az előbbihez hasonló sorszámozás pénztárnál úgy, hogy a bevételi bizonylatok sorszáma és a a kiadási bizonylatok sorszáma külön-külön növekszik. Csak pénztárnál használható.
    • (S) szigorú számadású számlázás a jogszabályoknak megfelelően. A program a számlafej tétel elmentésekor nem ad még számlaszámot. Felvihetjük a számla sorait. Megnézhetjük a számla képét (tervezet). Módosíthatjuk, vagy akár törölhetjük is a számlát. A számlaszám kiadása, a zárolás és a nyomtatás az előre beállított példányszámban egy menetben, egymástól elválaszthatatlanul megtörténik, ezután az adatok nem javíthatók, a számla nem törölhető. pl. Kimenő belföldi és export számlázás, szállítólevelek
  • Sz.képz.formátuma (10 kar.) Szám képzés formátuma. Azokban a naplókban, ahol automatikus szám növelést kértünk, beállíthatjuk, hogy a szám milyen formai átalakítás után kerüljön tárolásra. A képzett belső szám 10 karakter hosszú, és 0000000001,0000000002,... formában képződik minden új gazdasági évben előlről. Ezt alakíthatjuk át kívánságunk szerint a formátum mezőbe írt karakterek segítségével. Ha a mező:
    • ##### karaktersorozatot tartalmaz, akkor a program belső képzett szám jobbról vett részével helyettesíti olyan hosszban, ahány # karaktert írunk be. Pl.:
      • #### -> 0001 max. 10 000 tétel egy naplóban
      • ##### -> 00001 max. 100 000 tétel egy naplóban
      • ###### -> 000001 max. 1 000 000 tétel egy naplóban ...
    • ?? karaktersorozatot tartalmaz, akkor a program a gazdasági év első négy számjegyének (a gazdasági évnek) a jobbról vett részével helyettesíti olyan hosszban, ahány ? karaktert írunk be. Pl.:
      • ? -> 1 vagy 2
      • ?? -> 01 vagy 12
      • ??? -> 001 vagy 012
      • ???? -> 2001 vagy 2012 (ha az év 2001 vagy pl. 2012)
    • ! karaktert tartalmaz, akkor ahelyett bevét bizonylat esetén B-t, kiadási bizonylat esetén K-t
    • egyéb alfanumerikus karaktert tartalmaz, akkor azt változatlanul meghagyja.
  • Biztonsági mód (1 kar.) Biztonsági mód.
    • (F): a bizonylat zárolása feloldható (újra nem zárolt státuszba állítható), de a tétel nem törölhető. Általában az (A),(P) automatikus szám képzéskor használjuk, ha azt szeretnénk, hogy ne lehessen kiadott iktatószámot törölni.
    • (T) zárolás feloldható és a tétel törölhető. Az utórögzítéses esetekben javasolt.
    • ( ) zárolás nem oldható fel, a tétel nem törölhető. Ha azt szeretnénk, hogy a zárolás végleges legyen, ill. szigorú számadás esetén csak ez lehet. Szigorú számadású számlázás esetén a még nem véglegesített-nyomtatott tétel törölhető!
  • Főkönyvi szám (8 kar.) A napló főoldali alapértelmezett főkönyvi száma. Ellenőrzés: Főkönyvi számok Választás (F9): Főkönyvi szám választás.
  • F.módos. (1 kar.) A főkönyvi szám módosítható-e a Könyvelési tételek űrlapon a napló fő (legfelső) tételénél.
    • (X) igen. Vegyes naplóban, és olyan naplóban, ahol nem csak egyféle (pl szállító) főkönyvű tételeket rögzítünk. Pl. ha egy naplóba (iktatókönyvbe) szánjuk a belföldi és az import számlákat (mert kevés import van) akkor (X) -et állítsunk be, az előző mezőbe tegyük a gyakrabban előforduló főkönyvet (pl.442) és import számla esetén a program által rögzített főkönyvi számot a könyvelési tételek űrlapon a fő tételnél módosítsuk (pl.444-re).
    • ( ): nem módosítható. Bank, és pénztár naplókban legyen üres, vagy ha a pl. a belföldi és import beérkezett számlákat külön naplókba rögzítjük/iktatjuk.
  • Mozg. (3 kar.) A naplóban alapértelmezetten felkínált mozgáskód. Ellenőrzés: Mozgáskódok Választás (F9): Mozgáskód választás.
  • M.módos (1 kar.) A mozgáskód módosítható-e. (X): igen, ( ): nem.
  • Deviza (1 kar.) Deviza adatot kérjen-e. ( ): deviza: HUF, árfolyam nem adható, (X): devizanem, árfolyam adható, (F): fix, a devizanem nem változtatható, árfolyam adható.
  • Deviza folyt. (3 kar.) Alapértelmezett devizanem. Ha nem devizás, legyen HUF.
  • Raktár (3 kar.) Alapértelmezett raktár a naplóban. Ellenőrzés: Raktárak Választás (F9): Raktár választás
  • R.módos (1 kar.) A raktár módosítható-e (X), vagy sem.
  • R.szűk. (15 kar.) A naplóban használható raktárak szűkíthetőek SQL LIKE feltétellel. Pl. 2% a 2-vel kezdődő raktárakat jelenti.
  • Saját th. Megadható saját telephely, és ennek adatait a számla/szállítólevél/rendelés/ajánlat riportokban meg lehet jeleníteni. Fel kell vinni a saját cég saját telephelyeit a -1 -es azonosítójú partnerhez a partnertörzsben a Telh. nyomógombbal. Az adott naplókhoz ezeket a felvitt telephelyeket be kell állítani, és ekkor a riportokra rá lehet tenni (konzultáció ajánlott). A mezők neve: sth_nev,sth_irsz, sth_helyseg, sth_cim, sth_tel, sth_enged, sth_enged_j Ellenőrzés: Telephelyek Választás (F9): Telephely választás
  • Felhasználónkénti hozzáférések (korátlan.) E gyes felhasználók hozzáférését egyes naplókhoz egyedileg tovább lehet szűkíteni. Az alul levő - alapértelmezetten üres - mezőben sorolhatjuk fel a kiegészítő tiltást az alábbi módon: pl.: XXXXX/MFST,YYYYYYY/MFS,ZZZZ/, (a felhasználónév utáni / majd a , kötelező). Ekkor az
      • XXXXX felhasználó (M)egnézheti,(F)elviheti, (S)zerkesztheti és (T)örölheti is az adatokat az adott naplóban (feltéve, hogy a Hozzáférések-nél beállított módon ehhez joga van), vagyis számára nem határoztunk meg további tiltást (ennek nincs értelme, egyszerűen ne is szerepeljen a neve itt)
      • YYYYYYY felhasználó megnézhet, felvihet, szerkeszthet (feltéve, hogy a Hozzáférések-nél beállított módon ehhez joga van), de nem törölhet.
      • ZZZZ felhasználó nem férhet hozzá a napló adataihoz.
      • QQQQ felhasználó - mivel neve nem szerepel itt - számára nem határoztunk meg kiegészítő tiltást.

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • N. kód Naplókód
  • Napló megnevezése
  • Sz. k. Sorszám képzés módja
  • Formátuma Sorszám képzés formátuma
  • B.m. Biztonsági mód
  • Fők.szám. Főkönyvi szám
  • F.m. Főkönyvi szám módosítható-e
  • Mozg. Mozgáskód
  • M.m. Mozgáskód módosítható-e
  • D. Deviza adatot kérjen-e
  • D.nem Alapértelmezett devizanem
  • Rakt. Alapértelmezett raktár
  • R.szűk. Raktárak szűkítése
  • Saját telephely Saját telephely
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • V Naplo F Naplókód
  • V Nev Napló megnevezése
  • V S Mod Sorszám képzés módja
  • V S Kif Sorszám képzés formátuma
  • V S Sec Biztonsági mód
  • V Fok Szam Főkönyvi szám
  • V Fok Mod Főkönyvi szám módosítható-e
  • V Moz Mozgáskód
  • V Moz Mod Mozgáskód módosítható-e
  • V Dev V Deviza adatot kérjen-e
  • V Dnm Alapértelmezett devizanem
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • V Rakt Raktárkód
  • V Rakt Mod Raktár szűkítés
  • V Felhasz Felhasználó
  • V Telh Az Saját telephely kódja
  • V Rpict
  • F Nev Főkönyvi számhoz tartozó megnevezés
  • Mz Nev Mozgáskód megnevezés
  • Rk Nev Raktár név
  • Th Nev Saját telephely neve


Naplófajták - választólista

A [image] típusú választómezőkön egérrel, vagy F9-el választólistát kérhetünk.

Új tétel felvitele, [image] az adatok módosítása a Naplófajták beállítása űrlapon. vagy ENTER :kiválasztás, [image] vagy ESC :kilépés kiválasztás nélkül

A választólista oszlopai:

  • V Naplo F Naplófajta kódja
  • V Nev Megnevezés


Szabadnapok

Ebben az ablakban rögzíthetők a szabadnapok, amelyeket lejárat számításakor a programnak át kell lépnie, ha a lejárati napok száma banki (munka) napban van megadva.

Az adatbeviteli mezők az űrlap jobb oldalán:

  • Szabadnap (dát.) A szabadnap, ünnepnap dátuma.
  • Megnevezés (20 kar.) A szabadnap megnevezése.

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • Szabadnap A szabadnap dátuma
  • Megnevezés A szabadnap megnevezése
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Sn Az A szabadnap belső azonosító kódja
  • Sn Nap A szabadnap dátuma
  • Sn Nev A szabadnap megnevezése
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó


Késedelmi-kamat számítás

Régi adatok törlése

Feldolgozás varázsló amelynek segítségével lehetséges a legrégebbi gazdasági év pü./készlet/könyvelési adatainak törlése az aktuális adatbázisból.

Ha előtte készült egy másolat, akkor a régi adatok megmaradnak, de a mindenkori aktuális adatbázis mérete kisebb marad azon az áron, hogy a regi év adatainak megnézéséhez be kell jelentkezni a régi adatot tartalmazó adatbázisba. Az adatbázis másolat készítése: Törzsek megnyitásának alján Adatbázisok karbantartása, az aktuális adatbázis mentése, majd az Új gomb megnyomása után a két alsó mezőbe be kell írni a létrehozandó másolati adatbázis nevét és azt, amelyről a másolatot kérjük, végül a Mentés ( floppy ikon) gombot. Ekkor létrejön a másolati adatbázis, amelyről a Mentés (nagy gomb) segítségével biztonsági mentés is kérhető. Ezután a Kliens választás beállítása-t kell elindítani, új tételt kell kérni, adni kell egy nevet, pl. cég neve 2002-ig..., az adatbázis nevébe a másolati adatbázist kell írni, a data\data?? -be a kérdőjelek helyére a következő számot. Az adatforrás neve ugyanaz, mint a másolt adatbázisnál. Mentés után be kell jelentkezni a létrehozott adatbázisba, és fönt a kék ablakfejlécen le kell ellenőrizni a megnyitott adatbázis nevét, és az adatokat, hogy megvannak-e. Ezután be kell jelentkezni újra az aktuális adatbázisba, és indítható a régi adatok törlése.

Az adatbeviteli mezők a feldolgozás varázsló 1. oldalán:

  • Gazd.év Gazdasági év (legrégebbi) amelyből a törlést kérjük.
  • Kéri minden (könyvelési, pü., áfa, készlet) adat törlését? (I): mindent töröl, (K): csak készletet töröl, könyvelést nem, ( ): nem töröl
  • Készlet bevét napló (3 kar.) A készlet bevét napló kódja, amelybe a készletnyitás megy.
  • Kéri minden nem használt partner törlését a törzsből? A régen nem használt összes partner törlésének lehetősége (csak ha nincs rá hivatkozás a kedvezmények, bankszámlaszámok, személyek ... törzsekben)
  • Rendelés kelt dátuma, aminél régebbi keltűeket törölje (üres: nem töröl) (dát.) Az ennél régebbi keltű rendeléseket törli.

A Következő gombbal a feldolgozás varázsló 2. oldalára kerülünk, ahol a biztonsági jelszó megadása után az Indít gombbal a feldolgozás elkezdődik, a feldolgozás alatt a jobb felső sarokban a program jelzi a feldolgozás alatt levő adatot, majd a feldolgozás végeztével erről értesít.

FONTOS: A feldolgozás indítása előtt adatmentés, vagy az adatbázis megkettőzése szükséges!

Amennyiben ezt a programot indítani kívánja, kérjük a biztonsági jelszó ügyében hívja az Eurosoft Kft.-t.


Rendszer paraméterek

Itt a rendszer alapbeállításai változtathatók meg. Ezzel kapcsolatban javasoljuk az Eurosoft Kft.-vel való konzultációt. Egyes beállítási értékek csak a program újraindításakor lépnek életbe. Az adatbeviteli mezők az űrlap alsó részén:

  • Beáll.kód. (12 kar.) Azonosító mező, felvitel után nem módosítható. A beállítási paraméter kódja.
  • Tartalom (50 kar.) A beállítandó tartalom, érték.
  • Megjegyzések (100 kar.) A használattal kapcsolatos megjegyzések.

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • Beáll.kód. A beállítási paraméter kódja
  • Tartalom A beállítandó tartalom
  • Megjegyzések Megjegyzések
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Be Kod A beállítási paraméter kódja
  • Be Nev A beállítandó tartalom
  • Be Meg Megjegyzések
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó

A jelenleg használható fontosabb beállítási lehetőségek felsorolása. (az alapértelmezett érték akkor érvényes, ha a beállítási kód nem szerepel a törzsben, vagy hibásan van megadva):

  • BEÁLLÍT. KÓD  (Alapértelmezett érték)  A működés leírása:
  • ABEV_C01      ( )   A 14A65 bevallás törzsadatai között szereplő irányítószám.
  • ABEV_C02      ( )   A 14A65 bevallás törzsadatai között szereplő helység (város/község).
  • ABEV_C03      ( )   A 14A65 bevallás törzsadatai között szereplő közterület neve.
  • ABEV_C04      ( )   A 14A65 bevallás törzsadatai között szereplő közterület jellege.
  • ABEV_C05      ( )   A 14A65 bevallás törzsadatai között szereplő házszám.
  • ABEV_C06      ( )   A 14A65 bevallás törzsadatai között szereplő ...
  • ABEV_C07      ( )   A 14A65 bevallás törzsadatai között szereplő lépcsőház.
  • ABEV_C08      ( )   A 14A65 bevallás törzsadatai között szereplő emelet.
  • ABEV_C09      ( )   A 14A65 bevallás törzsadatai között szereplő ajtó.
  • ABEV_C10      ( )   A 14A65 bevallás törzsadatai között szereplő ügyintéző.
  • ABEV_C11      ( )   A 14A65 bevallás törzsadatai között szereplő ügyintéző telefonszáma.
  • ABEV_C12      ( )   A 14A65 bevallás törzsadatai között szereplő bankszámlaszám első nyolc karaktere.
  • ABEV_C13      ( )   A 14A65 bevallás törzsadatai között szereplő bankszámlaszám második, harmadik nyolc karaktere.
  • ABEV_C14      ( )   A 14A65 bevallás törzsadatai között szereplő bank neve.
  • ABEV_LC01     ( )   A 14A65 bevallás törzsadatai között szereplő levelezési cím irányítószáma. Ha a levelezési cím adatai eltérnek.
  • ...
  • ABEV_LC09     ( )  A 14A65 bevallás törzsadatai között szereplő levelezési címben szereplő ajtó. Ha a levelezési cím adatai eltérnek.
  • ADATTA_NAPLO  ( )   Beállítható, hogy egyes űrlapok (ablakok) módosításait a program teljeskörűen naplózza. Tartalma pl.: VEZTORV, VFXUSR, VFXOPEN, BEATORV (naplófajták beállítása, felhasználók, hozzáférési jogok, rendszerparaméterek)
  • ADOMENTE_HIV  (6 ,65,75)   Kötelező beállítás. Tartalmában fel kell sorolni azon adómentes értékesítés áfa kategóriákat, amelyeknél a számlán adómentességre való hivatkozás szerepel 2-2 karakter hosszban vesszővel elválasztva és az utolsó kategóriánál vesszővel lezárva. Az így megjelölt adómentes értékesítések számláinál a jelentésben az Adómentes hivatkozás: true. A beállítást ne változtassa meg, legfeljebb bővítse, ha szükséges!
  • AFA_BEV_SORF  (13)   Az ÁFA bevallásban a fizetendő ÁFA összesen sora
  • AFA_BEV_SORI  (33)   Az ÁFA bevallásban az igénylendő ÁFA összesen sora
  • AFAKER_hh.nn  ( )   A 14A65 bevallás során keletkezett kerekítési különbözet adott dátummal.
  • AFA_SZ_LEZAR  (éééé.hh.nn)  Ha ide egy dátumot beírunk, a program nem enged ilyen, vagy régebbi dátumú számlát iktatni, felvinni a kimenő és érkezett számla naplókban. (Ha az ÁFA bevallást már benyújtottuk, ezzel megakadályozhatjuk a véletlen rögzítést a bevallott hónapra)
  • AFA_SZABADON (X) Igény esetén az ÁFA kategória akár számla tételsoronként is átállítható. Ezt a módszert nem általánosan, hanem csak egyes ritkán előforduló számviteli esetekben javasoljuk. (pl. Előző időszaki előleget tartalmazó végszámla, előleget tartalmazó EU vagy ford.áfás számla, Régi számla érvénytelenítése...) Használata: A számla/szállítólevél kiadás tételek ablakában szerkesztés módban(!) a cikk megnevezés utáni áfa% értéken kell szükség esetén egérrel kettőset kattintani, ekkor beugrik az áfa kategória törzs, és amelyik soron állva becsukjuk, arra átállítja ennek a sornak az áfáját. Számla/szállítólevélnél csak értékesítés áfa kategória választható. Nyomtatás előtt nyomtatási kép kérése javasolt! A fentiek működnek beszerzés(bevét) tételeknél is.
  • AJ_SZOVEGNEM (X) Beállítása esetén az ajánlati sorból választott rendelés felvitelekor az ajánlat sor 'Szöveg' mezője nem jön át.
  • AJANLA_MENNY ( ) (X) Árajánlat tételei egyenként másolhatóak számlára (Kiadás tételek, Aj. gombbal). Ezzel a beállítással az ajánlaton szereplő mennyiség is bekerül, és a mennyiség változtatásakor az ár megmarad. (L) A rendelés tétele felvitelekor az ajánlat gombbal ajánlatot választva az ajánlati sor szerződésszámát kapja a rendelés (lehívás). Csak azok az ajánlatok jelennek meg, amelyeknél vagy üres a szerződésszám, vagy pedig a lehívások összes mennyisége még kevesebb, mint az ajánlati mennyiség. Az ablakban látszik az eddigi lehívás, valamint a kiválasztáskor a még fennmaradó (le nem hívott) mennyiség ugrik be a mennyiségbe, nem pedig az eredeti ajánlati mennyiség.
  • ALAPANY_RAKT (??) ?? - raktárkód. Alapanyag raktár beállítása a 'gyártási darabjegyzék' menüponthoz.
  • ALT_ERTE_AFA  (8 )  Új cikk felvitelekor a felkínált értékesítési áfa kategória kódja.
  • ALT_FIZ_BAN_  (N)   Számlakészítéskor (ill. beérkezett számlánál is) a fizetési határidő számításához használt lejárati napok száma (B):banki/munkanap, vagy (N):naptári nap.
  • ALT_FIZ_SZA_  (K)   Számlakészítéskor a fizetési határidő számításánál a kiinduló dátum (K): kelttől számított, (T):teljesítéstől számított, (B): beérkezett számla esetén okmány beérkezéstől számított
  • ALT_FOKO_SZA  (261) Új cikk felvitelekor a felkínált cikk főkönyvi szám.
  • ALT_LEJ_NAP_  (10 ) Számlakészítéskor (ill. beérkezett számlánál is) a fizetési határidő számításához használt lejárati napok száma.
  • ALT_MENN_EGY  (db ) Új cikk felvitelekor a felkínált mennyiségi egység.
  • ARF_NYER_FOK  (976) Az Árfolyam-különbözet automatikus könyvelése menüpontnál alkalmazott árfolyamnyereség főkönyvi szám.
  • ARF_VESZ_FOK  (876) Az Árfolyam-különbözet automatikus könyvelése menüpontnál alkalmazott árfolyamveszteség főkönyvi szám.
  • ARF_SZAM_NEM  ( )   A program az eladási egységárat megpróbálja konvertálni, ha a bizonylat devizaneme és a cikktörzs árkategória devizaneme eltér. Ez kikapcsolható: X
  • ARF_TURESHAT  (3)   Az Behajtási költségátalány könyvelése menüpontnál beállíthatjuk, hogy a program hány (pl. 3) napot lépegessen visszafelé az időben, ha a megadott napon nincs árfolyam, hogy találjon (így a hétvégére eső napok is kezelhetőek).
  • ARFOLYAMKELL  (REKS)R - raktári bevéten, E - érkezett számlán, K - kimenő számlán, S - szállítólevélen a fejadatok megadása után mentés kérésekor mentés előtt egy ellenőrző figyelmeztetés jelenik meg, ha devizás bizonylatnál az árfolyam 1.
  • ARRES_SZAM_F  (X) Ekkor az árrés% oszlopot az értékesítése statisztika listákon és az anyag kartonon nem a beszerzési értékből kiindulva (alulról), hanem az eladási értékből kiindulva (felülről) számolja.
  • AUTO_TSORFEL  (X) Számlázáskor a fejadatok mentése után automatikusan felugrik a számlasorok felvitele ablak.
  • BACKUP_NAPOK  (1)   A program induláskor figyelmeztet, ha ennyi napnál régebben nem volt adatmentés.
  • BACKUP_FELHA  ()    Ha felvisszük, csak ezt a felhasználót figyelmezteti.
  • BACKUP_PATH_  ()    Az adatbázismentés fájl (pl. prdata.dat) útvonala a kiszolgálón(!). Ha felvisszük, egyrészt az Adatbázisok karbantartása programban nem kell beállítani a mentéskor, másrészt ha felvisszük, a program induláskor nemcsak figyelmeztet ha régen volt mentés, hanem gombnyomásra a mentést rögtön el is végezhetjük. Ha a tartalomba ? kerül, akkor a program programindításkor ugyanúgy rákérdez a mentésre, mintha itt egy konkrét mentés útvonal lenne beállítva, csak ekkor az alapértelmezett BACKUP mappába megy a mentés.
  • BACKUP_PATH2  ()    Az adatbázismentés fájl útvonalának folytatása (ha az útvonal az előzőbe nem fért be)
  • BANK_TET_MAS (X) Ezzel a beállítással a bankban F5-el (tétel másolása) felvitt tételek megtartják a szöveg, esemény és főkönyv adatokat.
  • ???BANK_SZAM  ()    A ??? naplókódú banknaplóban kért terhelendő bankszámlaszám xxxxxxxx-xxxxxxxx-xxxxxxxx formátumban.
  • ???BANK_TERH  ()    A ??? naplókódú banknaplóban kért terhelendő saját név (32 karakter).
  • ???BANK_UTVO  ()    A ??? naplókódú banknaplóban kért elektronikus banki utalásfájl típusa az első karakterben, közvetlenül utána az útvonala és fájlneve (pl.:Ec:\bank\utal.txt).
3 Budapest Bank
4 CIB Bank
5 HOBO (MKB)
6 Postabank
7,A Elekta
8 MULTICASH
9 OTP
B SPECTRA (BA,CA)
C IEB
D Riffeisen Express
E Gemini (CITIBANK)
G CIB devizás (Bank neve, címe mezők használata!)
I BNPParibas
J CITIDIREKT
BL Oberbank Multicash Fájlnév: UNééhhnn.UNG
M Oberbank Deviza Fáljlnév: HUééhhnn.HUA
P CIB Bank új formátum
R Deutsche Bank HUF formátum
  • BEH_KOTE_FOK  (46?) A Behajtási költségátalány könyvelése menüpontnál alkalmazott kötelezettség főkönyvi szám.
  • BEH_RAFO_FOK  (86?) A Behajtási költségátalány könyvelése menüpontnál alkalmazott egyéb ráfordítás főkönyvi szám.
  • BEVETB_REPOR  (napbev)    A rendszerben a bevét bizonylatot nyomtató riportfájl neve.
  • BEVETB_???OR  ()    A ??? naplóban a bevét bizonylatot nyomtató riportfájl neve.
  • BEVETB_MASOL (X) Ezzel a paraméterrel a rendszer beállítható úgy, hogy egy számlázatlan bevét bizonylaton állva a tétel másolás gombbal a bevét bizonylatról azonos saját számmal egy másolat készül, a szállítót módosítva és az eredeti bizonylatszámba egy kívánt rész mennyiséget írva és mentve az eredeteti bevét bizonylat mintegy kettéválik, és két különböző szállítótól azonos számon és dátummal készült bizonylatként viselkedik, az összmennyiség változatlan. Akkor lehet hasznos, ha a beszállítás után (általában mezőgazdasági termény felvásárlásakor) a beérkezett számlát bontva küldik, vagy a felvásárlási jegyet bontva kérik.
  • CIKK_AK_SZOV ( ) A cikktörzsben az 'Akciókód' mező nevének megváltoztatása, ha más célra kívánják használni.
  • CIKK_BA_SZOV ( ) A cikktörzsben az 'EAN (vonal) kód' mező nevének megváltoztatása, ha más célra kívánják használni.
  • CIKK_B2_SZOV ( ) A cikktörzsben a 'Csom.v.kód' mező nevének megváltoztatása, ha más célra kívánják használni.
  • CIKK_BC_SZOV ( ) A cikktörzsben a 'B.cikkszám' mező nevének megváltoztatása, ha más célra kívánják használni.
  • CIKK_EG_SZOV ( ) A cikktörzsben az 'Egyéb' mező nevének megváltoztatása, ha más célra kívánják használni.
  • CIKK_FA_SZOV ( ) A cikktörzsben a 'Cikk fajta' mező nevének megváltoztatása, ha más célra kívánják használni.
  • CIKK_FU_SZOV ( ) A cikktörzsben a 'Fuvardíj' mező nevének megváltoztatása, ha más célra kívánják használni.
  • CIKK_SN_SZOV ( ) A cikktörzsben az 'Sz.nap' mező nevének megváltoztatása, ha más célra kívánják használni.
  • CIKK_VAL_MOD  (1)   A kimenő számla/szállítólevél tételeinél a cikkszám választómező használatakor megjelenő választólista adattartalma. 1 vagy 2,3,4,5 lehet.
  • CIKKSZAM_MOD  ( )   A cikktörzsben a cikkszám módosítható: X (Csak időleges átállítása javasolt indokolt esetben)
  • CSAK_AKTIV_C (T,X) A cikktörzsben amelyik cikknél az St. (státusz) mező nem üres, azt nem aktív cikként kezeli a program. Ha a rendszer paraméter T, akkor a cikktörzsben látszanak ezek a cikkek (megjelölve), de a választólistában nem. Ha ez X, akkor a nem üres cikk státuszúak a törzsben sem látszanak.
  • CSAK_AKTIV_P (T,X)  A partnertörzsben amelyik partnernél az St. (státusz) mező nem üres, azt nem aktív partnerként kezeli a program. Ha a rendszer paraméter T, akkor a partnertörzsben látszanak ezek a partnerek (megjelölve), de a választólistában nem. Ha ez X, akkor a nem üres státuszúak a törzsben sem látszanak.
  • CSEKK_REPORT ( ) A nem kp.-s számlák után lehet automatikus csekk nyomtatást is kérni. (ehhez előbb el kell készítenünk egy megfelelő csekk nyomtató riportot) A beállítás tartalma a riport neve.
  • CSO_V_RAKTAR (???,???) A csomagcikkek kezeléséhez használt valódi raktárak.
  • CSO_R_RAKTAR (???) A csomagcikkek kezeléséhez használt virtuális raktár.
  • DEFA_KHE_??? ( ) ahol ??? a napló kódja. Kimenő számla, szállítólevél és rendelés naplókban naplónként (telephelyenként) beállítható költséghely. A 'tételek' ablakban automatikusan megjelenik.
  • DEFA_MSZ_??? ( ) ahol ??? a napló kódja. Kimenő számla, szállítólevél és rendelés naplókban naplónként (telephelyenként) beállítható munkaszám. A 'tételek' ablakban automatikusan megjelenik.
  • DEV_ARF_???   ( )   Az adott naplóban kért devizaárfolyam jel. (vételi, eladási stb.) ???:a napló kódja
  • DEV_ERT_KERE  (2)  A devizás bizonylatokat a program a megadott árfolyammal szorozva alapvetően 2 tizedesjegyre (fillérre) kerekítve könyveli Ft-ra. Mi ezt a módszert javasoljuk, mert ha már úgyis a program szoroz, és megadtunk egy árfolyamot, akkor az maradjon is igaz. A program ettől még engedi a könyvelt Ft összeg kismértékű esetleges korrekcióját mindaddig, amíg a HUF érték/deviza érték=árfolyam (4 tizedesjegy pontossággal).Pl. egy nagyösszegű törzstőke befizetés esetén engedi a FT. értéket az alapító okiratban szereplő kerek értékre korrigálni (pl. DEM-ben fizették be és a deviza*árfolyam nem egész szám). Ha Önök mégis azt szeretnék, hogy a program a devizás bizonylatokat ne 2 tizedesre kerekítse, hanem egész Ft-ra, akkor állítsák be itt: 0
  • EAN_KOD_KEZD  ( )   Ha itt megadunk egy speciális karaktert, akkor a cikkszám választómezőkön állva EAN (BAR) kódolvasóval is lehet cikket beazonosítani. A kódolvasó által beadott jel ha a megadott karakterrel kezdődik, azt a program levágja, és a cikktörzsbeli EAN kód adatra rákeres. Ha van ilyen, a cikkszámát a választómezőbe beírja.
  • EDI_B_FOGADA  (X)   Egy bizonylat 'bevét tételek' ablakában állva egy bizonylathoz plusz készlet bevét tételsorokat lehet importálni a beállítás segítségével. Leírás: Bevét tételek
  • EDI_D_FOGADA  (nnnDNMjj)   nnn - a beolvasandó árfolyamérték oszlopszáma, DNM a devizanem, jj a jel (ha több pl. EUR árfolyammal dolgozunk) pl. 22 EUR (jelenleg az MNB honlapjáról letölthető excel táblában az EUR árfolyam a 22. oszlopban van).
  • EDI_K_FOGADA  (X)   Egy bizonylat 'könyvelési tételek' ablakában állva egy bizonylathoz plusz könyvelési tételsorokat lehet importálni a beállítás segítségével. Leírás: Könyvelési tételek
  • EGYS_AR_K???  ( )   Az adott devizanemben írt bizonylaton az egységár kerekítésének módja (2:2tizedesre, 1:1tizedesre, 0: egészre) ???:a devizanem
  • ELAD_AR_NEV_  (Eladási ár)   A cikktörzs eladási ár mező/oszlop neve és devizaneme. Ha a név vége egy devizanem (nagybetűvel, 3 hosszban), az árat a program ebben érti, és ha a bizonylat más devizanemben készül, átszámolja a Devizaárfolyamok törzs segítségével. Ha a név vége nem egy devizanem, akkor a program HUF árnak veszi.
  • ELAD_AR_NEVA  (A ár)   A cikktörzs eladási ár A mező/oszlop neve és devizaneme.
  • ...
  • ELAD_AR_NEVD  (D ár)   A cikktörzs eladási ár D mező/oszlop neve és devizaneme.
  • ELH_FOK_SZAP  (3691)   Pénzforgalmi áfa elhatárolás ütköző számlája. Leírás: Beérkezett számlák
  • ELH_FOK_SZAE  (3692)   Előre határolt áfa elhatárolás ütköző számlája. Lehetőség van különböző elhatárolási főkönyv használatára beérkezett és kimenő számla elhatárolása esetén. Ebben az esetben a 9. karakterhelytől kezdve (az eddigi 8 hosszú elhatárolás főkönyv után) kell a kimenő számlák (467xx áfa főkönyvek) elhatárolási ütköző számláját felvinni. A program csak akkor fog jól működni, ha csak olyan kimenő számlát határolnak el, amelynek minden áfa sora 467xx-re való könyvelésre van beállítva. Leírás: Beérkezett számlák
  • ELH_VK_NAPLO  (???)    Előre határolt áfa vegyes naplója, alapértelmezetten (ha nem állítjuk be): VK. ??? - a vegyes napló kódja. Leírás: Beérkezett számlák
  • ELLENKTG_NEM  (59)  Elsődleges 6,7 másodlagos 5 esetén az ellenköltségnem főkönyvi szám. (Másodlagos 6,7 esetén lehet még: ?9 is, ha a 6-osokat 69-el szemben, a 7-eseket 79-el szemben akarjuk könyvelni )
  • ELOLEGCIKKSZ  (előleg)  Kötelező mező. Ennek tartalmába kell a vevő által fizetett előleg cikkszámát (ill. a cikkszám kezdetet) beírni. Alapértelmezett értéke: előleg Ha tehát a használt előlegek cikkszámai: előleg25 előleg27 ... akkor nem kell beállítani, egyébként kötelező. Ez a beállítás nem látszik a számlán, de a 2016-os "adóhatósági ellenőrzési adatszolgáltatás" jelentés helyes működéséhez elengedhetetlen! A beállítást később már ne változtassa meg!
  • ELOZO_EV_FOR  (X)  Új szállítói rendelés tételsor felvitelekor a cikk kiválasztása után a program a jobb felső sarokban kiírja, hogy az adott cikkből mennyi fogyott az előző évben ugyanezen hónap alatt, és az utána következő hónap alatt.
  • ERTEKB_KE???  ( )  Az adott devizanemben írt bizonylaton a soronkénti érték kerekítésének módja (2:2tizedesre, 1:1tizedesre, 0: egészre) ???:a devizanem.
  • ERK_FIZE_TIP  (4)   A beérkezett számlanaplóban alapértelmezetten felkínált fizetési típus kódja.
  • EV_NYILVANTA  ( )   Egyéni vállalkozó számlakibocsátó esetén kötelező beállítás, tartalmába kerüljön az egyéni vállalkozó nyilvántartási száma. Az egyéni vállalkozó nyilvántartási száma a számlán megjelenik. (és a 2016-os "adóhatósági ellenőrzési adatszolgáltatás" jelentésbe is ekkor kerül be így). A beállítást később már ne változtassa meg, mert az adat nem tárolódik!
  • EV_MEGNEVEZE  ( )   Egyéni vállalkozó számlakibocsátó esetén kötelező beállítás, tartalmába kerüljön az egyéni vállalkozó neve e.v. megjelölés nélkül. A beállítást később már ne változtassa meg, mert az adat nem tárolódik!
  • FORD_AFA_ERT  (xx,yy,qq,rr,) Tartalma a fordított áfás értékesítés áfa kategóriák 2-2 karakter hosszban amelyek kibocsátott (vagy berögzített) kimenő számlán szerepelnek vesszővel elválasztva és az utolsó kategóriánál vesszővel lezárva. Az így megjelölt fordított áfás értékesítéseknél a számlán az áfa összesítés alatt a 'Fordított adózás' szöveg megjelenik (és a a 2016-os "adóhatósági ellenőrzési adatszolgáltatás" jelentésbe is ekkor kerül be így). Számla készítésekor a program figyelmeztet, ha ilyen fordított áfa van a számlán és hiányzik a vevő adószáma. A beállítást nem változtassa meg, legfeljebb bővítse, ha szükséges!
  • FORD_AFA_KOD  (xxyy qqrr) Több áfa kódpáros írható a beállításhoz. PL. 'xx' a kapott fordított áfás számla igényelhető áfa kódja, 'yy' a fizetendő áfa kódja, 'qq' az EU beszerzés igényelhető áfa kódja, 'rr' az EU beszerzés fizetendő áfa kódja. Használat: beérkezett fordított áfás számla rögzítésekor a gyors áfa sorban a fordított áfa igényelhető kódot kell írni (vagy olyan eseményt használni, ahol ez van beállítva). A program automatikusan rászámolja az áfát, és mentéskor a fizetendőt is beírja. Ha fordított áfa helyett inkább sok EU beszerzés fordul elő, akkor lehet annak a kódjait is a fordított áfa kódok helyett beállítani. (az ilyen kódpárokat ezen kívül még a NEM_ELL_AFA_ beállításhoz is fel kell vinni! Pl.: xx,yy,qq,rr,)
  • GYUJTOSZAMLA  (X)   Gűjtőszámla használata esetén kell beállítani. Leírás: Kimenő számlák előkészítése
  • INDEXSORREND  ( )   Ha a kliens gépen indított sorbarendezéseken is helyes magyar ékezetes sorrendet kérnek, beállítható (egyes NT gépeken erre hibaüzenet jön, ezért nem ez az alapértelmezett): hungary
  • JOTALL_REPOR  (jotall)   A jótállási jegy riport fájl neve (ha egyedi kell).
  • K_ERTEK_NEMK  (ERT) A bevét tételeknél a régi értékszámítási módszer használatának választása. (Az 'Ért.sz.' gomb kötelező használata.)
  • KER_VESZ_FOK  (86.) Az 5 forintra való kerekítés miatti kerekítési veszteség főkönyvi száma a pénztárbizonylatoknál, automatikus könyveléshez.
  • KER_NYER_FOK  (96.) Az 5 forintra való kerekítés miatti kerekítési nyereség főkönyvi száma a pénztárbizonylatoknál, automatikus könyveléshez.
  • KES_MNAP_LEV  (1)   Késedelmi számítás indításakor felkínált (átírható) érték: Ennyi munkanapnyi késést levon.
  • KES_KTET_MIN  (500) Késedelmi számítás indításakor felkínált (átírható) érték: Nem számol, ha egy késedelmes számlára a késedelmi kamat ennél kisebb (Ft-ban).
  • KES_KSZA_MIN  (5000)  Késedelmi számítás indításakor felkínált (átírható) érték: Megjelöli a késedelmi-kamat számlát, ha a megadott összegnél kisebb.
  • KES_PELD_MAX  (1)   Késedelmi számla példányszáma nyomtatáskor.
  • K=éééé.hh.nn  ( )   Késedelmi kamat százalékok. éééé.hh.nn: érvényesség kezdete. Tetszőleges számú változás vihető fel. A legrégebbi felvitt változás előtti időszakot is a legrégebbinél megadott %-al számolja.
  • KEZD_IDOSZ_?  (20)  Egy napló megnyitásakor (ha nem adjuk meg másként a lekért időszak kezdetét) hány nappal korábbi időszak tételeit mutassa meg. ?: a napló első betűje, pl. P:pénztár
  • KEZD_IDOSZ__  (20)  A napló megnyitásakor (ha nem adjuk meg az előzőekben, vagy a napló megnyitáskor másként a lekért időszak kezdetét) hány nappal korábbi időszak tételeit mutassa meg. (Ha nem akarjuk naplónként külön-külön beállítani)
  • KESZ_ERTN_MI  ( )   (X):A program nemcsak piros színnel jelzi, hanem egy kis figyelmeztető ablakban szól is, ha mínuszba ment a készlet. (N): A program nem engedi mínuszba menni a készletet.
  • KESZ_MENY_MI  ( )   Ha pl. havonta indítjuk a készletérték-számítást, és azt szeretnénk, hogy a hó közben időlegesen mínuszba ment, de még a hó folyamán később beérkezett készletek ne okozzanak készletérték-számítási hibát, akkor vigyük fel, és ide írjunk X-et.
  • KESSZA_REPOR  ( )   Egyedi késedelmi számla riport.
  • KI_KONYV_MOD (X) Számlán, szállítólevélen a 'kiszállító' mező javítható, mint az ügynök.
  • KIM_FIZE_TIP  (4)   A kimenő számlanaplóban alapértelmezetten felkínált fizetési típus kódja.
  • KINT_HAT_IDO  (10)  A kimenő számla, szállítólevél, vagy vevő megrendelés készítésekor a program a vevő nevét világos pirosra változtatja, ha a vevő adott napnál régebben lejárt addigi kintlevősége meghaladja a partnertörzsben megadott maximális kintlevőséget. Itt azt határozhatjuk meg, milyen régen lejárt tartozások számítsanak be a maximális kintlevőségbe. Pl.: 10: csak a 10napnál régebben lejárt tartozások, 0: a lejárt tartozások, -30: még a harminc nap múlva lejáró tartozások is.
  • KISZAL_BEIR_  (SL) Partnernél beírt kiszállítási adat áthozatala a számlára/szállítólevélre
  • KK_L_DEFAULT  (%) A program alapértelmezetten csak a készleteket hozza a készlet listákon, lekérdezéseknél (azon cikkeket, amelyeknél a cikktörzsben a Kk mező üres.) Ha szükséges, ez átállítható úgy, hogy a szolgáltatások is jöjjenek, és ne kelljen mindeig a lekérdezésnél átírni a Kk. mezőnél a szóközt %-ra.
  • KTGNEM_KEZDE  (5)   A másodlagosan könyvelt (ha elsődleges 6,7-re könyvelünk másodlagos 5-el, akkor az 5-ös) főkönyv kezdete.
  • KOTELEZO_A??  ( )   Kötelező szöveg beállítása a kimenő számlán előforduló ?? áfa kategóri kódhoz. Tartalma a kötelező szöveg (max. 50 karakterben).
  • KOTELEZOM???  ( )   Kötelező szöveg beállítása a kimenő számla ??? mozgáskódjához. Tartalma a kötelező szöveg (max. 50 karakterben).
  • KOTELEZO_C_?  ( )   Kötelező szöveg beállítása a saját (-1-es kódú) partnernél beállított C. (cégtípus) kódhoz. ? - cégtípuskód. Tartalma a kötelező szöveg (max. 50 karakterben).
  • MASIK_MENNYI (X) Második mennyiség lehetősége a kiadás és bevétel tételsoroknál. Ez az adat a tételes készletforgalom adatnézetben is szerepel.
  • MENNYIS_PICT  (999999 999.99)   A mennyiség megjelenítésének, bevitelének módja, beviteli maszkja. Ha indokolt, induláskor átállítható pl. 99999 999.999 -re, ha 3 tizedes kell. Használata előtt konzultáció javasolt !!!
  • MUNKASZA_MOD  ( )   A munkaszám a munkaszám törzsben módosítható: X
  • NAPLO_SZIGOR (X) Naplókhoz való hozzáférés módosítása. Ha beállítják és a naplófajták beállításakor a felhasználó mező nem üres, akkor azok a felhasználók, akiknek a neve ebben a mezőben nem szerepel, nem léphetnek be az adott naplóba (tehát ha beállítják, nem kizárni, hanem beengedni kell a felhasználókat).
  • NEM_EGY_AFA_  (4 ,45,55,)   Azon áfakategóriák...
  • NEM_ELL_AFA_  (4 ,45,55,)   Azon áfa kategóriák (2 karakter) felsorolása vesszővel (az utolsó után is), amelyek előfordulása esetén a programtól azt várjuk, hogy ne végezzen alap+áfa=bizonylat érték ellenőrzést.
  • NAP_AFA_KELL  ( )   A könyvelési napló nyomtatásakor az áfa bontás nem látszik, csak az áfa könyvelése. Ha azt szeretnénk, hogy az áfa bontás is látsszon, állítsuk itt be: X
  • OTFTRAKEREKV  ( kerekítés+ pl.)
  • OTFTRAKEREKN  ( kerekítés- pl.) Kp.-s számlán kerekítés 5 forintra. A beállítások tartalmát, mint cikkszám fel kell vinni a cikktörzsbe, a ’cikk’ neve legyen pl. Kerekítési eltérés, áfa kategóriája pl. ÁFA körön kívüli, mennyiségi egysége üres. KK: N (szolgáltatás), főkönyvi száma a 8-as vagy 9-es kerekítés főkönyvi száma. Ezen kívül az autokontírozás törzsbe is fel kell vinni két új sort 80 mozgásnemmel. Az egyiknél az analitika főkönyv és az árbevétel főkönyv mezőbe kerül a 8-as kerekítési veszteség főkönyv, a másikba az analitika főkönyv és az árbevétel főkönyv mezőbe kerül a 9-es kerekítési nyereség főkönyv.
  • P_V_FOK_KELL (X) A partnertörzsben a partnerekhez egyedi vevő és szállító főkönyvet rendelhetünk, ha beállítjuk. Ekkor a rendelési és szállítási nap mezők helyett a vevő és szállító egyedi főkönyv adható meg és ezt a program a számla rögzítő programokban a 'Naplófajták beállítása' -nál beállított érték helyett használja. Főleg konszolidációs körbe tartozó cégeknél használatos
  • PART_KA_SZOV ( ) A partnertörzsben a 'Kapcsolattartó' mező nevének megváltoztatása, ha más célra kívánják használni.
  • PART_EG_SZOV ( ) A partnertörzsben az 'Egyéb' mező nevének megváltoztatása, ha más célra kívánják használni.
  • PART_TR_SZOV ( ) A partnertörzsben a 'Ter.' mező nevének megváltoztatása, ha más célra kívánják használni.
  • PART_TV_SZOV ( )  A partnertörzsben a 'Tev.' mező nevének megváltoztatása, ha más célra kívánják használni.
  • PART_MU_SZOV ( ) A partnertörzsben a 'Műk.eng.' mező nevének megváltoztatása, ha más célra kívánják használni.
  • PART_JO_SZOV ( ) A partnertörzsben a 'Jöv.eng.' mező nevének megváltoztatása, ha más célra kívánják használni.
  • PART_NY_SZOV ( ) A partnertörzsben a 'Nyitvatartás' mező nevének megváltoztatása, ha más célra kívánják használni.
  • PART_RN_SZOV ( ) A partnertörzsben a 'Rend.nap' mező nevének megváltoztatása, ha más célra kívánják használni.
  • PART_SN_SZOV ( ) A partnertörzsben az 'Sz.n.' mező nevének megváltoztatása, ha más célra kívánják használni.
  • PART_MA_SZOV ( ) A partnertörzsben a 'Mail' mező nevének megváltoztatása, ha más célra kívánják használni.
  • PART_WE_SZOV ( ) A partnertörzsben a 'Web' mező nevének megváltoztatása, ha más célra kívánják használni.
  • PART_SZ_SZOV ( ) A partnertörzsben a 'Szerződésszám' mező nevének megváltoztatása, ha más célra kívánják használni.
  • PART_UG_SZOV ( ) A napló képernyőkön az 'Ügylet' mező nevének megváltoztatása, ha más célra kívánják használni.
  • PART_PA_SZOV ( ) A napló képernyőkön a 'Paritás' mező nevének megváltoztatása, ha más célra kívánják használni.
  • PART_FU_SZOV ( ) A napló képernyőkön a 'Fuvarkód' mező nevének megváltoztatása, ha más célra kívánják használni.
  • PART_CE_SZOV ( ) A napló képernyőkön a 'Célország' mező nevének megváltoztatása, ha más célra kívánják használni.
  • PARTNERN_MOD  ( )   A partner neve a törzsben megváltoztatható, ha itt:X van. Csak nagyon indokolt esetben, időlegesen javasolt a beállítása. Figyelem!!! Az átadott üres programban általában be van állítva azért, hogy a kezdeti partner feltöltéskor könnyebb legyen a munka. A sort a feltöltés után javasoljuk törölni, vagy a tartalmát törölni.
  • PENZTAR_BEVE  (X)   A pénztárban a kért új tétel alapértelmezetten kiadási bizonylat. Ha a bevétet szeretnénk, ezt a beállítást kell alkalmazni.
  • PENZTB_REPOR  ( )   Egyedi pénztárbizonylat riport
  • PENZTB_???OR  ( )   Egyedi pénztárbizonylat riport az adott naplóban. ???-naplókód
  • PJEL_RONTNEM (X) A pénztárjelentésen a rontott pénztárbizonylat tételek is megjelennek 'rontott' szöveggel és nulla értékkel. Ha mégis a régi működést kérik, ezt a beállítást kell használni.
  • PLUSZRAKTxxx (yyy) xxx raktárból számlán vagy szállítólevélen kiadva a program készletszintként xxx és yyy raktárak összesített készletét mutatja.
  • PROGR_VERZIO  ( )   !!!NE VÁLTOZTASSA MEG!!! Itt a program az adatállomány verziószámát tárolja, amit programfrissítéskor használ.
  • R_HAT_IGKELL (X)  Ezzel a paraméterrel a z ajánlatnál megadható az érvényesség vége is.
  • REND_AFAKELL  (X)   A devizás ajánlatok/rendelés-visszaigazolások áfás nyomtatási lehetőségének beállítása. A rendelésnél levő áfa - ahogy eddig sem hatott - nem hat az ebből történő bevételezésre és főleg a vevői rendelésből készített kiadásra, az igazi áfa továbbra is a szállítólevélen/számlán számolódik az akkori beállítások (dátum,mozgáskód,cikktörzs áfa) alapján.
  • REND_EAR_FIX  ( )   A vevő rendelésben egyszer már kiszámolt (visszaigazolt?) egységár ne változzon a számla készítésekor (még akkor se, ha részteljesítés van).
  • REND_HAT_NAP  (7)   A rendelés felvételekor hány napos határidőt kínáljon fel a program.
  • REND_MVISSZA  (X)   Az ajánlatból az 'Egyéb' mező használatával készített megrendelés készítésekor az eredeti ajánlat Jel mezőjébe M kerül be (megrendelték). Ha erre nincs szükség, akkor kell ezt a beállítást alkalmazni.
  • RENDEL_MODOS  (X) A rendszer beállítható úgy, hogy a vevő vagy szállítói rendelés nem teljes mennyiségű teljesítésekor megkérdezze, hogy módosítjuk-e az eredeti rendelést. Ez olyan cégeknél lehet érdekes, ahol a teljesítés ömlesztett áru miatt az átvételkori mérés eredménye, így soha nem pontos a teljesítés, és nincs szükség arra, hogy a fennmaradó mennyiség teljesítetlenként megmaradjon.
  • RENDEL_NAP_V  (30)  A program alapértelmezetten úgy véli, hogy az itt megadott (pl. 30) napnál régebbi határidejű teljesítetlen megrendelések már nem érdekesek, idejétmúltak és ezért ne foglalják a készletet.
  • RENDEL_NAP_E  (60)  A program alapértelmezetten úgy véli, hogy az itt megadott (pl. 60) napnál is előrébb mutató (jövőbeni) határidejű teljesítetlen megrendelések még nem érdekesek, még nem kell velük foglalkozni, és ezért ne foglalják a készletet.
  • REND_???_RAK (X) ahol ??? a napló, és X a kért raktár kódja. Az ajánlat és rendelés tételek ablakban is lehet használni a cikk választás olyan módjait, ahol e cikk rendelési(foglaltsági) és jelenlegi raktári készlet adatai is látszanak kiválasztáskor (vagyis lehet cikket készletből választani). Mivel itt a raktár nem szerepel mezőként ajánlat/rendelés naplónként be lehet állítani a használni kívánt raktárat.
  • RENDEL_REPOR  (rendvis)   A rendszerben a megrendelés/visszaigazolás/árajánlat... nyomtató riportfájl neve.
  • RENDEL_???OR  ( )         A ??? rendelés naplóban a megrendelés/visszaigazolás/árajánlat... nyomtató riportfájl neve.
  • REN_FAJT_???  (4)         A ??? rendelés naplóban a megrendelés/visszaigazolás/árajánlat... nyomtatásakor soronként mit írjon ki (ill. mit kínáljon fel választásra alapértelmezetten). 1:csak mennyiség, 2:egységár is, 3: érték is, 4: még áfa és végösszesen is.
  • RENDSZAMBEIR (X)  A saját rendelésszámot beírja a szállítólevél eredeti bizonylatszám mezőjébe, ha a tartalma S, akkor a szöveg mezőbe.
  • SA_KONYV_MOD (X) Annak beállítása, hogy a könyvelt számlán is módosítani lehessen a 'Jel'/'Saját adat' mezőt. (A Rendezetlen tételek ablak és a különböző bank/pénztár rögzítéskor, ill. a könyvelési ablakban a hivatkozási szám választásnál kérhető - a rendezetlen tételek közötti választást lehetővé tevő - választólisták kibővültek a 'Jel'/'Saját adat' mezővel. Ez a mező a számla rögzítő ablakok jobb felső részen található, és használható pl. annak jelzésére, hogy a számla fizethető.)
  • SAJATARURAKT  ( )  Azon raktárcsoport(ok) kezdő karaktere, amely(ek) a sajátáru raktárakat jelöli(k). A program azon raktárak értékadatait súlyozza össze, amelyek azonos raktárcsoportban vannak. A program az itt megadott karakterrel kezdődő raktárcsoportokba tartozó raktárak forgalmáról készít főkönyvi feladást (csak azon cikkek forgalmáról, amelyeknél a cikktörzs Kk. mezőjének tartalma üres, vagyis a szolgáltatásokról nem).
  • STORNO_SAJAT  (X)   A program az érvénytelenítő számlákat automatikusan az eredeti számla sorszámával szerepelteti a 'rendezetlen tételek'-ben. Az érvénytelenítő számla sorszáma az iktatókönyvben természetesen saját számon szerepel, de a számla 'könyvelési tételek' ablakának első sorában a hivatkozási szám nem a saját számlaszám lesz, hanem az eredeti. Így későbbi összevezetésre nincs szükség. A régebbi működés szerint a saját számlaszámon rögzítette az érvénytelenítő számlákat a 'rendezetlen tételek'-be, vagyis az eredeti és azt érvénytelenítő számlákat kézzel kellett pl. a vegyesben összevezetni, rendezni. Ha inkább az eredeti működést szeretnék, akkor kell ezt a beállítást használni.
  • SZ_KELTE_MAI  (X)   A Számla kelte dátum mindenképp az aznapi dátum (jól beállított rendszerdátum esetén). NAV áfa ellenőrzéskor az ellenőr felfedezhet olyan esetet, hogy nagyobb számlaszámú kimenő számlának korábbi a számla kelte, mint egy kisebb sorszámú számlának, és ez büntetést vonhat maga után. A program eddig is próbálta kivédeni, hogy ilyen eset előforduljon úgy, hogy ha a számla kelte átírásra került, vagy esetleg egy tegnap elkezdett - de be nem fejezett, nem nyomtatott, így számot sem kapott - számlán állva valaki ma nyomja meg a 'Nyomtatás / Számla' gombot, akor rákérdezett, hogy: 'Nem mai a számla kelt, biztosan indítja?' Ha azt szeretnék, hogy még véletlenül - rossz válasz esetén - se lehessen számlát a gép rendszerdátumától eltérő számla kelttel nyomtatni, akkor kell ezt a beállítást alkalmazni. Használatát javasoljuk.
  • SZALLE_REPOR  (napszl)   A rendszerben a szállítólevél nyomtató riportfájl neve.
  • SZALLE_???OR  ( )        A ??? naplóban a szállítólevél nyomtató riportfájl neve.
  • SZALLE_REPEX  (napsze)   A rendszerben a devizás szállítólevél nyomtató riportfájl neve.
  • SZALLE_???EX  ( )        A ??? naplóban a devizás szállítólevél nyomtató riportfájl neve.
  • SZALLE_PELD1  ( )   A rendszerben az elsőként nyomtatott szállítólevél példány aljára írt szöveg.
  • ...
  • SZALLE_PELD5  ( )   A rendszerben az ötödik szállítólevél példány aljára írt szöveg. A beállítások vezérlik azt is, hogy hány példány szállítólevél nyomtatódik. Ha pl. a SZALLE_PELD1,SZALLE_PELD2 szerepel, a SZALLE_PELD3,4,5 nem, akkor két példányos szállítólevél készül, az első példány aljára a SZALLE_PELD1 tartalma, a másodikra a SZALLE_PELD2 tartalma nyomtatódik. Ha semmi sincs megadva, a SZAMLA_PELDn -nél megadott módon működik.
  • SZALLEV_FAJT  (4)   A szállítólevélen soronként mit írjon ki (ill. mit kínáljon fel választásra alapértelmezetten). 1:csak mennyiség, 2:egységár is, 3: érték is, 4: még áfa és végösszesen is.
  • SZALLEV_TEXK  (X)   Beállítása esetén a szállítólevél (fej) szöveg mezője átkerül a számlára.
  • SZALLEV_Tnnn  (xxxx)nnn - szállítólevél naplókód. nnn szállítólevél naplóban új szállítólevél elkezdésekor bekínált bizonylat szöveg azonosítója. (ha nincs beállítva, az SZL kódú bizonylat szöveget használja)
  • SZAMLA_SZALL (X)   A kiválasztott szállítólevélen levő szállítási cím a számlára átkerül.
  • SZAMLA_REPOR  (napszl)   A rendszerben a számla nyomtató riportfájl neve.
  • SZAMLA_???OR  ( )        A ??? naplóban a számla nyomtató riportfájl neve.
  • SZAMLA_REPEX  (napsze)   A rendszerben a devizaszámla nyomtató riportfájl neve.
  • SZAMLA_???EX  ( )        A ??? naplóban a devizaszámla nyomtató riportfájl neve.
  • SZAMLA_PELD1  ( )   A rendszerben az elsőként nyomtatott számlapéldány aljára írt szöveg.
  • ...
  • SZAMLA_PELD7  ( )   A rendszerben az ötödik számlapéldány aljára írt szöveg. A beállítások vezérlik azt is, hogy hány példány számla nyomtatódik. Ha pl. a SZAMLA_PELD1,SZAMLA_PELD2 szerepel, a SZAMLA_PELD3,4,5,6,7 nem, akkor két példányos számla készül, az első példány aljára a SZAMLA_PELD1 tartalma, a másodikra a SZAMLA_PELD2 tartalma nyomtatódik. Ha semmi sincs megadva, 1 példány nyomtatódik szöveg nélkül. E beállításoknál lehetőség van - beírására (egy mínusz jelet, kötőjelet lehet a tartalomba beírni) ekkor - ha ezt a működést szeretnék - nincs a számlán kiírt példányszám szöveg (Vevő eredeti példány, Könyvelés példánya stb.), de elkészül a beállított számú számlapéldány.
  • SZAMPL_???_1  ( )   A ??? kimenő, szállítólevél, vagy rendelés naplóban az elsőként nyomtatott számla (bizonylat) példány aljára írt szöveg. Csak akkor kell használni, a az egyes naplókban eltérő példányszámot akarunk elérni.(a megrendelésekben is használható)
  • SZAMFEJL ???  (SZÁMLA)   A ??? naplóban a számla(bizonylat) fejléc megváltoztatható, pl.: ELŐLEGSZÁMLA stb.
  • SZAMFEJLA???  (SZÁMLA / INVOICE)  A ??? naplóban az angol devizás számla (bizonylat) fejléce megváltoztatható (a megrendelésekben is használható).
  • SZAMFEJLN???  (SZÁMLA / RECHNUNG) A ??? naplóban a német devizás számla (bizonylat) fejléce megváltoztatható.
  • SZAMLEGYTNEM (X) Tétel másolása+választás esetén az érvénytelenítő és módosító számlák egyéni hivatkozásába automatikusan bekerülő plusz szöveg, ha az első karakter üres. Ha az első karakter X, vagy a tartalom üres, nem ír automatikus szöveget az érvénytelenítő vagy módosító számla egyéni hivatkozásba.
  • SZBEKER_ARKI (X) Árajánlat, megrendelés, szállítólevél, számla írása esetén a Kat. mező elhagyásakor (az alap egységár mezőre lépve) a számolt beszerzési ár a jobb felső sarokban megjelenik (ha a készletérték-számításnál kérik a számolt beszerzési ár beírását a cikktörzsbe).
  • SZHELYESBITO (X) A módosító számlára már nem teszi rá a program az eredeti sorokat mínusszal, és a tételeket helyesen. Ha mégis kell, akkor ezt a beállítást lehet használni.
  • SZLA_SZALL_D  (X)   A számlára választott szállítólevél dátumát (rákérdezés után) a számla könyvelési dátumára változtatja.
  • SZLEVNYO_JEL (N) Szállítólevélnél nyomtatás után a JEL mezőbe bekerül egy N.
  • SZLEVNYO_ZAR (X)  A szállítólevél nyomtatásakor automatikusan zárolódik, akkor is, ha a szám képzés módja nem S (szigorú).
  • TELE_ESE_KOD  (TEL,INT,)   Telefon és internet számlák 70%-os áfájának számolását könnyíthetjük: tartalma legyen pl. TEL,INT, vagyis vesszővel elválaszva és lezárva azon eseményeket kell felsorolni, amelyekre ez vonatkozik. Az eseménynél a 3 25% áfa-t jelöljük be. Amikor érkezett számlánál (vagy pénztárban) ilyen számlát rögzítünk, a gyors áfa sorban a program eleve csak a korábban beütött teljes számlaösszeg 70%-át kínálja fel a brutó mezőben, amikor rálépünk. Mentés után még a maradék alapot egy pl. 11 Vissza nem igényelhető áfa kategóriába vigyük fel.
  • TELJ_IDO_FIX  ( )   Ha beállítjuk: X ,akkor a beérkezett és kimenő számláknál a teljesítés dátuma azonos lesz (nem állítható külön) a könyvelés dátumával.
  • TETELNEMKELL (X,F) Az ajánlat/rendelés tételeknél a manuálisan kezelendő tételsorszám (X) nem kell, (F) csak a sorszámmal kapcsolatos figyelmeztetés nem kell (nem sorfolytonos).
  • TKxxxxxxxxxx (yyy) Az xxxxxxxxxx a felhasználó neve (nem a megadható hosszú név), a tartalomban az yyy egy területkód.Ha egy felhasználóhoz ez be van állítva, akkor a partner választólistán csak az ilyen területkódú partnerek jelennek meg számára választásra. A partnertörzset megnyitva is csak ezen területkódú partnereket látja, és új partner felvitelekor is ez lesz a területkód. A funkció beállításakor a felhasználó számára a partner ?-es keresés (pl. ?euro) lehetősége megszűnik. Amelyik felhasználónak nincs ez beállítva, (nincs ilyen sor, vagy a tartalom üres), annál minden partner megjelenik.
  • UGYNOK_BEIR_  (SL) Partnernél beírt ügynök adat áthozatala a számlára/szállítólevélre
  • UJELADARSZAM  ( )   Ha beállítjuk: X ,akkor a bevét tételek felvitelekor a beszerzési ár mezőt elhagyva a cikk kategória törzsben beállított mértékű árréssel kérésre rögtön új eladási árat számol. Ha a 3. karakterétől kezdve tartalmazza az _ A B C D karakterek valamelyikét (amelyik eladási árat képezni szeretnénk), akkor a beszerzéskor (beérkezett számla, vagy bevét bizonylat tételsor felvitelekor) a beszerzési egységár mezőn kettőt kattintva feljön egy ablak, amelyben az új eladási egységárak képezhetőek a megfelelő tervezett haszonkulcs segítségével. Az UJELADARSZAM első két karaktere a képzett új eladási ár kerekítését határozza meg. 0: egészre, -1: 10 Ft-ra, 2: két tizedesre.
  • VAMPOTLEK_SZ  (0)   A mindenkor érvényes vámpótlék %-ban. (A program a vámköltség szétosztásakor használja)
  • VEV_JEL_BANK  (X)   Lehetőség arra, hogy egyes vevőknek kibocsátott számlákra a nála a partnertörzs 'Jel' mezőjében beállított betűjelű bankunk kerüljön automatikusan. A fő bankunk jele legyen F (kötelezően, mint eddig), de a többi bankunk is jelölhető egy másik betűvel, pl. E: EUR bankunk.
  • VALLALAT_NEV  ( )   !!!NE VÁLTOZTASSA MEG!!! (Csak a vásárláskor kapott érvényesítés beírásakor egyszer, különben a program DEMO üzemmódba kapcsol)
  • ERVENYESITES  ( )   !!!NE VÁLTOZTASSA MEG!!! (Csak a vásárláskor kapott érvényesítés beírásakor egyszer, különben a program DEMO üzemmódba kapcsol)


Pénzügy

A rendszer pénzügyi moduljának rögzítő, lekérdező űrlapjait találjuk meg itt. A Megnyitás... indítása után az alábbi választó űrlap jelenik meg:

Az adott soron kettős kattintással, vagy a Megnyitás gombbal indíthatjuk a kiválasztott program űrlapját.

  • Beérkezett számlák
  • Kimenő számlák
  • Bank
  • Pénztár
  • Rendezetlen tételek
  • Késedelmi-kamat számítás
  • Késedelmi-kamat számlák


Partnerek

Beérkezett számlák

A program indítása után elsőként egy kis űrlapon meg kell adnunk azt, hogy melyik beérkezett számla naplót kérjük, és milyen könyvelési időhatárok közé eső (már lerögzített) tételeket kérjük le:

  • Gazd.év (5 kar.) A gazdasági év. Kitöltése kötelező. A program a gép rendszerdátuma alapján az aktuális évet felkínálja. Az egyik gazdasági évbe rögzített adatok (a Könyvelési zárás-nyitás kivételével) nem tehetők könnyen át egy másik gazdasági évbe, ezért javasoljuk, hogy a gazdasági évforduló időszakában figyeljenek a helyes megadásra. Ellenőrzés: Gazdasági évek
  • Napló (3 kar.) A naplófajta kódja, amelynek adatait lekérjük, amelybe új tételeket felvihetünk. Itt csak E betűvel kezdődő naplófajtát adhatunk meg / választhatunk. Ellenőrzés: Naplófajták beállítása Választás: Naplófajták választása
  • Könyv. dátum (tól) (dát.) Az a kezdő dátum, amellyel megegyező és azutáni könyvelési dátumú beérkezett számlákat lekérjük. Ha mindet kérjük, akkor a gazdasági év kezdő napjánál egy nappal kisebb dátumot adjunk meg (vagy 1900.01.01-et). A program itt a rendszerdátumnál 20 nappal kisebb dátumot kínál fel. Nem csak a lekért adatok kezdetét határozzuk meg itt, hanem azt is, hogy milyen legkisebb könyvelési dátummal enged majd rögzíteni a program. Ha januári könyvelésbe tartozó beérkezett számlákat akarunk rögzíteni, adjunk itt meg január 1-i dátumot.
  • Könyv. dátum (ig) (dát.) Az a befejező könyvelési dátum, ameddig az eddig rögzített adatokat lekérjük. A program üresen kínálja fel a mezőt. Ha nem töltjük ki, a legnagyobb dátumúakat is lekérjük.

Az Ok gomb benyomására a kiválasztott napló beérkezett számláit tartalmazó űrlap megjelenik (az űrlap fejléce a napló általunk adott megnevezése), és a legutolsó tételt látjuk:

Az űrlap adatbeviteli mezői a [image] fület kiválasztva:

  • Gazd.év (5 kar.) Csak kiírási mező
  • Napló (3 kar.) Csak kiírási mező. (A napló megadásakor kiválasztott adatok)
  • Könyv.dátuma (dát.) A könyvelési és egyben áfa dátum (nem a lerögzítés, lekönyvelés dátuma!). A program ezen dátum alapján sorolja be a lekönyvelt tételt az egyik vagy másik könyvelési (ill.áfa) időszakba. Pl. ha azt szeretnénk, hogy a számla a márciusi könyvelésben (és a márciusi áfa kimutatásban) szerepeljen, adjunk meg itt egy márciusi dátumot. Itt csak a korábban kiválasztott gazdasági év kezdő és záró napja által meghatározott időszakba tartozó dátum adható meg (illetve nyitó tétel esetén a kezdő dátumnál egy nappal kisebb). A könyvelési dátum általában megegyezik a számlán szereplő teljesítési dátummal. Amikor a mezőt elhagyjuk, a program a beírt könyvelési dátumot beírja a teljesítés napja és számla kelt mezőkbe is, hogy könnyítse a rögzítést. A dátum csak létező dátum lehet. Választás (F9): Dátum választás
  • Iktatószám (10 kar.) A beérkezett számla belső (saját) iktatószáma. Ha a Naplófajták beállítása törzsben ennél a naplónál a Szám képzés módja mező tartalma (A) akkor a program automatikusan képez egy folyamatosan növekvő belső iktatószámot. Ha üres, akkor az iktatószám szabadon megadható. Ne legyen üres.
  • Mozgás (3 kar.) Mozgáskód. A számlához esetlegesen tartozó készlet bevét tételek mozgáskódja. A felkínált értéket csak abban az esetben szükséges módosítani, ha a számlának vannak készlet bevét tételei és az alapértelmezett mozás nem megfelelő. Ellenőrzés: Mozgáskódok Választás (F9): Mozgáskód választás. A Naplófajták beállítása törzsben ennél a naplónál megadott alapértelmezett mozgást kínálja fel a program.
  • Szállító A szállító, a számlát kiállító partner (cég) neve, címe. Ellenőrzés: Partnerek Választás (és akár új felvitel, szerkesztés) (F9): Partner választás A 'Szállító' feliraton (nem a mezőn), kettős kattintásra feljön a mail kliens, és a címzett mezőbe a partnertörzsbeli mail cím bekerül (ha nem üres).
  • Bankszámla A szállító bankszámlaszáma. A program a szállító kiválasztása után beírja a bankszámlaszámát (ha egy van azt, ha több van, a fő bankszámláját). Ha üres a mező, az azt jelenti, hogy a szállítónak nem vittünk még fel bankszámlaszámot. Ellenőrzés: A partnerek bankszámlaszámai Választás (és akár új felvitel, szerkesztés) (F9): Bankszámlaszám választás
  • Fizetés módja (1 kar.) Fizetés módja. Az itt megadott fizetési mód a rendezett / rendezetlen pénzügyi lekérdezésekben megjelenik. Ellenőrzés: Fizetési típusok Választás (F9): Fizetési típus választás A felkínált alapértelmezett érték a Rendszer paraméterek törzsben beállítható: ERK_FIZE_TIP
  • Teljesítés napja (dát.) A számlán szereplő teljesítési dátum. A dátum csak létező dátum lehet. Választás (F9): Dátum választás (A könyvelési (áfa) besorolás nem e szerint, hanem a könyvelési dátum szerint működik)
  • Számla kelte (dát..) A számlán szereplő számla kelt / kiállítás dátuma. A dátum csak létező dátum lehet. Választás (F9): Dátum választás
  • Lejárat dátuma (dát.) A számlán szereplő fizetési határidő. A program az üres mezőre való rálépéskor szállítók esetén is számol a Partnerek törzsben megadott adatokkal feltételezett lejárati dátumot (és a számítás módját a jobb felső sarokban kiírja), de ez a számolt adat felülírható.
  • Számlaszám (14 kar.) A szállítói számla eredeti (a szállító által adott) számlaszáma.
  • Esemény (3 kar.) (Gazdasági) eseménykód és név. A gyors rögzítést segíti a gyakrabban előforduló gazdasági eseményeknél, használata nem kötelező, lehet üres. Ellenőrzés: Események Választás (F9): Esemény választás Ha eseményt választunk, nem kell a Szöveg mezőt kitölteni (a könyvelési kartonon a könyvelési szöveg/megnevezés a Szöveg mező tartalma+az esemény megnevezése lesz), a Gyors áfa kategóriát (ha kell) a program felkínálja (pl. áramdíj: 12%-os), és a gyors könyvelést segítő Főkönyv mezőt a program kitölti.
  • Szöveg (25 kar.) A számlához fűzhető könyvelési szöveg. A kartonon, áfa listán megjelenik. Vannak szolgáltatók, amelyeknek nem elég a számlaszámot közölni, hanem a beérkezett számlák banki utalásakor célszerű lenne egy másik azonosítót is megadni (kötvényszám, fogyasztási azonosító ...), és néha a számlaszám maga is elég hosszú. Az ilyen esetekben a 'Szöveg' mezőbe kell az ilyen kiegészítő adatot, azonosítót az elejére beírni, és egy / (perjel) jellel lezárni, majd ez után még lehet mást is írni, ha fér. (Pl. 4584454/GKFB.) A pénzügyben a szöveg is látszik, így ez az azonosító is. A bankban az elektronikus utalások összeállításakor az ilyen számlák kiválasztásakor (ahol van / a szövegben) az alsó megjegyzés mezőbe a szöveg mező / (perjel) előtti része átkerül. Az elektronikus banki feladáskor a megjegyzés mező tartalma is átmegy közleményként (a / perjel előtti része), ilyenkor a saját számlaszámunk hátrébb kerül a közleményben.
  • Számlaérték (num.) A számla áfával növelt értéke a kiállítás devizanemében.
  • D.nem (3 kar.) A számla devizaneme. Forint számla esetén legyen HUF. A Naplófajták beállítása törzsben ennél a naplónál megadott alapértelmezett devizanemet kínálja fel a program. Ellenőrzés: Devizanemek
  • Árfolyam (num.) Az átváltási árfolyam, ha a számla nem HUF -ban van kiállítva. Ha 0, vagy 1 van a mezőben, amikor rálépünk, és előtte megadtunk egy külföldi devizanemet, a program belekeres a Devizaárfolyamok törzsbe, és a könyvelési dátumhoz eső legközelebbi ilyen árfolyamot a mezőbe beírja, és a megtalált árfolyam-adat dátumát a jobb felső sarokban kiírja. A keresésnél használt árfolyam Jel a Rendszer paraméterek törzsben beállítható: DEV_ARF_(+a napló jele)
  • Gyors áfa kategória (2 kar.) A számla egyetlen (vagy egyik fő) áfa kategóriája. A gyors rögzítést segíti. Egyféle áfát tartalmazó számla esetén töltsük/válasszuk ki az áfa kategóriát, majd a következő Bruttó mezőn (Enter)-t üssünk. Ekkor a program a korábban bevitt számlaérték és a kiválasztott áfa kategóriához tartozó áfa% ismeretében a Nettó és Áfa mezők adatait felkínálja (módosítható). A számla elmentésekor a program berögzíti az így kialakult áfa bontást a számlához tartozó Áfa bontás űrlapba anélkül hogy azt külön meg kellene nyitni. Ha a számlán többféle áfa van, illetve ha a számlához tartozó pontos és részletes áfa bontást akarjuk lekérdezni/módosítani, a számla elmentése után az űrlap eszköztárán található Áfa b. gombbal nyithatjuk meg az Áfa bontás űrlapot. A Gyors áfa kategória kiírási mezőként mutatja, hogy mi a számla egyetlen áfa kategóriája, illetve üres, ha nincs áfa bontás, vagy többféle áfa bontást vittünk fel a számlához.
  • Bruttó (num.) A gyors áfa rögzítést segítő mező a fentiek szerint, illetve kiírási mezőként mutatja a számla áfa bontásaként már bevitt áfa sorok összesített bruttó értékét.
  • Nettó (num.) A gyors áfa rögzítést segítő mező a fentiek szerint, illetve kiírási mezőként mutatja a számla áfa bontásaként már bevitt áfa sorok összesített nettó értékét.
  • Áfa (num.) A gyors áfa rögzítést segítő mező a fentiek szerint, illetve kiírási mezőként mutatja a számla áfa bontásaként már bevitt áfa sorok összesített áfa értékét.
  • Főkönyv (8 kar.) A szállítóval szembeni főkönyvi szám. A gyors rögzítést segíti, használata nem kötelező. Olyan egyszerű számla rögzítésekor, amelyet (az áfán és szállítón kívül) egyetlen főkönyvi számra könyvelünk, használatával a számla elmentése után a program a nettó értéket az itt megadott főkönyvi számra könyveli a számlához tartozó Könyvelési tételek űrlapba anélkül, hogy azt külön meg kellene nyitni. Ellenőrzés: Főkönyvi számok Választás (F9): Főkönyvi szám választás
  • Témafelelős A témafelelős, ügyintéző, akinek a feladata az igazolás vagy ellenőrzés. Ellenőrzés: Személyek Választás (F9): Személy választás Használata nem kötelező. A programot lehet úgy is használni, hogy a számlát először rögzítő személy csak iktatja a számlát, a témafelelős később ezt igazolja, majd a könyvelést végző személy ellenőrzi és lekönyveli.
  • Ügyl. (num.) INTRASTAT ügyletkód. (11: végleges vétel/eladás, 21: térti áruk, 41: bérfeldolgozásra, 51: bérfeldolgozásból vissza)
  • Paritás (3 kar.) INCOTERMS paritás, szállítási feltétel, pl.: EXW, FOB, CIF stb.
  • Fuv. (num.) Fuvarozási kód. 1: tengeri, 2: vasúti, 3: közúti, 4: légi, 5: postai, 6: fix, 7: belvízi, 9: saját h.
  • Orsz. (2 kar.) Feladó/rendeltetési tagállam (csak akkor kell megadni, ha eltér a partnernél megadottól)
  • C. (1 kar.) A partner cég típusa. Pl. K - KATA-s / kisadózó vállalkozás, P: pénzforgalmi ÁFA-s vállalkozás.
  • Megj. (korlátlan text) Tetszőleges hosszúságú megjegyzést fűzhetünk a számlához. (ENTER)-re nem megy tovább, hanem új sort nyit. A mezőt (TAB)-bal lehet elhagyni. Duplakattintásra nagyobb méretű beviteli / megjelenítő ablakot nyit.
  • A.b. (1 kar.) Áfa önrevíziós besorolási kód. Pl.: üres: normál, 1: első önrevízió, P: pénzforgalmi áfa, F: utolsó fizetéskori áfa, E: előre határolt áfa.
Áfa előre határolás - Egy beérkezett vagy kimenő számlát (akár utólag is) az áfa besorolási jel 'A.be' mezőben E-vel megjelölhetünk, és mentéskor egy ellenőrző kérdés után a program az áfáját a számla teljesítési dátumára a vegyes könyvelésbe (a Rendszer paraméterek törzsben beállítható: ELH_VK_NAPLO (???), alapértelmezetten VK) elhatárolja úgy, hogy a számla áfa sorai az áfa bontásában szürke színűre változnak, az áfa könyvelése a számlán nem a 466,467 áfa, hanem az elhatárolás főkönyvre megy (a Rendszer paraméterek törzsben beállítható: ELH_FOK_SZAE (3692)), és a számla innentől nem szerepel az áfa analitikában. A vegyes tétel áfa bontása az eredeti számla áfa sorait tartalmazza, szerepel az áfa analitikában, és elhatárolás főkönyvvel szemben áfa főkönyvre történik a könyvelés. Az áfa analitikában (áfa listán) az az információ is megjelenik, hogy az adott (eredeti) számla a bevallás benyújtására előírt időpontig kiegyenlített/rendezett, vagy sem. A tételt a vegyesben még könyveltté kell tenni! A vegyes tétel könyvelési dátuma szükség esetén még utólag is változtatható, következő hónapra eltolható. A program akár a következő gazdasági évbe is elvégzi az elhatárolást, ha az új gazdasági év már létezik. Ha az eredeti számla 'Szöveg' mezőjének elején érvényes dátum van (éééé.hh.nn), akkor az elhatárolás nem a teljesítési dátumra, hanem erre a dátumra történik. Az előre elhatárolás megszüntethető, visszafordítható, ha az eredeti számlán az A.be jelből az E kikerül (pl. üresre változik) a mentés után, de a vegyes tételt ekkor még ettől függetlenül meg kell keresni, és kézzel törölni kell. A vegyes tétel hivatkozási (saját) száma megyegyezik az eredeti számla saját számával.
Pénzforgalmi áfa kezelése - Egy beérkezett vagy kimenő számlát (akár utólag is) az áfa besorolási jel 'A.be' mezőben P-vel megjelölhetünk, és mentéskor a számla áfa sorai az áfa bontásában szürke színűre változnak, az áfa könyvelése a számlán nem a 466,467 áfa, hanem az elhatárolás főkönyvre megy (a Rendszer paraméterek törzsben beállítható: ELH_FOK_SZAP (3691)), és a számla innentől nem szerepel az áfa analitikában. Amint bankban, pénztárban vagy vegyesben erre a számlára teljes összegű, vagy részösszegű kifizetés történik, a fizetés tétel mentésekor a fizetés tétel áfa bontása az eredeti áfa sorokat a fizetés arányában vett alap és áfa összegekkel tartalmazza, a fizetés könyvelési dátumának megfelelő időszakban szerepel az áfa analitikában, és az eddig megszokott főkönyvi kontír sorok mellett elhatárolás főkönyvvel szemben áfa főkönyvre is megtörténik a könyvelés.
Az áfa bontásban új mezők mutatják, hogy az adott áfa sor melyik fizetés könyvelési sor miatt került be az áfa bontásba, és hogy mennyi volt a fizetés előtt a számla pénzügyi egyenlege. Egy bank tétel több számlafizetés sort is tartalmazhat (akár vevőt és szállítót is), és akár ezek mindegyike lehet pénzforgalmi áfás eset. Mivel a pénzforgalmi áfa esetében az értékhatárt elérő tételes áfa átadásba az első fizetéskor kell az eredeti számlát jelenteni, ezért fontos szabály, hogy a pénzforgalmi áfás számlákra vonatkozó fizetéseket idősorrendben kell rögzíteni, tehát a korábbi kifizetést kell előbb rögzíteni, és a későbbi kifizetést később. Ha ez nem így történik, akkor előfordulhat, hogy a későbbi részfizetést a program első fizetésnek veszi, mert ez lett előbb rögzítve, és a később rögzített korábbi kifizetést is első fizetésnek veszi, és így duplán szerepelhet az értékhatár feletti lejelentésben. Megoldás: az előbb rögzített de későbbi időpontú fizetési tételre rálépve azon újabb (szerkesztés+) mentést kell indítani, és helyrejön. A pénzforgalmi áfa megszüntethető, visszafordítható, ha az eredeti számlán az A.be jelből a P kikerül (pl. üresre változik) és mentjük, de ekkor az ezen számlára történt/rögzített fizetés tétel(eke)t ettől függetlenül még meg kell keresni, és azokon (szerkesztés+) mentést kell indítani, és akkor azok normál kifizetéssé változnak vissza (áfa bontás sor és elhatárolás/áfa könyvelés eltűnik).
Az áfa listán a pénzforgalmi áfás tételek (kifizetések) a számla eredeti naplójában jelennek meg, de látszik a fizetési napló, dátum és kivonatszám (pénztár sorszám), vagyis a fizetés adatai is. Az áfa listában a pénzforgalmi áfás számlára történő nem teljes összegű (rész) kifizetések esetén további adatok jelennek meg a számláról (eredeti összeg, most fizetett összeg, előtte eddig fizetett összeg...). A program a fordulónappal még rendezetlen pénzforgalmi áfás számlákat (szürke) áfa sorral(sorokkal) viszi át a következő gazdasági évbe nyitó tételként úgy, hogy nem gond, ha a zárás/nyitás előtt, de már az új évben ilyen számlára fizetés volt rögzítve. Devizás pénzforgalmi áfás számlákra történő fizetés esetén a számítás fizetett devizaösszeg arányában történik. Figyelem!: pénzforgalmi áfás számla esetén kerüljék a túlfizetés rögzítését, túlfizetés (a számla összegénél nagyobb összeg fizetése) esetén a számlaösszeg feletti részt más számlára (ill. ha nincs másik számla, akkor valamilyen külön hivatkozási számra) új könyvelési sorba tegyék.
  • Jel (1 kar.) Tetszőleges célra használható jelölő karakter. Pl. I :igazolt, ...
  • B.zárolt (1 kar.) Z:zárolt, üres: nem zárolt. Az érkezett számla zárolható a mezőn kettős egérkattintással, vagy ha Z -t írunk bele, majd elmentjük. A zárolt státusz visszaállítható nem zároltra a mezőn kettős egérkattintással, vagy ha (SPACE) /szóköz/ -t írunk bele, majd elmentjük akkor, ha a Naplófajták beállítása törzsben a naplóhoz tartozó tételnél a Biztonsági mód F, vagy T és a tétel státusza nem könyvelt. A mindenkori státusz (zárolt, vagy nem) a balra található szürke mezőben látható. A zárolt bizonylat készlet bevét tételei már nem módosíthatóak. Ha egy beérkezett számlához készlet bevét tételek tartoznak úgy, hogy azt itt a számlához kapcsolva akarjuk felvinni, akkor az elmentés után a Bev.t. gombbal a Bevét tételek űrlapon a tételeket rögzítjük. Azt becsukva visszakerülünk a Beérkezett számlák űrlapjára, ahol a Nyomtatás... gombbal a bevétről akár azonnal bevét bizonylatot nyomtathatunk (nem kötelező). Ha azt szeretnénk, hogy a felvitt készlet adatok (mivel leellenőriztük) ne változhassanak meg, zároljuk az érkezett számlát! Ha a számla státusza nem zároltról zároltra változik, a mentéskor a program a készlet bevét sorok adatai alapján a számla értékét, áfa bontását és az Autokontírozás beállítása törzs segítségével a számla könyvelési tételeit automatikusan számolja, rögzíti. Ilyenkor nem érdemes használni a Számlaérték, a Gyors áfa kategória és gyors Főkönyv mezőket.
  • Rontott (1 kar.) R:rontott, üres: nem rontott. A zárolt érkezett számla rontottá minősíthető a mezőn kettős egérkattintással, vagy ha R -t írunk bele, majd elmentjük. A mindenkori státusz (rontott, vagy nem) a balra található szürke mezőben látható. A rontott bizonylat készlet bevét tételei láthatóak (piros színnel) de nem növelik a készletet, nem látszanak az anyag kartonon. A rontott számla megjelenik az iktatókönyvben rontottként, de nem adódik hozzá az iktatókönyv végösszegéhez. A rontott számla nem jelenik meg a rendezetlen számlák között és a könyvelésben, áfa analitikában (nincsenek könyvelési tételei). Rontott számlához nem lehet újabb készlet bevét, áfa bontás vagy könyvelési tételt rögzíteni.
  • Könyvelt (1 kar.) K:könyvelt /ill. könyvelésileg ellenőrzötten rögzített/, üres: nem könyvelt. A könyvelt tétel adatai nem módosíthatók. A beérkezett számla könyveltté minősíthető a mezőn kettős egérkattintással, vagy ha K -t írunk bele, majd elmentjük. Ha a mentés után a mező üresre változik (nem marad K), az azt jelzi, hogy a státusz váltás nem sikerült. Ennek okát a program a jobb felső sarokban kiírja (pl. hiányzó munkaszám, vagy egyéb adat vagy érték nem egyezőség). A program nem enged lekönyvelni olyan tételt, amelyben a könyvelési dátum kisebb vagy egyenlő, mint a Lezárva eddig mező (illetve nagyobb, mint az Engedélyezve eddig mező) a Gazdasági évek törzsben az adott gazdasági év tételénél. A könyvelt státusz visszaállítható nem könyveltre a mezőn kettős egérkattintással, vagy ha (SPACE) /szóköz/ -t írunk bele akkor, ha a könyvelési dátum nagyobb, mint az Ellenőrizve eddig mező a Gazdasági évek törzsben.
  • Sz.lev. Egy számlához egy korábban már rögzített és zárolt(!!!), ugyanehhez a partnerhez tartozó - még egy másik számlához nem kiválasztott - bevét bizonylatot választhatunk, csatolhatunk. A berkezett számlánál a Bevét tételek között az így csatolt szállítólevél (szállítólevelek) tételsorai is látszanak, de az űrlap táblázatának S. oszlopában X jelzi, hogy ezek a sorok nem 'saját' sorok, hanem egy ehhez a számlához csatolt szállítólevél sorai. Az így csatolt 'nem saját' sorok mennyiségi adatai nem módosíthatók, csak az érték adatok (ha még nem zárolt, vagy könyvelt a számla). Ha a számlát zároljuk, a mentéskor a program ugyanúgy számolja a számla értékét, áfa bontását és könyvelési tételeit, mint a saját (az ehhez a számlához közvetlenül felvitt) sorok esetében. Amíg a számla nincs zárolva vagy könyvelve, a csatolt szállítólevelet 'elengedhetjük' úgy, hogy a Kiv.oszlopban K (ehhez a számlához már csatolt/kiválasztott) betűs szállítólevelet újra kiválasztjuk. Ezzel ezt a szállítólevelet elengedtük, már nem csatolódik a számlához.
  • Csat. Egy árumozgással nem járó beérkezett (szállítási, vám) számlát más olyan, már korábban rögzített beérkezett (anyag, áru) számlához csatolhatunk, amelyhez ez a később felmerült (szállítási, vám) költség tartozik. Akkor érdemes ezt megtenni, ha azt szeretnénk, hogy a jelen számla készletre vonatkozó költsége szétosztódna az (anyag, áru) számla készlet bevét soraira. Először ezt a számlát könyvelni kell 2-re, majd a nyomógombbal csatolni az áruszámlához. Ezután meg kell nyitni a Bevét.t. gombbal a készlet sorokat (ha csatoltuk egy másik számlához, akkor látni fogjuk azokat a készlet bevét sorokat, amelyeket az (anyag, áru) számlánál látnánk, végül az Ért.sz. gombbal a készletérték szétosztás megtehető.

Az eszköztáron található speciális gombok (F6):

Könyv.t. A számla könyvelési tételei - Könyvelési tételek

Áfa b. A számla áfa bontása - Áfa bontás

Bev.t. A számla készlet bevét tételei - Bevét tételek

E.bank

Az űrlap mezői a [image] fület kiválasztva táblázatos formában jelennek meg. Az oszlopok neve:

  • Könyv.dát. Könyvelési dátum
  • A.b. Áfa önrevíziós besorolási kód
  • Jel
  • Zr. (Z)zárolt / ( ) nem zárolt
  • Ro. (R)rontott / ( ) nem rontott
  • Kv. (K) könyvelt / ( ) nem könyvelt
  • Saját ikt.szám Saját iktatószám
  • Szállító neve
  • Eredeti b. szám A szállító számlaszáma
  • Érték Számlaérték a kiállítás devizanemében
  • D.nem Devizanem
  • D.árfolyam Deviza árfolyam
  • Fiz. Fizetési típus kódja
  • Fiz.módja Fizetési típus neve
  • Telj.idő Teljesítés dátuma
  • Sz.kelte Számla kelte
  • Lejárati d. Lejárat / esedékesség dátuma
  • Esem. Eseménykód
  • Szöveg
  • Moz. Mozgáskód
  • Mozg.neve Mozgás neve
  • Témafelelős
  • G.év Gazdasági év
  • Napló Naplókód
  • Naplósorszám Belső naplótétel-azonosító szám
  • Kapcs.számla Kapcsolódó számla száma
  • Ügyl. INTRASTAT ügyletkód
  • Parit. INCOTERMS paritás
  • Fu. Fuvarozási kód
  • Orsz. Országkód
  • C. Cégtípus
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • N Naplo Az A naplótétel belső azonosítója
  • N Ge Az Gazdasági év
  • N Naplo F Naplófajta kód
  • N Kny Dat Könyvelési dátum
  • N Tk (T)artozik / (K)övetel (itt fix K)
  • N Saj Szam Saját iktatószám
  • N Biz Szam Eredeti számlaszám
  • N Szaml Az Az a belső naplóazonosítószám, amelyhez ez e tétel csatolva van.
  • N Part Az Belső partnerazonosító szám
  • N Telh Az -
  • N Ban Az Belső bank azonosító szám
  • N Telj Ido Teljesítés ideje
  • N Szamla K Számla kelte
  • N Lejar D Lejárat dátuma
  • N Fiz Tip Fizetési típus
  • N Ekod Eseménykód
  • N Text Szöveg
  • N Ertek Számlaérték
  • N Arf Árfolyam
  • N Dnm Devizanem
  • N Moz Mozgáskód
  • N Ny (Z) zárolt, vagy ( ) nem
  • N Kv (K) könyvelt, vagy ( ) nem
  • N Tx Az -
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • N Megj Megjegyzés
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • N Rv (R) rontott, vagy ( ) nem
  • N Sa -
  • N Sz Az Belső személy azonosító
  • N Kisz -
  • N Ugylet Ügyletkód
  • N Paritas Paritás
  • N Fuvmod Fuvarozási kód
  • N Celorsz Célország kódja
  • N Abe Áfa önrevíziós besorolási kód
  • N Ceg Cégtípus
  • Pnev Szállító neve
  • Pcim Szállító címe
  • Fi Nev Fizetési típus neve
  • Es Nev Esemény neve
  • Mz Nev Mozgás neve
  • N Akat Gyors (egyetlen) áfa kategória
  • N Af Nev Áfa kategória neve
  • N Brutto Bruttó (az áfa bontás összesített bruttó értéke)
  • N Netto Nettó
  • N Afa Áfa
  • N Ftert -
  • N Fok Szam (Gyors) főkönyvi szám
  • N F Nev Főkönyv neve
  • N Bn Bank Bankszámlaszám
  • N Kvf -
  • N Nyf -
  • N Rvf -
  • Tnev -
  • Tk -
  • Tknev -
  • Unev Témefelelős
  • Szamlaszam Kapcsolódó számla száma


Áfa bontás

Egy áfa bontás tétel (sor) eben az űrlapban egy sort jelent majd az adott napló tételénél az Áfa analitika listán. Ha több sor van, az öszes alap, összes áfa és összes bruttó is megjelenik.

Az adatbeviteli mezők az űrlap alján:

  • Áfa kat. (2 kar.) Az áfa kategória azonosító kódja. Ellenőrzés: Áfa kategóriák Választás (F9): Áfa kategória választás 5-nél kisebb számmal kezdődnek a beszerzés áfa kategóriái, 5 vagy nagyobb számmal kezdődnek az értékesítés áfa kategóriái.
  • Bruttó (Num.) Az előbb megadott áfa kategóriába tartozó alap + áfa. Ha az üres (0 nulla) mezőt (ENTER) -el elhagyjuk, a program a napló (számla, pénztárbizonylat) tételnél megadott érték összesenhez még hiányzó értéket felkínálja. Az utolsó áfa bontást így nem kell kitölteni. Ha értéke változik, a program az áfa % ismeretében a feltételezett nettót és áfát számolja.
  • Nettó (Num.) Az áfa kategória áfa nélküli értéke, alapja. Ha beírjuk (értéke változik), a program az áfa % ismeretében a feltételezett bruttót és áfát számolja.
  • Áfa (Num.) Az áfa kategória áfa értéke. Csak akkor lehet beírni értéket, ha az áfa kategória áfa %-a nem 0. Ha értéke változik, a program a bruttó értéket nettó+áfa -ra változtatja.
  • alatta: Összes bruttó, összes nettó, összes áfa

Az áfa bontás tétel elmentésének pillanatában a program a napló űrlap gyors áfa sorát változtatja.

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • Áfa Áfa kategória
  • Megnevezés Az áfa kategória neve
  • Bruttó
  • Nettó
  • Áfa
  • Áfa sorszám Az áfa bontás sor belső azonosítószáma
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó
A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):
  • A Afa Az Az áfa bontás sor belső azonosítószáma
  • N Naplo Az A naplótétel belső azonosítója
  • A Akat Áfa kategória kódja
  • A Afa Áfa
  • A Netto Nettó
  • Brutto Bruttó érték
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • Af Nev Az áfa kategória neve
  • Af Szaz Az áfa kategória %-a
  • Af Fok Sza -
  • Feld Jel -


Könyvelési tételek

Az egyes naplófajtákban az alapbizonylatok, gazdasági események alapadatait adtuk meg, illetve készültek kinyomtatott bizonylatok. Ezen az űrlapon az alapbizonylatok könyvelési tételeit, a könyvelési kartonokon (és a pénzügyi rendezetlen/rendezett listákon) szereplő sorokat tekinthetjük meg ill. módosíthatjuk, rögzíthetjük. Egy sor az űrlapon egy sor lesz a megfelelő kartonon. Az űrlap legfelső (fő) könyvelési sora a napló tételhez kapcsolódik, így ez a tétel nem törölhető, és egyes mezői nem módosíthatóak azért, mert a program biztosítani akarja az egyezőséget az alapbizonylat adataival.

A program a naplótétel (alapbizonylat) mentésekor (azzal egyidőben):

  • változtatja a fő könyvelési sor szükséges adatait is.
  • a napló Áfa bontás adatai alapján végrehajtja az áfa könyvelésen szükséges módosításokat
  • ha a számla nem zároltról zároltra változik, az Autokontírozás beállítása segítségével a számla tételsorai alapján a fentieken kívül az árbevételre (vagy beérkezett számla esetén anyagárkülönbözetre ill. közvetlen költségre) könyvelést is elvégzi
  • ha ehelyett (eseményt+) gyors főkönyvi számot használtunk, akkor a nettót erre automatikusan könyveli
  • 6,7 számlaosztályok használatakor a szükséges kapcsolódó könyveléseket elvégzi (ezek hatása az űrlapon nem látszik, itt csak az elsődleges, általunk rögzített tételek látszanak)
  • Bank, pénztár és vegyes naplókban a számlaszám mező használatakor megtalált rendezetlen tétel alapján a vevő-szállítóra való könyvelést automatikusan elvégzi.

A fentiek alapján látható, hogy helyes beállítás és használat esetén az esetek jelentős részében semmilyen teendőnk nincs. Csak akkor kell az űrlapot használni, ha

  • ellenőrizni szeretnénk, hogy mit könyvelt a program
  • olyan tételt könyvelünk, amelyet többfelé kell könyvelni
  • utókalkulációs igény van: költséghelyet, munkaszámot használunk, vagy 6,7-re könyvelünk
  • a program által automatikusan könyvelt sorokon változtatni szeretnénk.

Importálási lehetőség: egy bizonylat 'könyvelési tételek' ablakában állva egy bizonylathoz plusz könyvelési tételsorokat lehet importálni előzőleg a \profit mappába EDI_KONY.TXT néven excelből 'tabulátorral tagolt szövegfájl' formátumban elmentett fájlból. A mezők kötelező sorrendje: főkönyvi szám, partner neve, T/K, érték, hivatkozási szám, devizanem, devizaérték, khely, munkaszám, ktgnem (ami nem kell, legyen üres) Előkészítés: a Rendszer paraméterek törzsben egyszer fel kell vinni: ED_K_FOGADA X Használat, a könyvelési tételek ablakban állva a főmenü/eszközök/EDI fogadása -t kell indítani.

Az adatbeviteli mezők az űrlap alsó részén:

  • Főkönyvi szám (8 kar.) A könyvelési sor főkönyvi (karton) száma. A partner, munkaszám, költséghely, költségnem mezőkre akkor ugrik a program, ha az adott főkönyvi számnál azt beállítjuk. Ellenőrzés: Főkönyvi számok Választás (F9): Főkönyvi szám választás
  • Partner A főkönyvi szám folyószámla bontását jelentő partner (cég) neve. Ellenőrzés: Partnerek Választás (F9): Partner választás Csak akkor kér adatot, ha a főkönyvi törzs Partneres analitika? mezőjének tartalma nem üres: (X):partneres analitika vagy (P):pénzügyi analitika
  • Költséghely A (kartonon belüli) költséghely (önelszámoló egység) bontás, amelyet általában az eredményszámláknál használunk. Ellenőrzés: Költséghelyek Választás (F9): Költséghely választás Csak akkor kér adatot, ha a főkönyvi törzs Ktg.helyes analitika? mezőjének tartalma nem üres: (X):költséghelyes
  • Munkaszám A (kartonon belüli) munkaszám (projekt, tevékenység,autó,személy...) bontás, amelyet általában az eredményszámláknál használunk. Ellenőrzés: Munkaszámok Választás (F9): Munkaszám választás Csak akkor kér adatot, ha a főkönyvi törzs Munkaszámos an.? mezőjének tartalma nem üres: (X):munkaszámos
  • Szöveg (25 kar.) Egyedi könyvelési szöveg. Akár minden egyes könyvelési tételnek saját szöveg adható, amely látszik a kartonon ill. a pénzügyben. Ha üres, akkor a napló tételben levő szöveg látszik.
  • Költségnem (8 kar.) Ha 6,7 -re könyvelünk, akkor ide a másodlagosan könyvelendő főkönyvi (karton) száma kerül. Elsődleges 6,7 másodlagos 5 esetén itt a költségnemet adjuk meg. Elsődleges 5 másodlagos 6,7 esetén itt a 6,7-et adjuk meg. Csak akkor kér adatot, ha a főkönyvi törzs Költségnem is? mezőjének tartalma nem üres: (X):költségnemes. Ellenőrzés: Főkönyvi számok Választás (F9): Főkönyvi szám választás A választó ablakban csak a Rendszer paraméterek törzsben beállítható: KTGNEM_KEZDE szerint beállított főkönyvi számok jelennek meg (ill. választhatók).
  • Érték (num.) A könyvelési tétel értéke (Ft). Ha a mező tartalma 0 (nulla) és a mezőt (ENTER)-el elhagyjuk, akkor a program azt az értéket beírja ami még a hiányzik, amivel a tétel egyenlege 0 (nulla) lenne.
  • T/K (1 kar.) Oldalkód (T)tartozik/(K)követel. A program az újonnan felvitt tételeknél a fő tétellel ellentétes oldalkódot kínál fel. (Ha a fő tétel tartozik, az új tétel követel...) A fő tétel oldalkódja megváltoztatható. Ha azt szeretnénk, hogy egy jóváíró(mínuszos) beérkezett számla ne a követel oldalon legyen mínusszal, hanem tartozik oldalon plusszal, akkor megtehetjük (de ekkor persze a pénzügyben a másik oszlopba kerül, a kifizetések közé).
  • Hiv.szám (14 kar.) A vevő/szállító számlák esetén a kipontozást vezérlő adat. Egy adott főkönyvön, partneren és devizanemen belül ez az adat köti össze a számlát a kifizetésekkel (vagy stornó számlával). A program ide számlanaplókban a fő könyvelési tételnél a saját(belső) iktatószámot teszi, kimenő számlánál a számlaszámot (átírható, de nem javasolt). Kiegyenlítés könyvelésekor ha felvittük a főkönyvet és partnert, de nem tudjuk, hogy milyen rendezetlen számlái vannak, F9 -el (vagy egérrel) választólistát kérhetünk. Kiválasztva egyet a program a még rendezetlen összeget az Érték mezőbe beírja. A mező adata a könyvelési kartonon megjelenik. A fenti kipontozás bármelyik más főkönyv esetén is használható, pl. egy 4731-es előírás-teljesítés kartonon. Ha figyelni szeretnénk, hogy egy adott hivatkozási számmal rögzített előírás kifizetése megtörtént-e, használjuk az előírás rögzítésekor ezt a mezőt úgy, hogy beleírunk egy adatot (pl. 09 hó) majd amikor a kifizetéskor rögzítését végezzük, F9 -el válasszuk ki (vagy írjuk be megint) a fenti hivatkozást. A kartont hivatkozás szerinti sorrendbe is tudjuk kapcsolni.
  • Dnm (3 kar.) Devizanem. A nem devizás tételeknél legyen üres! Ellenőrzés: Devizanemek
  • Devizaérték (num.) Devizaérték. A kartonon megjelenik.
  • Lej. (dát.) Ritkán használatos lehetőség. Egy (pl. érkezett) számlán szerepelhet garanciális (jólteljesítési) visszatartás, és ha azt szeretnénk, hogy egy menetben rögzíthessük a számlán szállítóra az alap fizetendő részt és egy másik szállító főkönyvi számra más lejárattal a visszatartott rész, akkor ennél a tételnél használhatjuk a mezőt (egérrel) a fő számláétól eltérő lejárati dátum megadására. Hasonlóan használható a mező faktoring (követelés megvásárlás, kezelés) esetén.

Az eszköztáron található speciális gomb:

Oszt. Ezt megnyomva az esetleg még fennálló könyvelési eltérést a program ráosztja a tételekre. Az első (fő) sort és az áfa könyvelési sort nem módosítja, csak a többit. Egy pár filléres eltérés így gombnyomásra eltüntethető, pl. egy devizás kimenő számlánál, amelynél az automatikus kontírozás után maradhat egy kis eltérés.

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • Fők.szám Főkönyvi szám
  • Fők.megnevezés A főkönyvi szám neve
  • Partner neve
  • T/K (T)tartozik/(K)követel
  • Hiv.szám Hivatkozási szám
  • Dnm Devizanem
  • D.érték Deviza érték
  • Ktgnem Költségnem
  • K.hely Költséghely
  • K.hely megnevezése Költséghely neve
  • M.szám Munkaszám
  • M.szám megnevezése Munkaszám megnevezése
  • Szöveg Egyedi könyvelési szöveg
  • Ellenfőkönyv A tételhez a program által automatikusan tárolt ellenfőkönyv adat
  • K.sorsz Belső könyvelési sorszám
  • Lej. Egyedi lejárati dátum
  • P.kód Belső partnerkód
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • K Konyv Az A könyvelési tétel belső azonosítószáma
  • K Naplo Az A naplótétel belső azonosítószáma
  • K Foold A fő tétel 0
  • K Fok Szam Főkönyvi szám
  • K Part Az A partner belső azonosítója
  • K Hiv Szam Hivatkozási szám
  • K Hely Költséghely
  • K Ms Az A munkaszám belső azonosítója
  • K Ktgnem Költségnem
  • K Ertek Érték
  • K Tk Oldalkód (T)tartozik, (K)követel
  • K Dnm Devizanem
  • K Dev Deviza érték
  • K Ellfok A tételhez a program által automatikusan tárolt ellenfőkönyv adat
  • K Lejar D Egyedi lejárati dátum
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • F Nev Főkönyv neve
  • P Nev Partner neve
  • Kh Nev Költséghely neve
  • Ms Mszam Munkaszám
  • Ms Nev Munkaszám neve
  • Feld Jel -
  • F Knev Költségnem megnevezés


Partnerek

Kimenő számlák

A program indítása után elsőként egy kis űrlapon meg kell adnunk azt, hogy melyik kimenő számla naplót kérjük, és milyen könyvelési időhatárok közé eső (már lerögzített) tételeket kérjük le:

  • Gazd.év (5 kar.) A gazdasági év. Kitöltése kötelező. A program a gép rendszerdátuma alapján az aktuális évet felkínálja. Az egyik gazdasági évbe rögzített adatok (a Könyvelési zárás-nyitás kivételével) nem tehetők könnyen át egy másik gazdasági évbe, ezért javasoljuk, hogy a gazdasági évforduló időszakában figyeljenek a helyes megadásra. Ellenőrzés: Gazdasági évek
  • Napló (3 kar.) A naplófajta kódja, amelynek adatait lekérjük, amelybe új tételeket felvihetünk. Itt csak K betűvel kezdődő naplófajtát adhatunk meg / választhatunk. Ellenőrzés: Naplófajták beállítása Választás: Naplófajták választása
  • Könyv. dátum (tól) (dát.) Az a kezdő dátum, amellyel megegyező és azutáni könyvelési dátumú kimenő számlákat lekérjük. Ha mindet kérjük, akkor a gazdasági év kezdő napjánál egy nappal kisebb dátumot adjunk meg (vagy 1900.01.01-et). A program itt a rendszerdátumnál 20 nappal kisebb dátumot kínál fel. Nem csak a lekért adatok kezdetét határozzuk meg itt, hanem azt is, hogy milyen legkisebb könyvelési dátummal enged majd rögzíteni a program. Ha januári könyvelésbe tartozó kimenő számlákat akarunk rögzíteni (ill. készíteni), adjunk itt meg január 1-i dátumot.
  • Könyv. dátum (ig) (dát.) Az a befejező könyvelési dátum, ameddig az eddig rögzített adatokat lekérjük. A program üresen kínálja fel a mezőt. Ha nem töltjük ki, a legnagyobb dátumúakat is lekérjük.

Az Ok gomb benyomására a kiválasztott napló kimenő számláit tartalmazó űrlap megjelenik (az űrlap fejléce a napló általunk adott megnevezése), és a legutolsó tételt látjuk:

Az űrlap adatbeviteli mezői a [image] fület kiválasztva:

  • Gazd.év (5 kar.) Csak kiírási mező
  • Napló (3 kar.) Csak kiírási mező. (A napló megadásakor kiválasztott adatok)
  • Könyv.dátuma (dát.) A könyvelési és egyben áfa dátum (nem a lerögzítés, készítés, lekönyvelés időpontja!). A program ezen dátum alapján sorolja be a lekönyvelt tételt az egyik vagy másik könyvelési (ill. áfa) időszakba. Pl. ha azt szeretnénk, hogy a számla a márciusi könyvelésben (és a márciusi áfa kimutatásban) szerepeljen, adjunk meg itt egy márciusi dátumot. Itt csak a korábban kiválasztott gazdasági év kezdő és záró napja által meghatározott időszakba tartozó dátum adható meg (illetve nyitó tétel esetén a kezdő dátumnál egy nappal kisebb). A könyvelési dátum általában megyegyezik a számlán szereplő teljesítési dátummal. Amikor a mezőt elhagyjuk, a program a beírt könyvelési dátumot beírja a teljesítés napja mezőbe is, hogy könnyítse a rögzítést, mert általában a teljesítés dátuma megegyezik a könyvelés dátumával. A dátum csak létező dátum lehet. Választás (F9): Dátum választás
  • Számlaszám (10 kar.) A kimenő számla száma. A Naplófajták beállítása törzsben ennél a naplónál a Szám képzés módja mező tartalma határozza meg a program működését:
    • Ha ez az érték (S) akkor számlázás történik szigorú számadással. Elsőként fel kell vinnünk a számla fejadatait, majd a program a számlafej tétel elmentésekor még nem ad új számlaszámot, hanem várja, hogy felvigyük a számlasor tételeket (vagy szállítólevelet csatoljunk hozzá). Ezután a számla nyomtatási képe tervezetként megnézhető. A számla ekkor még tetszőlegesen módosítható vagy akár törölhető is. Véglegesíthetjük a számlát a Nyomtatás... gombbal a számlát választva, vagy a B.zárolt mezőn kettős kattintással és a tétel elmentésével. Ekkor egyszerre, egymástól elválaszthatatlanul megtörténik a számlaszám kiadása, a számla előre beállított példányszámban történő nyomtatása és a számla zárolása. (Ugyanez történik a Könyvelt mezőn kettős kattintás utáni mentéskor, de ekkor a fentieken kívül még azt is kérjük, hogy a számla rögtön automatikusan könyvelt legyen.)
    • Ha ez az érték üres, akkor ebben a mezőben a számlán szereplő számlaszám szabadon megadható. Akkor használjuk ezt, ha már elkészült kimenő számlákat kell berögzíteni, iktatni, lekönyvelni. Ekkor is lehet a számlához tételeket rögzíteni (hogy az esetleges készletcsökkenést berögzítsük) és akár a számlát 1 példányban ellenőrzési célból nyomtatni is, de a program nem írja rá, hogy 'SZÁMLA'. Ennél a működésnél a nyomtatás nem jelent rögtön zárolást és a zárolás nem jár nyomtatással.
    • Ha ez az érték (A) automatikus, akkor a program az előzőek (üres) szerint működik, de a számlafej elmentésekor automatikusan képez egy folyamatosan növekvő belső iktatószámot. A számlán szereplő számlaszámot ekkor az Er.biz.szám mezőbe rögzítsük.
  • Mozgás (3 kar.) Mozgáskód. A számlához esetlegesen tartozó készlet bevét tételek mozgáskódja. A felkínált értéket csak abban az esetben szükséges módosítani, ha a a számlának vannak készlet bevét tételei és az alapértelmezett mozás nem megfelelő. Ellenőrzés: Mozgáskódok Választás (F9): Mozgáskód választás. A Naplófajták beállítása törzsben ennél a naplónál megadott alapértelmezett mozgást kínálja fel a program.
  • Vevő A partner (cég) neve, címe akinek a nevére a számlát kiállítjuk. Ellenőrzés: Partnerek Választás (és akár új felvitel, szerkesztés) (F9): Partner választás A program a mező háttérszínét számla rögzítése közben világos pirosra változtatja, ha a vevő kintlevősége a partnerek törzsben beállított maximális kintlevőséget a korábbi számlákkal már meghaladta. A 'Vevő' feliraton (nem a mezőn), kettős kattintásra feljön a mail kliens, és a címzett mezőbe a partnertörzsbeli mail cím bekerül (ha nem üres).
  • Szállítási cím A vevő szállítási címe. Akkor kell kitölteni / választani, ha a szállítási cím eltér a vevő címétől. A szállítási cím a számlán megjelenik. Ellenőrzés: Egyéb címek, telephelyek Választás (és akár új felvitel, szerkesztés) (F9): Egyéb címek, telephelyek választás
  • Saját bankszámla A szállító bankszámlaszáma. A program új felvitelnél beírja a bankszámlaszámunkat (ha egy van azt, ha több van, a fő bankszámlánkat). Akkor kell módosítani, ha másik bankszámlánkra kérjük a fizetést (pl. export számla esetén). Devizanemenként a saját bankszámla választás automatizálható. Ellenőrzés: A partnerek bankszámlaszámai Választás (és akár új felvitel, szerkesztés) (F9): Bankszámlaszám választás
  • Er.biz.szám A számlához kapcsolódó, a kiállítás / rögzítés alapját képező bizonylat száma. Nem kötelező.
  • Ügynök Az értékesítésben résztvett, ahhoz kapcsolódó ügynök (vagy saját témafelelős, ügyintéző). Ellenőrzés: Személyek Választás (F9): Személy választás Használata nem kötelező.
  • Kiszállító Kiszállítás jele. Itt jelölhetjük a fuvarozót, ha később felrakási jegyzéket vagy forgalmi kimutatást szeretnénk. Ellenőrzés: Kiszállítók Választás (F9): Kiszállítók választás Használata nem kötelező.
  • Fizetés módja (1 kar.) Fizetés módja. A fizetési mód a számlán megjelenik. Az itt megadott fizetési mód a rendezett / rendezetlen pénzügyi lekérdezésekben megjelenik. Ellenőrzés: Fizetési típusok Választás (F9): Fizetési típus választás A felínált alapértelmezett érték a Rendszer paraméterek törzsben beállítható: KIM_FIZE_TIP
  • Teljesítés napja (dát.) A számlán szereplő teljesítési dátum. A dátum csak létező dátum lehet. Választás (F9): Dátum választás (A könyvelési (áfa) besorolás nem e szerint, hanem a könyvelési dátum szerint működik)
  • Számla kelte (dát.) A számlán szereplő számla kelt / kiállítás dátuma. A program a számítógép rendszerdátumát (a mai napot) beírja. A dátum csak létező dátum lehet. Választás (F9): Dátum választás
  • Lejárat dátuma (dát.) A számlán szereplő fizetési határidő. A program az üres mezőre való rálépéskor számolja az adatot. Ha a Fizetési típus 3 (kp.), akkor a számla keltét beírja. Egyéb esetben a Partnerek törzsben megadott lejárat számolási adatokkal lejárati dátumot számol (és a számítás módját a jobb felső sarokban kiírja), de ez a számolt adat felülírható. Ha a partnernél nincs megadva adat, az alapértelmezett értékkel számol. Az alapértelmezett értékek a Rendszer paraméterek törzsben beállíthatók: ALT_FIZ_SZA_  (K)elttől számított,ALT_LEJ_NAP_  10,ALT_FIZ_BAN_  (N)aptári nap
  • Szöveg (belső) (25 kar.) A számlához fűzhető belső (könyvelési) szöveg. A kartonon, áfa listán megjelenik, a számlán nem jelenik meg.
  • Szöv.fajta (4 kar.) A számla aljára írt fix tartalmú kiegészítés, megjegyzés szöveg. (pl. késedelmi megjegyzés ... ) Ha a mező üres, rálépéskor a program a fizetési típustól függően felkínálja (4: ATU, 3:KPS) Ellenőrzés: Bizonylat szövegek Választás (F9): Bizonylat szöveg választás
  • Egyéni hivatkozás. (korlátlan text) Tetszőleges hosszúságú, akárhány soros megjegyzést fűzhetünk a számlához. (ENTER)-re nem megy tovább, hanem új sort nyit. A mezőt (TAB)-bal lehet elhagyni. Duplakattintásra nagyobb méretű beviteli / megjelenítő ablakot nyit. Az ide beírt szöveg a számlán a fejadatok alatt a számlasorok fölött megjelenik.
  • Számlaérték (num.) A számla áfával növelt értéke a kiállítás devizanemében. Szigorú számadásos számlázás esetén a mező nem módosítható.
  • D.nem (3 kar.) A számla devizaneme. Forint számla esetén legyen HUF. A Naplófajták beállítása törzsben ennél a naplónál megadott alapértelmezett devizanemet kínálja fel a program. Ellenőrzés: Devizanemek Devizaszámla esetén a számla eredeti példányai a vevő partner törzsbeli Lev. (levelezési nyelv) adata alapján készülnek (N) német, (A) angol vagy ( ) magyar nyelven.
  • Árfolyam (num.) Az átváltási árfolyam, ha a számla nem HUF -ban van kiállítva. Ha 0, vagy 1 van a mezőben, amikor rálépünk, és előtte megadtunk egy külföldi devizanemet, a program belekeres a Devizaárfolyamok törzsbe, és a könyvelési dátumhoz eső legközelebbi ilyen árfolyamot a mezőbe beírja, és a megtalált árfolyam-adat dátumát a jobb felső sarokban kiírja. A keresésnél használt árfolyam Jel a Rendszer paraméterek törzsben beállítható: DEV_ARF_(+a napló jele). Áfá-t tartalmazó export számla és szigorú számadású számlázás esetén - mivel ekkor az áfa forint értéke és az árfolyam is rákerül a számlára - az árfolyam utólag nem módosítható.
  • Gyors áfa kategória (2 kar.) A számla egyetlen (vagy egyik fő) áfa kategóriája. A gyors rögzítést segíti utólag rögzítendő kimenő számla esetén. Szigorú számadású számlázás üzemmódban ez és a következő 3 mező csak kiírási mező. Egyféle áfát tartalmazó számla esetén töltsük/válasszuk ki az áfa kategóriát, majd a következő Bruttó mezőn (Enter)-t üssünk. Ekkor a program a korábban bevitt számlaérték és a kiválasztott áfa kategóriához tartozó áfa% ismeretében a Nettó és Áfa mezők adatait felkínálja (módosítható). A számla elmentésekor a program berögzíti az így kialakult áfa bontást a számlához tartozó Áfa bontás űrlapba anélkül hogy azt külön meg kellene nyitni. Ha a számlán többféle áfa van, illetve ha a számlához tartozó pontos és részletes áfa bontást akarjuk lekérdezni/módosítani, a számla elmentése után az űrlap eszköztárán található Áfa b. gombbal nyithatjuk meg az Áfa bontás űrlapot. A Gyors áfa kategória kiírási mezőként mutatja, hogy mi a számla egyetlen áfa kategóriája, illetve üres, ha nincs áfa bontás, vagy többféle áfa bontást vittünk fel a számlához.
  • Bruttó (num.) A gyors áfa rögzítést segítő mező a fentiek szerint, illetve kiírási mezőként mutatja a számla áfa bontásaként már bevitt áfa sorok összesített bruttó értékét.
  • Nettó (num.) A gyors áfa rögzítést segítő mező a fentiek szerint, illetve kiírási mezőként mutatja a számla áfa bontásaként már bevitt áfa sorok összesített nettó értékét.
  • Áfa (num.) A gyors áfa rögzítést segítő mező a fentiek szerint, illetve kiírási mezőként mutatja a számla áfa bontásaként már bevitt áfa sorok összesített áfa értékét.
  • Ügyl. (num.) INTRASTAT ügyletkód. (11: végleges vétel/eladás, 21: térti áruk, 41: bérfeldolgozásra, 51: bérfeldolgozásból vissza)
  • Paritás (3 kar.) INCOTERMS paritás, szállítási feltétel, pl.: EXW, FOB, CIF stb.
  • Fuv. (num.) Fuvarozási kód. 1: tengeri, 2: vasúti, 3: közúti, 4: légi, 5: postai, 6: fix, 7: belvízi, 9: saját h.
  • Orsz. (2 kar.) Feladó/rendeltetési tagállam (csak akkor kell megadni, ha eltér a partnernél megadottól)
  • A.b. (1 kar.) Áfa önrevíziós besorolási kód. Pl.: üres: normál, 1: első önrevízió, P: pénzforgalmi áfa, F: utolsó fizetéskori áfa, E: előre határolt áfa. Bővebb leírás: Beérkezett számlák
  • Jel (1 kar.) E: érvénytelenítő számla, M: módosító számla. Az eredeti számlán állva a 'Tétel másolása' gomb (F5) megnyomása után lehet könnyen érvénytelenítő és módosító számlát választani, készíteni. Ha nem egy gazdasági évben van az eredeti számla és a készítendő érvénytelenítő vagy módosító számla, akkor ez a módszer nem használható. Ekkor kézzel kell a 'Jel.' mezőbe az E vagy M-et beírni és az 'Egyéni hivatkozás' mező első 10 karakterébe a hivatkozott (eredeti) számla számát beírni. Pl.: K15-00006 számú számla érvénytelenítő számlája. G: gyűjtőszámla. (csak HUF számla és SZAMLA_REPOR napszl (alap rendszer riport) használata, vagy egyedileg készített, beállított gyűjtőszámla riport esetén szabad használni.
  • B.zárolt (1 kar.) Z:zárolt, üres: nem zárolt. Az kimenő számla zárolható a mezőn kettős egérkattintással, vagy ha Z -t írunk bele, majd elmentjük. A zárolt státusz visszaállítható nem zároltra a mezőn kettős egérkattintással, vagy ha (SPACE) /szóköz/ -t írunk bele, majd elmentjük akkor, ha a Naplófajták beállítása törzsben a naplóhoz tartozó tételnél a Biztonsági mód F, vagy T és a tétel státusza nem könyvelt. Szigorú számadású számlázás üzemmódban a Biztonsági mód mindig üres, vagyis a zárolt státusz nem oldható fel. A mindenkori státusz (zárolt, vagy nem) a balra található szürke mezőben látható. A zárolt számla sorai már nem módosíthatóak. Ha egy utólag rögzítendő kimenő számlához számlasorok tartoznak úgy, hogy azt itt a számlához kapcsolva akarjuk felvinni, akkor az elmentés után a Tételek gombbal a Kiadás tételek űrlapon a számlasorokat rögzítjük. Azt becsukva visszakerülünk a Kimenő számlák űrlapjára, ahol a Nyomtatás... gombbal a kiadásról szállítólevél, vagy (fejléc nélküli)számla bizonylatot nyomtathatunk (nem kötelező). Ha azt szeretnénk, hogy a felvitt készlet adatok (mivel leellenőriztük) ne változhassanak meg, zároljuk a kimenő számlát! Ha a számla státusza nem zároltról zároltra változik, a mentéskor a program a számlasorok adatai alapján a számla értékét, áfa bontását és az Autokontírozás beállítása törzs segítségével a számla könyvelési tételeit automatikusan számolja, rögzíti. Ilyenkor nem érdemes használni a Számlaérték, a Gyors áfa kategória és gyors Főkönyv mezőket. Szigorú számadású számlázás esetén a fenti automatikus számítás / beírás a szám kiadás-nyomtatás-zárolás pillanatában történik.
  • Rontott (1 kar.) R:rontott, üres: nem rontott. A zárolt kimenő számla rontottá minősíthető a mezőn kettős egérkattintással, vagy ha R -t írunk bele, majd elmentjük. A mindenkori státusz (rontott, vagy nem) a balra található szürke mezőben látható. A rontott számla sorai láthatóak (piros színnel) de nem csökkentik/növelik a készletet, nem látszanak az anyag kartonon. A rontott számla megjelenik az iktatókönyvben rontottként, de nem adódik hozzá az iktatókönyv végösszegéhez. A rontott számla nem jelenik meg a rendezetlen számlák között, a könyvelésben és az áfa analitikában (nincsenek könyvelési tételei). Rontott számlához nem lehet újabb sort, áfa bontást vagy könyvelési tételt rögzíteni.
  • Könyvelt (1 kar.) K:könyvelt /ill. könyvelésileg ellenőrzötten rögzített, üres: nem könyvelt. A könyvelt tétel adatai nem módosíthatók. Az kimenő számla könyveltté minősíthető a mezőn kettős egérkattintással, vagy ha K -t írunk bele, majd elmentjük. Ha a mentés után a mező üresre változik (nem marad K), az azt jelzi, hogy a státusz váltás nem sikerült. Ennek okát a program a jobb felső sarokban kiírja (pl. hiányzó munkaszám, hiányzó egyéb adat vagy érték nem egyezőség). A program nem enged lekönyvelni olyan tételt, amelyben a könyvelési dátum kisebb vagy egyenlő, mint a Lezárva eddig mező (illetve nagyobb, mint az Engedélyezve eddig mező) a Gazdasági évek törzsben az adott gazdasági év tételénél. A könyvelt státusz visszaállítható nem könyveltre a mezőn kettős egérkattintással, vagy ha (SPACE) /szóköz/ -t írunk bele akkor, ha a könyvelési dátum nagyobb, mint az Ellenőrizve eddig mező a Gazdasági évek törzsben.
  • Sz.lev. Egy számlához egy korábban már rögzített és zárolt(!!!), más számlához nem kiválasztott szállítólevelet választhatunk, csatolhatunk. Használata: 1. Új számla készítésekor, még a vevő kiválasztása előtt meg lehet nyomni a Szlev. gombot. Ekkor minden (pontosan) ilyen mozgáskódú (zárolt, még számlához nem választott) szállítólevél megjelenik egy választó listában. Kiválasztásakor a vevőt is kitölti. 2. Előbb kitöltjük a vevőt, elmentjük a számlafejet, akkor utána a Szlev. gomb megnyomásakor nem csak a pontosan ilyen mozgáskódú zárolt, számlázatlan (a vevőhöz tartozó) szállítólevelek jelennek meg, hanem minden 8-assal kezdődő mozgáskódú. Ha egy eltérő mozgáskódú szállítólevelet választunk ki, a program megkérdezi, hogy a szállítólevél mozgáskódját javítsa-e (az ÁFA-t újraszámolva). Így akkor is kiszámlázható helyes mozgáskóddal (és ÁFA-val), ha a szállítólevél készítője nem tudta a helyes mozgáskódot (pl. azt, hogy a szállítmány az EU-ba megy, nem belföldre). Az utóbbi működés beérkezéseknél is működik. A Kiadás tételek között az így csatolt szállítólevél (szállítólevelek) tételsorai is látszanak, de az űrlap táblázatának S. oszlopában X jelzi, hogy ezek a sorok nem 'saját' sorok, hanem egy ehhez a számlához csatolt szállítólevél sorai. Az így csatolt 'nem saját' sorok mennyiségi adatai nem módosíthatók, csak az érték adatok (ha még nem zárolt, vagy könyvelt a számla). Ha a számlát zároljuk, a mentéskor a program ugyanúgy számolja a számla értékét, áfa bontását és könyvelési tételeit, mint a saját (az ehhez a számlához közvetlenül felvitt) sorok esetében. Amíg a számla nincs zárolva vagy könyvelve, a csatolt szállítólevelet 'elengedhetjük' úgy, hogy a Kiv.oszlopban K (ehhez a számlához már csatolt/kiválasztott) betűs szállítólevelet újra kiválasztjuk. Ezzel ezt a szállítólevelet elengedtük, már nem csatolódik a számlához.

Az eszköztáron található speciális gombok (F6):

Könyv.t. A számla könyvelési tételei - Könyvelési tételek

Áfa b. A számla áfa bontása - Áfa bontás

Tételek A számla sorai - Kiadás tételek

Vevő? Vevő pénzügyi információk

Az űrlap mezői a [image] fület kiválasztva táblázatos formában jelennek meg. Az oszlopok neve:

  • Könyv.dát. Könyvelési dátum
  • Jel
  • Zr. (Z)zárolt / ( ) nem zárolt
  • Ro. (R)rontott / ( ) nem rontott
  • Kv. (K) könyvelt / ( ) nem könyvelt
  • Saját ikt.szám Saját iktatószám
  • Vevő neve
  • Telephely A szállító telephelye
  • Érték Számlaérték a kiállítás devizanemében
  • D.nem Devizanem
  • D.árfolyam Deviza árfolyam
  • Fiz. Fizetési típus kódja
  • Fiz.módja Fizetési típus neve
  • Telj.idő Teljesítés dátuma
  • Sz.kelte Számla kelte
  • Lejárati d. Lejárat / esedékesség dátuma
  • Szöv.f. Számla aljára kért bizonylat szöveg fajta
  • Szöveg
  • Moz. Mozgáskód
  • Mozg.neve Mozgás neve
  • Eredeti b.szám Eredeti bizonylatszám
  • Ügynök Ügynök neve
  • Kiszáll. Kiszállítás jele
  • Naplósorszám Belső naplótétel-azonosító szám
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó
  • A.b. Áfa önrevíziós besorolási kód
  • Ügyl. INTRASTAT ügyletkód
  • Parit. INCOTERMS paritás
  • Fu. Fuvarozási kód
  • Orsz. Országkód
  • Egy.hiv.... Egyéb hivatkozás (1-30 kar.)

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • N Naplo Az A naplótétel belső azonosítója
  • N Ge Az Gazdasági év
  • N Naplo F Naplófajta kód
  • N Kny Dat Könyvelési dátum
  • N Tk (T)artozik / (K)övetel (itt fix T)
  • N Saj Szam Számlaszám
  • N Biz Szam Eredeti bizonylatszám
  • N Szaml Az -
  • N Part Az Belső partnerazonosító szám
  • N Telh Az Belső telephely azonosító
  • N Ban Az Belső bank azonosító szám
  • N Telj Ido Teljesítés ideje
  • N Szamla K Számla kelte
  • N Lejar D Lejárat dátuma
  • N Fiz Tip Fizetési típus
  • N Ekod -
  • N Text Szöveg
  • N Ertek Számlaérték
  • N Arf Árfolyam
  • N Dnm Devizanem
  • N Moz Mozgáskód
  • N Ny (Z) zárolt, vagy ( ) nem
  • N Kv (K) könyvelt, vagy ( ) nem
  • N Tx Az Szöveg fajta (számla aljára választott bizonylat szöveg fajtája)
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • N Megj Megjegyzés
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • N Rv (R) rontott, vagy ( ) nem
  • N Sa -
  • N Sz Az Belső személy (ügynök) azonosítószám
  • N Kisz Kiszállítás jele
  • N Ugylet Ügyletkód
  • N Paritas Paritás
  • N Fuvmod Fuvarozási kód
  • N Celorsz Célország kódja
  • N Abe Áfa önrevíziós besorolási kód
  • Pnev Vevő neve
  • Pcim Vevő címe
  • Fi Nev Fizetési típus neve
  • Es Nev -
  • Mz Nev Mozgás neve
  • N Akat Gyors (egyetlen) áfa kategória
  • N Af Nev Áfa kategória neve
  • N Brutto Bruttó (az áfa bontás összesített bruttó értéke)
  • N Netto Nettó
  • N Afa Áfa
  • N Ftert -
  • N Fok Szam -
  • N F Nev -
  • N Bn Bank Bankszámlaszám (saját)
  • N Kvf -
  • N Nyf -
  • N Rvf -
  • Tnev Telephely neve
  • Tk -
  • Tknev -
  • Unev Ügynök neve


Kiadás tételek

Kiadás tételek (számla, szállítólevél sorok)

Az űrlap a Kimenő számlák és a Szállítólevelek program tételeinek, sorainak áttekintését, rögzítését szolgálja. Az itt rögzített mozgások készletérték adatait (nem az eladási értéket, hanem a belső készletértéket) a program a Készletérték számítás programban számítja. Nem csak kiadásokat rögzíthetünk, hanem az általában kiadási jellegű szállítólevelek (számlák) visszáru sorait is itt rögzíthetjük.

Importálási lehetőség: egy bizonylat 'kiadás tételek' ablakában állva egy bizonylathoz plusz készlet kiadás tételsorokat lehet importálni előzőleg a \profit mappába EDI_TETEL.TXT néven excelből 'tabulátorral tagolt szövegfájl' formátumban elmentett fájlból. A mezők kötelező sorrendje: cikkszám, sorozat, raktár, mennyiség, bevét érték(ez itt üres), eladási érték, főkönyv, költséghely, munkaszám, költségnem. Előkészítés: a Rendszer paraméterek törzsben egyszer fel kell vinni: ED_B_FOGADA X , a beállítás azonos a 'bevét tételek' EDI beállítással, vagyis a kettőt egyszerre lehet beállítani, és az EDI_TETEL.TXT fájl is azonos. Használat, a kiadás tételek ablakban állva a főmenü/eszközök/EDI fogadása -t kell indítani.

Az adatbeviteli mezők az űrlap alján:

  • Cikkszám (16 kar.) Az értékesítésre/kiszállításra kerülő cikk száma, neve. Ellenőrzés: Cikkek Választás (F9): Cikk választás Ha készletet nem érintő általános szövegű számlasort szeretnénk egyedileg felvinni, akkor előbb fel kell vinni a cikktörzsbe egy tetszőleges (rövid) cikkszámú tételt üres cikk megnevezéssel, a megfelelő áfa kategóriával, vámtarifaszámmal és mennyiségi egységgel. Ekkor a Szöveg mezőben tetszőleges hosszúságú és tartalmú szöveget írhatunk a számlasorhoz.
  • Sorozat (10 kar.) A cikk gyártási sorozat (sarzs) száma, ha ezt bevételezéskor használtuk. Nem kötelező. (Használják pl. saját termelés esetén, lejáró szavatosságú áruknál, kábeleknél/dob/, szőnyegeknél/tekercs/...)
  • Raktár (3 kar.) A raktár kódja, amelyet a készletmozgás érint. Szolgáltatásoknál maradjon üres. Ellenőrzés: Raktárak Választás (F9): Raktár választás Ha a mezőt elhagyjuk, a program kiírja, hogy mennyi van pillanatnyilag az adott cikk adott sorozatából az adott raktárban.
  • Rend.sz. Az üres űrlap első tételének felvitelekor a program figyelmeztet, ha a vevőnek van teljesítetlen megrendelése. Ekkor használhatjuk ezt a nyomógombot egérrel arra, hogy a vevő teljesítetlen (vagy csak részben teljesített) megrendeléseiből tételeket ide átemeljünk, ha ezt szállítani szeretnénk. A kiválasztás után a program a teljesítetlen mennyiséget a mennyiség mezőbe beírja. Az így (rendelésből készített) sor mennyiség oszlopa a táblázatban zöld színű. Ha a cikkszám a választólista kérésekor üres, minden teljesítetlen megrendelésből választhatunk, ha nem üres, akkor csak az ezen cikkre vonatkozóakból.
  • R/S A program a gomb megnyomásakor választólistát mutat, amelyben látjuk, hogy az adott cikkből mely raktárakban milyen sorozatok vannak jelenleg, és a kiválasztás után a kiválasztott raktár/sorozat a megfelelő mezőkbe beíródik.
  • Kor. A program választásra felkínálja az adott vevő korábbi vásárlásait. Használható visszáru esetén, vagy végszámlán a korábbi, előlegszámlán bekért előleg levonására.
  • Mennyiség (num.) Az értékesített mennyiség az értékesítési mennyiségi egységben, amely a mező mögött kiírva látszik. Pozitív mennyiség itt értékesítést jelent, ami az anyag kartonon majd mínusz mennyiségként, készletcsökkenésként látszik. Ha ide mínusz mennyiséget írunk az egy korábbi kiadás teljes, vagy részbeni visszavételezését jelenti (visszáru) és növeli a készletet (az anyag kartonon majd plusz mennyiségként látszik). Szolgáltatások esetén kitöltése nem kötelező, ha nincs értelme, elég majd az értéket kitölteni. A mezőt elhagyva (ha a mennyiséget beírtuk) a program a Kedvezmények törzsben esetleg megadott kedvezményeket figyelembe veszi, és ennek eredményét a következő mezőkbe beírja, ill. a jobb felső sarokban a figyelembe vett kedvezményeket kiírja. A mennyiség alatti csomagolási mennyiség mező a csomagolási egységben kifejezett mennyiséget mutatja, vagy ha egérrel kiválasztva oda a csomagolási mennyiségi egységben számított mennyiséget beírjuk, akkor a program a fő mennyiséget ebből számolja.
  • Kat (1 kar.) Árkategória kód. Értéke üres,A,B,C,D lehet. Az ide írt kategória határozza meg, hogy a Cikkek törzsben szereplő értékesítési árak közül melyiket vegye alap eladási egységárnak a program. A Szállítólevelek programban rögzített nem értékesítési jellegű mozgások esetén az alábbi egységár és érték mezők tartalma lényegtelen.
  • Alap egységár (num.) Az árkategória által meghatározott (vagy akár a felkínált értéktől függetlenül beírható) alap (még engedmény/felár előtti) egységár a számla devizanemében az értékesítési mennyiségi egységre vonatkoztatva.
  • Eng.% (num.) Az engedmény (felár ha mínusz) %-os mértéke. A felkínált érték felülírható, ekkor a program az egységárat, értéket számolja. Értéke lehet 0, ha nincs engedmény.
  • Egységár (Num.) Az engedménnyel csökkentett (végső) egységár a számla devizanemében.
  • Érték (nettó) (Num.) Az áfa nélküli számlasor eladási érték a számla devizanemében.
  • Aj. A korábbi vevő árajánlatokból választhatunk.
  • Főkönyv (8 kar.) Az anyag/áru 2-es analitika főkönyvvel szemben könyvelendő főkönyvi szám, ha ezt tételenként kell megadni. Ellenőrzés: Főkönyvi számok Választás (F9): Főkönyvi szám választás Pl. 6,7-re könyvelő termelő vállalat a gyártási célú anyagfelhasználás esetén itt azt a 7-es főkönyvet (termék közvetlen költsége) adja meg, amelynek gyártásához az anyagot felhasználtuk. Ritkán kell használni, általában üres (majd a program a mozgáskód és 2-es analitika főkönyvet ismerve az Autokontírozás beállítása törzs segítségével könyvel, ha indítjuk a Készletek könyvelése programot).
  • K.hely (3 kar.) A költséghely, amelyhez az értékesítés, ill. egyéb kivételezés tartozik (ha használjuk). Ellenőrzés: Költséghelyek Választás (F9): Költséghely választás
  • Munkaszám (10 kar.) A munkaszám, amelyhez az értékesítés, ill. egyéb kivételezés tartozik (ha használjuk). Ellenőrzés: Munkaszámok Választás (F9): Munkaszám választás
  • Költségnem (8 kar.) Az anyag/áru 2-es analitika főkönyvvel szemben könyvelendő másodlagos főkönyvi szám, ha ezt tételenként kell megadni. Ellenőrzés: Főkönyvi számok Választás (F9): Főkönyvi szám választás Ritkán kell használni, általában üres (majd a program a mozgáskód, és 2-es analitika főkönyvet ismerve az Autokontírozás beállítása törzs segítségével könyveli a másodlagos főkönyvet (költségnemet), ha indítjuk a Készletek könyvelése programot).
  • Szöveg (korlátlan text) Tetszőleges hosszúságú megjegyzést fűzhetünk a számla/szállítólevél sorhoz. (ENTER)-re nem megy tovább, hanem új sort nyit. A mezőt (TAB)-bal lehet elhagyni. Duplakattintásra nagyobb méretű beviteli / megjelenítő ablakot nyit. A számlán/szállítólevélen a sorban a cikk megnevezést követően teljes hosszban megjelenik.

Egyéb kiírási mezők:

  • ezután: (Num.) Az értékesítést követően a cikk adott sorozatából az adott raktárban maradó mennyiség. Ha mínusz, az azt jelenti, hogy nincs annyi a raktárban, amennyit értékesíteni/kivételezni akarunk.
  1. Ha a mező háttérszíne szürke, OK.
  2. Ha a szín sötétpiros: a maradó mennyiség mínusz (nincs elég a raktárban)
  3. Ha a szín világos piros: volna elég a raktárban ennek a cikknek ebből a sorozatából, de más vevőnek van teljesítetlen megrendelése az adott cikkre a megadott raktár értékesítési körzetében, tehát félő, hogy a más vevő által lefoglalt árut adjuk ki.
  4. Ha a szín világoskék: a vevőnek van az adott cikkre teljesítetlen megrendelése, tehát használni kéne a Rend.sz. gombot a vevő megrendelés kiválasztására, mert különben az árut kiadjuk, és a program nem tekinti a vevő megrendelését teljesítettnek.
  • tétel: (Num.) A számla/szállítólevél tételeinek, sorainak száma.
  • a bizonylat devizaneme
  • nettó összérték a bizonylat devizanemében (a érték mező alatt)
  • bruttó összérték a bizonylat devizanemében (a nettó összérték mezőtől jobbra)

Gy.sz. A gyári számos részletezettség űrlapja - Gyári számok

Másol Bizonylat tételsorok együttes másolása. Használat: Az egyik (másolandó) bizonylat sorainak űrlapján meg kell nyomni a Másol gombot, ekkor a program kiírja, hogy a másolandó sorokat tartalmazó bizonylat számát megjegyezte (rontott bizonylat sorait is másolhatjuk!). A másik bizonylat fejadatainak rögzítése után a bevét tételeinek űrlapján először:

- új (üres) sor felvitelét kell kezdeni

- ha ekkor kitöltjük a raktárat (és/vagy munkaszámot), a bemásolás az itt kitöltött raktárral (és/vagy munkaszámmal) történik. Ha nem töltjük ki, a bemásolás változatlan raktárkóddal (és/vagy munkaszámmal) történik

- nyomjuk meg a Másol gombot, a program ekkor megkérdi, hogy azonos, vagy fordított előjellel történjen-e a bemásolás, és a válasznak megfelelően a sorok bemásolása megtörténik.

R.össz. Egy korábban kiválasztott (vagy minden) rendelés összes tételének szállítása az adott raktárból. Használata: a szállítólevél tételsorainál új tételt kell kérni, a Rend.sz. gombot megnyomva egy rendelést (annak egyik sorát kiválasztva) ki kell választani, a raktárat meg kell adni (le kell ellenőrizni). Ezután a R.össz. gombot megnyomva a rendelés minden teljesítetlen tétele a szállítólevélre beíródik, vagy ha úgy kérjük, akkor csak annyi, amennyi van raktáron belőle, ha több sorozat is volt raktáron, akkor erre figyelmeztet. Ha a szállítólevél fejadatok között az Er.biz.szám mezőbe a saját rendelésszámot írjuk, akkor nem kell a Rend.sz.gombbal egy rendelést(sort) kiválasztani.

Fix k.é. Egyes esetekben a mínuszos (bevét) soroknál szükség lehet arra, hogy a kiadás tételek között is tudjunk készletértéket megadni (pl. visszáru vagy leltártöbblet olyan cikkből, amelynek még nincs gépi anyag kartonja / története). A Fix k.é. gomb megnyomásakor a program a cikktörzsben levő 'Számolt besz.ár' mező tartalmát egységárnak véve fix készletértéket ad a sornak úgy, mintha a bevét tételek között vittük volna fel fix készletértéket adva.

Legördülő választóelem: a cikk választómező használatakor megjelenő választólista adattartalmát állíthjatjuk be (az alapértelmezett érték a rendszer paramétereknél állítható be: CIKK_VAL_MOD):

  1. Az eredeti cikk választólista (készlet adatok nélkül)
  2. A kiválasztott (vagy alapértelmezetten felkínált) raktár (esetleg más raktárakkal együtt) egy értékesítési körzetbe tartozik. Cikkenként a cikkszám és név mellett látszik az értékesítési körzetben levő raktárak összesített pillanatnyi készlete, az aktuális vevő esetleges teljesítetlen megrendelése, más vevők teljesítetlen megrendelése, és a vihető készlet (pillanatnyi készlet - más vevők foglalása)
  3. Az előző lista azzal a különbséggel, hogy csak az olyan cikkek jelennek meg, amelyeknél van vihető készlet (+ a szolgáltatások)
  4. Cikkenként a cikkszám és név mellett látszik az adott konkrét raktárban érvényes pillanatnyi készletszint.
  5. Az előző lista azzal a különbséggel, hogy csak az olyan cikkek jelennek meg, amelyeknél van készlet (+ a szolgáltatások)
  6. Vevő egyedi cikkszámai

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • S. Saját sor. ( )üres, ha a tételt itt, ehhez a számlához/szállítólevélhez rögzítjük/rögzítettük. (X)idegen tétel, ha egy számlánál nézzük egy hozzá csatolt szállítólevélnél felvitt sorokat (vagy ha egy pl. fuvarköltség számlát csatoltunk egy áruszámlához, és az áruszámla sorait, vagy az áruszámlához csatolt szállítólevelek sorait látjuk)
  • Gy. Gyári számos (darabonkénti) rögzítést igényel (G), vagy ( ) nem.
  • Cikkszám
  • Cikk megnevezés
  • Sorozat
  • Rakt. Raktár kódja
  • Mennyiség
  • Me.e. Az értékesítési mennyiségi egység
  • Eng.% Engedmény %
  • Egységár
  • Érték
  • Áfa Áfa %
  • Biz.szám Saját számla/szállítólevél szám
  • Alap egységár
  • S.rend.szám
  • P.hiv.száma Partner hivatkozási száma
  • K.sz. Készletérték számítás jele. ( ):még nem volt számítás, (F): fix általunk megadott készletérték, (S): számítás sikeresen megtörtént, (H): hiba történt a számításkor
  • Készl. érték
  • Ro. (R)rontott, vagy ( ) nem
  • Csom.menny. Csomagolási mennyiség
  • Cs.mee. Csomagolási mennyiségi egység
  • Méret
  • Főkönyv
  • Khely Költséghely
  • Munkaszám
  • Ktgnem Költségnem
  • Gyártásszám
  • Napló az. A napló (számla/szállítólevél) tétel belső azonosítója, amelynél a tételt felvittük, amelyhez közvetlenül tartozik
  • Száml.az. A napló (számla) tétel belső azonosítója, amelyhez a tétel számlaként tartozik, ha csatoltuk.
  • Rend.az. A megrendelés sor belső azonosítója
  • Készl.az. A készlet tételsor egyedi azonosítója.
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • L Keszl Az A készlet tételsor egyedi azonosítója.
  • L Naplo Az A napló (számla/szállítólevél) tétel belső azonosítója, amelynél a tételt felvittük, amelyhez közvetlenül tartozik
  • L Cik Az A cikk belső azonosítója
  • L Sorozat Sorozat
  • L Soro Gy -
  • L Rend Az A megrendelés sor belső azonosítója
  • L Rakt Raktárkód
  • L Szk -
  • L Menny Mennyiség
  • L R Ertek -
  • L K Ertek Számított belső készletérték
  • L Ke Sz Készletérték számítás jele.
  • L Kat Árkategória
  • L A Ear Alap egységár
  • L V Ear Végső egységár
  • L E Ertek Eladási (nettó) érték
  • L E Afa Áfa kód
  • L Szoveg Szöveg
  • L Fok Szam Főkönyvi szám
  • L Ms Az Munkaszám belső azonosítója
  • L Ktgnem Költségnem
  • Fi Nev -
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • L R Rontott (R) vagy nem ( )
  • L Khely Költséghely
  • Mod Usr A tételt legutoljára módosító felhasználó
  • C Cikkszam Cikkszám
  • C Nev Cikk megnevezés
  • C Mee Mennyiségi egység
  • C St Csomagolási váltószám
  • C Stm Csomagolási mennyiségi egység
  • Rk Nev Raktár neve
  • N Kny Dat Napló könyvelési (készletmozgási) dátum
  • N Saj Szam Napló számla/szállítólevélszáma.
  • N Szaml Az A napló (számla) tétel belső azonosítója, amelyhez a tétel számlaként tartozik, ha csatoltuk.
  • N Naplo Az A napló (számla/szállítólevél) tétel belső azonosítója, amelyen állunk éppen.
  • B Egys Ar -
  • C Gysz Gyári számos (G) vagy nem( )
  • L Jel -
  • Af Szaz Áfa %
  • Af Nev Áfa kategória megnevezése
  • E menny -
  • L Eng Sz Engedmény %
  • Af Fok Sza Áfa főkönyv
  • S Menny -
  • F Nev Főkönyv neve
  • Ms Mszam Munkaszám
  • Ms Nev Munkaszám neve
  • K Nev Költségnem neve
  • R Rend Szam
  • R Rend Sz


Partnerek

Kimenő számlák előkészítése

1. Kimenő számlanapló kialakítása

Ki kell alakítani egy szigorú számadású kimenő számlanaplót (vagy számlanaplókat) a Naplófajták beállítása űrlapon.
Indítása a menüből: Fájl / Megnyitás... / Törzsek / kiválasztani: Naplófajták beállítása / Megnyit gombon egérrel kattintva. Vagy: Ctrl O / gördítéssel kiválasztani: Naplófajták beállítása és kettős kattintás.

Teendők:

  • Új naplófajta felvitele Az űrlap felső részén levő eszköztár Új felvitel gombján egérrel kattintva, vagy Ctrl N, majd ki kell tölteni az alábbi adatokat:
  • Naplókód (3 kar.) K betűvel kezdődjön (pl.: KB).
  • Napló megnevezése (30 kar.) Pl.: Kimenő belföldi számlázás
  • Szám k. módja (1 kar.) S (szigorú számadású)-t állítsunk be, ha nem elősorszámozott bizonylatra nyomtatott, számítógéppel készült számlát szeretnénk.
  • Gazd.év (5 kar.) Csak kiírási mező.
  • Sz.képz. formátuma (10 kar.) Itt azt kell beállítanunk, hogy ennél a naplófajtánál az 1-től induló növekvő sorszámot hogyan kívánjuk tovább formázni, esetleg kiegészítő (betű)jelekkel ellátni és/vagy évszámra utaló adatot a végső számlaszámban megjeleníteni. A formátumban ütött ? karakterek az évszámot jelentik (egy ? az évszám legutolsó számát), a # karakterek a folyamatosan növekvő 10 karakter hosszú szám megjelenítendő számjegyeit. Pl. K??-#### beállítása esetén (ha biztos nem fogunk ebben a naplóban 9999-nél több számlát írni egy gazdasági évben) a számlára írt számlasorszámok K17-0001, K17-0002, K17-0003,... lesznek a 2017-es évben.
  • Biztonsági mód (1 kar.) Üresen marad (nem is lép a mezőre, ha szigorú számadást állítottunk be), tehát az elkészült számla nem módosítható, nem törölhető.
  • Főkönyvi szám (8 kar.) Az alapértelmezett vevő főkönyvi szám.
  • F.módos. (1 kar.) (X), ha a főkönyv módosítható, ( ) üres, ha nem.
  • Mozg. (1 kar.) Mozgáskód (pl. 80 belföldi értékesítés)
  • M.módos. (1 kar.) (X), ha a mozgáskód módosítható, ( ) üres, ha nem.
  • Deviza (1 kar.) ( ) nem adható, (X) lehet adni, (K) kötelező + a devizanem, pl. HUF.
  • Mentés A bevitt adatokat az űrlap felső részén lévő eszköztár Mentés gombján kattintva, vagy Ctrl S-sel rögzíthetjük. Ha mégsem akarjuk rögzíteni, a Visszavonás gombon kattintva, vagy Ctrl Z-vel elvethetjük a felvitelt / adatmódosítást, így nem történik adatbeírás.

2. Gazdasági év felvitele

Fel kell venni, ha nincs felvéve az aktuális gazdasági évet a Gazdasági évek űrlapon.
Indítása a menüből: Fájl / Megnyitás... / Törzsek / kiválasztani: Gazdasági évek / Megnyit gombon egérrel kattintva. Vagy: CTRL O / gördítéssel kiválasztani: Gazdasági évek és kettős kattintás.

Teendők:
  • Új gazdasági év felvitele Az űrlap felső részén levő eszköztár Új felvitel gombján egérrel kattintva, vagy Ctrl N, majd ki kell tölteni az alábbi adatokat:
  • Gazdasági év (5 kar.) Általában az évszám. Pl.: 2017. A gazdasági év beírása után Entert ütve a program automatikusan kitölti az ezt követő adatokat.
  • Megnevezés (20 kar.) Pl.: 2017-es gazdasági év.
  • Kezdő k.dátum (dát.) A gazdasági év kezdő dátuma, pl.: 2017.01.01.
  • Záró dátum (dát.) A gazdasági év kezdő dátuma, pl.: 2017.01.01.
  • Lezárva eddig (dát.) A lezárt időszakra már nem lehet könyvelni. Segítségével megakadályozhatjuk, hogy az adott gazdasági évre vonatkozó új számla készülhessen.
  • A további mezők a könyvelést befolyásolják.
  • Mentés A bevitt adatokat az űrlap felső részén lévő eszköztár Mentés gombján kattintva, vagy Ctrl S-sel rögzíthetjük.

3. Áfa kategóriák kialakítása

Ki kell alakítani (illetve le kell ellenőrizni) az értékesítés során használandó áfa kategóriákat és %-okat az Áfa kategóriák űrlapon.
Indítása a menüből: Fájl / Megnyitás... / Törzsek / kiválasztani: Áfa kategóriák / Megnyit gombon egérrel kattintva. Vagy: CTRL O / gördítéssel kiválasztani: Áfa kategóriák és kettős kattintás.

Teendők:
  • Új áfa kategória felvitele vagy a meglévő adatok leellenőrzése / módosítása Az űrlap felső részén levő eszköztár Új felvitel gombján egérrel kattintva, vagy Ctrl N, majd ki kell tölteni az alábbi adatokat:
  • Áfa kat. (2 kar.) Az értékesítés áfa kategóriái 5,6,7,8 v. 9 karakterrel kezdődő 1 vagy 2 karakteres kódok. Pl.: 8 ÁFA 27%.
  • Százalék (2 kar.) Az áfa százalékos mértéke. Pl.: 27. Mentés után szerkesztéssel már nem módosítható!
  • Megnevezés (25 kar.) Ez a megnevezés jelenik majd meg a számla áfa összesítő részén.
  • A további mezők az áfa bevallás, könyvelés témájához tartoznak.

4. A példányszám beállítása

Ki kell alakítani a számlapéldányok számát és megnevezését a Rendszer paraméterek űrlapon.
Indítása a menüből: Fájl / Megnyitás... / Törzsek / kiválasztani: Rendszer paraméterek / Megnyit gombon egérrel kattintva. Vagy: CTRL O / gördítéssel kiválasztani: Rendszer paraméterek és kettős kattintás.

Teendők:
  • Új beállítás felvitele (ha szükséges) vagy a meglévő adatok leellenőrzése / módosítása Az űrlap felső részén levő eszköztár Új felvitel gombján egérrel kattintva, vagy Ctrl N, majd ki kell tölteni az alábbi adatokat:
  • Beáll.kód. (12 kar.) Azonosító mező, felvitel után nem módosítható. A beállítási paraméter kódja.
  • Tartalom (50 kar.) A beállítandó tartalom, érték.
  • A számla példányszámhoz szükséges beállítások:
  • Beáll.kód: SZAMLA_PELD1 - Tartalom: Vevő eredeti példány
  • Beáll.kód: SZAMLA_PELD2 - Tartalom: Vevő másodpéldány
  • Beáll.kód: SZAMLA_PELD3 - Tartalom: Könyvelés példánya
  • ...
  • Több példányos, önindigós papírra való nyomtatás esetén:
  • Beáll.kód: SZAMLA_PELD1 - Tartalom: Készült 3 példányban.
  • E beállításoknál lehetőség van '-' beírására (egy mínusz jelet, kötőjelet lehet a tartalomba beírni) ekkor - ha ezt a működést szeretnék - nincs a számlán kiírt példányszám szöveg (Vevő eredeti példány, Könyvelés példánya stb.), de elkészül a beállított számú számlapéldány.

5. A felhasználói hozzáférések beállítása

Ki kell alakítani a program felhasználóinak az egyes űrlapokhoz való hozzáférését szabályozó adatbiztonsági szintjeit a Hozzáférések űrlapon (legalább a fenti, a számlázást alapvetően befolyásoló űrlapokra vonatkozóan).
Indítása a menüből: Eszközök / Hozzáférési jogok.

Teendők:

A gördítősáv segítségével ( vagy a táblázat első oszlopában a keresett űrlap nevének elkezdésével) meg kell keresni a Naplófajták beállítása űrlap sorát. A táblázat alatt levő felvitel, szerkesztés, törlés adatmezőkben (és akár a megnéz mezőben is) rendszergazda illetve a számlázást ellenőrző személyhez tartozó felhasználói szinttel azonos, vagy kicsit nagyobb (pl. 5) (1 a legalacsonyabb) kell megadni. Növekvő felhasználói szint csökkenő jogosultságokat jelent (max.: 99). Hasonlóan kell eljárni a Gazdasági évek, Áfa kategóriák és a Rendszer paraméterek űrlapok esetében is.

6. A felhasználók beállítása

Gondoskodni kell arról, hogy a programot használó (a számlázást végző) személyek biztonsági szintje magasabb legyen, mint az előbb beállított rendszergazda illetve a számlázást ellenőrző személy szintje. Ezt a Felhasználók űrlap használatával lehet kialakítani.
Indítása a menüből: Eszközök / Felhasználók.

Teendők:

Új felhasználók felvitele (ha szükséges) az űrlap felső részén levő eszköztár Új felvitel gombján kattintva, vagy a meglévő adatok ellenőrzése, szükség esetén módosítása, törlése a gördítősáv, az adatbeviteli mezők majd a Mentés használatával.

A rendszergazda illetve a számlázást ellenőrző személy felhasználói szintje legyen azonos (vagy alacsonyabb), mint az előbbiekben beállított - a számlázás beállításait érintő - biztonsági szint (pl.:5) és legyen belépési jelszó ezen személyeknél. A többi felhasználó felhasználói szintje legyen magasabb, mint ez a biztonsági szint.

A jogosultságok beállítása másképpen is beállítható, erről bővebb információ a Hozzáférések űrlapon található.

Ezzel a számlázást felparamétereztük, és biztosítottuk, hogy a beállításokhoz illetéktelenek nem férhetnek hozzá.

További információk

Számlázási információk a 2016-os "adóhatósági ellenőrzési adatszolgáltatás" jelentéshez kapcsolódóan:

.

A 2.06-os programverziótól a számla elkészítésének pillanatában a program ezután láthatatlanul letárolja a szállító és a vevő név, adószám és cím adatait, valamint a számlasorokban a cikkek név és vtsz/szj adatait. Ha a saját adatokban, a vevő ezen adataiban vagy a cikk név, vtsz adataiban később változás történik, a számlamásolatban a számlakészítéskori (letárolt) állapot nyomtatódik, nem a legfrissebb. Módosító/érvénytelenítő számlák készítése esetén a program a háttérben áthozza a vevőnek az eredeti számla készítésének idején érvényben volt adatait. (Erre rá is kérdez, hogy így kell-e) Figyelem !!!: a készítéskor a képernyőn mindig a vevő mindenkori legfrissebb adatai látszanak. A pénzügyben, folyószámlán, iktatókönyvben, listákon, lekérdezésekben mindenhol egy megváltozott nevű/című vevő új és a változás előtti számlái mind csak a legfrissebb adatokkal látszanak (ahogy eddig). A letárolt adatok csak a számlamásolaton jelennek meg. Az olyan név/cím változások, amelyek csak kisbetű/nagybetű változást jelentenek pl. Kft. helyett KFT., nem tárolódnak külön, hanem amint a vevőnek egy új számla készül, a letárolt alak változik meg, vagyis ilyenkor visszamenőleg a korábbi számlák számlamásolatain is a legfrissebb változat látszik. (a program ezt nem tekinti igazi változásnak, csak javításnak). Figyelem! A plusz letárolások hatására természetesen a cégadatállományok mérete a 2.06 programcsere időpontjától kezdve gyorsabban növekszik.

A régi adatok törlése menüpontot indítva a régi év adatain kívül a program törli a régi évben számlákhoz az előbbiekben említett módon letárolt felesleges adatokat is, hogy az adatállomány csökkenjen.
A számlák bal felső sarkában a 'Jel' mező értékétől függően kiírásra kerül: E: Érvénytelenítő, M: Módosító, G: Gyűjtő (emlékeztető: érvénytelenítő számla készítése: rálépünk a rossz számlára, és a tétel másolása gombbal, CtrlM-el vagy F5-el kérünk új számlát és az Érvénytelenítő-t választjuk) (és a jelentésbe is ekkor kerül be így).
A Szállító(kibocsátó) ablakban megjelenik a 'Kisadózó' szöveg, ha a Partnerek törzsben a -1 -es azonosítójú (saját) partnernél a Ct. mezőben K van.(és a jelentésbe is ekkor kerül be így).
A Szállító(kibocsátó) ablakban megjelenik a 'Pénzforgalmi elszámolás' szöveg, ha a -1 -es (saját) partnernél a Ct. mezőben P van.(és a jelentésbe is ekkor kerül be így).
Mindegyik számlán kiírja a szállító és vevő ablakban az adószám, közösségi adószám és csoportazonosító szám mezőket (ha ki vannak töltve).
Egyéni vállalkozó számlakibocsátó esetén egy kötelező beállítás: EV_NYILVANTA tartalmába kerüljön az egyéni vállalkozó nyilvántartási száma, és az EV_MEGNEVEZE mezőbe a neve úgy, hogy itt nem kell az e.v. szöveget a nevébe betenni, mint a VALLALT_NEVE -ben. Az e.v. nyilvántartási száma a számlán megjelenik. (és a jelentésbe is ekkor kerül be így). A beállítást később már ne változtassa meg, mert az adat nem tárolódik!
A cikktörzs K.k. mezőjében N helyett K-val jelölt közvetített szolgáltatások esetén a számlasorban megjelenik: 'Közvetített szolgáltatás' (és a jelentésbe is ekkor kerül be így).
Új (kötelező) beállítás: FORD_AFA_ERT tartalmába fel kell sorolni a fordított áfás értékesítés áfa kategóriákat 2-2 karakter hosszban amelyek kibocsátott (vagy berögzített) kimenő számlán szerepelnek vesszővel elválasztva és az utolsó kategóriánál vesszővel lezárva. Az így megjelölt fordított áfás értékesítéseknél a számlán az áfa összesítés alatt a 'Fordított adózás' szöveg megjelenik (és a jelentésbe is ekkor kerül be így). Számla készítésekor a program figyelmeztet, ha ilyen fordított áfa van a számlán és hiányzik a vevő adószáma. A beállítást nem változtassa meg, legfeljebb bővítse, ha szükséges!
A devizás számlákon a HUF áfa összesítés akkor is megjelenik, ha nincs áfa (pl.EU értékesítés) ill. ha van áfa, akkor a soronként kiírt áfa érték HUF-ban is kiírásra kerül.
Eddig is meglevő, de mostantól kötelező beállítás: ELOLEGCIKKSZ ennek tartalmába kell a vevő által fizetett előleg cikkszámát (ill. a cikkszám kezdetet) beírni. Alapértelmezett értéke: előleg Ha tehát a használt előlegek cikkszámai: előleg25 előleg27 ... akkor nem kell beállítani, egyébként kötelező. Ez a beállítás nem látszik a számlán, de a jelentés helyes működéséhez elengedhetetlen! A beállítást később már ne változtassa meg!
Az adatszolgáltatás során a cím adatokat megbontva kell jelenteni: kerület, közterület neve, közterület jellege, épület, lépcsőház, szint(emelet), ajtó. Ennek megoldása a PROFIT programban: a partnertörzsben a cím mező változatlan maradt, tartalmában viszont a fenti elemek - már amelyek előfordulnak - a fenti sorrendben kell hogy szerepeljenek. Azon címek esetében, amelyekben egyszer előfordul a következő szövegdarab (kis vagy nagybetűvel): utca,u.,u ,ú.,ú ,ut,út,tér (és nincs Sszint(emelet/Ajtó) a programban nem kell semmit tenni, a jelentésben az ilyen címeknél (vagyis az előforduló esetek túlnyomó részében) semmi teendő nincs, a program a megtalált szöveg elemet köztér jellegeként és az előtte, mögötte levő részt is a megfelelő helyen jelenti. Ettől eltérő esetben, ill. bármikor, ha Önök úgy gondolják, hogy a köztér jellegének pontos megadása (a jelentés miatt) fontos, akkor a partnertörzsben a cím mezőben a megfelelő részt bal egérgombbal ki kell jelölni (a kijelölt köztér jelleg ekkor kék színű), a jobb egégombbal a mezőn kattintva legördül egy kis menü és ott a bal egérgombbal a 'Kijelölt rész -> Közterület jellege' választással a kijelölés rögzíthető. A mezőt elhagyva a cím megbontás ellenőrizhető. A köztér jellege előtti rész kezelése: A köztér jellege előtti részt (közterület neve) a program ellenőrzi, és amennyiben talál benne ker. szöveg darabot, úgy az ez előtti részt kerület adatként értelmezi. Rendkívül ritka esetben van kerület adat a címben, ha ez (ill. ennek elkülönült lejelentése) fontos Önöknek, akkor kötelezően ezzel kell a címet kezdeni, majd ker. szöveggel lezárni és ezután következhet a közterület neve. A közterület jellege utáni rész kezelése: A közterület jellege utáni részben a házszám következik, majd a program ép. szöveg darabot keres, és ha talál, akkor az előtte levő, szóköz utáni részt épület megjelölésként értelmezi. Amennyiben tehát van épület megjelölés a címben, akkor azt a házszámtól szóközzel kell elválasztani és ép. szöveggel kell kötelezően lezárni. Ezután a program lh. szöveg darabot keres, és ha talál, akkor az előtte levő részt lépcsőház megjelölésként értelmezi. Amennyiben tehát van lépcsőház megjelölés a címben, akkor azt az lh. szöveggel kell kötelezően lezárni. A cím utolsó két eleme a szint(emelet) és ajtó. Amennyiben szint(emelet) és/vagy ajtó előfordul a címben és Önök úgy gondolják, hogy a szint(emelet) ajtó pontos megadása (a jelentés miatt) fontos, akkor a partnertörzsben a cím mezőben a megfelelő szint és ajtó részt bal egérgombbal ki kell jelölni (a kijelölt rész ekkor kék színű), a jobb egérgombbal a mezőn kattintva legördül egy kis menü és ott a bal egérgombbal a 'Kijelölt rész -> Szint Ajtó' választással a kijelölés rögzíthető (valójában a program itt csak a kijelölés kezdetét tárolja, az ettől jobbra levő tartalom lesz a Szint Ajtó). A Szint és Ajtó adat egymástól akár szóközzel, akár / (perjel) karakterrel elválasztható, és értelemszerűen az első adat lesz a Szint, az utána levő pedig az Ajtó. A mezőt elhagyva (vagy bármikor később rákattintva és elhagyva) a cím megbontás ellenőrizhető, a program kiírja a pontos megbontást. A Lista képernyőn (a jobb oldalon) a kijelölt közterület jellege valamint Szint Ajtó külön oszlopban látszik, és az olyan címek, amelyeknél van kijelölt adat világosszürke háttérrel jelöltek (így lehet látni, hogy a megbontás már meg lett adva). Számlázáskor a partner kiválasztó ablakban is látszik jobb oldalon külön oszlopokban a kijelölt közterület jellege és a Szint Ajtó. A cím mező fenti korrekcióját, ill. megjelölését a számla elkészítése előtt kell megtenni, a program a számlakészítés pillanatában meglevő állapot szerint jelenti majd a címet, megbontását.
Új (kötelező) beállítás: ADOMENTE_HIV tartalmába fel kell sorolni azon adómentes értékesítés áfa kategóriákat, amelyeknél a számlán adómentességre való hivatkozás szerepel 2-2 karakter hosszban vesszővel elválasztva és az utolsó kategóriánál vesszővel lezárva. Az így megjelölt adómentes értékesítések számláinál a jelentésben az Adómentes hivatkozás: true. A beállítást ne változtassa meg, legfeljebb bővítse, ha szükséges!

Beállítási lehetőségek számlázáshoz (Rendszer paraméterek törzs):

  • ALT_FIZ_BAN_  (N)   Számlakészítéskor (ill. beérkezett számlánál is) a fizetési határidő számításához használt lejárati napok száma (B):banki/munkanap, vagy (N):naptári nap.
  • ALT_FIZ_SZA_  (K)   Számlakészítéskor a fizetési határidő számításánál a kiinduló dátum (K): kelttől számított, (T):teljesítéstől számított, (B): beérkezett számla esetén okmány beérkezéstől számított.
  • ALT_LEJ_NAP_  (10 ) Számlakészítéskor (ill. beérkezett számlánál is) a fizetési határidő számításához használt lejárati napok száma..
  • AUTO_TSORFEL  (X) Számlázáskor a fejadatok mentése után automatikusan felugrik a számlasorok felvitele ablak.
  • ERTEKB_KE???  ( )  Az adott devizanemben írt bizonylaton a soronkénti érték kerekítésének módja (2:2tizedesre, 1:1tizedesre, 0: egészre) ???:a devizanem.
  • GYUJTOSZAMLA  (X)   Gűjtőszámla használata esetén kell beállítani. A gyűjtőszámla esetén semmit nem kell tenni a beválasztott szállítóleveleknél, viszont a számlán megírt soroknál (mindegyiknél) a tételek ablak Szöveg mezőjébe elsőként kerüljön be a telj. dátuma éééé.hh.nn formátumban, majd ENTER, utána jöjjön a szállítólevélszám majd ENTER, és utána még lehet további megjegyzést írni. A számlán a felviteli sorrend és a szállítólevelek beválasztási sorrendje tetszőleges, a gyűjtőszámla sorrendje t.dátum / szállítólevélszám lesz. A jobb felső 'Jel'. mezőbe gyűjtőszámlánál (és csak ennél) (még a stornó/érvénytelenítő gyűjtőszámlánál is!) G betűt kell tenni. Nyomtatás előtt mindig nyomtatási képet javaslok megnézni. A program része a napszg.frx (és .frt) riport, amely akkor működik, ha nincs egyedi számlariport beállítva (alapállapotban). Ha be van, akkor a gyűjtőszámla riportot is el kell készítenünk!)
  • KIM_FIZE_TIP  (4)   A kimenő számlanaplóban alapértelmezetten felkínált fizetési típus kódja.
  • KINT_HAT_IDO  (10)  A kimenő számla, szállítólevél, vagy vevő megrendelés készítésekor a program a vevő nevét világos pirosra változtatja, ha a vevő adott napnál régebben lejárt addigi kintlevősége meghaladja a partnertörzsben megadott maximális kintlevőséget. Itt azt határozhatjuk meg, milyen régen lejárt tartozások számítsanak be a maximális kintlevőségbe. Pl.: 10: csak a 10napnál régebben lejárt tartozások, 0: a lejárt tartozások, -30: még a harminc nap múlva lejáró tartozások is.
  • KOTELEZO_A??  ( )   Kötelező szöveg beállítása a kimenő számlán előforduló ?? áfa kategóri kódhoz. Tartalma a kötelező szöveg (max. 50 karakterben).
  • KOTELEZOM???  ( )   Kötelező szöveg beállítása a kimenő számla ??? mozgáskódjához. Tartalma a kötelező szöveg (max. 50 karakterben).
  • KOTELEZO_C_?  ( )   Kötelező szöveg beállítása a saját (-1-es kódú) partnernél beállított C. (cégtípus) kódhoz. ? - cégtípuskód. Tartalma a kötelező szöveg (max. 50 karakterben).
  • OTFTRAKEREKV  ( kerekítés+ pl.)
  • OTFTRAKEREKN  ( kerekítés- pl.) Kp.-s számlán kerekítés 5 forintra. A beállítások tartalmát, mint cikkszám fel kell vinni a cikktörzsbe, a ’cikk’ neve legyen pl. Kerekítési eltérés, áfa kategóriája pl. ÁFA körön kívüli, mennyiségi egysége üres. KK: N (szolgáltatás), főkönyvi száma a 8-as vagy 9-es kerekítés főkönyvi száma. Ezen kívül az autokontírozás törzsbe is fel kell vinni két új sort 80 mozgásnemmel. Az egyiknél az analitika főkönyv és az árbevétel főkönyv mezőbe kerül a 8-as kerekítési veszteség főkönyv, a másikba az analitika főkönyv és az árbevétel főkönyv mezőbe kerül a 9-es kerekítési nyereség főkönyv.
  • SZ_KELTE_MAI  (X)   A Számla kelte dátum mindenképp az aznapi dátum (jól beállított rendszerdátum esetén). NAV áfa ellenőrzéskor az ellenőr felfedezhet olyan esetet, hogy nagyobb számlaszámú kimenő számlának korábbi a számla kelte, mint egy kisebb sorszámú számlának, és ez büntetést vonhat maga után. A program eddig is próbálta kivédeni, hogy ilyen eset előforduljon úgy, hogy ha a számla kelte átírásra került, vagy esetleg egy tegnap elkezdett - de be nem fejezett, nem nyomtatott, így számot sem kapott - számlán állva valaki ma nyomja meg a 'Nyomtatás / Számla' gombot, akor rákérdezett, hogy: 'Nem mai a számla kelt, biztosan indítja?' Ha azt szeretnék, hogy még véletlenül - rossz válasz esetén - se lehessen számlát a gép rendszerdátumától eltérő számla kelttel nyomtatni, akkor kell ezt a beállítást alkalmazni. Használatát javasoljuk.
  • SZAMLA_REPOR  (napszl)   A rendszerben a számla nyomtató riportfájl neve.
  • SZAMLA_???OR  ( )        A ??? naplóban a számla nyomtató riportfájl neve.
  • SZAMLA_REPEX  (napsze)   A rendszerben a devizaszámla nyomtató riportfájl neve.
  • SZAMLA_???EX  ( )        A ??? naplóban a devizaszámla nyomtató riportfájl neve.
  • SZAMLA_PELD1  ( )   A rendszerben az elsőként nyomtatott számlapéldány aljára írt szöveg.
  • ...
  • SZAMLA_PELD7  ( )   A rendszerben az ötödik számlapéldány aljára írt szöveg. A beállítások vezérlik azt is, hogy hány példány számla nyomtatódik. Ha pl. a SZAMLA_PELD1,SZAMLA_PELD2 szerepel, a SZAMLA_PELD3,4,5,6,7 nem, akkor két példányos számla készül, az első példány aljára a SZAMLA_PELD1 tartalma, a másodikra a SZAMLA_PELD2 tartalma nyomtatódik. Ha semmi sincs megadva, 1 példány nyomtatódik szöveg nélkül. E beállításoknál lehetőség van - beírására (egy mínusz jelet, kötőjelet lehet a tartalomba beírni) ekkor - ha ezt a működést szeretnék - nincs a számlán kiírt példányszám szöveg (Vevő eredeti példány, Könyvelés példánya stb.), de elkészül a beállított számú számlapéldány.
  • SZAMFEJL ???  (SZÁMLA)   A ??? naplóban a számla(bizonylat) fejléc megváltoztatható, pl.: ELŐLEGSZÁMLA stb.
  • SZAMFEJLA???  (SZÁMLA / INVOICE)  A ??? naplóban az angol devizás számla (bizonylat) fejléce megváltoztatható (a megrendelésekben is használható).
  • SZAMFEJLN???  (SZÁMLA / RECHNUNG) A ??? naplóban a német devizás számla (bizonylat) fejléce megváltoztatható.
  • SZAMLEGYTNEM (X) Tétel másolása+választás esetén az érvénytelenítő és módosító számlák egyéni hivatkozásába automatikusan bekerülő plusz szöveg, ha az első karakter üres. Ha az első karakter X, vagy a tartalom üres, nem ír automatikus szöveget az érvénytelenítő vagy módosító számla egyéni hivatkozásba.
  • SZHELYESBITO (X) A módosító számlára már nem teszi rá a program az eredeti sorokat mínusszal, és a tételeket helyesen. Ha mégis kell, akkor ezt a beállítást lehet használni.


Partnerek

Kimenő számlák készítése

1. Belépés a kimenő számla naplóba

Ki kell választani a gazdasági évet és a számlázás naplót, amelyikben dolgozni fogunk.
Indítása a fő képernyő Pénzügy ikonjának Kimenő számlák során kattintva, vagy menüből indítva: Fájl / Megnyitás... vagy: CTRL O / Pénzügy / Kimenő számlák és Megnyitás.

A megjelenő kis ablakban meg kell adnunk a gazdasági évet és a naplófajtát (a dátumokkal a lekért számlákat szűkíthetjük), majd az OK gombon kattintani kell.

Ekkor megjelenik egy űrlap a kiválasztott naplófajta nevével, pl. Kimenő belföldi számlák és elkezdhetjük a felvitelt.

2. Elsőként a számla fejadatait kell rögzítenük.

Teendők:

  • Új számla felvitele A Kimenő belföldi számlázás űrlap felső részén levő eszköztár Új felvitel gombján egérrel kattintva, vagy Ctrl N-nel új számlafejet kérhetünk, majd ki kell tölteni az alábbi adatokat (a nem említett adatok a számlázás szempontjából nem fontosak):
  • Vevő (50 kar.) Kezelése: a vevő nevét beütve, majd ENTER, vagy F9-cel választólistát kérve, és ott a vevő neve oszlopban a vevő nevét néhány karakterrel elkezdve a kívánt vevőre, vagy annak közelébe kerülünk. A le, fel nyilakkal a választólistában lépkedhetünk. A vevő kiválasztható ENTER-rel, kettős kattintással, vagy a választólista tetején az eszköztárában lévő Bemásol gombon kattintva. Ha a vevő nincs még bent a partnerek között, akkor felvihetjük a választólista tetején az eszköztárban levő Új gombon kattintva. (törzs: Partnerek)
  • Saját bankszámla (26 kar.) Az alapértelmezett bankszámlánkat megváltoztathatjuk. (törzs: A partnerek bankszámlaszámai)
  • Fizetés módja (1 kar.) Az alapértelmezett fizetési típust megváltoztathatjuk. (törzs: Fizetési típusok )
  • Teljesítés napja (dát.) A számlára írt teljesítési dátum.
  • Számla kelte (dát.) A számla készítés napja (a rendszerdátumot felkínálja).
  • Lejárat dátuma (dát.) A fizetés esedékességének napja.
  • Szöv.fajta A számla aljára írt (fix) szöveg fajtáját (és ezzel a megjelenő alsó szöveget) megváltoztathatjuk. (törzs: Bizonylat szövegek)
  • Egyéni hivatkozás (korlátlan text) Az ide írt (korlátlan hosszú) szöveges megjegyzés a számla egyéni hivatkozás részében megjelenik a számlafej alatt, a számlasorok fölött. A mezőben az ENTER új sort kezd. A mezőt nagy ablakban is szerkeszthetjük kettős egérkattintással. A mezőből TAB-bal tudunk kilépni.
  • Mentés A bevitt adatokat az űrlap felső részén lévő eszköztár Mentés gombján kattintva, vagy Ctrl S-sel rögzíthetjük. Ezzel a számlafejet elkészítettük.

3. Számlasorok rögzítése

Ezután kezdhetjük megírni a számlasorokat. A Kimenő számlák űrlap tetején levő eszköztár Tételek gombján egérrel kattintva (vagy F6 / Számla tételsorok / ENTER) egy új, az elkezdett számla tételsorait tartalmazó (.... tételei) nevű űrlap nyílik.

Teendők:
  • Új számlasor felvitele A (....) tételei űrlap felső részén levő eszköztár Új felvitel gombján egérrel kattintva, vagy Ctrl N-nel új számlasort kérünk, majd ki kell tölteni az alábbi adatokat:
  • Rend.sz. A gombon egérrel kattintva a vevő teljesítetlen megrendeléseiből választhatunk cikket, amit számlázni/szállítani akarunk.
  • Cikkszám (16 kar.) Kezelése: a cikkszámot beütve, majd ENTER, vagy F9-cel választólistát kérve, és ott a cikkszám vagy cikk neve oszlopban a cikkszámot vagy a cikk nevét néhány karakterrel elkezdve a kívánt cikkre, vagy annak közelébe kerülünk. A le, fel nyilakkal a választólistában lépkedhetünk. A cikk kiválasztható ENTER-rel, kettős kattintással, vagy a választólista tetején az eszköztárában lévő Bemásol gombon kattintva. Ha a cikk nincs még bent a cikkek között, akkor felvihetjük a választólista tetején az eszköztárban levő Új gombon kattintva. (törzs: Cikkek). (Megjegyzés: mivel minden számlasorhoz tetszőleges hosszúságú szöveg tartozhat, felvihetünk a cikktörzsbe néhány általános célú, egyedi számlasorok írására való cikkszámot. Pl. a cikkszám egy '-' jel, a cikk megnevezés lehet üres, az áfa kategória 8 (ÁFA 27%) és a K.k. jel (N) - nem csökkent készletet, vagy (K) - közvetített szolgáltatásoknál.)
  • R/S Raktár, sorozat választás. A gombon egérrel kattintva a megadott cikk egyes raktárakban levő sorozataiból választhatunk.
  • Sorozat (10 kar.) A cikkszám további bontását lehetővé tevő sorozatszámot adhatjuk meg.
  • Raktár (3 kar.) A raktár adható meg, vagy F9-cel választólistából választható. (törzs: Raktárak)
  • Mennyiség (num.) A cikk értékesített mennyisége (mínusz/negatív szám a visszárut jelenti)
  • Kat (1 kar.) Értékesítési árkategória ( ): alap egységár a cikk eladási egységár. (A): alap egységár a cikk eladási A ár...
  • Alap egységár (num.) Az az egységár, amire az engedmény százalék vonatkozik.
  • Eng.% (num.) Engedmény százalék. (a Kedvezmények törzs tartalma alapján a program felkínálja)
  • Egységár (num.) A végső egységár.
  • Érték (nettó) (num.) A számlasor nettó eladási értéke. Alatta szürke mezőben látható a számla tételsorainak száma, az összes nettó és az összes bruttó.
  • Szöveg (korlátlan text) A számlasorhoz tartozó korlátlan hosszú megjegyzés szöveg. Nyomtatáskor a program az ide írt szöveget a cikk megnevezés alatt formázva nyomtatja. A mezőben az ENTER új sort kezd. A mezőt nagy ablakban is szerkeszthetjük kettős egérkattintással. A mezőből TAB-bal tudunk kilépni.
  • Mentés A bevitel után az Új felvitel gombbal folytatjuk a számlát, vagy a Mentés gombbal elmentjük.
  • Számlasor törlése A (....) tételei űrlap felső részén levő eszköztár Törlés gombján kattintva, vagy Ctrl D-vel.

Ha végeztünk a sorok felvitelével, csukjuk be a számlasorok űrlapját a Bezárás gombbal, ezzel újra a Kimenő számlák űrlapra kerülünk.

4. Nyomtatási kép, számlatervezet nyomtatása

Tekintsük meg a megírt számla nyomtatási képét a képernyőn, vagy nyomtassunk róla számla tervezetet.

Teendők:

A Kimenő számlák űrlap felső részén levő eszköztár Nyomtatási kép gombján kattintva és a választó kérdésre Számla -t választva megjelenik a nyomtatási kép. A nyomtatási képet a gördítősávokkal pozícionálhatjuk, vagy az eszköztár segítségével nagyíthatjuk, kicsinyíthetjük. A nyomtatási kép eszköztárának Nyomtat (Print report) gombjával a tervezetet ki is nyomtathatjuk. Ekkor Számla(tervezet) fejléccel egyetlen példány nyomtatódik még számlaszám nélkül, ellenőrzési céllal. Az eszköztár Bezárás (Close Preview) gombján vagy a nyomtatási kép ablak jobb felső sarkában levő X-en kattintva a nyomtatási kép becsukódik.

Amennyiben formai vagy tartalmi hiba van még a számlán, a fejadatok, vagy a számlasorok még korlátozás nélkül módosíthatóak a fentiek szerint, sőt akár az egész számlát törölhetjük nyom nélkül az űrlap felső részén levő ezköztár Törlés gombján kattintva, vagy Ctrl D-vel. Hálózaton több megkezdett, és még ki nem nyomtatott, munka alatt levő számla lehet.

Az alapértelmezett WINDOWS nyomtató (és annak beállításai) megváltoztatható a Fájl / Oldalbeállítás menüpontban.

5. Számla kinyomtatása.

Nyomtassuk ki (és ezzel zároljuk) a befejezett, leellenőrzött számlát.

Teendők:

A Kimenő számlák űrlap felső részén levő eszköztár Nyomtatás gombján kattintva vagy Ctrl P-vel, és a választó kérdésre Számla -t választva, vagy a B.zárolt cellát kettős kattintással (Z) zárolt állásba állítva és a Mentés -en kattintva, vagy a Könyvelt cellát kettős kattintással (K) könyvelendő állásba állítva és a Mentés -en kattintva.
A program az előre beállított példányszámú számlapéldányt további kérdések nélkül azonos belső adattartalommal kinyomtatja. Az elkészült számla adatai nem módosíthatóak, a számla nem törölhető.
Ha az elkészült számláról további számlamásolatokra van szükségünk, a program az ismételt nyomtatási kérésre már mindig csak egy további példányt nyomtat Számlamásolat szöveggel az alsó sorban, de azt, hogy az így kinyomtatott példány adattartalma megegyezik az eredeti számláéval, a felhasználónak kell esetlegesen igazolnia.

Ha az elkészült számlát nem írják alá, nem küldik el a vevőnek, megőrzik az áthúzott, rontottként megjelölt vevő eredeti példányt is, és nem akarják a számlát könyvelni, az áfában szerepeltetni, vagyis meg nem történt gazdasági eseménynek tekintik (és nem akarnak róla érvénytelenítő számlát készíteni), akkor az rontott számlává nyilvánítható.

Teendők:

A Kimenő számlák űrlapon az adott számlán állva a Rontott cellát kettős kattintással (R) rontott állásba állítva és a Mentés -en kattintva a számla rontott lesz. A rontott számla nem könyvelhető/könyvelendő, ha tehát a rontott számlát is könyvelni akarják, akkor ne használják ezt a lehetőséget. A rontott számla is megjelenik a kimenő iktatókönyvben, de nem jelenik meg a rendezetlen/rendezett pénzügyi tételek között.

Ha egy korábbi számláról érvénytelenítő vagy módosító számlára van szükség, akkor nem kell az eredeti számlát mínusszal újra elkészíteni, hanem az eredeti számlán állva az űrlap felső részén levő ezköztár Tétel másolása gombján kattintva, vagy F5-tel kell az új számlát elkezdeni, és a kérdésre az Érvénytelenítő vagy Módosító lehetőséget kell választani.

Kimenő számla iktatókönyv nyomtatása

1. Ki kell választani a gazdasági évet és a számlázás naplót, amelyik iktatókönyvet kérjük.
Indítása a fő képernyő Pénzügy ikonjának Kimenő számlák során kattintva, vagy menüből indítva: Fájl / Megnyitás... vagy: Ctrl O / Pénzügy / Kimenő számlák és Megnyitás.

A megjelenő kis ablakban meg kell adnunk a gazdasági évet és a naplófajtát (a dátumokkal a lekért számlákat szűkíthetjük). Ha a kezdő (könyvelési - teljesítési) dátum a gazdasági év első napja, a záró pedig a gazdasági év utolsó napja, akkor az összes számla megjelenik az iktatókönyvben. Ezután az OK gombon kattintani kell. Ekkor megjelenik egy űrlap a kiválasztott naplófajta nevével, pl. Kimenő belföldi számlák és az egyik elkészített számlát látjuk.

2. Az iktatókönyv képernyőn nézhető az űrlap Lista fülén való kattintással.

3. Nyomtassuk ki az iktatókönyvet

Teendők:

A Kimenő számlák űrlap felső részén levő eszköztár Nyomtatás gombján kattintva vagy Ctrl P-vel, és a választó kérdésre Iktatókönyv (kimenő füzet) -et választva az iktatókönyv kinyomtatódik.


Bank

A program indítása után elsőként egy kis űrlapon meg kell adnunk azt, hogy melyik bank naplót kérjük, és milyen könyvelési időhatárok közé eső (már lerögzített) tételeket kérjük le:

  • Gazd.év (5 kar.) A gazdasági év. Kitöltése kötelező. A program a gép rendszerdátuma alapján az aktuális évet felkínálja. Ellenőrzés: Gazdasági évek
  • Napló (3 kar.) A naplófajta kódja, amelynek adatait lekérjük, amelybe új tételeket felvihetünk. Itt csak B betűvel kezdődő naplófajtát adhatunk meg / választhatunk. Ellenőrzés: Naplófajták beállítása Választás: Naplófajták választása
  • Könyv. dátum (tól) (dát.) Az a kezdő dátum, amellyel megegyező és azutáni könyvelési dátumú bankforgalmat lekérjük. Ha mindet kérjük, akkor a gazdasági év kezdő napjánál egy nappal kisebb dátumot adjunk meg (vagy 1900.01.01-et). A program itt a rendszerdátumnál 20 nappal kisebb dátumot kínál fel. Nem csak a lekért adatok kezdetét határozzuk meg itt, hanem azt is, hogy milyen legkisebb könyvelési dátummal enged majd rögzíteni a program. Az itt megadott dátum egyben az esetleg kért bankforgalmi ellenőrző lista kezdő dátuma is!
  • Könyv. dátum (ig) (dát.) Az a befejező könyvelési dátum, ameddig az eddig rögzített adatokat lekérjük. A program üresen kínálja fel a mezőt. Ha nem töltjük ki, a legnagyobb dátumúakat is lekérjük. Az itt megadott dátum egyben az esetleg kért bankforgalmi ellenőrző lista befejező dátuma is!

Az Ok gomb benyomására a kiválasztott napló bankbizonylatait tartalmazó űrlap megjelenik (az űrlap fejléce a napló általunk adott megnevezése), és a legutolsó tételt látjuk (az esetleg megadott záró dátumon belül). Belépéskor a program figyelmeztet, ha a nyitó egyenleg nem jó (nem egyezik a tavalyi záróval), vagy nincs könyvelté téve. A nyitóegyenleg felvitelekor a program az érték (valamint devizás bank esetén az árfolyam) mezőre való rálépéskor a helyes értéket felkínálja, így a nyitó egyenleg felvitele még könnyebb.:

Az űrlap adatbeviteli mezői a [image] fület kiválasztva:

  • Gazd.év (5 kar.) Csak kiírási mező
  • Napló (3 kar.) Csak kiírási mező. (A napló megadásakor kiválasztott adatok)
  • Könyv.dátuma (dát.) A könyvelési dátum (nem a lerögzítés, lekönyvelés időpontja!). A program ezen dátum alapján sorolja be a lekönyvelt tételt az egyik vagy másik könyvelési időszakba. Bank esetén ez a bankbizonylat bank által közölt dátuma. A dátum csak létező dátum lehet. Választás (F9): Dátum választás
  • Kivonat száma (10 kar.) A bankkivonat bank által adott sorszáma. Többoldalas bankforgalom esetén esetleg a bankkivonat száma/oldalszám. Javasoljuk, hogy az 1-es bankkivonatot 001-el vigyék fel a későbbi helyes sorbarendezés érdekében! A Naplófajták beállítása törzsben ennél a naplónál a Szám képzés módja mező tartalma legyen üres, hiszen itt nincs értelme a programtól várni a kivonatszám automatikus növelését. Azonos bankkivonathoz természetesen több bankbizonylat (bankkivonat sor) tartozhat. Az első tételnél megadott kivonatszám és dátum a következő Új gombbal kért tételnél bentmarad, így elég (ENTER)-el továbbmenni. Az egy kivonatszámhoz felvihető sorok számának nincsen felső korlátja.
  • Számlaszám (14 kar.) A mezőt a rögzítendő alapbizonylat jellegétől függően többféleképpen használhatjuk.
    • A mező üresen maradhat, ha a bizonylat nem számla, hanem valamilyen egyéb esemény, pl. kp. felvét, bankköltség, kamat , ...
    • A mezőbe egy korábban elkészített/rögzített (és vevőre ill. szállítóra könyvelt) rendezetlen kimenő vagy beérkezett számla belső(saját) iktatószámát írjuk. A program ha talál ilyen rendezetlen tételt a pénzügyben, akkor a teljes, még rendezetlen összeget felkínálja, az összeg előjelétől függően jóváírásra vagy terhelésre változtat, a Szöveg mezőt kitölti, és az űrlap alsó sorában kiírja a partner nevét ellenőrzésképpen. Az összeget még módosíthatjuk. Ha a tételt elmentjük, a program automatikusan vevőre (vagy szállítóra) könyveli a bankkal szemben a tételt a Könyvelési tételek űrlapba anélkül, hogy az űrlapot meg kellene nyitnunk. Egyetlen mező kitöltésével tehát készen vagyunk egy iktatott számla banki kiegyenlítésekor.
    • Ha az előbbi eset van, de nem tudjuk a belső (saját) iktatószámot, csak a partner cég nevét, akkor kezdjük el beírni a mezőbe a partner nevének első néhány betűjét, utána egy F9 -el kérjünk választólistát. Ekkor kiválaszthatjuk az ilyen névvel kezdődő partnerek kintlévőségeiből az adott számlát.
    • Ha elektronikus banki feladást állítunk össze (mai vagy holnapi dátummal), üssünk - jelet a mezőbe, majd F9 -et. Ekkor lejárati dátum emelkedőben kínálja fel a program választásra a rendezetlen tételeket.
    • A bankban a több számlakiegyenlítést tartalmazó, de egy összegben jóváírt összeg rögzítése a következő módszerrel is kezelhető: Új tételt kérve az első utalt számlát kell a számlaszám mezőbe beírni, vagy ott kereséssel beazonosítani. Az összeg mező csak ezen számla (kiegyenlítetlen) értékét tartalmazza. Az érték módosítása nélkül menteni kell, majd nem új tételt kell kérni, hanem a számlaszám mezőben új számlaszámot beírni, vagy a tartalmát letörölve F9-el a vevő számláiból új számlát választani. A kiválasztás után a banki összeg a az előző számlaösszeg és a most kiválasztott számlaösszeg összegére módosul. Menteni kell, majd szükség szerint folytatni addig, amíg az összeg a valóban utalt összeget mutatja. A végeredmény egyetlen banki tétel, amely a 'Könyv.' ablakban a bankkal szemben több vevő könyvelési tételt tartalmaz. A módszer terhelések rögzítésekor is használható, akár az elektronikus utalandó tételek összeállításakor is, és akár devizás tételeknél is.
    • Ha egy ilyen - a fentiek szerint rögzített - devizás bankbizonylatnál az árfolyamot később módosítjuk, akkor a program az árfolyam mező elhagyásakor megkérdezi, hogy módosítsa-e a 'Könyv.' ablakban levő vevő vagy szállító tételek árfolyamát is, és kérésre egyszerre módosítja azokat.
    • Ha nem saját iktatószámot adunk meg, hanem a szállító eredeti számlaszámát, akkor is megkeresi. A beírt számot először saját számként keresi, majd ha nem találja, keresi eredeti bizonylatszámként.
  • Jóv./Terh. Jóváírás vagy terhelés. Változtathatunk kettős egérkattintással, üthetünk J vagy T betűt, és használhatjuk a numerikus billentyűzeten levő + (jóváírás) és - (terhelés) jeleket is.
  • Esemény (3 kar.) (Gazdasági) eseménykód és név. A gyors rögzítést segíti a gyakrabban előforduló gazdasági eseményeknél, használata nem kötelező, lehet üres. Ellenőrzés: Események Választás (F9): Esemény választás Ha eseményt választunk, nem kell a Szöveg mezőt kitölteni (a könyvelési kartonon a könyvelési szöveg/megnevezés a Szöveg mező tartalma+az esemény megnevezése lesz), a gyors könyvelést segítő Fők.szám mezőt a program kitölti.
  • Szöveg (25 kar.) A bizonylathoz fűzhető könyvelési szöveg. A kartonon megjelenik.
  • Érték Az bankbizonylat (kivonat sor) értéke a bank által vezetett (egyenlegezett) devizanemben. Bevét esetén az érték pirossal, kiadás esetén kék színnel van aláhúzva.
  • D.nem (3 kar.) A bankbizonylat devizaneme. Forint esetén legyen HUF. A Naplófajták beállítása törzsben ennél a naplónál megadott alapértelmezett devizanemet kínálja fel a program. Banknál mivel a különböző devizanemben vezetett bankokat külön naplóba célszerű tenni, a devizanemet F (fix)-re kell állítani, ekkor a devizanemet itt nem változtathatjuk. Ellenőrzés: Devizanemek
  • Árfolyam (num.) Az átváltási árfolyam deviza bankszámla esetén. Ha 0 vagy 1 van a mezőben, amikor rálépünk, és deviza bankszámla naplóban vagyunk, a program belekeres a Devizaárfolyamok törzsbe, és a könyvelési dátumhoz eső legközelebbi ilyen árfolyamot a mezőbe beírja, és a megtalált árfolyam-adat dátumát a jobb felső sarokban kiírja. A keresésnél használt árfolyam Jel a Rendszer paraméterek törzsben beállítható: DEV_ARF_(+a napló jele) Valutapénztárban és devizás bankban a kiadás(terhelés) tételek rögzítésekor a program segíti az átlagárfolyam képzését. Az árfolyam mezőn -1 (enter) -re, vagy dupla egérkattintásra számolja az átlagárfolyamot.
  • Partner (szállító/vevő) A partner (cég) neve, címe amelynek a nevét a bizonylatnál meg akarjuk jegyezni.. Ellenőrzés: Partnerek Választás (és akár új felvitel, szerkesztés) (F9): Partner választás Mivel a Számlaszám mező helyes használatával a partnert a program úgyis kitölti, használata csak akkor szükséges, ha elektronikus banki utalás összeállításakor az átutaláson nem a pénzügyben szereplő rendezetlen tételhez tartozó partnert szeretnénk elismerendőként szerepeltetni, hanem egyéb partnernek akarunk utalni. A 'Partner (szállító/vevő)' feliraton (nem a mezőn), kettős kattintásra feljön a mail kliens, és a címzett mezőbe a partnertörzsbeli mail cím bekerül (ha nem üres).
  • Bankszámla Elektronikus utalás összeállításakor használhatjuk arra, hogy a program által felkínált elismerendő bankszámlaszámot módosíthatjuk, vagy kitölthetjük, ha üres. Bank utórögzítésekor használata felesleges.
  • Fők.szám (8 kar.) A bankkal szembeni főkönyvi szám. A gyors rögzítést segíti, használata nem kötelező. Olyan bankbizonylat rögzítésekor, amelyet (a bankon kívül) egyetlen főkönyvi számra könyvelünk, használatával a tétel elmentése után a program az értéket az itt megadott főkönyvi számra könyveli a Könyvelési tételek űrlapba anélkül, hogy azt külön meg kellene nyitni.
  • Megjegyzések (korlátlan text) Tetszőleges hosszúságú, akárhány soros megjegyzést fűzhetünk a bankbizonylathoz. (ENTER)-re nem megy tovább, hanem új sort nyit. A mezőt (TAB)-bal lehet elhagyni. Duplakattintásra nagyobb méretű beviteli / megjelenítő ablakot nyit.
  • Könyvelt (1 kar.) K:könyvelt /ill. könyvelésileg ellenőrzötten rögzített/, üres: nem könyvelt. A könyvelt tétel adatai nem módosíthatók. A bankbizonylat könyveltté minősíthető a mezőn kettős egérkattintással, vagy ha K -t írunk bele, majd elmentjük. Ha a mentés után a mező üresre változik (nem marad K), az azt jelzi, hogy a státusz váltás nem sikerült. Ennek okát a program a jobb felső sarokban kiírja (pl. hiányzó munkaszám, vagy egyéb adat vagy érték nem egyezőség). A program nem enged lekönyvelni olyan tételt, amelyben a könyvelési dátum kisebb vagy egyenlő, mint a Lezárva eddig mező (illetve nagyobb, mint az Engedélyezve eddig mező) a Gazdasági évek törzsben az adott gazdasági év tételénél. A könyvelt státusz visszaállítható nem könyveltre a mezőn kettős egérkattintással, vagy ha (SPACE) /szóköz/ -t írunk bele akkor, ha a könyvelési dátum nagyobb, mint az Ellenőrizve eddig mező a Gazdasági évek törzsben.

Megjegyzés: Bár a bank rögzítő űrlapon szerepel a kiegyenlített számla száma, a partner és az összeg, a pénzügybe nem ezen adatok alapján kerül kiegyenlítésként a tétel, hanem a Könyvelési tételek űrlapon szereplő könyvelési tételsorok adatai alapján. Egyszerű esetben (egy számla hiányzó összegének egy összegben történő kiegyenlítése) a program lehetőséget ad a gyors rögzítésre a Számlaszám mező kitöltésével/választásával és ekkor természetesen a banki űrlapon szereplő adatok azonos módon töltődnek ki, mint a könyvelési tételek adatai. Egy bonyolult, több számlára vonatkozó együttes utalás rögzítésekor megtehetjük azt is, hogy az összeget különálló egyszerű utalásokként fogjuk fel és a fenti egyszerű módon számlánként (a közlemény rovat alapján) külön-külön rögzítjük úgy, mintha külön utalások lettek volna. Megvan azonban az a lehetőség is, hogy ilyen esetben az utalást egy banki tételként fogjuk fel. A Számlaszám mező ilyenkor üresen marad, az Érték mezőbe a teljes összeg kerül, a Szöveg mezőbe be kell írni a közleményt, és a Könyvelési tételek űrlapon kell a bankkal szemben álló vevő (vagy szállító) kiegyenlítéseket számlánként rögzíteni. A bank űrlapján tehát ilyenkor csak azt rögzítjük, hogy mennyi a jóváírt/terhelt összeg, és a könyveléskor adjuk meg, hogy ez az összeg milyen számlákat egyenlített ki.

Az eszköztáron található speciális gombok (F6):

Könyv.t. A bankbizonylat könyvelési tételei - Könyvelési tételek

Áfa b. Az alapbizonylat áfa bontása - Áfa bontás

Záróegy Az aznapi záróegyenleg. Bármelyik banki tételen állva a Záróegy gombot megnyomva a program kiírja az aznapi összes jóváírást, terhelést és záróegyenleget a banknapló devizanemében. Ezt az adatot minden tétel elmentésekor is kiírja, azért került fel ez a gomb az eszköztárra, hogy egyeztetéskor egy korábbi időszak egyik tételére állva is bármikor lehessen egyenleget ellenőrizni.

E.bank A program lehetőséget nyújt belföldi átutalásokat tartalmazó elektronikus banki utaláscsomag küldésére is. Ezt úgy tehetjük meg, hogy a napló indításakor bekért könyvelési dátum tól-ig mezőben a rendszerdátummal megegyező tól-ig dátumot írunk, vagy annál eggyel nagyobb (holnapi) tól-ig dátumot. Az így megadott dátummal azután egy még meg nem érkezett bankkivonat általunk összeállított tervezett terheléseit rögzíthetjük le, erről ellenőrző listát nyomtathatunk, és ha készen vagyunk, elkészíttethetjük a programmal az elektronikus feladáscsomag állományát. Ezt a feladási állományt aztán a telepített elektronikus banki programban importálni lehet, majd ott a szokásos módon ellenőrzés után elküldeni. Amikor az elküldött átutalásokat tartalmazó bankkivonatot megkapjuk, a benne szereplő terheléseket már nem kell újra lerögzíteni, elég csak leellenőrizni, hogy minden átutalásunk megtörtént-e, és csak az ezeken kívüli egyéb terheléseket és a jóváírásokat kell rögzíteni. A Rendszer paraméterek törzsben beállítható az adott naplóhoz tartozó

  • elektronikus banki rendszer típusa : (a napló jele)BANK_SZAM
  • terhelendő bankszámlaszám : (a napló jele)BANK_TERH
  • a feladási állomány útvonala és neve : (a napló jele)BANK_UTVO

Elektronikus bank használatakor egy adott napi lejáratú összes terhelést lehet a bankban egyszerre gombnyomásra indítani. Használata: Új tétel felvitelekor a dátumot és kivonatszámot ki kell tölteni, és az E.bank gombot meg kell nyomni. Ha csak bizonyos jelű (pl. I:igazolt, vagy F:fizethető) számlák utalása kell, akkor a szöveg mezőbe a gomb megnyomása előtt az első karakterre be kell írni. Ha a dátumnál későbbi lejáratúakat kérik, akkor a szöveg mezőbe írják be az eltolást napokban a második karakterhelyre, vagy ha nem használják a jel mezőt, akkor bárhová.

Az űrlap mezői a [image] fület kiválasztva táblázatos formában jelennek meg. Az oszlopok neve:

  • Könyv.dát. Könyvelési (banki) dátum
  • Kv. (K) könyvelt / ( ) nem könyvelt
  • Kiv.sorszám Bankkivonat sorszáma
  • Eredeti b.szám Számlaszám (átutalt számla belső számlaszáma)
  • J/T (J)jóváírás/(T)erhelés
  • Érték Az bankbizonylat értéke. Piros: jóváírás, kék: terhelés
  • Esem. Eseménykód
  • Szöveg
  • D.nem Devizanem
  • D.árfolyam Deviza árfolyam
  • G.év Gazd.év
  • Napló Napló jele
  • Naplósorszám Belső naplótétel-azonosító szám
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • N Naplo Az A naplótétel belső azonosítója
  • N Ge Az Gazdasági év
  • N Naplo F Naplófajta kód
  • N Kny Dat Könyvelési (bank) dátum
  • N Tk (T)tartozik-jóváírás / (K)övetel-terhelés
  • N Saj Szam Bankkivonat sorszáma
  • N Biz Szam Számlaszám
  • N Szaml Az -
  • N Part Az Belső partnerazonosító szám
  • N Telh Az -
  • N Ban Az Belső bankszámla azonosító szám
  • N Telj Ido -
  • N Szamla K -
  • N Lejar D -
  • N Fiz Tip -
  • N Ekod Eseménykód
  • N Text Szöveg
  • N Ertek Alapbizonylat értéke
  • N Arf Árfolyam
  • N Dnm Devizanem
  • N Moz -
  • N Ny -
  • N Kv (K) könyvelt, vagy ( ) nem
  • N Tx Az -
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • N Megj Megjegyzés
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • N Rv -
  • N Sa -
  • N Sz Az -
  • N Kisz -
  • Pnev Partner neve
  • Pcim Partner címe
  • Fi Nev -
  • Es Nev Esemény neve
  • Mz Nev -
  • N Akat -
  • N Af Nev -
  • N Brutto -
  • N Netto -
  • N Afa -
  • N Ftert -
  • N Fok Szam (Gyors) Fők.szám
  • N F Nev (Gyors) főkönyvi megnevezés
  • N Bn Bank Bankszámla (elektronikus utalásnál az elismerendő)
  • N Kvf -
  • N Nyf -
  • N Rvf -
  • Tnev -
  • Tk -
  • Tknev -
  • Unev -


Pénztár

A program indítása után elsőként egy kis űrlapon meg kell adnunk azt, hogy melyik pénztár naplót kérjük, és milyen könyvelési időhatárok közé eső (már lerögzített) tételeket kérjük le:

  • Gazd.év (5 kar.) A gazdasági év. Kitöltése kötelező. A program a gép rendszerdátuma alapján az aktuális évet felkínálja. Az egyik gazdasági évbe rögzített adatok (a Könyvelési zárás-nyitás kivételével) nem tehetők könnyen át egy másik gazdasági évbe, ezért javasoljuk, hogy a gazdasági évforduló időszakában figyeljenek a helyes megadásra. Ellenőrzés: Gazdasági évek
  • Napló (3 kar.) A naplófajta kódja, amelynek adatait lekérjük, amelybe új tételeket felvihetünk. Itt csak P betűvel kezdődő naplófajtát adhatunk meg / választhatunk. Ellenőrzés: Naplófajták beállítása Választás: Naplófajták választása
  • Könyv. dátum (tól) (dát.) Az a kezdő dátum, amellyel megegyező és azutáni könyvelési dátumú péntárbizonylatokat lekérjük. Ha mindet kérjük, akkor a gazdasági év kezdő napjánál egy nappal kisebb dátumot adjunk meg (vagy 1900.01.01-et). A program itt a rendszerdátumnál 20 nappal kisebb dátumot kínál fel. Nem csak a lekért adatok kezdetét határozzuk meg itt, hanem azt is, hogy milyen legkisebb könyvelési dátummal enged majd rögzíteni a program. Az itt megadott dátum egyben az esetleg kért pénztárjelentés kezdő dátuma is!
  • Könyv. dátum (ig) (dát.) Az a befejező könyvelési dátum, ameddig az eddig rögzített adatokat lekérjük. A program üresen kínálja fel a mezőt. Ha nem töltjük ki, a legnagyobb dátumúakat is lekérjük. Az itt megadott dátum egyben az esetleg kért pénztárjelentés befejező dátuma is!

Az Ok gomb benyomására a kiválasztott napló pénztárbizonylatait tartalmazó űrlap megjelenik (az űrlap fejléce a napló általunk adott megnevezése), és a legutolsó tételt látjuk (az esetleg megadott záró dátumon belül). Belépéskor a program figyelmeztet, ha a nyitó egyenleg nem jó (nem egyezik a tavalyi záróval), vagy nincs könyvelté téve. A nyitóegyenleg felvitelekor a program az érték (valamint valutapénztár esetén az árfolyam) mezőre való rálépéskor a helyes értéket felkínálja, így a nyitó egyenleg felvitele még könnyebb.:

Az űrlap adatbeviteli mezői a [image] fület kiválasztva:

  • Gazd.év (5 kar.) Csak kiírási mező
  • Napló (3 kar.) Csak kiírási mező. (A napló megadásakor kiválasztott adatok)
  • Könyv.dátuma (dát.) A könyvelési és egyben áfa dátum (nem a lerögzítés, készítés, lekönyvelés időpontja!). A program ezen dátum alapján sorolja be a lekönyvelt tételt az egyik vagy másik könyvelési (ill. áfa) időszakba. Pénztár esetén ez a pénztárbizonylat dátuma. A dátum csak létező dátum lehet. Választás (F9): Dátum választás
  • Pénztár sorsz. (10 kar.) A pénztárbizonylat sorszáma. A Naplófajták beállítása törzsben ennél a naplónál a Szám képzés módja mező tartalma határozza meg a program működését:
    • Ha ez az érték (P) (pénztár kettős sorsz.) akkor a program automatikusan generálja a pénztárbizonylat sorszámát úgy, hogy a bevét és a kiadási bizonylatok egymástól függetlenül növekvő sorszámot kapnak. Ilyenkor a mezőre nem lehet rálépni.
    • Ha ez az érték (A) (automatikus), akkor a program automatikusan generálja a pénztár sorszámot úgy, hogy függetlenül attól, hogy a bizonylat bevét vagy kiadás, a sorszám folyamatosan növekszik. A mezőre nem lehet rálépni.
    • Ha ez az érték üres (utólag rögzített pénztár), akkor ebben a mezőben a pénztárbizonylaton szereplő pénztársorszám szabadon megadható. Akkor használjuk ezt, ha már elkészült, megírt bizonylatokat kell berögzíteni, iktatni, lekönyvelni.

Mindhárom beállítás esetén lehetőség van arra, hogy azonos pénztársorszámhoz (pénztárbizonylathoz) több alapbizonylatot (pl. eredeti készpénzes számlát, pénztárbizonylat sort) rögzítsünk. Ennek módja az, hogy először az első alapbizonylatot rögzítjük, majd elmentés után nem az Új gombbal kérünk új pénztár tételt, hanem a mellette levő Tétel másolása gombbal. A program ekkor az előző tétel sorszámát bekínálja, és az új alapbizonylat adatait rögzíthetjük. Ilyen használat esetén a program a pénztárbizonylat nyomtatásakor egy bizonylatra az összes így rögzített tételt felsorolja, és összeadja. Az egy pénztárbizonylatra felvihető sorok számának nincsen felső korlátja.

  • Számlaszám (14 kar.) A mezőt a rögzítendő alapbizonylat jellegétől és a könyvelési gyakorlattól függően többféleképpen használhatjuk.
    • A mező üresen maradhat, ha a bizonylat nem számla, hanem valamilyen egyéb esemény, pl. kp. felvét, bérkifizetés, ...
    • A mezőbe az alapbizonylaton szereplő számlaszám kerülhet (vagy ha nem tartjuk fontosnak ezt rögzíteni, akkor maradhat üres), ha az alapbizonylatot (például készpénzfizetéses költségszámlát) nem könyveljük (könyveltük) egy beérkezett számlanaplóban szállítóra (442), hanem itt, a pénztárbizonylat mellékleteként kívánjuk iktatni, lefűzni. Ekkor a mező elhagyásakor a program kiírja, hogy nem találja a tételt a pénzügyben - ami természetes, hiszen nem vittük fel előzőleg - és ilyenkor az alapbizonylat értékét, megnevezését, áfa bontását itt a pénztárnál kell felvinni, rögzíteni (a tétel áfája az Áfa analitikában a pénztári tételek áfájánál lesz). Készpénzes számlatömb kimenő számláját is lehet így rögzíteni, ha a számlát a pénztárhoz fűzzük le, és nem kívánjuk vevőre (311) könyvelni a számlát, hanem itt közvetlenül áfára és árbevételre a pénztárral szemben.
    • A mezőbe egy korábban elkészített/rögzített (és vevőre ill. szállítóra könyvelt) rendezetlen kimenő vagy beérkezett számla belső(saját) iktatószámát írjuk. Ilyenkor az alapbizonylat (számla) nem itt a pénztárnál, hanem a kimenő számlák (ill. beérkezett számlák) dossziéjában van lefűzve, és ott történt meg az áfa bontás rögzítése és az árbevételre (költségre) könyvelés. A program ha talál ilyen rendezetlen tételt a pénzügyben, akkor a teljes, még rendezetlen összeget felkínálja, az összeg előjelétől függően bevétre vagy kiadásra változtat, a Szöveg mezőt kitölti, és az űrlap alsó sorában kiírja a partner nevét ellenőrzésképpen. Az összeget még módosíthatjuk. Ha a tételt elmentjük, a program automatikusan vevőre (vagy szállítóra) könyveli a pénztárral szemben a tételt a Könyvelési tételek űrlapba anélkül, hogy az űrlapot meg kellene nyitnunk. Egyetlen mező kitöltésével tehát készen vagyunk egy iktatott számla pénztárból történő kiegyenlítésekor. Ilyenkor nem szabad az áfa bontást itt is rögzíteni, mert akkor kétszer fog szerepelni!
    • Ha az előbbi eset van, de nem tudjuk a belső (saját) iktatószámot, csak a partner cég nevét, akkor kezdjük el beírni a mezőbe a partner nevének első néhány betűjét, utána egy F9 -el kérjünk választólistát. Ekkor kiválaszthatjuk az ilyen névvel kezdődő partnerek kintlévőségeiből az adott számlát.
    • Ha nem saját iktatószámot adunk meg, hanem a szállító eredeti számlaszámát, akkor is megkeresi. A beírt számot először saját számként keresi, majd ha nem találja, keresi eredeti bizonylatszámként.
  • Bev./Kiad. Bevét vagy kiadás. Változtathatunk kettős egérkattintással, üthetünk B vagy K betűt, és használhatjuk a numerikus billentyűzeten levő + (bevét) és - (kiadás) jeleket is.
  • Érték Az alapbizonylat (pénztárbizonylat sor) értéke (ha csak egysoros a pénztárbizonylat, mert csak egy alapbizonylat tartozik hozzá, akkor ez az érték egyben a pénztárbizonylat értéke). Bevét esetén az érték pirossal, kiadás esetén kék színnel van aláhúzva. A program HUF pénztár tételek esetében az érték mezőbe beírt összeget 5 Ft-ra kerekíti. Ha a beírt értéket kerekítette, akkor a gyors áfa mezőkre rálépve a kerekítés előtti (a bizonylaton szereplő) bruttót kínálja fel. Az eddigi szigorú alap+áfa=bizonylat érték ellenőrzés lazul úgy, hogy ha az eltérés 2 Ft vagy kisebb, akkor engedi. Nem kell tehát a kerekítési eltérést innentől az áfa bontásban pl. 'Nem adóköteles' vagy 'áfa körön kívüli'... plusz áfa sorként bevinni. A Rendszer paraméterek törzsbe fel kell vinni egy KER_VESZ_FOK és egy KER_NYER_FOK tételt, és a tartalmába az 5 Ft-ra történő kerekítési veszteség (8-as) ill. nyereség (9-es) főkönyvi számokat kell beírni. Így ezeket automatikusan kontírozza a program.
  • D.nem (3 kar.) A pénztárbizonylat devizaneme. Forint esetén legyen HUF. A Naplófajták beállítása törzsben ennél a naplónál megadott alapértelmezett devizanemet kínálja fel a program. Pénztárnál mivel a különböző devizanemben vezetett pénztárakat külön naplóba célszerű tenni, a devizanemet F (fix)-re kell állítani, ekkor a devizanemet itt nem változtathatjuk. Ellenőrzés: Devizanemek
  • Árfolyam (num.) Az átváltási árfolyam, devizapénztár esetén. Ha 0 vagy 1 van a mezőben, amikor rálépünk, és előtte megadtunk egy külföldi devizanemet, a program belekeres a Devizaárfolyamok törzsbe, és a könyvelési dátumhoz eső legközelebbi ilyen árfolyamot a mezőbe beírja, és a megtalált árfolyam-adat dátumát a jobb felső sarokban kiírja. A keresésnél használt árfolyam Jel a Rendszer paraméterek törzsben beállítható: DEV_ARF_(+a napló jele) Valutapénztárban és devizás bankban a kiadás(terhelés) tételek rögzítésekor a program segíti az átlagárfolyam képzését. Az árfolyam mezőn -1 (enter) -re, vagy dupla egérkattintásra számolja az átlagárfolyamot.
  • Befizető/átvevő A pénztárbizonylat összegét befizető vagy átvevő személy. Ellenőrzés: Személyek Választás (F9): Személy választás Használata nem kötelező. Ha a ritkán előforduló befizető/átvevő személyeket nem akarjuk a Személyek törzsbe felvinni, akkor a nevet lehet a Megj. mezőbe is ütni. A program a kinyomtatott pénztárbizonylatra mindkét esetben a nevet ráírja.
  • Esemény (3 kar.) (Gazdasági) eseménykód és név. A gyors rögzítést segíti a gyakrabban előforduló gazdasági eseményeknél, használata nem kötelező, lehet üres. Ellenőrzés: Események Választás (F9): Esemény választás Ha eseményt választunk, nem kell a Szöveg mezőt kitölteni (a könyvelési kartonon a könyvelési szöveg/megnevezés a Szöveg mező tartalma+az esemény megnevezése lesz), a Gyors áfa kategóriát (ha kell) a program felkínálja (pl. áramdíj: 12%-os), és a gyors könyvelést segítő Fők.szám mezőt a program kitölti.
  • Szöveg (25 kar.) Az alapbizonylathoz fűzhető könyvelési szöveg. A pénztárbizonylaton, kartonon, áfa listán megjelenik. A mezőnek van egy speciális használati módja is: Ha egy kimenő számlanapló egy napi számla kelt dátumú készpénzes (fizetési típus:3) számláinak ellenértékét egy bevételi pénztárbizonylaton egyszerre szeretnénk bevételezni, akkor az érték mezőbe írjunk pl. 5 Ft-ot (a program majd úgyis felülírja), és ide a Szöveg mezőbe: [KB ] kp.-s szl.bev. Vagyis nyitó és záró szögletes zárójelek között a számlanapló jelét kell beírni 3 karakter hosszban, majd egy tetszőleges szöveget. Figyelem! A program nem ellenőrzi az esetleges többszöri átvételt, csak egyszer vegyük át. Csak HUF devizanem esetén működik. A pénztár dátum=kp.-s számlák számla kelt dátuma. Sikeres átvétel után a kapcsos zárójeleket a szöveg mezőből a program törli. A számlák összegét egyenként kerekíti 5 ft-ra, és így kerekítetten összegzi, és változatlanul a 311-es tételeket kerekítés nélkül kontírozza.
    • Ugyanez a módszer használható abban az esetben is, ha a készpénzes beszerzések számláit nem itt a pénztárnál közvetlenül fűzzük le és tesszük áfára, költségre, hanem egy külön beérkezett naplóban iktatjuk, és itt a pénztárnál már csak a kiegyenlítést rögzítjük. Ekkor nem kell egyenként párosítani és keresni, hanem az egy napon történt beszerzések ellenértékét egy kiadási bizonylaton kiadhatjuk. Pl.: [EK ] kp.s kiadás
  • Szállító (vevő) A partner (cég) neve, címe akinek a nevét a bizonylatnál meg akarjuk jegyezni. Ellenőrzés: Partnerek Választás (és akár új felvitel, szerkesztés) (F9): Partner választás Nem kötelező. A 'Szállító (vevő)' feliraton (nem a mezőn), kettős kattintásra feljön a mail kliens, és a címzett mezőbe a partnertörzsbeli mail cím bekerül (ha nem üres).
  • Gyors áfa kategória (2 kar.) Az alapbizonylat (számla) egyetlen (vagy egyik fő) áfa kategóriája. A gyors rögzítést segíti. Egyféle áfát tartalmazó számla esetén töltsük/válasszuk ki az áfa kategóriát, majd a következő Bruttó mezőn (Enter)-t üssünk. Ekkor a program a korábban bevitt számlaérték és a kiválasztott áfa kategóriához tartozó áfa% ismeretében a Nettó és Áfa mezők adatait felkínálja (módosítható). A számla elmentésekor a program berögzíti az így kialakult áfa bontást a számlához tartozó Áfa bontás űrlapba anélkül hogy azt külön meg kellene nyitni. Ha a számlán többféle áfa van, illetve ha a számlához tartozó pontos és részletes áfa bontást akarjuk lekérdezni/módosítani, a számla elmentése után az űrlap eszköztárán található Áfa b. gombbal nyithatjuk meg az Áfa bontás űrlapot. A Gyors áfa kategória kiírási mezőként mutatja, hogy mi a számla egyetlen áfa kategóriája, illetve üres, ha nincs áfa bontás, vagy többféle áfa bontást vittünk fel a számlához.
  • Bruttó (num.) A gyors áfa rögzítést segítő mező a fentiek szerint, illetve kiírási mezőként mutatja az alapbizonylat (számla) áfa bontásaként már bevitt áfa sorok összesített bruttó értékét.
  • Nettó (num.) A gyors áfa rögzítést segítő mező a fentiek szerint, illetve kiírási mezőként mutatja a számla áfa bontásaként már bevitt áfa sorok összesített nettó értékét.
  • Áfa (num.) A gyors áfa rögzítést segítő mező a fentiek szerint, illetve kiírási mezőként mutatja a számla áfa bontásaként már bevitt áfa sorok összesített áfa értékét.
  • Fők.szám (8 kar.) A pénztárral szembeni főkönyvi szám. A gyors rögzítést segíti, használata nem kötelező. Olyan egyszerű alapbizonylat (számla) rögzítésekor, amelyet (az áfán és a pénztáron kívül) egyetlen főkönyvi számra könyvelünk, használatával az alapbizonylat elmentése után a program a nettó értéket az itt megadott főkönyvi számra könyveli a számlához tartozó Könyvelési tételek űrlapba anélkül, hogy azt külön meg kellene nyitni.
  • Megj. (korlátlan text) Tetszőleges hosszúságú, akárhány soros megjegyzést fűzhetünk az alapbizonylathoz. (ENTER)-re nem megy tovább, hanem új sort nyit. A mezőt (TAB)-bal lehet elhagyni. Duplakattintásra nagyobb méretű beviteli / megjelenítő ablakot nyit. Az ide beírt szöveg a nyomtatott pénztárbizonylaton a befizető/átvevő részben megjelenik, ha nem volt megadva befizető/átvevő személy.
  • A.b. (1 kar.) Áfa önrevíziós besorolási kód. Pl.: üres: normál, 1: első önrevízió.
  • Jel (1 kar.) Tetszőleges célra használható jelölő karakter.
  • B.zárolt (1 kar.) Z:zárolt, üres: nem zárolt. A pénztárbizonylat zárolható a mezőn kettős egérkattintással, vagy ha Z -t írunk bele, majd elmentjük. A zárolt státusz visszaállítható nem zároltra a mezőn kettős egérkattintással, vagy ha (SPACE) /szóköz/ -t írunk bele, majd elmentjük akkor, ha a Naplófajták beállítása törzsben a naplóhoz tartozó tételnél a Biztonsági mód F, vagy T és a tétel státusza nem könyvelt, ezért ha ennél szigorúbb működés szükséges, legyen a Biztonsági mód üres. Ekkor a zárolt státusz nem állítható vissza, ha tehát a pénztáros a bizonylatot elkészítettnek tekinti (aláírja), és ezt követően a bizonylatot zárolja, akkor mivel a zárolt pénztárbizonylat értékadatai (az alapbizonylatok értékadatai) már nem módosíthatóak, nem törölhetőek, nem történhet illetéktelen módosítás.
  • Rontott (1 kar.) R:rontott, üres: nem rontott. A zárolt pénztárbizonylat rontottá minősíthető a mezőn kettős egérkattintással, vagy ha R -t írunk bele, majd elmentjük. A mindenkori státusz (rontott, vagy nem) a balra található szürke mezőben látható. A rontott pénztárbizonylat alapbizonylat sorai a Lista fül választásával piros színnel láthatóak. A rontott bizonylat nem jelenik meg a pénztárjelentésben. A rontott bizonylat nem jelenik meg a könyvelésben, áfa analitikában (nincsenek könyvelési tételei). Rontott bizonylat nem folytatható, nem lehet újabb sort, áfa bontást vagy könyvelési tételt rögzíteni.
  • Könyvelt (1 kar.) K:könyvelt /ill. könyvelésileg ellenőrzötten rögzített, üres: nem könyvelt. A könyvelt tétel adatai nem módosíthatók. Az alapbizonylat (pénztárbizonylat sor) könyveltté minősíthető a mezőn kettős egérkattintással, vagy ha K -t írunk bele, majd elmentjük. Ha a mentés után a mező üresre változik (nem marad K), az azt jelzi, hogy a státusz váltás nem sikerült. Ennek okát a program a jobb felső sarokban kiírja (pl. hiányzó munkaszám, vagy egyéb adat vagy érték nem egyezőség). A program nem enged lekönyvelni olyan tételt, amelyben a könyvelési dátum kisebb vagy egyenlő, mint a Lezárva eddig mező (illetve nagyobb, mint az Engedélyezve eddig mező) a Gazdasági évek törzsben az adott gazdasági év tételénél. A könyvelt státusz visszaállítható nem könyveltre a mezőn kettős egérkattintással, vagy ha (SPACE) /szóköz/ -t írunk bele akkor, ha a könyvelési dátum nagyobb, mint az Ellenőrizve eddig mező a Gazdasági évek törzsben.

Az eszköztáron található speciális gombok (F6):

Könyv.t. Az alapbizonylat (pénztárbizonylat sor) könyvelési tételei - Könyvelési tételek

Áfa b. Az alapbizonylat (pénztábizonylat sor) áfa bontása - Áfa bontás

Záróegy Az aznapi záróegyenleg

Bármelyik pénztár tételen állva a Záróegy gombot megnyomva a program kiírja az aznapi összes bevételt, kiadást és záróegyenleget. Ezt az adatot minden tétel elmentésekor is kiírja, azért került fel ez a gomb az eszköztárra, hogy egyeztetéskor egy korábbi időszak egyik tételére állva is bármikor lehessen egyenleget ellenőrizni.

Címl. Címletjegyzék megadása / vége. Megnyomására az alsó sorban a címletjegyzéket be lehet rögzíteni, és ezután a kinyomtatott pénztárjelentésen már a címletjegyzék is megjelenik. Valutapénztár esetén is használható. Használata nem kötelező, he nem visszük fel, nem jelenik meg a pénztárjelentésen.

Az űrlap mezői a [image] fület kiválasztva táblázatos formában jelennek meg. Az oszlopok neve:

  • Könyv.dát. Könyvelési dátum
  • Jel
  • Zr. (Z)zárolt / ( ) nem zárolt
  • Ro. (R)rontott / ( ) nem rontott
  • Kv. (K) könyvelt / ( ) nem könyvelt
  • Pt.sorszám Pénztárbizonylat sorszáma
  • Eredeti b.szám Számlaszám (alapbizonylat számlaszáma)
  • B/K (B)bevétel/(K)kiadás
  • Érték Az alapbizonylat (pénztárbizonylat sor) értéke. Piros:bevét Kék: kiadás
  • Esem. Eseménykód
  • Szöveg
  • Befizető/átvevő Befizető/átvevő neve
  • D.nem Devizanem
  • D.árfolyam Deviza árfolyam
  • Partner (Szállító/Vevő) Partner
  • Naplósorszám Belső naplótétel-azonosító szám
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó
  • A.b. Áfa önrevíziós besorolási kód

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • N Naplo Az A naplótétel belső azonosítója
  • N Ge Az Gazdasági év
  • N Naplo F Naplófajta kód
  • N Kny Dat Könyvelési (pénztár) dátum
  • N Tk (T)artozik-bevét / (K)övetel-kiadás
  • N Saj Szam Pénztár sorszám
  • N Biz Szam Számlaszám
  • N Szaml Az -
  • N Part Az Belső partnerazonosító szám
  • N Telh Az -
  • N Ban Az -
  • N Telj Ido -
  • N Szamla K -
  • N Lejar D -
  • N Fiz Tip -
  • N Ekod Eseménykód
  • N Text Szöveg
  • N Ertek Alapbizonylat értéke
  • N Arf Árfolyam
  • N Dnm Devizanem
  • N Moz -
  • N Ny (Z) zárolt, vagy ( ) nem
  • N Kv (K) könyvelt, vagy ( ) nem
  • N Tx Az -
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • N Megj Megjegyzés
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • N Rv (R) rontott, vagy ( ) nem
  • N Sa -
  • N Sz Az Belső személy (befizető/átvevő) azonosítószám
  • N Kisz -
  • N Ugylet Ügyletkód
  • N Paritas Paritás
  • N Fuvmod Fuvarozási kód
  • N Celorsz Célország kódja
  • N Abe Áfa önrevíziós besorolási kód
  • Pnev Partner neve
  • Pcim Partner címe
  • Fi Nev -
  • Es Nev Esemény neve
  • Mz Nev -
  • N Akat Gyors (egyetlen) áfa kategória
  • N Af Nev Áfa kategória neve
  • N Brutto Bruttó (az áfa bontás összesített bruttó értéke)
  • N Netto Nettó
  • N Afa Áfa
  • N Ftert -
  • N Fok Szam (Gyors) Fők.szám
  • N F Nev (Gyors) főkönyvi megnevezés
  • N Bn Bank -
  • N Kvf -
  • N Nyf -
  • N Rvf -
  • Tnev -
  • Tk -
  • Tknev -
  • Unev Befizető/átvevő neve


Rendezetlen tételek

Lekérdező program, amely a pénzügyi rendezetlen (vagy akár a rendezetlen és rendezett) tételek képernyős megtekintésére és többféle nyomtatására szolgál. A program indítása után elsőként egy kis űrlapon meg kell adnunk a lekérdezés paramétereit:

  • Gazd.év tól-ig (5-5 kar.) A gazdasági év tól-ig, amely gazdasági évek tételeit kérjük. Egy új gazdasági év megkezdése után, ameddig nem történt meg a Könyvelési zárás-nyitás, a még le nem zárt gazdasági évet írjuk a tól mezőbe, és a már megkezdettet az ig mezőbe. Ha a zárás-nyitás már megtörtént, akkor a két adat legyen azonos. Ellenőrzés: Gazdasági évek
  • Könyvelt (1 kar.) Csak a könyvelt tételeket kérjük-e? Ha értéke:
    • K akkor csak a könyvelt tételek (számlák és/vagy kifizetések) szerepelnek a lekérdezésben
    • % akkor a könyvelt és a nem könyvelt tételek is szerepelnek
    • ( )üres akkor csak a nem lekönyvelt (könyvelésre váró) tételek szerepelnek.
  • Könyv. dátum (ig) (dát.) Az a dátum, amellyel megegyező, és azt megelőző könyvelési dátumú tételeket lekérjük. A program itt a rendszerdátumot kínálja fel.
  • Nyitott (1 kar.) Csak a nyitottak? N: csak a nyitott (rendezetlen) tételek jelennek meg, M: mindegyik (rendezett és rendezetlen is) megjelenik
  • Főkönyv (num) Az itt megadott főkönyvi szám tételeit kérjük le. %: mindegyik, pl.: 31%: a 31 kezdetű fökönyvi számok tételei (csak vevők), 311: a 311-es főkönyvi szám tételei.
  • Partner (55 kar.) Az itt megadott partner(ek) tételeit kérjük le. %: mindegyik, pl.: Eur%: az "Eur"-ral kezdődő navű partnerek, Cégnév % nélkül: egy partner tételei.

Az Ok gomb benyomására a lekérdezés elindul, és egy táblázatos lekérdező ablak jelenik meg:

Az oszlopok neve:

  • Főkönyv Főkönyvi szám
  • Partner neve
  • Hiv. szám Hivatkozási szám, kipontozás (a Könyvelési tételek űrlap Hivatkozási szám mezője)
  • Ered.b.szám Eredeti bizonylatszám
  • Fiz. Fizetési típus
  • Lejárat Fizetési határidő, esedékesség
  • Tartozik A kimenő számlák a tartozik oldalon vannak (és itt vannak a beérkezett számlák kifizetései).
  • Követel A beérkezett számlák a követel oldalon vannak (és itt vannak a kimenő számlák kifizetései).
  • Egyenleg Piros, ha az egyenleg tartozik (tartoznak nekünk), kék (és mínusz az egyenleg) ha az egyenleg követel (követelnek tőlünk).
  • Szöveg Belső szöveg
  • Ut.fiz.dát. Utolsó fizetési dátum. Üres, ha még nem volt részfizetés sem.
  • Kés.n. Késedelmi napok száma (az utolsó fizetés dátumáig)
  • Db Számla+kiegyenlítés könyvelési tételek darabszáma
  • Dnm Devizanem
  • Deviza tartozik
  • Deviza követel
  • Dev. egyenleg
  • P.kód Partner belső azonosítószáma
  • Munkaszám
  • Partner címe
  • P.cs. Partner csoport
  • J. Jel
  • Sz.kelte Számla kelte
  • Telj.idő Teljesítési idő
  • Szerz.sz. Szerződésszám
  • A.b. Áfa besorolás
  • Ered.ÁFA Eredeti ÁFA (pénzforgalmi Áfa típusú számlákhoz)
  • Fiz.ÁFA Fizetett ÁFA (pénzforgalmi Áfa típusú számlákhoz)
  • Mar.ÁFA Maradék ÁFA (pénzforgalmi Áfa típusú számlákhoz)

A devizás és devizában rendezett számláknál a devizanem és deviza egyenleg (itt 0 van) oszlopok halványzöld színnel jelennek meg.

Ha a szűrő paraméterkek megadásakor a 'Nyitott' paraméter értéke M, azaz minden tételt kérünk, a HUF-ban rendezett számláknál a főkönyv, partner, hivatkozás és az egyenleg (itt 0 van) oszlopok halványzöld háttérszínnel jelennek meg.

Az eszköztáron található speciális gomb (F6):

Részletek Egy számla és részfizetéseinek tételes megtekintése - Rendezetlen - részletek

A [image] Nyomtatás nyomógomb választásakor választanunk kell:

  • Főkönyv/partner Kész lista főkönyv/partner/hiv.szám sorrendben.
  • Lejár.dátum Kész lista lejárati dátum/főkönyv/partner sorrendben. (Heti pénzügyi terv, ha előtte leválogattuk a tételeket a Kereséssel: N Lejar D / Több mint / éééé.hh.nn és N Lejar D / Kevesebb mint / éééé.hh.nn )
  • Bizonylatszám Kész lista hiv.szám sorrendben
  • Egyedi Egyedileg összeállítható lista

A főkönyv/partneres lista pl.:

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • K Fok Szam Főkönyvi szám. (Csak vevő pl. Keresés: K Fok Szam / Egyenlő / 3)
  • F Nev Főkönyvi szám megnevezése
  • K Part Az Partner belső azonosító
  • P Nev Partnernév
  • K Hiv Szam Hivatkozási szám (kipontozás)
  • N Fiz Tip Fizetési típus
  • N Text Szöveg
  • N Lejar D Lejárat dátuma
  • U Fiz Dat Utolsó fizetési dátum
  • U Kes Nap Késedelmi napok száma
  • Ms Mszam Munkaszám
  • N Biz Szam Eredeti bizonylatszám
  • N Sa
  • P Csk
  • N Abe
  • P Szszam
  • Tartozik Tartozik
  • Kovetel Követel
  • Egyenleg Egyenleg
  • K Dnm Devizanem
  • Db Tétel darabszáma
  • Dev Tartozik Deviza tartozik
  • Dev Kovetel Deviza követel
  • E Afa Eredeti ÁFA
  • F Afa Fizetett ÁFA
  • M Afa Maradék ÁFA
  • P Szla -


Rendezetlen - részletek

Lekérdező program, amely a pénzügyi rendezetlen (vagy akár a rendezetlen és rendezett) tételek képernyős megtekintésekor egy számlán indítva részletesen megmutatja a számlát és részfizetéseit tételesen.

Az oszlopok neve:

  • N.f. Naplófajta
  • Saj.szám Saját iktatószám (kimenő számla: számlaszám, bejövő számla: saját iktatószám, bank:kivonat száma, pénztár: pénztárbizonylat száma)
  • Er.biz. sz. Eredeti bizonylatszám. (beérkezett számlánál a szállító számlaszáma)
  • Esem. Eseménykód
  • Szöveg Rövid könyvelési szöveg
  • K.szöveg
  • Érték Könyvelési érték (HUF)
  • T/K Tartozik/Követel
  • Fiz. Fizetési típus
  • Kny.dat. Könyvelési dátum
  • Telj.idő Teljesítési idő (számlánál a teljesítés dátuma, bank/pénztárnál a könyvelés dátuma, vegyes: Fiz.telj.dátuma)
  • Számla.k. Számla kelte (csak számlánál érdekes)
  • Lejár.dát. Lejárati dátum (csak számlánál érdekes)
  • F.o. -
  • Dnm Devizanem
  • Deviza Devizaérték
  • Gazd.év. Gazdasági év
  • Ell.fők. Ellenoldali főkönyvi szám
  • A.be. Áfa besorolási kód (pl. P: pénzforgalmi áfa)
  • Ered.áfa Eredeti áfa
  • Fiz.áfa Kifizetett áfa
  • Napló_az. Napló belső azonosítója


Késedelmi-kamat számítás

Feldolgozás varázsló, amelynek segítségével a rendezett számlákról a program késedelmi-kamatot számol a Rendszer paraméterek törzsben beállított, vagy a Partnerek törzsben a partnerhez egyedileg felvitt késedelmi kamat százalékok alapján. A számítás eredménye megtekinthető a Késedelmi-kamat számlák űrlapon.

A Rendszer paraméterek törzsbe korlátlan számú késedelmi-kamat változást vihetünk fel: K=éééé.hh.nn   kk.kk ahol éééé: év, hh: hónap, nn: nap, kk.kk: az ettől a dátumtól érvényes új késedelmi-kamat százalékban, de a % jel nélkül. A legkisebb dátumú előttieket is a legkisebb dátumú kamat %-ával számolja.

A Partnerek törzs megjegyzés mezőjébe vihetünk fel egyedi - csak ehhez a partnerhez tartozó - késedelmi-kamat %-ot az alábbi módon (a bevitt sort ENTER-el zárjuk le!):

K%    kk          A partnernek ezzel a százalékkal kell számolni. kk: a késedelmi-kamat százalékban, de a % jel nélkül.

vagy:

K%    kk

K%nnn kk       A partnernek egy adott százalékkal kell számolni, de ha a késedelem adott napot meghalad, utána már egy másik százalékkal kell számolni. kk: a késedelmi-kamat százalékban, de a % jel nélkül, nnn: a napok száma.

Az adatbeviteli mezők a feldolgozás varázsló 1. oldalán:

  • Gazdasági év tól-ig A gazdasági év tól-ig, amely gazdasági évek tételeit kérjük. Egy új gazdasági év megkezdése után, ameddig nem történt meg a Könyvelési zárás-nyitás, a még le nem zárt gazdasági évet írjuk a tól mezőbe, és a már megkezdettet az ig mezőbe. Ha a zárás-nyitás már megtörtént, akkor a két adat legyen azonos. Ellenőrzés: Gazdasági évek
  • Ut.fizetés dátuma legalább (tól)
  • Eddig lekönyvelt tételekből kéri (dát.)
  • Főkönyvi szám (8 kar.) Főkönyv leválogatási lehetőség. %: mindet kérjük, 311% : csak a 311 kezdetűeket
  • Partner (50 kar.) A partner neve.
  • Ennyi munkanapnyi késést levon (3 kar.) Az alapértelmezett érték beállítható a Rendszer paraméterek törzsben: KES_MNAP_LEV
  • Nem számol, ha egy késedelmes számlára a késedelmi kamat ennél kisebb (Num.) Az alapértelmezett érték beállítható a Rendszer paraméterek törzsben: KES_KTET_MIN
  • Megjelöli a késedelmi-kamat számlát, ha a megadott összegnél kisebb (Num.) Az ilyen késedelmi számlát K jellel jelöli meg. Az alapértelmezett érték beállítható a Rendszer paraméterek törzsben: KES_KSZA_MIN
  • Fix késedelmi kamat (általában üres, kivéve, ha fix kell) (num.) Csak akkor kell megadni, ha a teljes számítást ezzel a kamattal kéri, partnertől, időszaktól függetlenül! (vagy mínusz: annyiszor sávos)
  • Devizanem (Üres: HUF) (3 kar.) Csak akkor kell megadni, ha nem az alap (HUF) devizanemre kéri a számítást!

A Következő gombbal a feldolgozás varázsló 2. oldalára kerülünk, ahol az Indít gombbal a feldolgozás elkezdődik, a feldolgozás alatt a jobb felső sarokban a program jelzi a feldolgozás alatt levő adatot, majd a feldolgozás végeztével erről értesít.


Késedelmi-kamat számlák

A Késedelmi-kamat számítás feldolgozás-varázsló által létrehozott késedelmi-kamat számlák áttekintésére, szükség esetén módosítására, majd a késedelmi-kamat számlák nyomtatására szolgáló űrlap.

Az űrlap kiírási / adatbeviteli mezői a [image] fület kiválasztva:

  • Kés.számlaszám Késedelmi számlaszám. A nyomtatáskor a program automatikusan kiadja KES-000001 formátumban.
  • Jel (1 kar.) (K): kisösszegű, ( ): elküldendő, (E):elküldött, (F):kifizetett .... Tetszőlegesen megadhatjuk, használhatjuk.
  • K.számla kelt. Késedelmi számla kelte. A nyomtatáskor a program automatikusan beírja.
  • Fők.szám (8 kar.) Főkönyvi szám
  • Feld.dátuma Feldolgozás dátuma
  • Feld.tól-ig Feldolgozás időszaka
  • Kés.szla érték Késedelmi számla értéke.
  • Dnm Devizanem
  • Partner Partner neve és címe.
  • Megjegyzés felső szöveg (korlátlan text) Tetszőleges hosszúságú megjegyzést fűzhetünk a késedelmi számlához. (ENTER)-re nem megy tovább, hanem új sort nyit. A mezőt (TAB)-bal lehet elhagyni. Duplakattintásra nagyobb méretű beviteli / megjelenítő ablakot nyit.
  • Megjegyzés alsó szöveg (korlátlan text) Tetszőleges hosszúságú megjegyzést fűzhetünk a késedelmi számlához. A program a számításkor a késedelmi-kamat % változásokat vagy az egyedi %-ot beírja. (ENTER)-re nem megy tovább, hanem új sort nyit. A mezőt (TAB)-bal lehet elhagyni. Duplakattintásra nagyobb méretű beviteli / megjelenítő ablakot nyit.

Az eszköztáron található speciális gomb (F6):

  • Tételek A késedelmi-kamat számla sorai. - Késedelmi tételek
  • Törlés Törli a nem számlázott kamatterhelő leveleket.

Az űrlap mezői a [image] fület kiválasztva táblázatos formában jelennek meg. Az oszlopok neve:

  • Kés.sz.szám Késedelmi számla száma
  • Jel Jel
  • Fők.szám Főkönyvi szám
  • Partner
  • Késed.sz.érték Késedelmi számla érték
  • Feld. dátum A feldolgozás dátuma
  • K.számla.k Késedelmi számla kelte
  • Kés.az. Késedelmi számla belső azonosítója
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Nyomtatás nyomógomb választásakor a késedelmi-kamat számla nyomtatódik. A program a késedelmi számlára a Bizonylat szövegek törzsben KSA és KSF azonosítóval beállítható felső és alsó fix szövegeket írja.

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Ks Az Késedelmi számla belső azonosítója
  • Ks Part Az Partner belső azonosítója
  • Ks Fok Szam Főkönyvi szám
  • Ks Saj Szam Késedelmi számla száma
  • Ks Feld Dat A feldolgozás dátuma
  • Ks Szamla K Késedelmi számla kelte
  • Ks Jel Jel
  • Ks F Megj Megjegyzés felső szöveg
  • Ks A Megj Megjegyzés alsó szöveg
  • Kes Ertek Késedelmi számla érték
  • Pnev Partner neve
  • Pcim Partner címe
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó


Késedelmi tételek

Az űrlapon egy késedelmi-kamat számla sorait látjuk, vagyis azokat a rendezett eredeti számlákat, amelyek késedelme elérte a számítás során beállított minimális soronkénti késedelmi-kamat értéket. Az adatok (a számítás eredménye) módosíthatóak, ill. a sorok törölhetőek (célszerűen a nyomtatás előtt).

Az adatbeviteli mezők az űrlap alján:

  • Számlaszám (14 kar.) Az eredeti számla száma.
  • Számla érték Az eredeti számlaérték.
  • Lejárat dát. A számla lejáratának dátuma.
  • Ut.fiz.dát Utolsó fizetés dátuma (ezzel lett kiegyenlített a számla).
  • Kés.nap Késedelmi napok száma (az utolsó fizetésig).
  • Késedelmi kamat A késedelmi kamat számolt értéke.
  • Jel (1. kar.) (N): nem kérjük a késedelmi számlára, ( ): kérjük. Segítségével egy elkészült késedelmi-kamat számítás egyes sorait megjelölhetjük, hogy ne jelenjenek meg a késedelmi számlán.
  • Megjegyzés (korlátlan text) Tetszőleges hosszúságú megjegyzést fűzhetünk a késedelmi számla sorához. (ENTER)-re nem megy tovább, hanem új sort nyit. A mezőt (TAB)-bal lehet elhagyni. Duplakattintásra nagyobb méretű beviteli / megjelenítő ablakot nyit.

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • Számlaszám Az eredeti számla száma
  • Számla érték Az eredeti számla értéke.
  • Lejárat dát. A számla lejáratának dátuma.
  • Ut.fiz.dát. Utolsó fizetés dátuma
  • Kés.nap Késedelmi napok száma
  • Késedelmi kamat
  • Jel (N):nem kérjük, ( ):kérjük a sort
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Kt Az Késedelmi sor belső azonosítója
  • Kt Ks Az Késedelmi számla belső azonosítója
  • Kt Hiv Szam Az eredeti számlaszám
  • Kt Megj Megjegyzés
  • Kt Lejar D A számla lejáratának dátuma.
  • Kt U Fiz Dat Utolsó fizetés dátuma
  • Kt Kes Nap Késedelmi napok száma
  • Kt Sz Ertek Számla érték
  • Kt Kes Ertek Késedelmi kamat
  • Kt Jel Jel
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó


Könyvelés

A rendszer könyvelési moduljának rögzítő, lekérdező űrlapjait találjuk meg itt. A Megnyitás... indítása után az alábbi választó űrlap jelenik meg:

Az adott soron kettős kattintással, vagy a Megnyitás gombbal indíthatjuk a kiválasztott program űrlapját.

  • Vegyes könyvelés
  • Főkönyvi kivonat
  • Részletes kivonat
  • Áfa analitika
  • Mérleg / eredmény
  • - Könyvelési zárás - nyitás
  • Kartonok nyomtatása
  • Könyvelési napló nyomtatása
  • - Árfolyam-különbözetek könyvelése
  • - Behajtási költségátalány könyvelése
  • Mérleg terv / tény


Vegyes könyvelés

A program indítása után elsőként egy kis űrlapon meg kell adnunk azt, hogy melyik vegyes naplót kérjük, és milyen könyvelési időhatárok közé eső (már lerögzített) tételeket kérjük le:

  • Gazd.év (5 kar.) A gazdasági év. Kitöltése kötelező. A program a gép rendszerdátuma alapján az aktuális évet felkínálja. Az egyik gazdasági évbe rögzített adatok (a Könyvelési zárás-nyitás kivételével) nem tehetők könnyen át egy másik gazdasági évbe, ezért javasoljuk, hogy a gazdasági évforduló időszakában figyeljenek a helyes megadásra. Ellenőrzés: Gazdasági évek
  • Napló (3 kar.) A naplófajta kódja, amelynek adatait lekérjük, amelybe új tételeket felvihetünk. Itt csak V betűvel kezdődő naplófajtát adhatunk meg / választhatunk. Ellenőrzés: Naplófajták beállítása Választás: Naplófajták választása
  • Könyv. dátum (tól) (dát.) Az a kezdő dátum, amellyel megegyező és azutáni könyvelési dátumú vegyes könyvelési tételeket lekérjük. Ha mindet kérjük, akkor a gazdasági év kezdő napjánál egy nappal kisebb dátumot adjunk meg (vagy 1900.01.01-et). A program itt a rendszerdátumnál 20 nappal kisebb dátumot kínál fel. Nem csak a lekért adatok kezdetét határozzuk meg itt, hanem azt is, hogy milyen legkisebb könyvelési dátummal enged majd rögzíteni a program.
  • Könyv. dátum (ig) (dát.) Az a befejező könyvelési dátum, ameddig az eddig rögzített adatokat lekérjük. A program üresen kínálja fel a mezőt. Ha nem töltjük ki, a legnagyobb dátumúakat is lekérjük.

Az Ok gomb benyomására a kiválasztott napló vegyes bizonylatait tartalmazó űrlap megjelenik (az űrlap fejléce a napló általunk adott megnevezése), és a legutolsó tételt látjuk (az esetleg megadott záró dátumon belül):

Az űrlap adatbeviteli mezői a [image] fület kiválasztva:

  • Gazd.év (5 kar.) Csak kiírási mező
  • Napló (3 kar.) Csak kiírási mező. (A napló megadásakor kiválasztott adatok)
  • Könyv.dátuma (dát.) A könyvelési és egyben áfa dátum (nem a lerögzítés, lekönyvelés időpontja!). A program ezen dátum alapján sorolja be a lekönyvelt tételt az egyik vagy másik könyvelési (ill.áfa) időszakba. A dátum csak létező dátum lehet. Választás (F9): Dátum választás
  • Hivatk.szám (10 kar.) A vegyes bizonylat adott sorszáma. A Naplófajták beállítása törzsben ennél a naplónál a Szám képzés módja mező tartalma határozza meg a program működését:
    • Ha ez az érték (A): automatikus, akkor a program automatikusan generálja a vegyes hivatkozási sorszámot úgy, hogy a sorszám folyamatosan növekszik.
    • Ha ez az érték üres, akkor ebben a mezőben a vegyes könyvelési alapbizonylat száma (V/001, V/002...) szabadon megadható.
  • Számlaszám (14 kar.) A mezőt a rögzítendő alapbizonylat jellegétől függően többféleképpen használhatjuk.
    • A mező üresen maradhat, ha a tétel nem számlakiegyenlítés, hanem valamilyen egyéb esemény, pl. bérfeladás, ...
    • A mezőbe egy korábban elkészített/rögzített (és vevőre ill. szállítóra könyvelt) rendezetlen kimenő vagy beérkezett számla belső(saját) iktatószámát írjuk. A program ha talál ilyen rendezetlen tételt a pénzügyben, akkor a teljes, még rendezetlen összeget felkínálja, az összeg előjelétől függően tartozikra vagy követelre változtat, a Szöveg mezőt kitölti. Az összeget még módosíthatjuk. Ha a tételt elmentjük, a program automatikusan vevőre (vagy szállítóra) könyveli a fő tétellel szemben a tételt a Könyvelési tételek űrlapba anélkül, hogy az űrlapot meg kellene nyitnunk.
    • Ha az előbbi eset van, de nem tudjuk a belső (saját) iktatószámot, csak a partner cég nevét, akkor kezdjük el beírni a mezőbe a partner nevének első néhány betűjét, utána F9 -el kérjünk választólistát. Ekkor kiválaszthatjuk az ilyen névvel kezdődő partnerek kintlevőségeiből az adott számlát.
  • Tart./Köv. Tartozik v. követel. Változtathatunk kettős egérkattintással, üthetünk T vagy K betűt, és használhatjuk a numerikus billentyűzeten levő + (tartozik) és - (követel) jeleket is.
  • Esemény (3 kar.) (Gazdasági) eseménykód és név. A gyors rögzítést segíti a gyakrabban előforduló gazdasági eseményeknél, használata nem kötelező, lehet üres. Ellenőrzés: Események Választás (F9): Esemény választás Ha eseményt választunk, nem kell a Szöveg mezőt kitölteni (a könyvelési kartonon a könyvelési szöveg/megnevezés a Szöveg mező tartalma+az esemény megnevezése lesz), a gyors könyvelést segítő Fők.szám mezőt a program kitölti.
  • Szöveg (25 kar.) A bizonylathoz fűzhető könyvelési szöveg. A kartonon, áfa listán megjelenik.
  • Érték A vegyes bizonylat fő tételének értéke a megadott devizanemben. Tartozik esetén az érték pirossal, követel esetén kék színnel van aláhúzva.
  • D.nem (3 kar.) A vegyes bizonylat devizaneme. Forint esetén legyen HUF. A Naplófajták beállítása törzsben ennél a naplónál megadott alapértelmezett devizanemet kínálja fel a program. Ellenőrzés: Devizanemek
  • Árfolyam (num.) Az átváltási árfolyam, devizás tétel esetén. Ha 0 vagy 1 van a mezőben amikor rálépünk, és devizás a tétel, a program belekeres a Devizaárfolyamok törzsbe, és a könyvelési dátumhoz eső legközelebbi ilyen árfolyamot a mezőbe beírja, és a megtalált árfolyam-adat dátumát a jobb felső sarokban kiírja. A keresésnél használt árfolyam Jel a Rendszer paraméterek törzsben beállítható: DEV_ARF_(+a napló jele)
  • Szállító (vevő) A partner (cég) neve, címe akinek a nevét a bizonylatnál meg akarjuk jegyezni. Ellenőrzés: Partnerek Választás (és akár új felvitel, szerkesztés) (F9): Partner választás Nem kötelező. A 'Szállító (vevő)' feliraton (nem a mezőn), kettős kattintásra feljön a mail kliens, és a címzett mezőbe a partnertörzsbeli mail cím bekerül (ha nem üres).
  • Fők.szám (8 kar.) A főoldali gyors főkönyvi szám (nem az ellenoldali, mint más naplókban!!!). A gyors rögzítést segíti, használata nem kötelező. A program az értéket az itt megadott főkönyvi számra könyveli a számlához tartozó Könyvelési tételek űrlapba.
  • Fiz.telj.dát. (Dát.) Ha a rögzítendő tétel egy számla (rész)kiegyenlítése, és a fizetés dátuma nem egyezik meg a könyvelési dátummal (pl. nyitó tétel esetén), akkor használjuk, különben maradhat üres.
  • Megjegyzések (korlátlan text) Tetszőleges hosszúságú, akárhány soros megjegyzést fűzhetünk a tételhez. (ENTER)-re nem megy tovább, hanem új sort nyit. A mezőt (TAB)-bal lehet elhagyni. Duplakattintásra nagyobb méretű beviteli / megjelenítő ablakot nyit.
  • A.b. (1 kar.) Áfa önrevíziós besorolási kód. Pl.: üres: normál, 1: első önrevízió.
  • Könyvelt (1 kar.) K:könyvelt /ill. könyvelésileg ellenőrzötten rögzített, üres: nem könyvelt. A könyvelt tétel adatai nem módosíthatók. A vegyes bizonylat könyveltté minősíthető a mezőn kettős egérkattintással, vagy ha K -t írunk bele, majd elmentjük. Ha a mentés után a mező üresre változik (nem marad K), az azt jelzi, hogy a státusz váltás nem sikerült. Ennek okát a program a jobb felső sarokban kiírja (pl. hiányzó munkaszám, vagy egyéb adat vagy érték nem egyezőség). A program nem enged lekönyvelni olyan tételt, amelyben a könyvelési dátum kisebb vagy egyenlő, mint a Lezárva eddig mező (illetve nagyobb, mint az Engedélyezve eddig mező) a Gazdasági évek törzsben az adott gazdasági év tételénél. A könyvelt státusz visszaállítható nem könyveltre a mezőn kettős egérkattintással, vagy ha (SPACE) /szóköz/ -t írunk bele akkor, ha a könyvelési dátum nagyobb, mint az Ellenőrizve eddig mező a Gazdasági évek törzsben.

Az eszköztáron található speciális gombok (F6):

Könyv.t. A vegyes bizonylat könyvelési tételei - Könyvelési tételek

Áfa b. A vegyes bizonylat áfa bontása - Áfa bontás

Az űrlap mezői a [image] fület kiválasztva táblázatos formában jelennek meg. Az oszlopok neve:

  • Könyv.dát. Könyvelési dátum
  • A.b. Áfa önrevíziós besorolási kód
  • Kv. (K) könyvelt / ( ) nem könyvelt
  • K.sorszám Vegyes bizonylat sorszáma
  • Eredeti b.szám Számlaszám (kiegyenlített számla belső számlaszáma)
  • T/K (T)tartozik/(K)követel
  • Érték A vegyes bizonylat főoldali értéke. Piros:tartozik Kék: követel
  • Esem. Eseménykód
  • Szöveg
  • D.nem Devizanem
  • D.árfolyam Deviza árfolyam
  • G.év Gazd.év
  • Napló Naplófajta
  • Naplósorszám Belső naplótétel-azonosító szám
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • N Naplo Az A naplótétel belső azonosítója
  • N Ge Az Gazdasági év
  • N Naplo F Naplófajta kód
  • N Kny Dat Könyvelési dátum
  • N Tk (T)tartozik / (K)övetel
  • N Saj Szam Vegyes bizonylat sorszáma
  • N Biz Szam Számlaszám
  • N Szaml Az -
  • N Part Az -
  • N Telh Az -
  • N Ban Az -
  • N Telj Ido Fizetés dátuma
  • N Szamla K -
  • N Lejar D -
  • N Fiz Tip -
  • N Ekod Eseménykód
  • N Text Szöveg
  • N Ertek Alapbizonylat értéke
  • N Arf Árfolyam
  • N Dnm Devizanem
  • N Moz -
  • N Ny -
  • N Kv (K) könyvelt, vagy ( ) nem
  • N Tx Az -
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • N Megj Megjegyzés
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • N Rv -
  • N Sa -
  • N Sz Az -
  • N Kisz -
  • N Ugylet Ügyletkód
  • N Paritas Paritás
  • N Fuvmod Fuvarozási kód
  • N Celorsz Célország kódja
  • N Abe Áfa önrevíziós besorolási kód
  • Pnev -
  • Pcim -
  • Fi Nev -
  • Es Nev Esemény neve
  • Mz Nev -
  • N Akat -
  • N Af Nev -
  • N Brutto -
  • N Netto -
  • N Afa -
  • N Ftert -
  • N Fok Szam (Gyors) Fők.szám
  • N F Nev (Gyors) főkönyvi megnevezés
  • N Bn Bank -
  • N Kvf -
  • N Nyf -
  • N Rvf -
  • Tnev -
  • Tk -
  • Tknev -
  • Unev -


Főkönyvi kivonat

Lekérdező program, amely a főkönyvi kivonat képernyős megtekintésére és többféle nyomtatására szolgál. A program indítása után elsőként egy kis űrlapon meg kell adnunk a lekérdezés paramétereit:

  • Gazd.év (5 kar.) A gazdasági év, amelynek adatait kérjük. Ellenőrzés: Gazdasági évek
  • Könyvelt (1 kar.) Csak a könyvelt tételeket kérjük-e? Ha értéke:
    • K akkor csak a könyvelt tételek szerepelnek a lekérdezésben
    • % akkor a könyvelt és a nem könyvelt tételek is szerepelnek
    • ( )üres akkor csak a nem lekönyvelt (könyvelésre váró) tételek szerepelnek.
  • Könyv. dátum (tól) (dát.) Az a dátum, amelynél kisebb könyvelési dátumú tételeket már nem kérjük A program itt üres dátumot kínál fel, ha ez marad bent, a nyitóval együtt számított teljes forgalmat kapjuk.
  • Könyv. dátum (ig) (dát.) Az a dátum, amelynél nagyobb könyvelési dátumú tételeket már nem kérjük (így visszamenőleges állapotra vonatkozó lekérdezést indíthatunk). A program itt a rendszerdátumot kínálja fel.
  • Főkönyv (13 kar.) Az itt megadott főkönyvi szám tételeit kérjük le. %: mindegyik, pl.: 31%: a 31 kezdetű fökönyvi számok tételei, 311: a 311-es főkönyvi szám tételei. Ellenőrzés: Főkönyvi számok
  • K.hely (3 kar.) Költséghely leválogatási lehetőség. %: mindet kérjük. Ellenőrzés: Költséghelyek
  • Munkaszám (10 kar.) Munkaszám leválogatási lehetőség. %: mindet kérjük. Ellenőrzés: Munkaszámok

Az Ok gomb benyomására a lekérdezés elindul, és egy táblázatos lekérdező ablak jelenik meg:

Az oszlopok neve:

  • Főkönyv Főkönyvi szám
  • Fők. megnevezése Főkönyvi számhoz tartozó megnevezés
  • Forgalom tartozik
  • Forgalom követel
  • Egyenleg Piros: tartozik egyenleg, kék:követel (és mínusszal írja a képernyőre, a listán külön oszlopba)

A [image] Nyomtatás nyomógomb választásakor megjelenő lista:

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • K Fok Szam Főkönyvi szám
  • F Nev Főkönyvi megnevezés
  • Forg Tartozik Forgalom tartozik
  • Forg Kovetel Forgalom követel
  • Egyenleg Egyenleg
  • P Nev Partnernév
  • F Ide Fok Idegen főkönyvi szám
  • F Ide Nev Idegen nyelvű főkönyvi megnevezés
  • F Merl Az A mérleg/eredmény sor belső azonosítója
  • F Merl Tk A tartozik oldalon értelmezett egyenleg hozzáadása(+) vagy levonása(-) a mérleg / eredménysorból
  • F Merl Ma Egyik (A) vezetői kimutatás sor belső azonosítója
  • F Merl Tka + vagy -
  • F Merl Mb Másik (B) vezetői kimutatás sor belső azonosítója
  • F Merl Tkb + vagy -
  • F Konsz


Részletes kivonat

Lekérdező program, amely a partneres részletezettségű folyószámla/főkönyvi (teljes) kivonat képernyős megtekintésére és többféle nyomtatására szolgál. A könyvelési kartonokat is lekérdezhetjük. A program indítása után elsőként egy kis űrlapon meg kell adnunk a lekérdezés paramétereit:

  • Gazd.év (5 kar.) A gazdasági év, amelynek adatait kérjük. Ellenőrzés: Gazdasági évek
  • Könyvelt (1 kar.) Csak a könyvelt tételeket kérjük-e? Ha értéke:
    • K akkor csak a könyvelt tételek szerepelnek a lekérdezésben
    • % akkor a könyvelt és a nem könyvelt tételek is szerepelnek
    • ( )üres akkor csak a nem lekönyvelt (könyvelésre váró) tételek szerepelnek.
  • Könyv. dátum (tól) (dát.) Az a dátum, amelynél kisebb könyvelési dátumú tételeket már nem kérjük A program itt üres dátumot kínál fel, ha ez marad bent, a nyitóval együtt számított teljes forgalmat kapjuk.
  • Könyv. dátum (ig) (dát.) Az a dátum, amelynél nagyobb könyvelési dátumú tételeket már nem kérjük (így visszamenőleges állapotra vonatkozó lekérdezést indíthatunk). A program itt a rendszerdátumot kínálja fel.
  • Főkönyv (13 kar.) Az itt megadott főkönyvi szám tételeit kérjük le. %: mindegyik, pl.: 31%: a 31 kezdetű fökönyvi számok tételei, 311: a 311-es főkönyvi szám tételei. Ellenőrzés: Főkönyvi számok
  • Partner (50 kar.) Az itt megadott partner tételeit kérjük le. %: mindegyik, pl.: Eu%: az Eu kezdetű partnerek tételei, teljes név: egy partner tételei. Ellenőrzés: Partnerek.
  • K.hely (3 kar.) Költséghely leválogatási lehetőség. %: mindet kérjük. Ellenőrzés: Költséghelyek
  • Munkaszám (10 kar.) Munkaszám leválogatási lehetőség. %: mindet kérjük. Ellenőrzés: Munkaszámok

Az Ok gomb benyomására a lekérdezés elindul, és egy táblázatos lekérdező ablak jelenik meg:

Az oszlopok neve:

  • Főkönyv Főkönyvi szám
  • Fők.megnev. Főkönyvi szám megnevezése
  • Partner Partnernév
  • Forgalom tartozik
  • Forgalom követel
  • Egyenleg Piros, ha az egyenleg tartozik , kék (és mínusz az egyenleg) ha az egyenleg követel.

Az eszköztáron található speciális gombok (F6):

Karton A kivonati sor tételes adatait tartalmazó könyvelési karton - Főkönyvi/folyószámla karton

A [image] Nyomtatás nyomógomb választásakor megjelenik a részletes kivonat.

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • K Fok Szam Főkönyvi szám
  • F Nev Főkönyvi szám megnevezése
  • F Ide Nev Főkönyvi szám idegennyelvű megnevezése
  • Forg Tartozik Forgalom tartozik
  • Forg Kovetel Forgalom követel
  • Egyenleg Egyenleg
  • P Nev Partnernév
  • K Part Az Partner belső azonosító
  • K Karton -
  • Dev Tart Deviza tartozik
  • Dev Kove Deviza követel
  • Dev Egy Deviza egyenleg
  • F P K


Főkönyvi/folyószámla karton

Az oszlopok neve:

  • Főkönyv Főkönyvi szám
  • Partner Partner neve
  • Dátum Könyvelési dátum
  • Nf. Naplófajta
  • S.biz.szám Saját bizonylatszám (a naplóban levő saját számlaszám, iktatószám)
  • Hiv.szám Hivatkozási szám (a Könyvelési tételek sorában levő - a pü. kipontozást végző - hivatkozási szám)
  • Szöveg A rövid belső könyvelési szöveg
  • T/K Tartozik / Követel
  • Érték Tartozik: piros / Követel: kék színnel (HUF)
  • Dnm Devizanem
  • Deviza Devizaérték
  • Khely Költséghely
  • M.szám Munkaszám
  • Ktgnem Költségnem
  • Kn.neve Költségnem neve
  • Ellenfők. Ellenoldali főkönyvi szám(ok), és néha / után a partner belső kódja
  • Esemény Gazdasági esemény megnevezése
  • Ered.b.szám Eredeti bizonylatszám
  • Ell.partner Ellenpartner
  • E.p.cs Ellen partnercsoport
  • E.orsz. Ellenpartner országkódja
  • C Cégtípus
  • Megj.

A [image] Nyomtatás nyomógomb választásakor az adott karton nyomtatódik:

További karton nyomtatási lehetőségek: devizás karton, havi összegfokozatokat mutató karton, kumulált egyenleget is mutató karton, karton megjegyzés mezővel

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • N Kny Dat Könyvelési dátum
  • N Naplo F Naplófajta
  • N Saj Szam Saját bizonylatszám
  • K Hiv Szam Hivatkozási szám
  • K Ktgnem Költségnem
  • K Khely Költséghely
  • Es Nev Gazdasági esemény neve
  • N Text Szöveg
  • K Dnm Devizanem
  • K Dev Devizaérték
  • K Tk Tartozik / Követel
  • K Ertek Érték
  • K Karton -
  • P Nev Partner neve
  • F Nev Főkönyv megnevezése
  • Ms Mszam Munkaszám
  • K Ellfok Ellenoldali főkönyvi szám
  • K Fok Szam Főkönyvi szám
  • K Part Az Partner belső azonosító
  • N Biz Szam Bizonylatszám (eredeti)
  • Ep Nev Ellenpartner neve
  • Ep Csk Ellenpartner csoportkódja
  • Ep Orsz Ellenpartner országkódja
  • N Naplo Az Naplóazonosító
  • N Megj Megjegyzés
  • N Ceg Cégtípus
  • Rmegj
  • K Nev Költséghely neve
  • Ms Nev Munkaszám neve


Áfa analitika

Lekérdező program, amely az áfa analitika megtekintésére és többféle nyomtatására szolgál. A táblázatban (és az áfa listán is) egy számlának (pénztárbizonylatnak) annyi sora jelenik meg, ahány sor van a számla áfa bontásában. A program indítása után elsőként egy kis űrlapon meg kell adnunk a lekérdezés paramétereit:

  • Gazd.év (5 kar.) A gazdasági év, amelynek adatait kérjük. Ellenőrzés: Gazdasági évek
  • Könyvelt (1 kar.) Csak a könyvelt tételeket kérjük-e? Ha értéke:
    • K akkor csak a könyvelt tételek szerepelnek a lekérdezésben
    • % akkor a könyvelt és a nem könyvelt tételek is szerepelnek
    • ( )üres akkor csak a nem lekönyvelt (könyvelésre váró) tételek szerepelnek.
  • Kö./Te. dátum alapján (1 kar.) Választani lehet, hogy az áfát a könyvelési dátum alapján, vagy a teljesítés dátum alapján gyűjtse a program. Értéke: (K) – könyvelési dátum, (T) – teljesítés dátum.
  • Könyv. dátum (tól) / Telj.dátuma (tól) (dát.) Az a dátum, amelynél kisebb könyvelési dátumú tételeket már nem kérjük: a lekérendő bevallási időszak kezdete.
  • Könyv. dátum (ig) / Telj.dátuma (ig) (dát.) Az a dátum, amelynél nagyobb könyvelési dátumú tételeket már nem kérjük: a lekérendő bevallási időszak vége.
  • Bevallás beny.idő (dát.) A bevallás benyújtására előírt idő. A program az áfa analitikában jelzi a nem kifizetett tételeket, és összegzi ezek áfáját. Annak vizsgálatakor, hogy a tétel kifizetett vagy nem, az itt megadott dátummal bezárólag veszi figyelembe a tételeket (kifizetéseket).
  • Pü.ut.gazd.év (5 kar)Pénzügyi gazdasági év. Ellenőrzés: Gazdasági évek
  • Napló (3 kar.) A kért napló kódja

Az Ok gomb benyomására a lekérdezés elindul, és egy táblázatos lekérdező ablak jelenik meg:

Az oszlopok neve:

  • F (F): fizetendő,(I): igényelhető áfa
  • Npl. Napló kódja
  • Könyv.dát. Könyvelési(áfa besorolási) dátum
  • A.b. Áfa önrevíziós besorolási kód (alapesetben üres)
  • Telj.idő Teljesítési idő
  • Saj.szám Saját számlaszám/iktatószám
  • Biz.szám Eredeti bizonylatszám
  • Partner Partner neve
  • R ( ):rendezett (kifizetett) tétel, (N): nem (vagy nem teljesen) kifizetett tétel a bevallás benyújtására előírt időig.
  • Áfa m. Áfa kategória megnevezése
  • Nettó Áfa nélküli érték
  • Áfa Áfa értéke
  • Számla kelt Számla kelte
  • Ut.fiz.dát. Kiegyenlítés dátuma
  • Szöveg A számlán szereplő megnevezés
  • Bev.sora Az áfa bevallás sora
  • T/K Tartozik / Követel
  • A.k. Az áfa kategória kódja
  • Adószám A partner adószáma
  • Jel Jel
  • Af.n.f. Annak a naplónak a kódja, ahol az áfát eredetileg rögzítették
  • A.jel
  • F.saj.szám
  • Fiz.érték
  • F.T/K
  • Pü.egy.előtte
  • Dnm Devizanem
  • A.könyv.az
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Nyomtatás nyomógomb választásakor indul az áfa analitika lista, amely tartalmazza külön a fizetendő és külön a visszaigényelhető tételeket naplófajtánként saját iktatószám sorrendben (ahogy az a dossziékban fizikailag is le van fűzve), és a végén a bevallás kitöltését segítő (a bevallás sorait és az oda beírandó összegeket tartalmazó) összesítő táblázatot nyomtat.

A fő áfa lista (AFALE_01) nem csak nyomtat, de az adatokat át tudja adni az ABEV 14A65-nek úgy, hogy egy ABEV65.XML fájlt készít, amelyet az ABEV-be be lehet olvasni a Szervíz/Egyedi importálás funkció segítségével. Ennek feltétele, hogy a használt és a bevallás soraiba beírandó áfa kategóriáknál a bevallás sora helyesen (a tárgyévi nyomtatvány soraival) ki legyen töltve. Olyan áfa kategóriák esetén, ahol az adat több sorba is bekerül, mindkét sort ki kell tölteni: pl.: 27% tárgyi eszöz beszerzés esetén az első (fő) sor mezőbe 66-ot, a második mezőbe 77-et kell beírni. A pl. 11 vissza nem igényelhető áfa kategóriánál a bevallás sora maradjon üresen, hiszen ezt az adatot nem kell sehova beírni. A lista első indításakor lehetőség van arra, hogy kérésre a program a bevallás törzsadatait megpróbálja a Rendszer paraméterekhez a többi törzsadat ismeretében felvinni, de javasoljuk, hogy ezeket az adatokat nézzék át, és szükség esetén javítsák, egészítsék ki: ABEV_C01 (saját) irányítószám,ABEV_C02 város (helység), ... ABEV_C09 ajtó, ABEV_C10 ügyintéző, ABEV_C11 ügyintéző telefon, ABEV_C12 bankszámla 1-8, ABEV_C13 bankszámla 9-16, ABEV_C14 bank neve. Ha a levelezési cím adatai eltérnek, akkor: ABEV_LC01 ... ABEV_LC09. A program figyelmeztet, ha úgy látja, hogy a bevallás sorok az áfa kategóriáknál nincsenek (vagy hiányosan vannak) kiltöltve. Az adatátadás során a program kerekít, ha kell, a kerekítésre ekkor rákérdez, hogy kérjük-e (+/- ezer forinttal) és a forint kerekítési eltérést a Rendszer paramétereknél tárolja, pl.: AFAKER_01.31 ...(bevallás záró dátumával) Ezért javasoljuk, hogy évközi átadás indítás esetén előbb futtassák le visszamenőleg idősorban a tárgyévben már beadott bevallásokat, és válasszák azt az összeget, ami az adott bevallásban benyújtva szerepelt (hogy a program a korábbi kerekítéseket is figyelembe tudja venni). A program a kerekítések adatait az áfa listán az utolsó összesítő lap bal oldalán tájékoztatásul kiírja. A program nem kezeli a következő bevallásra átvitt, vissza nem igényelt összeget, azt kézzel kell kezelni, beírni a bevallásba. Olyan cégeknél, ahol előfordul a 2MFt áfa összeghatár feletti tételes bevallás és/vagy a mezőgazdasági tételes jelentés is, ott azt javasoljuk, hogy először futtassák le a normál áfa listát .XML készítéssel, ezután futtassák le az AFALE_05 5. áfa listát (1MFt-os átadás) (ha van), majd végül futtassák le a saját listák/~MG_BE14 listát (ha van mg.- termény forgalom). Csak a legvégén importálják be az ABEV65.XML-t, ami így minden adatot tartalmazni fog.

Az ötös áfa lista (AFALE_05) a fizetendő és a visszaigényelhető részt elkülönítve partnerenként mutatja, hogy mely számlái tartoznak az 1.000.000 Ft értékhatárt meghaladó áfájú tételes kimutatás hatálya alá. Külön látszanak az értékhatárt meghaladó számlák, az érvénytelenítő/módosító számlák, és visszaigényelhető esetben az értékhatárt meg nem haladó, de együttes összeggel jelentendő számlák. A 1465A/M bevallás a lista alapján akár kézzel is kitölthető, de a program a lista indításakor kérésre elkészít egy ABEH_65_2M.XML fájlt, amelyet az ÁNYK -t indítva Szerviz/Egyedi importálás menüponttal és a \PROFIT mappában levő ABEV_65_2M.XML kiválasztásával lehet beolvasni. A program kihagyja a jelentésből azokat az áfa kategóriákat, amelyek szerepelnek a NEM_ELL_AFA_ beállítás tartalmában (hiszen itt úgyis szerepelnek a fordított ill. EU áfa kategóriák), vagy ha ez nem jó, akkor direkt erre a célra külön beállíthatjuk: NEM_EGY_AFA_ és akkor itt kell felsorolni a nem egyenes adózású - kihagyandó - áfa kategóriákat vesszővel elválasztva és lezárva. Az érvénytelenítő és módosító számlák esetén kötelező a jel mezőben E (érvénytelenítő) és M (módosító) jelölés használata, és az egyéni hivatkozás mező első 10 karaktere is kötelezően az eredeti (hivatkozott) számla saját számát kell, hogy tartalmazza. Ez kimenő számlázásnál magától is így működik, ha az érvénytelenítő ill. módosító számlát úgy készítik, hogy rálépnek az eredeti számlára, és ott F5-el kérnek új számlát. Figyelem! A program a módosító számlák esetén csak a M módosító számlát és az eredeti számlát vizsgálja, nem nézi azt, hogy volt-e ezen eredeti számlát érintő más módosító számla is, ezeket az eseteket kézzel kell kezelni.

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • A F
  • N Naplo F Napló kódja
  • N Kny Dat Könyvelési dátum
  • N Telj Ido Teljesítési idő
  • N Szamla K Számla kelte
  • N Saj Szam Saját számlaszám
  • N Biz Szam Bizonylatszám (eredeti)
  • P Nev Partner neve
  • P Adoszam Partner adószáma
  • P Uadószám Partner közösségi adószáma
  • P Orsz Partner országkódja
  • N Text A számlán szereplő megnevezés
  • A Netto Áfa nélküli érték
  • A Afa Áfa értéke
  • Af Nev Áfa kategória megnevezése
  • Af Bev Sor Áfa bevallás sora
  • N Tk Tartozik / követel
  • Af Akat Áfa kategória kódja
  • Es Nev Gazd. esemény
  • A F (F): fizetendő,(I): igényelhető áfa
  • N Naplo Az A naplótétel belső azonosítója
  • Af Bev Plu Áfa bevallás másik sora
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • K Fok Szam Főkönyvi szám
  • K Part Az A partner belső azonosítója
  • K Hiv Szam Hivatkozási szám
  • N Abe Áfa önrevíziós besorolási kód
  • Nem Fiz ( ):rendezett, (N): nem
  • U Fiz Dat Utolsó fizetés dátuma
  • Af Szaz Áfa százalék
  • A Pu Egye
  • A Konyv Az
  • Fjel
  • Hi Megj
  • Hi Szam
  • Hi Netto
  • Hi Afa
  • Hi Telj Ido

Ha csak a ki nem fizetett tételeket kérjük: Nem Fiz / Egyenlő / N

Ha csak pl. az '1' (első önrevízióhoz tartozó) tételeket kérjük (ezeket elsőként a számla rögzítésekor az 'Áfa önrevíziós besorolási kód' mezőben '1'-el meg kell jelölni ) : N Abe/ Egyenlő / 1


Mérleg / eredmény

Lekérdező program, amely a mérleg / eredménykimutatás és egyéb vezetői információs táblák számítására, képernyős megtekintésére és többféle nyomtatására szolgál. A program indítása után elsőként egy kis űrlapon meg kell adnunk a lekérdezés paramétereit:

  • Gazd.év (5 kar.) A gazdasági év, amelynek adatait kérjük. Ellenőrzés: Gazdasági évek
  • Könyvelt (1 kar.) Csak a könyvelt tételeket kérjük-e? Ha értéke:
    • K akkor csak a könyvelt tételek szerepelnek a lekérdezésben
    • % akkor a könyvelt és a nem könyvelt tételek is szerepelnek
    • ( )üres akkor csak a nem lekönyvelt (könyvelésre váró) tételek szerepelnek.
  • Könyv. dátum (tól) (dát.) Az a dátum, amelynél kisebb könyvelési dátumú tételeket már nem kérjük. A program itt üres dátumot kínál fel. Ha ez marad bent, a nyitóval együtt számított teljes forgalmat kapjuk.
  • Könyv. dátum (ig) (dát.) Az a dátum, amelynél nagyobb könyvelési dátumú tételeket már nem kérjük (így visszamenőleges állapotra vonatkozó lekérdezést indíthatunk). A program itt a rendszerdátumot kínálja fel.
  • K.hely (3 kar.) Költséghely leválogatási lehetőség. %: mindet kérjük.
  • Munkaszám (10 kar.) Munkaszám leválogatási lehetőség. %: mindet kérjük.

Az Ok gomb benyomására a számítás elindul, és egy táblázatos lekérdező ablak jelenik meg:

Az oszlopok neve:

  • M/E sor Mérleg / eredmény - vezetői kimutatás - sor száma
  • Megnevezés Mérleg / eredmény sor megnevezése
  • Érték A számolt érték
  • Előző év Előző évi érték (bázis).
  • Terv Terv érték (a Mérleg/eredmény törzsben vihetjük fel)
  • Kapcsolt váll.k.forg Kapcsolt vállalkozásokkal kapcsolatos forgalom
  • Konszolidált érték A kapcsolt vállalkozásokkal kapcsolatos forgalmat nem tartalmazó érték
  • Idegennyelvű név

Az eszköztáron található speciális gombok (F6):

Bázis.t. A táblázat Érték oszlop adatainak beírása a Mérleg / eredmény törzs Előző év oszlopának adatába (a végleges - leadott - adatok számítása után célszerű indítani).

A [image] Nyomtatás nyomógomb megnyomásakor választanunk kell:

  • MERLE_01 Kész lista, amely az előző és ezévi adatot is mutatja
  • MERLE_02 Kész lista, amely a terv és ezévi adatot is mutatja
  • MERLE_03 Kész lista, amely csak az ezévi adatot mutatja
  • MERLE_04 Kész lista, amely a konszolidált adatokat is mutatja
  • Egyedi Egyedileg összeállítható lista

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Mr Merl Az A mérlegsor belső azonosítója.
  • Mr Msor Mérleg / eredmény sor száma. Pl. Mr Merl Az / Egyenlő / A csak az A eredménykimutatás jön
  • Mr Mutat -
  • Mr Ejel -
  • Mr Nev Mérleg / eredmény sor megnevezése
  • Mr Inev Mérleg / eredmény sor idegen neve
  • Mr Egyeb -
  • Mr Mutat M
  • Ertek Érték
  • Gyujto -
  • Mr Bazis Előző évi érték
  • Mr Terv Terv érték
  • Mr Forg Forgalmi? a mérleg törzsben
  • Ertekk Érték konsz.
  • Gyujtok -


Könyvelési zárás - nyitás

A feldolgozás-varázsló elvégzi a könyvelési zárást a zárandó gazdasági évben, valamint a könyvelési és pénzügyi nyitást a megnyitandó gazdasági évben. Figyelem!!! Egy új gazdasági év megkezdésekor NEM kell azonnal indítani ezt a programot, a rögzítés, a bizonylatok készítése enélkül is végezhető. A pénzügyben ekkor mindkét gazdasági évet kérni kell (nem csak az újat). A zárás-nyitást akkor kell indítani, ha a zárandó év zárlati munkái alapján ez indokolt.

A zárás-nyitás indítása előtt a bank- és pénztár nyitóegyenlegeket fel kell vinni könyvelt tételként a nyitó főkönyvi számmal (491) szemben, a nyitó időszakra. A zárandó évben minden tételnek könyvelt státuszúnak kell lennie. Erre a program figyelmeztet, mielőtt megnyitja a zárás-nyitás varázslót.

Az adatbeviteli mezők a feldolgozás varázsló 1. oldalán:

  • Zárás éve
  • Záró vegyes napló (3 kar.)
  • A zárás k. dátuma A zárás könyvelési dátuma
  • 0.szlao.záró fk.(12 kar.) A nullás számlaosztály záró főkönyvi száma (amennyiben használják).
  • 1.szlao.záró fk.(12 kar.) Az egyes számlaosztály záró főkönyvi száma.
  • 2.szlao.záró fk.(12 kar.) A kettes számlaosztály záró főkönyvi száma.
  • 3.szlao.záró fk.(12 kar.) A hármas számlaosztály záró főkönyvi száma.
  • 4.szlao.záró fk.(12 kar.) A négyes számlaosztály záró főkönyvi száma.
  • 5.szlao.záró fk.(12 kar.) Az ötös számlaosztály záró főkönyvi száma.
  • 6.szlao.záró fk.(12 kar.) A hatos számlaosztály záró főkönyvi száma.
  • 7.szlao.záró fk.(12 kar.) A hetes számlaosztály záró főkönyvi száma.
  • 8.szlao.záró fk.(12 kar.) A nyolcas számlaosztály záró főkönyvi száma.
  • 9.szlao.záró fk.(12 kar.) A kilences számlaosztály záró főkönyvi száma.

A Következő gombbal a feldolgozás varázsló 2. oldalára kerülünk:

  • Nyitás éve
  • Nyitó kimenő napló (3 kar.)
  • Nyitó érkezett napló (3 kar.)
  • Nyitó fők.szám (12 kar.) Nyitó főkönyvi szám.
  • Nyitandó számlaosztályok (9 kar.) Azokat a számlaosztályokat kell itt felsorolni, amelyeket meg kívánjuk nyitni.
  • Korábbi nyitás törlése? (1 kar.) Értéke lehet: (N): nem kell törölni, (P): csak az esetleg változott pénzügyi tételeket, (I): a könyvelési nyitást is, (T): az esetleges korábbi pénzügyi és könyvelési nyitás teljes törlése, (C) Csak nyitó teljes törlése új zárás/nyitás nélkül

A Következő gombbal a feldolgozás varázsló 3. oldalára kerülünk, ahol az Indít gombbal a feldolgozás elkezdődik, a feldolgozás alatt a jobb felső sarokban a program jelzi a feldolgozás alatt levő adatot, majd a feldolgozás végeztével erről értesít. A program a zárás és a nyitás során létrejött tételeket rögtön könyveltté is teszi.


Kartonok nyomtatása

Lekérdező program, amely a főkönyvi (és folyószámla) kartonok képernyős megtekintésére és többféle nyomtatására szolgál. A Részletes kivonat programból egy-egy kartont kérdezhetünk le, ebben a programban pedig egyszerre több karton nyomtatható. A program indítása után elsőként egy kis űrlapon meg kell adnunk a lekérdezés paramétereit:

  • Gazd.év (5 kar.) A gazdasági év, amelynek adatait kérjük. Ellenőrzés: Gazdasági évek
  • Könyvelt (1 kar.) Csak a könyvelt tételeket kérjük-e? Ha értéke:
    • K akkor csak a könyvelt tételek szerepelnek a lekérdezésben
    • % akkor a könyvelt és a nem könyvelt tételek is szerepelnek
    • ( )üres akkor csak a nem lekönyvelt (könyvelésre váró) tételek szerepelnek.
  • Könyv. dátum (tól) (dát.) Az a dátum, amelynél kisebb könyvelési dátumú tételeket már nem kérjük A program itt üres dátumot kínál fel, ha ez marad bent, a nyitóval együtt számított teljes forgalmat kapjuk.
  • Könyv. dátum (ig) (dát.) Az a dátum, amelynél nagyobb könyvelési dátumú tételeket már nem kérjük (így visszamenőleges állapotra vonatkozó lekérdezést indíthatunk). A program itt a rendszerdátumot kínálja fel.
  • Főkönyv (8 kar.) Főkönyv leválogatási lehetőség. %: mindet kérjük, 51% : csak az 51 kezdetűeket, 5128: csak az 5128 -as kartont, 5[1234]% :csak az 51,52,53 és 54 kezdetűeket.
  • Partner (50 kar.) Partner leválogatási lehetőség. %: mindet kérjük, Eurosoft% : csak az Eurosoft kezdetűeket kérjük.
  • K.hely (3 kar.) Költséghely leválogatási lehetőség. %: mindet kérjük.
  • Munkaszám (10 kar.) Munkaszám leválogatási lehetőség. %: mindet kérjük.

Az Ok gomb benyomására a lekérdezés elindul, és egy táblázatos lekérdező ablak jelenik meg:

Az oszlopok neve:

  • Főkönyv Főkönyvi szám
  • Partner Partner neve
  • Dátum Könyvelési dátum
  • Nf. Naplófajta
  • S.biz.szám Saját bizonylatszám (a naplóban levő saját számlaszám, iktatószám)
  • Hiv.szám Hivatkozási szám (a Könyvelési tételek sorában levő - a pü. kipontozást végző - hivatkozási szám)
  • Szöveg A rövid belső könyvelési szöveg
  • T/K Tartozik / Követel
  • Érték Tartozik: piros / Követel: kék színnel (HUF)
  • Dnm Devizanem
  • Deviza Devizaérték
  • Khely Költséghely
  • M.szám Munkaszám
  • Ktgnem Költségnem
  • Kn.neve Költségnem neve
  • Ellenfők. Ellenoldali főkönyvi szám(ok) és néha / után a partner belső kódja
  • Esemény Gazdasági esemény megnevezése
  • Ered.b.szám Eredeti bizonylatszám
  • Ell.partner Ellenpartner
  • E.p.cs Ellenpartner csoportkódja
  • E.orsz Ellenpartner országkódja
  • C. Cégtípus
  • Megj. Megjegyzés

A [image] Nyomtatás nyomógomb választásakor megjelenő lista:

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • N Kny Dat Könyvelési dátum
  • N Naplo F Naplófajta
  • N Saj Szam Saját bizonylatszám
  • K Hiv Szam Hivatkozási szám
  • K Ktgnem Költségnem
  • K Khely Költséghely
  • Es Nev Gazdasági esemény neve
  • N Text Szöveg
  • K Dnm Devizanem
  • K Dev Devizaérték
  • K Tk Tartozik / Követel
  • K Ertek Érték
  • K Karton -
  • P Nev Partner neve
  • F Nev Főkönyv megnevezése
  • Ms Mszam Munkaszám
  • K Ellfok Ellenoldali főkönyvi szám
  • K Fok Szam Főkönyvi szám
  • K Part Az Partner belső azonosító
  • N Biz Szam Bizonylatszám (eredeti)
  • Ep Nev Ellenpartner neve
  • Ep Csk Ellenpartner csoportkódja
  • Ep Orsz Ellenpartner országkódja
  • N Naplo Az Naplóazonosító
  • N Megj Megjegyzés
  • N Ceg Cégtípus
  • Rmegj
  • K Nev Költséghely neve
  • Ms Nev Munkaszám neve


Könyvelési napló nyomtatása

Lekérdező program, amely az egyes naplókban lekönyvelt bizonylatok könyvelési tételeinek nyomtatására szolgál. A program indítása után elsőként egy kis űrlapon meg kell adnunk a lekérdezés paramétereit:

  • Gazd.év (5 kar.) A gazdasági év, amelynek adatait kérjük. Ellenőrzés: Gazdasági évek
  • Könyvelt (1 kar.) Csak a könyvelt tételeket kérjük-e? Ha értéke:
    • K akkor csak a könyvelt tételek szerepelnek a lekérdezésben
    • % akkor a könyvelt és a nem könyvelt tételek is szerepelnek
    • ( )üres akkor csak a nem lekönyvelt (könyvelésre váró) tételek szerepelnek.
  • Könyv. dátum (tól) (dát.) Az a dátum, amelynél kisebb könyvelési dátumú tételeket már nem kérjük. A könyvelési időszak kezdete, amelyről a napló nyomtatást kérjük.
  • Könyv. dátum (ig) (dát.) Az a dátum, amelynél nagyobb könyvelési dátumú tételeket már nem kérjük. A könyvelési időszak vége, amelyről a napló nyomtatást kérjük.
  • Napló (3 kar.) Napló leválogatási lehetőség. % : mindet kérjük, E% : minden beérkezett naplót kérünk, EB : csak az EB naplót kérjük

Az Ok gomb benyomására a lekérdezés elindul, és egy táblázatos lekérdező ablak jelenik meg:

Az oszlopok neve:

  • Napl. Naplófajta
  • Saj.b.szám Saját bizonylatszám,iktatószám
  • Zr. Zárolva
  • Kv. Könyvelve
  • Szöveg Rövid könyvelési szöveg
  • Fők.szám Főkönyvi szám
  • F.név Főkönyvi számhoz tarozó megnevezés
  • Partner Partner neve
  • Érték Könyvelési érték (HUF)
  • T/K Tartozik / Követel
  • Khely Költséghely
  • M.szám Munkaszám
  • Ktgnem Költségnem
  • Dnm Devizanem
  • Deviza Deviza érték
  • Hiv.szám Hivatkozási szám
  • Kny.dát. Könyvelési dátum
  • Ered.b.szám Eredeti bizonylatszám
  • Telj.idő Teljesítési idő
  • Számla k. Számla kelte
  • Lejár d. Lejárat dátuma
  • Fiz. Fizetési típus
  • N. Érték Naplótétel (pl.számla) értéke
  • N. Árf. Árfolyam
  • N.Dnm Naplótétel devizaneme
  • Moz. Mozgáskód
  • E.kód Gazdasági esemény kódja
  • Esemény Gazdasági esemény megnevezés
  • F.o. (0) fő tétel
  • N.Naplo.az A napló belső azonosítója
  • Felv.dát. A naplótétel felvitelének dátuma
  • Felv.felh. A n. tételt új tételként rögzítő felhasználó
  • Mód.dát. A n. tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A n. tételt legutoljára módosító felhasználó

A [image] Nyomtatás nyomógomb választásakor megjelenő lista:

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • N Naplo F Naplófajta
  • K Fok Szam Főkönyvi szám
  • F Nev Főkönyvi szám megnevezés
  • P Nev Partnernév
  • K Khely Költséghely
  • Ms Mszam Munkaszám
  • K Ktgnem Költségnem
  • K Tk Tartozik / követel
  • K Ertek Érték
  • N Kny Dat Könyvelés dátuma
  • N Tk -
  • N Saj Szam Saját bizonylatszám
  • N Biz Szam Eredeti bizonylatszám
  • N Telj Ido Teljesítési idő
  • N Szamla K Számla kelte
  • N Lejar D Lejárat dátuma
  • N Fiz Tip Fizetési Típus
  • N Text Rövid könyvelési szöveg
  • N Ertek Napló érték
  • N Arf Napló árfolyan
  • N Dnm Napló devizanem
  • N Moz Mozgáskód
  • N Ny Zárolva
  • N Kv Könyvelve
  • N Megj Megjegyzés
  • N Ekod Gazdasági esemény kód
  • Es Nev Gazdasági esemény megnevezés
  • K Foold -
  • K Dnm K.tétel devizaneme
  • K Dev Könyvelési tétel devizaértéke
  • K Hiv Szam Hivatkozási szám
  • Fel Dat A A k.tétel felvitelének dátuma
  • Fel Usr A A k.tételt új tételként rögzítő felhasználó
  • Mod Dat A A k.tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A A k.tételt legutoljára módosító felhasználó
  • N Naplo Az Napló belső azonosítója
  • Fel Dat B A n.tétel felvitelének dátuma
  • Fel Usr B A n.tételt új tételként rögzítő felhasználó
  • Mod Dat B A n.tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr B A n.tételt legutoljára módosító felhasználó


Készletérték-számítás

Árfolyam-különbözet automatikus könyvelése

Feldolgozó-varázsló. A PROFIT programban lehetőség van év közben a devizában rendezett, de forintban rendezetlen tételek (devizás beérkezett és kimenő számlák) esetén az árfolyam-külöbözet automatikus számítására és könyvelésére.

Az adatbeviteli mezők a feldolgozás varázsló 1. oldalán:

  • A program a devizában már rendeződött, de forintban rendezetlen tételeket dolgozza fel (A), vagy pedig év végi árfolyam átértékelést végez a devizaárfolyamok törzs alapján (E) (1 kar.) Ez utóbbi esetén először a Devizaárfolyamok törzsbe az év végi árfolyamokat minden előfordult devizanem esetén fel kell vinni. A program nem értékeli át a devizás bankokat és a valutapénztárakat, ezek átértékelését kézzel kell elvégeni. A program csak a devizás számlákat értékeli át.
  • Gazd.év (5 kar.) Gazdasági év (utolsó) amelyből a pénzügyi állapotot számolja, és amelybe a feladás megy.
  • Könyv.dátum (dát.) Az eddig könyvelt tételek alapján, ezzel a könyvelési dátummal számolja ki a program az árfolyamkülönbözetet.
  • Könyvelési napló (3 kar.) A vegyes napló kódja, amelybe a feladás megy.
  • Feldolgozandó (külföldi vevő v. szállító) főkönyv (8 kar.) Az import vagy export főkönyvi szám.
  • Árfolyamveszteség főkönyvi szám (8 kar.) Árfolyamveszteség fők.sz. Beállítható a Rendszer paraméterek törzsben: ARF_VESZ_FOK
  • Árfolyamnyereség főkönyvi szám (8 kar.) Árfolyamnyereség fők.sz. Beállítható a Rendszer paraméterek törzsben: ARF_NYER_FOK

A Következő gombbal a feldolgozás varázsló 2. oldalára kerülünk, ahol az Indít gombbal a feldolgozás elkezdődik, a feldolgozás alatt a jobb felső sarokban a program jelzi a feldolgozás alatt levő adatot, majd a feldolgozás végeztével erről értesít.

A feldolgozás után az esetleges hibákról hibalistát kapunk.


Készletérték-számítás

A behajtási költségátalány automatikus könyvelése

Feldolgozó-varázsló. A PROFIT programban lehetőség van a kért évben késve fizetett szállítói kiegyenlítésekre vonatkozóan a 40 EUR behajtási költségátalány előírását számoltatni és könyveltetni. A menüpontot akkor indítsuk, ha az MNB EUR középárfolyam már bent van a devizaárfolyamok törzsében. Ha olyan napon van szükség árfolyamra, amely nem szerepel a devizaárfolyamok között, akkor a Rendszer paraméterek törzsben egy lehetséges beállítással: ARF_TURESHAT 3 pl. beállíthatjuk, hogy a program hány (pl. 3) napot lépegessen visszafelé az időben, ha a megadott napon nincs árfolyam, hogy találjon (így a hétvégére eső napok is kezelhetőek).

Az adatbeviteli mezők a feldolgozás varázsló 1. oldalán:

  • A program a késedelmes fizetések 40 EUR költségátalányát számolja el a devizaárfolyam törzs EUR árfolyamainak figyelembe vételével! EUR árfolyam jele (ált.üres): (1 kar.) Árfolyam jel.
  • Gazd.év (5 kar.) Gazdasági év (utolsó) amelyből a pénzügyi állapotot számolja, és amelybe a feladás megy.
  • Könyv.dátum (dát.) Az eddig könyvelt tételek alapján, ezzel a könyvelési dátummal számolja ki a program a behajtási költségátalányt.
  • Könyvelési napló (3 kar.) A vegyes napló kódja, amelybe a feladás megy.
  • Feldolgozandó (szállító) főkönyv (8 kar.) Az import vagy export főkönyvi szám.
  • Kötelezettség főkönyvi szám (8 kar.) 46? - beállítható a Rendszer paraméterek törzsben: BEH_KOTE_FOK
  • Egyéb ráfordítás főkönyvi szám (8 kar.) 86? - beállítható a Rendszer paraméterek törzsben: BEH_RAFO_FOK

A Következő gombbal a feldolgozás varázsló 2. oldalára kerülünk, ahol az Indít gombbal a feldolgozás elkezdődik, a feldolgozás alatt a jobb felső sarokban a program jelzi a feldolgozás alatt levő adatot, majd a feldolgozás végeztével erről értesít. Indítva vegyes naplóban egy K követel tételben (sok-sok 46 T tartozik könyvelési tétellel) rögzíti a 40 EUR költségátalányt minden szállító minden késedelmes (rész) fizetésére. A tételt a vegyes naplóban még meg kell keresni, szükség esetén törölni belőle, majd könyvelté tenni.

A feldolgozás után az esetleges hibákról hibalistát kapunk.


Készlet-áruforgalom

A rendszer készlet moduljának rögzítő, lekérdező űrlapjait találjuk meg itt. A Megnyitás... indítása után az alábbi választó űrlap jelenik meg:

Az adott soron kettős kattintással, vagy a Megnyitás gombbal indíthatjuk a kiválasztott program űrlapját.

  • Raktári bevételezések
  • Szállítólevelek
  • Készletinfo
  • Készletszint
  • Készletforgalom
  • Tételes készletforgalom
  • Gyári számok forgalma
  • Garanciális események
  • Megrendelések
  • Rendelésállomány
  • Készlet leltározás
  • - Készletérték-számítás
  • - Készlet könyvelése


Raktári bevételezések

Itt rögzíthetjük azokat a bizonylatokat, amelyek ismert (vagy később ismertté váló) készletértéken általában növelik a készletet, tehát alapvetően a vásárlásokat, gyártást követő késztermék bevéteket. Itt rögzíthetjük a vásárlások, vagy a gyártást követő késztermék bevétek helyesbítő sorait is (mínusz mennyiséggel). Jellemzően NEM itt, hanem a Szállítólevelek programban rögzítjük azokat az - általában kiadási - mozgásokat, amelyeknél azt várjuk majd, hogy a program a készletérték-változást magától számítja.

A program indítása után elsőként egy kis űrlapon meg kell adnunk azt, hogy melyik készlet bevét naplót kérjük, és milyen készletmozgási időhatárok közé eső (már lerögzített) tételeket kérjük le:

  • Gazd.év (5 kar.) A gazdasági év. Kitöltése kötelező. A program a gép rendszerdátuma alapján az aktuális évet felkínálja. Az egyik gazdasági évbe rögzített adatok nem tehetők könnyen át egy másik gazdasági évbe, ezért javasoljuk, hogy a gazdasági évforduló időszakában figyeljenek a helyes megadásra. Ellenőrzés: Gazdasági évek
  • Napló (3 kar.) A naplófajta kódja, amelynek adatait lekérjük, amelybe új tételeket felvihetünk. Itt csak R betűvel kezdődő naplófajtát adhatunk meg / választhatunk. Ellenőrzés: Naplófajták beállítása Választás: Naplófajták választása
  • Könyv. dátum (tól) (dát.) Az a kezdő dátum, amellyel megegyező, és azutáni készletmozgás dátumú bevét bizonylatokat lekérjük. Ha mindet kérjük, akkor a gazdasági év kezdő napjánál egy nappal kisebb dátumot adjunk meg (vagy 1900.01.01-et). A program itt a rendszerdátumnál 20 nappal kisebb dátumot kínál fel. Nem csak a lekért adatok kezdetét határozzuk meg itt, hanem azt is, hogy milyen legkisebb készlet dátummal enged majd rögzíteni a program.
  • Könyv. dátum (ig) (dát.) Az a befejező készlet dátum, ameddig az eddig rögzített adatokat lekérjük. A program üresen kínálja fel a mezőt. Ha nem töltjük ki, a legnagyobb dátumúakat is lekérjük.

Az Ok gomb benyomására a kiválasztott napló bevét bizonylatait tartalmazó űrlap megjelenik (az űrlap fejléce a napló általunk adott megnevezése), és a legutolsó tételt látjuk:

Az űrlap adatbeviteli mezői a [image] fület kiválasztva:

  • Gazd.év (5 kar.) Csak kiírási mező
  • Napló (3 kar.) Csak kiírási mező. (A napló megadásakor kiválasztott adatok)
  • Mozg. dátuma (dát.) A készletmozgás (bevét) dátuma (nem a lerögzítés, kiállítás dátuma!). A program ezen dátum alapján sorolja be a tételt az egyik vagy másik készlet időszakba. Itt csak a korábban kiválasztott gazdasági év kezdő és záró napja által meghatározott időszakba tartozó dátum adható meg (illetve nyitó tétel esetén a kezdő dátumnál egy nappal kisebb). A dátum csak létező dátum lehet. Választás (F9): Dátum választás
  • Szállítólev.szám (10 kar.) A bevét bizonylat belső (saját) iktatószáma. Ha a Naplófajták beállítása törzsben ennél a naplónál a Szám képzés módja mező tartalma (A) akkor a program automatikusan képez egy folyamatosan növekvő belső iktatószámot. Ha üres, akkor a szállítólevélszám szabadon megadható. A mező ne legyen üres.
  • Mozgás (3 kar.) Mozgáskód. A készlet bevét tételek mozgáskódja. A felkínált értéket csak abban az esetben szükséges módosítani, ha az alapértelmezett mozás nem megfelelő. Ellenőrzés: Mozgáskódok Választás (F9): Mozgáskód választás. A Naplófajták beállítása törzsben ennél a naplónál megadott alapértelmezett mozgást kínálja fel a program.
  • Szállító A szállító, a szállítólevelet kiállító partner (cég) neve, címe. Ellenőrzés: Partnerek Választás (és akár új felvitel, szerkesztés) (F9): Partner választás
  • Telephely A szállító telephelye. Akkor kell kitölteni / választani, ha fontos eltárolni, hogy a szállító mely telephelyéről érkezett az áru. Ellenőrzés: Egyéb címek, telephelyek Választás (és akár új felvitel, szerkesztés) (F9): Egyéb címek, telephelyek választás
  • Er.biz.szám (14 kar.) A szállítói szállítólevél eredeti (a szállító által adott) száma (ha a Szállítólev.szám mezőben a program generálta a számot).
  • Fuv.kód A szállítás (fuvaros) azonosítója (nem kötelező) Ellenőrzés: Kiszállítók Választás (és akár új felvitel, szerkesztés) (F9): Kiszállítók választás
  • Szöveg (25 kar.) A bizonylathoz fűzhető kiegészítő megjegyzés.
  • D.nem (3 kar.) A bizonylat devizaneme. Forint szállítólevél esetén legyen HUF. A Naplófajták beállítása törzsben ennél a naplónál megadott alapértelmezett devizanemet kínálja fel a program. Ellenőrzés: Devizanemek
  • Árfolyam (num.) Az átváltási árfolyam, ha a szállítólevél nem HUF -ban van kiállítva. Ha 0 vagy 1 van a mezőben, amikor rálépünk, és előtte megadtunk egy külföldi devizanemet, a program belekeres a Devizaárfolyamok törzsbe, és a készlet dátumhoz eső legközelebbi ilyen árfolyamot a mezőbe beírja, és a megtalált árfolyam-adat dátumát a jobb felső sarokban kiírja. A keresésnél használt árfolyam Jel a Rendszer paraméterek törzsben beállítható: DEV_ARF_(+a napló jele)
  • Ügyl. (num.) INTRASTAT ügyletkód. (11: végleges vétel/eladás, 21: térti áruk, 41: bérfeldolgozásra, 51: bérfeldolgozásból vissza)
  • Paritás (3 kar.) INCOTERMS paritás, szállítási feltétel, pl.: EXW, FOB, CIF stb.
  • Fuv. (num.) Fuvarozási kód. 1: tengeri, 2: vasúti, 3: közúti, 4: légi, 5: postai, 6: fix, 7: belvízi, 9: saját h.
  • Orsz. (2 kar.) Feladó/rendeltetési tagállam (csak akkor kell megadni, ha eltér a partnernél megadottól)
  • Egyéni hivatkozás. (korlátlan text) Tetszőleges hosszúságú megjegyzést fűzhetünk a bevét bizonylathoz. (ENTER)-re nem megy tovább, hanem új sort nyit. A mezőt (TAB)-bal lehet elhagyni. Duplakattintásra nagyobb méretű beviteli / megjelenítő ablakot nyit.
  • Jel (1 kar.) Tetszőleges célra használható jelölő karakter.
  • B.zárolt (1 kar.) Z:zárolt, üres: nem zárolt. A bevét bizonylat zárolható a mezőn kettős egérkattintással, vagy ha Z -t írunk bele, majd elmentjük. A zárolt státusz visszaállítható nem zároltra a mezőn kettős egérkattintással, vagy ha (SPACE) /szóköz/ -t írunk bele, majd elmentjük akkor, ha a Naplófajták beállítása törzsben a naplóhoz tartozó tételnél a Biztonsági mód F, vagy T és a tétel nincs számlához csatolva. A mindenkori státusz (zárolt, vagy nem) a balra található szürke mezőben látható. A zárolt bizonylat készlet bevét tételei már nem módosíthatóak. A fejadatok rögzítése és az elmentés után a Bev.t. gombbal a Bevét tételek űrlapon a tételeket rögzítjük. Azt becsukva visszakerülünk a Raktári bevételezések űrlapjára, ahol a Nyomtatás... gombbal a bevétről akár azonnal bevét bizonylatot nyomtathatunk (nem kötelező). Ha azt szeretnénk, hogy a felvitt készlet adatok (mivel leellenőriztük) ne változhassanak meg, zároljuk a bevét bizonylatot! Figyelem!!! Csak zárolt bizonylatot lehet majd beérkezett számlához csatolni!
  • Rontott (1 kar.) R:rontott, üres: nem rontott. A zárolt bevét bizonylat rontottá minősíthető a mezőn kettős egérkattintással, vagy ha R -t írunk bele, majd elmentjük. A mindenkori státusz (rontott, vagy nem) a balra található szürke mezőben látható. A rontott bizonylat készlet bevét tételei láthatóak (piros színnel), de nem növelik a készletet, nem látszanak az anyag kartonon. A rontott bizonylat megmarad a naplóban rontottként. Rontott bizonylathoz nem lehet újabb készlet bevét tételt rögzíteni.

Gyártás:

  • 1. töltsük fel a Gyártási darabjegyzék törzset
  • 2. Egy R? bevét naplóban 20 (késztermék bevét) mozgáskóddal vigyünk fel egy új bevételezést a gyártandó késztermékből a készáru raktárba (ha azonnal elkészül), vagy a 'gyártás' raktárba (ha később készül majd el, és akkor majd raktárközi átadással adjuk át a készáru raktárba). A késztermék előkalkulált önküöltségi árát előtte vigyük fel a cikktörzsbe a Beszerzési ár mezőbe. A program ad egy gyártásszámot. Ezt a mezőn a kijelölés után a jobbegér/'másol' funkcióval vágólapra lehet másolni.
  • 3. Egy S? szállítólevél naplóban 30 (alapanyag felhasználás gyártáshoz) mozgáskóddal vigyünk fel egy szállítólevél fejlécet úgy, hogy az eredeti bizonylatszám mezőbe a gyártásszámot jobbegér/'bemásol' funkcióval be lehet másolni. A tételeknél egy új tételt kell elkezdeni, meg kel adni az alapanyag raktárat (+khely,munkaszám...) majd a fölső eszköztár Gyárt. gombjával a gyártásszám még ki nem adott anyagszükséglete kiadható kétféleképpen: kiadás csak amennyi van raktáron vagy kiadás akkor is, ha nincs raktáron.

Az eszköztáron található speciális gombok (F6):

Bev.t. A bevét bizonylat sorai - Bevét tételek

Az űrlap mezői a [image] fület kiválasztva táblázatos formában jelennek meg. Az oszlopok neve:

  • Mozg.dát. Készlet bevét dátuma
  • Jel
  • Zr. (Z)zárolt / ( ) nem zárolt
  • Ro. (R)rontott / ( ) nem rontott
  • Száll.l.szám Saját iktatószám, szállítólevélszám
  • Moz. Mozgáskód
  • Mozg.neve Mozgás megnevezése
  • Szállító neve
  • Számlaszám Számlához csatolva van (ekkor a sor zöld színű),
  • Eredeti b. szám A szállító szállítólevélszáma
  • Fuv.kód A fuvaros azonosítója
  • Szöveg Kiegészítő megjegyzés
  • D.nem Devizanem
  • D.árfolyam Deviza árfolyam
  • Ügyl. INTRASTAT ügyletkód
  • Parit. INCOTERMS paritás
  • Fu. Fuvarozási kód
  • Orsz. Országkód
  • Naplósorszám Belső naplótétel-azonosító szám
  • Száml.az. Annak a számlának a belső naplóazonosítója, amelyikhez csatoltuk. (Ha nem csatoltuk, azonos a naplósorszámmal.)
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • N Naplo Az A naplótétel belső azonosítója
  • N Ge Az Gazdasági év
  • N Naplo F Naplófajta kód
  • N Kny Dat Mozgás dátuma
  • N Tk (S):Számlához csatolva van, ( ):nincs
  • N Saj Szam Saját iktatószám
  • N Biz Szam Eredeti szállítólevélszám
  • N Szaml Az Az a belső naplóazonosítószám, amelyhez ez e tétel csatolva van.
  • N Part Az Belső partnerazonosító szám
  • N Telh Az Belső telephely azonosító szám
  • N Ban Az -
  • N Telj Ido -
  • N Szamla K -
  • N Lejar D -
  • N Fiz Tip -
  • N Ekod -
  • N Text -
  • N Ertek -
  • N Arf Árfolyam
  • N Dnm Devizanem
  • N Moz Mozgáskód
  • N Ny (Z) zárolt, vagy ( ) nem
  • N Kv -
  • N Tx Az -
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • N Megj Megjegyzés
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • N Rv (R) rontott, vagy ( ) nem
  • N Sa -
  • N Sz Az -
  • N Kisz -
  • N Ugylet Ügyletkód
  • N Paritas Paritás
  • N Fuvmod Fuvarozási kód
  • N Celorsz Célország kódja
  • N Abe Áfa önrevíziós besorolási kód
  • Pnev Szállító neve
  • Pcim Szállító címe
  • Fi Nev -
  • Es Nev -
  • Mz Nev Mozgás neve
  • N Akat -
  • N Af Nev -
  • N Brutto -
  • N Netto -
  • N Afa -
  • N Ftert -
  • N Fok Szam -
  • N F Nev -
  • Bn Bank -
  • N Kvf -
  • N Nyf -
  • N Rvf -
  • Tnev Telephely neve
  • Tk -
  • Tknev -
  • Unev -
  • Szamlaszam Számlaszám


Bevét tételek

Bevét tételek (raktári bevételezés, vagy beérkezett számla készlet sorok)

Az űrlap a Beérkezett számlák és a Raktári bevételezések program tételeinek, sorainak áttekintését, rögzítését szolgálja. Az itt rögzített mozgások készletérték adatait általában megadjuk, mert itt főleg a vásárlások, késztermék bevétek sorait rögzítjük. Ha mégsem adjuk meg fixen, a program a Készletérték számítás programban számítja. Nem csak bevételezéseket (a raktári mennyiséget növelő sorokat) rögzíthetünk, hanem az általában bevét jellegű bizonylatok esetleges visszáru (készletet csökkentő) sorait is itt rögzíthetjük (akár egy ablakban vegyesen is).

Importálási lehetőség: egy bizonylat 'bevét tételek' ablakában állva egy bizonylathoz plusz készlet bevét tételsorokat lehet importálni előzőleg a \profit mappába EDI_TETEL.TXT néven excelből 'tabulátorral tagolt szövegfájl' formátumban elmentett fájlból. A mezők kötelező sorrendje: cikkszám, sorozat, raktár, mennyiség, bevét érték Előkészítés: a Rendszer paraméterek törzsben egyszer fel kell vinni: ED_B_FOGADA X Használat, a bevét tételek ablakban állva a főmenü/eszközök/EDI fogadása -t kell indítani.

Az adatbeviteli mezők az űrlap alján:

  • Cikkszám (16 kar.) A raktári bevételezésre kerülő cikk száma, neve. Ellenőrzés: Cikkek Választás (F9): Cikk választás
  • Sorozat (10 kar.) A cikk gyártási sorozat (sarzs) száma, ha ez számunkara fontos. Nem kötelező. (Használják pl. saját termelésű cikk esetén a saját gyártási sorozatszám tárolására, lejáró szavatosságú áruknál, kábeleknél/dob/, szőnyegeknél/tekercs/, illetve minden alapanyag beszerzésnél, ha fontos számunkra, hogy egy-egy kiadásnál melyik sorozatszámú anyagot adtuk ki, a hibás alapanyag visszakereshetősége érdekében....)
  • Raktár (3 kar.) A raktár kódja, amelyet a készletmozgás érint. Ellenőrzés: Raktárak Választás (F9): Raktár választás
  • Rend.sz. Az üres űrlap első tételének felvitelekor a program figyelmeztet, ha a szállítónak van teljesítetlen megrendelése. Ekkor használhatjuk ezt a nyomógombot egérrel arra, hogy a szállító teljesítetlen (vagy csak részben teljesített) megrendeléseiből tételeket ide átemeljük, ha ezt a rendelést teljesítette éppen. A kiválasztás után a program a teljesítetlen mennyiséget a mennyiség mezőbe beírja. Az így (rendelésből készített) sor mennyiség oszlopa a táblázatban zöld színű. Ha a cikkszám a választólista kérésekor üres, minden teljesítetlen - ehhez a szállítóhoz tartozó - megrendelésből választhatunk, ha nem üres, akkor csak az ezen cikkre vonatkozóakból.
  • Gyárt.szám Gyártási szám
  • Mennyiség (num.) A bevételezésre kerülő mennyiség a fő mennyiségi egységben, amely a mező mögött kiírva látszik. Pozitív mennyiség itt bevételezést jelent, ami az anyag kartonon majd plusz mennyiségként, készletnövekedésként látszik. Ha ide mínusz mennyiséget írunk az egy korábbi bevét teljes, vagy részbeni visszaszállítását jelenti (szállítói visszáru) és csökkenti a készletet (az anyag kartonon majd mínusz mennyiségként látszik). A mezőt elhagyva (ha a mennyiséget beírtuk) a program az egységár mezőbe a cikktörzsben szereplő beszerzési árat felkínálja, de az módosítható. A mennyiség alatti csomagolási mennyiség mező a csomagolási egységben kifejezett mennyiséget mutatja, vagy ha egérrel kiválasztva oda a csomagolási mennyiségi egységben számított mennyiséget beírjuk, akkor a program a fő mennyiséget ebből számolja.
  • Egységár (Num.) A vásárlás, készletre vétel egységára a szállítólevél/számla devizanemében. A programban lehetőség van a beszerzési ár alapján eladási ár képzésére. Ehhez használni kell az UJELADARSZAM beállítást a Rendszer paraméterek törzsben, valamint ki kell tölteni a Cikkek törzsben a megfelelő tervezett haszonkulcs mezőket. Ha ezek a paraméterezések megtörténtek, a beszerzési egységár mezőn kettőt kattintva feljön egy ablak, amelyben az új eladási egységárak képezhetőek a megfelelő tervezett haszonkulcs segítségével.
  • Rögzített érték (Num.) A szállítólevélen/számlán szereplő áfa nélküli vásárlási érték a szállítólevél/számla devizanemében.
  • Könyvelési érték (Num.) A bevételezett mennyiség készletértéke HUF-ban. A program a bevét készletértékét automatikusan beírja a rögzített egységár/érték alapján, árfolyam változtatásakor vagy bevét bizonylat számlára választásakor a készletértéket különösebb értesítés nélkül magától módosítja. A korábbi működés beállítható a K_ERTEK_NEMK beállítással a Rendszer paraméterek törzsben: kézzel is be lehet írni soronként ha úgy szeretnénk, de lehet használni az űrlap eszköztárjának Ért.sz. gombját. Ha egyik módszerrel sem adtuk meg fixen, a program a Készletérték számítás programban a készletértéket számítja. A táblázat K.sz. oszlopa mutatja F betűvel (és ez az anyag kartonon is látszik), ha fixen megadtuk. Figyelem!!! Mindig adjuk meg, ha azt szeretnénk, hogy a program ezen az értéken növelje a készletet, ne pedig egy általa számolt (átlag)értéken!!! - Az 'Ért.sz' gomb az új működés közben is használható plusz érték ráosztásra stb, de csak legutolsó műveletként van értelme, mert pl. árfolyam változtatáskor újra a ráosztás nélküli alap érték beírás történik meg automatikusan.
  • Szárm. (1 kar.) Származási hely kódja. ( )üres, 2, vagy 3 lehet. Akkor célszerű használni, ha vámköltséget akarunk gépi úton felosztani a következő két módszer egyikével: 1.,- Az import (áru) számlán állva kérjük le a bevét tételeit, és az Össz.készletérték mezőbe kézzel beírjuk a vám értékét, majd az űrlap eszköztárjának Ért.sz. gombjával vámköltség arányos + ráosztást kérünk. 2.,- import vásárlás készletre vételekor a szállítólevél vagy számla sorait az eredeti bizonylat devizanemében rögzített értéken felvisszük. Később a vámhatározat könyvelésekor azt 2-es főkönyvre könyveljük, és az import számlához csatoljuk. Ha azt szeretnénk, hogy a program a vámhatározat - készletet érintő -értékét, a vámértéket a bevét tételekre az érték és vám % arányában helyesen felossza, nyissuk le a vámhatározaton állva a bevét tételeket, és az űrlap eszköztárjának Ért.sz. gombjával kérjünk felosztást vámérték arányban. A vámtarifa törzsben az egyes származási kódokhoz eltérő vám % tartozhat!

Egyéb kiírási mezők:

  • tétel: (Num.) A számla/szállítólevél tételeinek, sorainak száma.
  • rögzített összérték a bizonylat devizanemében (a rögzített érték mező alatt)
  • készlet összérték HUF-ban (a készlet érték mező alatt). A beszerzés számla tételein állva van lehetőség pótlólagos (pl. szállítási) költség vagy vámköltség ráosztására. Írjuk be ebbe a mezőbe a pótlólagosan ráosztandó HUF összeget, majd használjuk az Ért.sz. gombot.

Az eszköztáron található speciális gombok (F6):

Gy.sz. A gyári számos részletezettség űrlapja - Gyári számok

Ért.sz. Készletérték beírása a bizonylat minden soránál. A program nem veszi a rögzített (a bizonylaton az eredeti devizanemben szereplő) értéket automatikusan készletértéknek. A készletérték többféle stratégiával is számítható:

1. a készletértéket a készletérték mezőbe soronként kézi számítás után beírhatjuk. Az Ért.sz. gombot ekkor nem kell használni.

2. még a bevét bizonylatnál, vagy inkább később a beérkezett áruszámlánál az Ért.sz. gombbal elsőként egyszerű érték beírást kérünk, erre a program a rögzített érték és az árfolyam szorzatát nyers készletértékként beírja. Ha nincsenek pótlólagos (szállítási vagy vámköltségek) ezzel készen is vagyunk. A beszerzést terhelő pótlólag jelentkező költségeket kétféleképpen oszthatjuk rá a készletértékre:

3. A belföldi áruszámlára, vagy import számlára rálépünk, azon állva kérjük le a bevét tételeket. Az Össz.készletérték mezőbe kézzel beírjuk a ráosztandó szállítási vagy vámköltség értékét, majd az űrlap eszköztárjának Ért.sz. gombjával érték, vagy vámköltség arányos ráosztást kérünk. (Vagy esetleg beírjuk a teljes összes készletértéket és felosztást kérünk)

4. A külföldi vagy belföldi szállítási költség számlát, vagy a vámhatározatot (annak készletet érintő részét) 2-es főkönyvre könyveljük A számlát az eredeti áru (import) számlához csatoljuk. Az eredeti számlára való rálépés nélkül még itt a bevét tételeket lekérve az Ért.sz. gombbal a pótlólagos ráosztást elvégezzük.

Más. Bizonylat tételsorok együttes másolása. Használat: Az egyik (másolandó) bizonylat sorainak űrlapján meg kell nyomni a Más. gombot, ekkor a program kiírja, hogy a másolandó sorokat tartalmazó bizonylat számát megjegyezte (rontott bizonylat sorait is másolhatjuk!). A másik bizonylat fejadatainak rögzítése után a bevét tételeinek űrapján először:

- új (üres) sor felvitelét kell kezdeni

- ha ekkor kitöltjük a raktárat, a bemásolás az itt kitöltött raktárral történik. Ha nem töltjük ki, a bemásolás változatlan raktárkóddal történik

- nyomjuk meg a Más. gombot, a program ekkor megkérdi, hogy azonos, vagy fordított előjellel történjen-e a bemásolás, és a válasznak megfelelően a sorok bemásolása megtörténik.

R.össz Egy korábban kiválasztott (vagy minden) rendelés összes tételének bevételezése az adott raktárba. Használata: a szállítólevél tételsorainál új tételt kell kérni, a Rend.sz. gombot megnyomva egy rendelést (annak egyik sorát kiválasztva) ki kell választani, a raktárat meg kell adni (le kell ellenőrizni). Ezután a R.össz. gombot megnyomva a rendelés minden teljesítetlen tétele a bevét bizonylatra beíródik. Ha a bevét bizonylat Er.biz.szám mezőjébe a szállítói megrendelés saját számát beírjuk (bemásoljuk), akkor a Rend.sz. gombbal való rendelés beazonosításra nincs szükség, az új tétel felvitel üzemmódban a R.össz. gombot megnyomva az Er.biz.szám mezőben mghatározott rendelés minden teljesítetlen tétele a bevét bizonylatra beíródik. A meg nem érkezett tételek törölhetőek.

Az űrlapon a bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • S. Saját sor. ( )üres, ha a tételt itt, ehhez a számlához/szállítólevélhez rögzítjük/rögzítettük. (X)idegen tétel, ha egy számlánál nézzük egy hozzá csatolt szállítólevélnél felvitt sorokat (vagy ha egy pl. fuvarköltség számlát csatoltunk egy áruszámlához, és az áruszámla sorait, vagy az áruszámlához csatolt szállítólevelek sorait látjuk)
  • Gy. Gyári számos (darabonkénti) rögzítést igényel (G), vagy ( ) nem.
  • Cikkszám
  • Cikk megnevezés
  • Rakt. Raktár kódja
  • Mennyiség Zöld színű, ha rendelésből készült. Piros színű, ha rontott bizonylat sora.
  • Me.e. Az értékesítési mennyiségi egység
  • Rögz.érték A vásárlási érték a szállítólevél/számla devizanemében.
  • Könyv.érték A készletérték HUF-ban
  • Sorozat
  • Rend.az. A megrendelés sor belső azonosítója
  • Biz.szám Saját számla/szállítólevél szám
  • Ro. (R)rontott, vagy ( ) nem
  • K.sz. Készletérték számítás jele. ( ):még nem volt számítás, (F): fix általunk megadott készletérték, (S): számítás sikeresen megtörtént, (H): hiba történt a számításkor
  • Szárm. Származási hely
  • S.rend.szám
  • P.hiv.száma
  • Méret
  • Száml.az. A napló (számla) tétel belső azonosítója, amelyhez a tétel számlaként tartozik, ha csatoltuk.
  • Napló az. A napló (számla/szállítólevél) tétel belső azonosítója, amelynél a tételt felvittük, amelyhez közvetlenül tartozik
  • Készl.az. A készlet tételsor egyedi azonosítója.
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • L Keszl Az A készlet tételsor egyedi azonosítója.
  • L Naplo Az A napló (számla/szállítólevél) tétel belső azonosítója, amelynél a tételt felvittük, amelyhez közvetlenül tartozik
  • L Cik Az A cikk belső azonosítója
  • L Sorozat Sorozat
  • L Soro Gy -
  • L Rend Az A megrendelés sor belső azonosítója
  • L Rakt Raktárkód
  • L Szk -
  • L Menny Mennyiség
  • L R Ertek Rögzített érték
  • L K Ertek Fix (vagy számított) készletérték (HUF)
  • L Ke Sz Készletérték számítás jele. (F):fix,(S):számított,(H):hibás,( ):még nem számított
  • L Kat -
  • L A Ear -
  • L V Ear -
  • L E Ertek -
  • L E Afa Áfa kód
  • L Szoveg Szöveg
  • L Fok Szam -
  • L Ms Az -
  • L Ktgnem -
  • L Bfix
  • Fi Nev Fizetési típus név
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • L R Rontott (R) vagy nem ( )
  • L Khely -
  • Mod Usr A tételt legutoljára módosító felhasználó
  • C Cikkszam Cikkszám
  • C Nev Cikk megnevezés
  • C Mee Mennyiségi egység
  • C St Csomagolási váltószám
  • C Stm Csomagolási mennyiségi egység
  • Rk Nev Raktár neve
  • N Kny Dat Napló könyvelési (készletmozgási) dátum
  • N Saj Szam Napló számla/szállítólevélszáma.
  • N Szaml Az A napló (számla) tétel belső azonosítója, amelyhez a tétel számlaként tartozik, ha csatoltuk.
  • N Naplo Az A napló (számla/szállítólevél) tétel belső azonosítója, amelyen állunk éppen.
  • B Egys Ar Rögzített egységár
  • C Gysz Gyári számos (G) vagy nem( )
  • L Jel ( ):saját, (X):idegen tétel
  • Af Szaz Áfa %
  • Af Nev Áfa kategória megnevezése
  • E menny -
  • L Eng Sz -
  • Af Fok Sza Áfa főkönyv
  • S Menny -
  • F Nev -
  • Ms Mszam -
  • Ms Nev -
  • K Nev -


Gyári számok

Az űrlapot a Bevét tételek és a Kiadás tételek program azon sorai esetén kell használni, ahol a táblázat baloldali Gy. oszlopában G szerepel, vagyis az adott cikknél a Cikkek törzsben gyári számos részletezettséget állítottunk be.

Az adatbeviteli mezők az űrlap alján:

  • +/- (1 kar.) Előjel
  • Gyári szám (20 kar.) A gyári szám beírható bevételnél és beírható, vagy a tőle jobbra levő választó nyomógombbal választható kiadáskor.
  • Jótállási jegy száma (10kar.) Az átadott jótállási jegy száma
  • F/v (F): felhasználó, (V): viszonteladó
  • Garancia kezdete (dát.) Számla kelte / kiállítás dátuma
  • G.hó (2 kar.) Garanciális hónapok száma
  • Megjegyzés (30 kar.) Garanciális feltételekre vonatkozó, vagy egyéb megjegyzés.

Egyéb kiírási mezők:

  • Darab: (Num.) A felvitt gyári számok száma

Az űrlapon a bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • +/- (+):bevét, (-):kiadás
  • Gyári szám
  • Jótáll.j.sz. Jótállási jegy száma
  • F/V felhasználó, viszonteladó
  • G.kezdete Garancia kezdete
  • G.hó Garanciális hónapok száma
  • Megjegyzés
  • Gy.az. A gyári szám tétel belső azonosítója
  • Készl.az. A bevét/kiadás tétel belső azonosítója
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó
A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):
  • Gy Az A gyári szám tétel belső azonosítója
  • Gy Keszl Az A bevét/kiadás tétel belső azonosítója
  • Gy Szam Gyári szám
  • Gy Eloj Előjel
  • Gy Megj Megjegyzés
  • Gy Jotall Jótállási jegy száma
  • Gy Felh felhasználó, viszonteladó
  • Gy Gar Ho Garanciális hónapok száma
  • Gy Gar Kezd Garancia kezdete
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • Elojel -


Szállítólevelek

Itt rögzíthetjük azokat az - általában kiadási - mozgásokat, amelyeknél azt várjuk majd, hogy a program a készletérték-változást magától számítja, vagyis az értékesítéseket, belső anyagfelhasználásokat, munkára vagy gyártási célból történő kivételezéseket, raktárközi (bizományosi) kiadás-bevételeket. Itt rögzíthetjük a fenti mozgások helyesbítő sorait is (mínusz mennyiséggel). Jellemzően NEM itt, hanem a Raktári bevételezések programban rögzítjük azokat a bizonylatokat, amelyek ismert (vagy később ismertté váló) készletértéken általában növelik a készletet, tehát alapvetően a vásárlásokat, gyártást követő késztermék bevéteket (és ezek helyesbítéseit is).

A program indítása után elsőként egy kis űrlapon meg kell adnunk azt, hogy melyik szállítólevél naplót kérjük, és milyen időhatárok közé eső (már lerögzített) tételeket kérjük le:

  • Gazd.év (5 kar.) A gazdasági év. Kitöltése kötelező. A program a gép rendszerdátuma alapján az aktuális évet felkínálja. Az egyik gazdasági évbe rögzített adatok nem tehetők könnyen át egy másik gazdasági évbe, ezért javasoljuk, hogy a gazdasági évforduló időszakában figyeljenek a helyes megadásra. Ellenőrzés: Gazdasági évek
  • Napló (3 kar.) A naplófajta kódja, amelynek adatait lekérjük, amelybe új tételeket felvihetünk. Itt csak S betűvel kezdődő naplófajtát adhatunk meg / választhatunk. Ellenőrzés: Naplófajták beállítása Választás: Naplófajták választása
  • Az a kezdő dátum, amellyel megegyező, és azutáni készletmozgás dátumú szállítóleveleket lekérjük. Ha mindet kérjük, akkor a gazdasági év kezdő napjánál egy nappal kisebb dátumot adjunk meg (vagy 1900.01.01-et). A program itt a rendszerdátumnál 20 nappal kisebb dátumot kínál fel. Nem csak a lekért adatok kezdetét határozzuk meg itt, hanem azt is, hogy milyen legkisebb készlet dátummal enged majd rögzíteni a program.
  • Könyv. dátum (ig) (dát.) Az a befejező készlet dátum, ameddig az eddig rögzített adatokat lekérjük. A program üresen kínálja fel a mezőt. Ha nem töltjük ki, a legnagyobb dátumúakat is lekérjük.

Az Ok gomb benyomására a kiválasztott napló szállítóleveleit tartalmazó űrlap megjelenik (az űrlap fejléce a napló általunk adott megnevezése), és a legutolsó tételt látjuk:

Az űrlap adatbeviteli mezői a [image] fület kiválasztva:

  • Gazd.év (5 kar.) Csak kiírási mező
  • Napló (3 kar.) Csak kiírási mező. (A napló megadásakor kiválasztott adatok)
  • Mozgás dátuma (dát.) A készletmozgás (kiadás, teljesítés) dátuma (nem a lerögzítés, kiállítás dátuma!). A program ezen dátum alapján sorolja be a tételt az egyik vagy másik készlet időszakba. Itt csak a korábban kiválasztott gazdasági év kezdő és záró napja által meghatározott időszakba tartozó dátum adható meg (illetve nyitó tétel esetén a kezdő dátumnál egy nappal kisebb). A dátum csak létező dátum lehet. Választás (F9): Dátum választás
  • Szállítólev.szám (10 kar.) A szállítólevél száma. A Naplófajták beállítása törzsben ennél a naplónál a Szám képzés módja mező tartalma határozza meg a program működését:
    • Ha ez az érték (S) akkor szállítólevél készítés történik szigorú számadással. Elsőként fel kell vinnünk a szállítólevél fejadatait, majd a program a szállítólevélfej tétel elmentésekor még nem ad új szállítólevélszámot, hanem várja, hogy felvigyük a szállítólevélsor tételeket. Ezután a szállítólevél nyomtatási képe tervezetként megnézhető. A szállítólevél ekkor még tetszőlegesen módosítható vagy akár törölhető is. Véglegesíthetjük a szállítólevelet a Nyomtatás... gombbal a szállítólevelet választva, vagy a B.zárolt mezőn kettős kattintással és a tétel elmentésével. Ekkor egyszerre, egymástól elválaszthatatlanul megtörténik a szállítólevélszám kiadása, a szállítólevél előre beállított példányszámban történő nyomtatása és a szállítólevél zárolása.
    • Ha ez az érték (A) automatikus, akkor a program a szállítólevélfej elmentésekor automatikusan képez egy folyamatosan növekvő belső szállítólevélszámot. Ekkor is lehet a szállítólevelet (a sorainak felvitele után) nyomtatni. Ennél a működésnél a nyomtatás nem jelent rögtön zárolást és a zárolás nem jár rögtön nyomtatással. Ez az üzemmód a szigorú számadású módszernél kevésbé szigorú üzemeltetésre ad lehetőséget.
    • Ha ez az érték üres, akkor ebben a mezőben a szállítólevélen szereplő szállítólevélszám szabadon megadható. Akkor használjuk ezt, ha már elkészült szállítóleveleket kell berögzíteni. Ekkor is lehet a szállítólevelet nyomtatni. Ennél a működésnél a nyomtatás nem jelent rögtön zárolást és a zárolás nem jár nyomtatással.
  • Mozgás (3 kar.) Mozgáskód. A szállítólevél tételek mozgáskódja. A felkínált értéket csak abban az esetben szükséges módosítani, ha az alapértelmezett mozás nem megfelelő. Ellenőrzés: Mozgáskódok Választás (F9): Mozgáskód választás. A Naplófajták beállítása törzsben ennél a naplónál megadott alapértelmezett mozgást kínálja fel a program.
  • Vevő A partner (cég) neve, címe akinek a nevére a szállítólevelet kiállítjuk. Ellenőrzés: Partnerek Választás (és akár új felvitel, szerkesztés) (F9): Partner választás A program a mező háttérszínét rögzítés közben világos pirosra változtatja, ha a vevő kintlevősége a partnerek törzsben beállított maximális kintlevőséget a korábbi számlákkal már meghaladta.
  • Szállítási cím A vevő szállítási címe. Akkor kell kitölteni / választani, ha a szállítási cím eltér a vevő címétől. A szállítási cím a szállítólevélen megjelenik. Ellenőrzés: Egyéb címek, telephelyek Választás (és akár új felvitel, szerkesztés) (F9): Egyéb címek, telephelyek választás
  • Er.biz.szám A szállítólevélhez kapcsolódó, a kiállítás / rögzítés alapját képező bizonylat száma. Nem kötelező.
  • Szöv.fajta (4 kar.) A szállítólevél aljára írt fix tartalmú kiegészítés, megjegyzés szöveg. (pl. átvételi megjegyzés ... ) Ha a mező üres, rálépéskor a program felkínálja (SZL). Ellenőrzés: Bizonylat szövegek Választás (F9): Bizonylat szöveg választás
  • Ügynök Az értékesítésben résztvett, ahhoz kapcsolódó ügynök (vagy saját témafelelős, ügyintéző). Ellenőrzés: Személyek Választás (F9): Személy választás Használata nem kötelező.
  • Kiszállító Kiszállítás jele. Itt jelölhetjük a fuvarozót, ha később felrakási jegyzéket vagy forgalmi kimutatást szeretnénk. Ellenőrzés: Kiszállítók Választás (F9): Kiszállítók választás Használata nem kötelező.
  • Szöveg (25 kar.) A bizonylathoz fűzhető kiegészítő megjegyzés.
  • D.nem (3 kar.) A szállítólevél devizaneme. Forint szállítólevél esetén legyen HUF. A Naplófajták beállítása törzsben ennél a naplónál megadott alapértelmezett devizanemet kínálja fel a program. Ellenőrzés: Devizanemek Devizaszámla esetén a szállítólevél eredeti példányai a vevő partner törzsbeli Lev. (levelezési nyelv) adata alapján készülnek (N) német, (A) angol vagy ( ) magyar nyelven.
  • Árfolyam (num.) Az átváltási árfolyam, ha a szállítólevél nem HUF -ban van kiállítva. Ha 0 vagy 1 van a mezőben, amikor rálépünk, és előtte megadtunk egy külföldi devizanemet, a program belekeres a Devizaárfolyamok törzsbe, és a könyvelési dátumhoz eső legközelebbi ilyen árfolyamot a mezőbe beírja, és a megtalált árfolyam-adat dátumát a jobb felső sarokban kiírja. A keresésnél használt árfolyam Jel a Rendszer paraméterek törzsben beállítható: DEV_ARF_(+a napló jele). Ha a szállítólevelet később számlához csatoljuk, a számlán megadott árfolyamot a program a számla zárolásakor visszaírja a szállítólevélhez.
  • Ügyl. (num.) INTRASTAT ügyletkód. (11: végleges vétel/eladás, 21: térti áruk, 41: bérfeldolgozásra, 51: bérfeldolgozásból vissza)
  • Paritás (3 kar.) INCOTERMS paritás, szállítási feltétel, pl.: EXW, FOB, CIF stb.
  • Fuv. (num.) Fuvarozási kód. 1: tengeri, 2: vasúti, 3: közúti, 4: légi, 5: postai, 6: fix, 7: belvízi, 9: saját h.
  • Orsz. (2 kar.) Feladó/rendeltetési tagállam (csak akkor kell megadni, ha eltér a partnernél megadottól)
  • Egyéni hiv. (korlátlan text) Tetszőleges hosszúságú, akárhány soros megjegyzést fűzhetünk a szállítólevélhez. (ENTER)-re nem megy tovább, hanem új sort nyit. A mezőt (TAB)-bal lehet elhagyni. Duplakattintásra nagyobb méretű beviteli / megjelenítő ablakot nyit. Az ide beírt szöveg a szállítólevélen a fejadatok alatt a szállítólevél sorok fölött megjelenik.
  • Jel (1 kar.) Tetszőleges célra használható jelölő karakter. Pl. E elküldött, K megkifogásolt ...
  • B.zárolt (1 kar.) Z:zárolt, üres: nem zárolt. Az kimenő szállítólevél zárolható a mezőn kettős egérkattintással, vagy ha Z -t írunk bele, majd elmentjük. A zárolt státusz visszaállítható nem zároltra a mezőn kettős egérkattintással, vagy ha (SPACE) /szóköz/ -t írunk bele, majd elmentjük akkor, ha a Naplófajták beállítása törzsben a naplóhoz tartozó tételnél a Biztonsági mód F, vagy T és a tétel státusza nem könyvelt. Szigorú számadású szállítólevél készítés üzemmódban a Biztonsági mód mindig üres, vagyis a zárolt státusz nem oldható fel. A mindenkori státusz (zárolt, vagy nem) a balra található szürke mezőben látható. A zárolt szállítólevél sorai már nem módosíthatóak. Nem szigorú számadás esetén a fejadatok elmentése után a Tételek gombbal a Kiadás tételek űrlapon a szállítólevél sorokat rögzítjük. Azt becsukva visszakerülünk a Szállítólevelek űrlapjára, ahol a Nyomtatás... gombbal a kiadásról szállítólevelet nyomtathatunk (nem kötelező). Ha azt szeretnénk, hogy a felvitt készlet adatok (mivel leellenőriztük) ne változhassanak meg, zároljuk a szállítólevelet! Figyelem!!! Csak zárolt szállítólevelet lehet majd számlához csatolni!
  • Rontott (1 kar.) R:rontott, üres: nem rontott. A zárolt szállítólevél rontottá minősíthető a mezőn kettős egérkattintással, vagy ha R -t írunk bele, majd elmentjük. A mindenkori státusz (rontott, vagy nem) a balra található szürke mezőben látható. A rontott szállítólevél sorai láthatóak (piros színnel) de nem csökkentik/növelik a készletet, nem látszanak az anyag kartonon. A rontott szállítólevél megmarad a naplóban rontottként. Rontott szállítólevélhez nem lehet újabb sort rögzíteni.

Gyártás:

  • 1. töltsük fel a Gyártási darabjegyzék törzset
  • 2. Egy R? bevét naplóban 20 (késztermék bevét) mozgáskóddal vigyünk fel egy új bevételezést a gyártandó késztermékből a készáru raktárba (ha azonnal elkészül), vagy a 'gyártás' raktárba (ha később készül majd el, és akkor majd raktárközi átadással adjuk át a készáru raktárba). A késztermék előkalkulált önküöltségi árát előtte vigyük fel a cikktörzsbe a Beszerzési ár mezőbe. A program ad egy gyártásszámot. Ezt a mezőn a kijelölés után a jobbegér/'másol' funkcióval vágólapra lehet másolni.
  • 3. Egy S? szállítólevél naplóban 30 (alapanyag felhasználás gyártáshoz) mozgáskóddal vigyünk fel egy szállítólevél fejlécet úgy, hogy az eredeti bizonylatszám mezőbe a gyártásszámot jobbegér/'bemásol' funkcióval be lehet másolni. A tételeknél egy új tételt kell elkezdeni, meg kel adni az alapanyag raktárat (+khely,munkaszám...) majd a fölső eszköztár Gyárt. gombjával a gyártásszám még ki nem adott anyagszükséglete kiadható kétféleképpen: kiadás csak amennyi van raktáron vagy kiadás akkor is, ha nincs raktáron.

Az eszköztáron található speciális gombok (F6):

Tételek A szállítólevél sorai - Kiadás tételek

Vevő? Vevő pénzügyi információk

Az űrlap mezői a [image] fület kiválasztva táblázatos formában jelennek meg. Az oszlopok neve:

  • Mozg.dát. Mozgás dátuma
  • Jel
  • Zr. (Z)zárolt / ( ) nem zárolt
  • Ro. (R)rontott / ( ) nem rontott
  • Száll.l.szám Saját szállítólevélszám
  • Moz. Mozgáskód
  • Mozg.neve Mozgás neve
  • Vevő neve
  • Számlaszám
  • Eredeti b.szám Eredeti bizonylatszám
  • Száll.cím Szállítási cím, telephely
  • D.nem Devizanem
  • D.árfolyam Deviza árfolyam
  • Szöv.f. Szállítólevél aljára kért bizonylat szöveg fajta
  • Ügynök Ügynök neve
  • Kiszáll. Kiszállítás jele
  • Szöveg
  • Ügyl. INTRASTAT ügyletkód
  • Parit. INCOTERMS paritás
  • Fu. Fuvarozási kód
  • Orsz. Országkód
  • Naplósorszám Belső naplótétel-azonosító szám
  • Száml.az. Számla belső naplóazonosítója, amelyhez csatolva van. (Ha nincs, azonos a naplósorszámmal)
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • N Naplo Az A naplótétel belső azonosítója
  • N Ge Az Gazdasági év
  • N Naplo F Naplófajta kód
  • N Kny Dat Könyvelési dátum
  • N Tk (S):számlához csatolt, ( ):nem
  • N Saj Szam Saját szállítólevélszám
  • N Biz Szam Eredeti bizonylatszám
  • N Szaml Az Az a belső naplóazonosítószám, amelyhez ez e tétel csatolva van.
  • N Part Az Belső partnerazonosító szám
  • N Telh Az Belső telephely azonosítószám
  • N Ban Az -
  • N Telj Ido -
  • N Szamla K -
  • N Lejar D -
  • N Fiz Tip -
  • N Ekod -
  • N Text -
  • N Ertek -
  • N Arf Árfolyam
  • N Dnm Devizanem
  • N Moz Mozgáskód
  • N Ny (Z) zárolt, vagy ( ) nem
  • N Kv -
  • N Tx Az Szöveg fajta (szállítólevél aljára választott bizonylat szöveg fajtája)
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • N Megj Egyéni hivatkozás
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • N Rv (R) rontott, vagy ( ) nem
  • N Sa -
  • N Sz Az Belső személy (ügynök) azonosítószám
  • N Kisz Kiszállítás jele
  • N Ugylet Ügyletkód
  • N Paritas Paritás
  • N Fuvmod Fuvarozási kód
  • N Celorsz Célország kódja
  • N Abe Áfa önrevíziós besorolási kód
  • Pnev Vevő neve
  • Pcim Vevő címe
  • Fi Nev -
  • Es Nev -
  • Mz Nev Mozgás neve
  • N Akat -
  • N Af Nev -
  • N Brutto -
  • N Netto -
  • N Afa -
  • N Ftert -
  • N Fok Szam -
  • N F Nev -
  • N Bn Bank -
  • N Kvf -
  • N Nyf -
  • N Rvf -
  • Tnev Telephely neve
  • Tk -
  • Tknev -
  • Unev Ügynök neve
  • Szamlaszam Számlaszám


Készletszint

Készlet info

Lekérdező program, amely egy dátumhoz tartozó készlet (és készletérték) megtekintésére és többféle nyomtatására szolgál. Nem raktárankénti részletezettségű, hanem összesített. A program indítása után elsőként egy kis űrlapon meg kell adnunk a lekérdezés paramétereit:

  • R.hat.idő (től) (dát.) A lekérdezésben megjelenő cikkekről később anyag karton kérhető, itt azt adhatjuk meg, hogy az anyag kartonon milyen dátummal kezdődően jelenjenek meg a tételek.
  • R.hat.idő (ig) (dát.) A lekérdezendő készletszint (állapot) dátuma, az ezen dátumú és kisebb mozgásokat öszegzi a program. Visszamenőleges időpontra vonatkozó készletszint is kérhető. A program a mezőbe a rendszerdátumot kínálja fel.
  • K.k. (1 kar.) A lekérdezésben csak a készleteket kérjük-e.
    • ( )üres: csak a készleteket kérjük
    • N: csak a szolgáltatásokat kérjük. (Cikkek törzs K.k. mezője)
    • %: mindegyiket kérjük
  • Ért.k. (1 kar.) Értékesítési körzet leválogatási lehetőség. %: mindet kérjük.
  • Cikk.kat. (3 kar.) Cikk kategória leválogatási lehetőség. %: mindet kérjük.
  • Cikkszám (16 kar.) Cikkszám leválogatási lehetőség. %: mindet kérjük, 51% : csak az 51 kezdetűeket, 5128: csak az 5128 -as cikkszámot, 5[1234]% :csak az 51,52,53 és 54 kezdetűeket.
  • Cikk szállítója

Az Ok gomb benyomására a lekérdezés elindul, és egy táblázatos lekérdező ablak jelenik meg:

A táblázat oszlopai:

  • C.kat. Cikk kategória
  • Cikkszám
  • Cikk megnevezés
  • Méret
  • Me.e Mennyiségi egység
  • Pill.készlet A cikkből fellelhető pillanatnyi mennyiség
  • Vevő megr. A cikkre ennyi vevői megrendelést tartunk nyilván
  • Gyárt.beép. xxxxxxx
  • Vihető készlet Vihető, szabad mennyiség
  • Eladási ár Eladási ár (fő eladási ár)
  • Br.egységár xxxxxx
  • Száll.megr. A cikkre ennyi a szállítói megrendelés
  • Jövőbeni k. Ennyi lesz a mennyiség a megrendelések teljesítése után
  • Minimum k. Minimum készletmennyiség. Az olyan cikkek sorai, amelyeknél a jövőbeni készletszint a cikktörzsben állítható minimumkészletszint alá csökken, sárga színnel kiemelődnek.
  • Optimális k. Optomális készletmennyiség
  • Rendelendő k. A rendelendő készlet mennyisége, amivel a minimális készletszintet elérjük
  • Szállítő partner A cikk beszállítója (a cikktörzs szerint)
  • B.dnm A beszerzés devizaneme
  • Áfa%
  • Pill.cs.menny A pillanatnyi csomagolási mennyiség
  • Cs.me.e Csomagolási mennyiségi egység
  • Váltószám A mennyiségi egység és a csomagolási mennyiségi egyég közötti váltószám
  • Úton levő k. Úton lévő készlet
  • Cikk.az. Cikk azonosító

Készlet/rakt A cikk raktárankénti forgalmát mutatja meg a Készletforgalom lekérdezést megnyitva. - Készletforgalom

Rendelések A cikkre vonatkozó teljesítetlen megrendeléseket mutatja meg a Rendelésállomány lekérdezést megnyitva. - Rendelésállomány

Kedvezm. A cikkre vonatkozó kedvezmények láthatóak itt a Kedvezmények törzs alapján a cikk árkategóriáival együtt.

A [image] Nyomtatás nyomógombot megnyomva választanunk kell:

  • K.állapot+k.érték Kész lista cikk kat./cikkszám sorrendben készletértékkel
  • Leltárlista Kész lista cikkszám sorrendben
  • K.állapot+eladási ár Kész lista cikk kat./cikkszám sorrendben eladási értékkel
  • Egyedi Egyedileg összeállítható lista

A k.állapot+k.érték lista pl.:

A k.állapot+eladási érték lista pl.:

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • C Kat Cikk kategória
  • C Cikkszam Cikkszám
  • C Nev Cikk megnevezés
  • C Nev2 Méret
  • C Mee Mennyiségi egység
  • Pil Kesz Pillanatnyi készlet
  • Vevomegr Vevői megrendelés
  • Gyarmegr Gyártásba beépülés
  • Vihetok Vihető készlet
  • C Elad Eladási ár
  • Af Szaz Áfa%
  • Brutto Bruttó egységár
  • Szalmegr Szállítói megrendelés
  • Jovobeni Jövőbeni készlet
  • C Min K Minimum készlet
  • C Opt K Optimális készlet
  • Rendelendo Rendelendő mennyiség
  • Szallito Szállító partner
  • C Bdn Beszerzési devizanem
  • C Megj Megjegyzés
  • Csom M Pillanatnyi csomagolási mennyiség
  • C Stm Csomagolási mennyiségi egység
  • C St Csomagolási váltószám
  • Uto Kesz Úton lévő készlet
  • C Cikk Az Cikkazonosító


Készletszint

Lekérdező program, amely egy dátumhoz tartozó készlet (és készletérték) megtekintésére és többféle nyomtatására szolgál. Nem raktárankénti részletezettségű, hanem összesített. A program indítása után elsőként egy kis űrlapon meg kell adnunk a lekérdezés paramétereit:

  • Mozg.dátum (tól) (dát.) A lekérdezésben megjelenő cikkekről később anyag karton kérhető, itt azt adhatjuk meg, hogy az anyag kartonon milyen dátummal kezdődően jelenjenek meg a tételek.
  • Mozg.dátum (ig) (dát.) A lekérdezendő készletszint (állapot) dátuma, az ezen dátumú és kisebb mozgásokat öszegzi a program. Visszamenőleges időpontra vonatkozó készletszint is kérhető. A program a mezőbe a rendszerdátumot kínálja fel.
  • K.k. (1 kar.) A lekérdezésben csak a készleteket kérjük-e.
    • ( )üres: csak a készleteket kérjük
    • N: csak a szolgáltatásokat kérjük. (Cikkek törzs K.k. mezője)
    • %: mindegyiket kérjük
  • R.csop. (3 kar.) Raktárcsoport leválogatási lehetőség. %: mindet kérjük.
  • Ért.k. (1 kar.) Értékesítési körzet leválogatási lehetőség. %: mindet kérjük.
  • Raktár (3 kar.) Raktár leválogatási lehetőség. %: mindet kérjük.
  • Cikk.kat. (3 kar.) Cikk kategória leválogatási lehetőség. %: mindet kérjük.
  • Cikkszám (16 kar.) Cikkszám leválogatási lehetőség. %: mindet kérjük, 51% : csak az 51 kezdetűeket, 5128: csak az 5128 -as cikkszámot, 5[1234]% :csak az 51,52,53 és 54 kezdetűeket.

Az Ok gomb benyomására a lekérdezés elindul, és egy táblázatos lekérdező ablak jelenik meg:

A táblázat oszlopai:

  • C.kat. Cikk kategória
  • Cikkszám
  • Cikk megnevezés
  • Mee Mennyiségi egység
  • Mennyiség
  • Minimum k. Minimum készlet
  • Tartalék Minimum készlet feletti érték
  • Cs.mee Csomagolási mennyiségi egység
  • Cs.mennyiség Csomagolási mennyiség
  • Készletérték
  • Átlagár
  • Elad. ár Eladási ár (fő eladási ár)
  • V.árrés % Várható árrés (ha nincs kedvezmény)
  • Főkönyv Főkönyvi szám
  • Méret
  • Szám.besz.ár Számolt beszerzési ár
  • C.kat.megnevezés Cikk kategória megnevezése
  • M.
  • C.fajta/Gyártó
  • C.azon. Cikk azonosító

A.karton A cikk adott raktárbeli anyag kartonja a megadott időszakra - Anyag karton

Ak.teljes A cikk adott raktárbeli anyag kartonja a teljes időszakra - Anyag karton

A [image] Nyomtatás nyomógombot megnyomva választanunk kell:

  • K.állapot+k.érték Kész lista cikk kat./cikkszám sorrendben készletértékkel
  • Leltárlista Kész lista cikkszám sorrendben
  • K.állapot+eladási ár Kész lista cikk kat./cikkszám sorrendben eladási értékkel
  • Egyedi Egyedileg összeállítható lista

A k.állapot+k.érték lista pl.:

A k.állapot+eladási érték lista pl.:

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • C Kat Cikk kategória
  • C Cikkszam Cikkszám
  • C Nev Cikk megnevezés
  • C Mee Mennyiségi egység
  • C St Csomagolási váltószám
  • C Stm Csomagolási mennyiségi egység
  • C Min K Minimum készlet
  • C Fok Sz Cikk főkönyvi szám
  • Menny Mennyiség
  • Ertek Készletérték
  • Csmenny Csomagolási mennyiség
  • C Elad Eladási ár
  • Egysar Átlagár
  • Arrszaz Árrés %
  • Tartalek Tartalék
  • C Nev2 Méret
  • C Elsz
  • C Aktiv Státusz
  • C Fajta Cikk fajta/Gyártó
  • Ck Nev Cikk kategória neve
  • C Megj Megjegyzés
  • L Karton -


Készletforgalom

Lekérdező program, amely egy nyitó és egy záró dátumhoz tartozó készlet (és készletérték), valamint a változás (vásárlás, értékesítés, és egyéb mozgások) megtekintésére és többféle nyomtatására szolgál. Raktárankénti részletezettségű. A megjelenő sorokról anyag kartont kérhetünk. A program indítása után elsőként egy kis űrlapon meg kell adnunk a lekérdezés paramétereit:

  • Mozg.dátum (tól) (dát.) A lekérdezésben megjelenő nyitó adat dátuma. (Az ezen dátum előtti nappal bezárólag összesített forgalom.). A program a mezőbe a tárgyév jan.1-t kínálja fel.
  • Mozg.dátum (ig) (dát.) A lekérdezendő záró készletszint (állapot) dátuma. Az ezen dátumú és kisebb mozgásokat összegzi a program záróként, és a két dátum közötti forgalmat változásként. Visszamenőleges időpontra vonatkozó készletforgalom is kérhető. A program a mezőbe a rendszerdátumot kínálja fel.
  • K.k. (1 kar.) A lekérdezésben csak a készleteket kérjük-e.
    • ( )üres: csak a készleteket kérjük
    • N: csak a szolgáltatásokat kérjük. (Cikkek törzs K.k. mezője)
    • %: mindegyiket kérjük
  • R.csop. (3 kar.) Raktárcsoport leválogatási lehetőség. %: mindet kérjük.
  • Ért.k. (1 kar.) Értékesítési körzet leválogatási lehetőség. %: mindet kérjük.
  • Raktár (3 kar.) Raktár leválogatási lehetőség. %: mindet kérjük.
  • Cikk.kat. (3 kar.) Cikk kategória leválogatási lehetőség. %: mindet kérjük.
  • Cikkszám (16 kar.) Cikkszám leválogatási lehetőség. %: mindet kérjük, 51% : csak az 51 kezdetűeket, 5128: csak az 5128 -as cikkszámot, 5[1234]% :csak az 51,52,53 és 54 kezdetűeket.

Az Ok gomb benyomására a lekérdezés elindul, és egy táblázatos lekérdező ablak jelenik meg:

A táblázat oszlopai:

  • C.kat Cikk kategória
  • Cikkszám
  • Cikk megnevezés
  • Mee Mennyiségi egység
  • Rakt. Raktárkód
  • Rakt.név Raktár neve
  • Főkönyv Főkönyvi szám (anyag/áru 2-es főkönyvi szám)
  • Nyitó menny. Nyitó mennyiség
  • Értékesített m. Értékesített mennyiség
  • Vásárolt m. Vásárolt mennyiség
  • Egyéb mozg.m. Egyéb mozgás mennyisége
  • Záró menny. Záró mennyiség - ha az adott cikk az adott raktárban a lista elején megadott tól-ig időszakban nem mozgott, a záró mennyiség piros színű (elfekvő).
  • Nyitó érték Nyitó készletérték
  • Értékesített ért. Értékesítés készletértéke (nem eladási érték)
  • Vásárolt érték Vásárlás készletértéke
  • Egyéb mozg.ért. Egyéb mozgás készletértéke
  • Záró érték Záró készletérték
  • Méret
  • C.fajta/Gyártó Cikk fajta/Gyártó
  • Cikk kat.név Cikk kategória neve
  • C.azon. Cikk azonosító

Az eszköztáron található speciális gombok (F6):

A.karton A cikk adott raktárbeli anyag kartonja egy raktárban, időrendben - Anyag karton

Ak.teljes A cikk adott raktárbeli anyag kartonja a teljes időszakra - Anyag karton

A [image] Nyomtatás nyomógombot megnyomva választanunk kell:

  • Részletes raktáras Kész lista cikk kat./cikkszám sorrendben raktáranként
  • Összesített Kész lista cikk kat./cikkszám sorrendben összesítve
  • Összesített forg.seb Kész lista cikk kat./cikkszám sorrendben + hány hóra elég?
  • Össz.főkönyv sorr. Kész lista cikk főkönyv /cikkszám sorrendben összesítve

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • C Kat Cikk kategória
  • C Cikkszam Cikkszám
  • C Nev Cikk megnevezés
  • C Nev2 Méret
  • C Mee Mennyiségi egység
  • C Fok Sz Főkönyvi szám
  • C Aktiv Státusz
  • C Fajta Cikk fajta/Gyártó
  • L Rakt Raktárkód
  • Rk Nev Raktár neve
  • Ck Nev Cikk kategória neve
  • Nyito M Nyitó mennyiség
  • Ert M Értékesített mennyiség
  • Vas M Vásárolt mennyiség
  • Egyeb M Egyéb mozgás mennyisége
  • Zaro M Záró mennyiség
  • Nyito E Nyitó érték
  • Ert E Értékesített érték
  • Vas E Vásárolt érték
  • Egyeb E Egyéb mozgás értéke
  • Zaro E Záró érték
  • Rakt E
  • L Karton -


Anyag karton

Ha a Készletforgalom programból indítjuk, akkor egy cikk egy raktárbeli kartonját látjuk, ha a Készletszint programból, akkor egy cikk több raktárbeli kartonját látjuk.

Az oszlopok neve:

  • Dátum Könyvelési dátum
  • Moz Mozgáskód
  • N.f. Naplófajta
  • Saj.szám Saját bizonylatszám (a naplóban levő saját számlaszám, iktatószám)
  • Er.biz.szám Eredeti bizonylatszám
  • Rak. Raktárkód
  • Mennyiség Bevét:piros, kiadás: kék
  • Mee Mennyiségi egység
  • K.egys.ár Készlet (átlag, számolt) egységár
  • Készl.érték Készletérték
  • K.sz. Készletérték-számítás jele. (F)fixen megadott, (S):számolt, (H):hibás, ( ):még nem számolt
  • Sorozat
  • Gy.sorozat -
  • Partner Partner neve
  • Kat. Értékesítéskori árkategória kód ( ),A,B,C,D
  • Al.egys.ár Alap eladási egységár
  • Eng.% Engedmény %
  • Elad.egys.ár Végső eladási egységár
  • Elad.érték Eladási érték (nettó)
  • Dnm Devizanem
  • Elad.e.ár HUF Végső eladási egységár (HUF)
  • Elad.érték HUF Eladási érték (HUF)
  • Árréstart. Árréstartalom
  • Árrés %
  • Cikkszám
  • Cikk megn. Cikk megnevezés
  • Főkönyv
  • Khely Költséghely
  • Munkaszám
  • Ktgnem Költségnem
  • Bev.rögz.érték Bevételkori rögzített érték
  • Raktár neve
  • Szöveg

A [image] Nyomtatás nyomógomb választásakor az adott anyagkarton nyomtatódik:

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • N Kny Dat Könyvelési dátum
  • N Moz Mozgáskód
  • N Naplo F Naplófajta
  • N Saj Szam Saját bizonylatszám
  • N Biz Szam Bizonylatszám (eredeti)
  • L Rakt Raktár
  • L Menny Mennyiség
  • C Mee Mennyiségi egység
  • K Egys Ar Készlet egységár
  • L K Ertek Készletérték
  • L Ke Sz Készletérték-számítás jele
  • L Sorozat Sorozat
  • L Soro Gy -
  • P Nev Partner neve
  • L Kat Érték.árkategória
  • L A Ear Értékesítési alap egységár
  • Engszaz Engedmény %
  • L V Ear Végső egységár
  • L E Ertek Végső eladási érték
  • N Dnm Devizanem
  • L V Earhuf Eladási egységár HUF
  • L E Ertekhuf Eladási érték HUF
  • Arres Árréstartalom
  • Arrszaz Árrés %
  • C Cikkszam Cikkszám
  • C Nev Cikk megnevezés
  • Ms Mszam Munkaszám
  • Ms Nev Munkaszám megnevezés
  • L Khely Költséghely
  • L Ktgnem Költségnem
  • L Fokszam Főkönyvi szám
  • L Szoveg Könyvelési szöveg


Tételes készletforgalom

Lekérdező program, amely egy kezdő és egy befejező dátum által meghatározott időszak tételes készletmozgásainak megtekintésére és többféle nyomtatására szolgál. A program indítása után elsőként egy kis űrlapon meg kell adnunk a lekérdezés paramétereit:

  • Mozg.dátum (tól) (dát.) A lekérdezésben megjelenő tételes adatok kezdő dátuma. Az ezen dátumú és nagyobb mozgásokat jeleníti meg. A program a mezőbe a tárgyév jan.1-t kínálja fel.
  • Mozg.dátum (ig) (dát.) A lekérdezésben megjelenő tételes adatok befejező dátuma. Az ezen dátumú és kisebb mozgásokat jeleníti meg. Visszamenőleges időpontra vonatkozó készletidőszak forgalma is kérhető. A program a mezőbe a rendszerdátumot kínálja fel.
  • K.k. (1 kar.) A lekérdezésben csak a készleteket kérjük-e.
    • ( )üres: csak a készleteket kérjük
    • N: csak a szolgáltatásokat kérjük. (Cikkek törzs K.k. mezője)
    • %: mindegyiket kérjük
  • R.csop. (3 kar.) Raktárcsoport leválogatási lehetőség. %: mindet kérjük.
  • Ért.k. (1 kar.) Értékesítési körzet leválogatási lehetőség. %: mindet kérjük.
  • Raktár (3 kar.) Raktár leválogatási lehetőség. %: mindet kérjük.
  • Cikk.kat. (3 kar.) Cikk kategória leválogatási lehetőség. %: mindet kérjük.
  • Cikkszám (16 kar.) Cikkszám leválogatási lehetőség. %: mindet kérjük, 51% : csak az 51 kezdetűeket, 5128: csak az 5128 -as cikkszámot, 5[1234]% :csak az 51,52,53 és 54 kezdetűeket.
  • Moz. (3 kar.) Mozgáskód leválogatási lehetőség. %: mindet kérjük.
  • Partner (50 kar.) Partner leválogatási lehetőség. % : mindet kérjük, pl. Eurosoft% :az Eurosoft kezdetűeket kérjük..

Az Ok gomb benyomására a lekérdezés elindul, és egy táblázatos lekérdező ablak jelenik meg:

A táblázat oszlopai:

  • M.dátum Mozgás dátuma
  • Moz. Mozgáskód
  • Saj.szám Saját bizonylatszám
  • Nf. Naplófajta
  • Cikkszám
  • Cikk név Cikk megnevezése
  • C.kat. Cikk kategória
  • C.kat. neve Cikk kategória neve
  • C.Fők.szám. A cikk főkönyvi száma
  • Rakt. Raktárkód
  • Raktár neve A raktár neve
  • Mennyiség
  • Mee. Mennyiségi egység
  • Cs.Menny. Csomagolási mennyiség
  • C.mee. Csomagolási mennyiségi egység
  • Sorozat
  • Gy.sorozat -
  • Készl.egys.ár
  • Készl.vált.értéke Készlet változás értéke
  • K.sz. Készletérték-számítás jele. (F)fixen megadott, (S):számolt, (H):hibás, ( ):még nem számolt
  • Partner cég megnevezése
  • Telephely
  • Rögz.besz.e.ár A bevét bizonylaton lévő rögzített beszerzési egység ár
  • Rögz.besz.ért. A bevét bizonylaton lévő rögzített érték
  • Számlaszám
  • Számla kelt A számla kelte
  • Árkat. Árkategória
  • El.alapár Eladási alapár
  • Eng. %
  • El.egys.ár Eladási egységár
  • Eladási érték
  • Dnm Devizanem
  • El.egys.ár HUF Végső eladási egységár (HUF)
  • Elad.érték HUF Eladási érték (HUF)
  • Árréstart.
  • Árrés %
  • Fők.szám Főkönyvi szám
  • K.hely Költséghely
  • Munkaszám Munkaszám
  • Ktgnem Költségnem
  • Er.biz.szám Eredeti bizonylatszám
  • Kisz. Kiszállítás jele
  • Méret
  • C.fajta Cikk fajta
  • Szöveg
  • P.ter. Partner területkód
  • P.sz. Partner szabadon adható kód
  • G.év Gazdasági év
  • Szö.f. A bizonylat alsó szövegfajtájának kódja
  • Menny.2
  • T.szöveg
  • VTSZ/SZJ Vámtarifa szám
  • Áfa.k. ÁFA kód
  • P.ügyn.az. A partnertörzsben rögzített ügynökkód
  • N.ügyn.az. A naplóban rögzített ügynökkód
  • Készl.az. Készletsor belső azonosítója
  • Napló az. Naplótétel belső azonosítója
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Nyomtatás nyomógomb megnyomásakor választanunk kell:

  • K.napló dátum/mozg./biz. Kész lista dátum/mozgáskód/saját bizonylatszám sorrendben
  • Mozgás/főkönyv Kész lista mozgáskód/főkönyv sorrendben
  • Cikk kat./Cikkszám/d. Kész lista cikk kat./cikkszám/dátum sorrendben
  • Egyedi Egyedileg összeállítható lista

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • N Kny Dat Könyvelés dátuma
  • N Moz Mozgáskód
  • N Saj Szam Saját bizonylatszám
  • C Cikkszam Cikkszám
  • C Nev Cikk megnevezése
  • C Kat Cikk kategória
  • C Fok Sz Cikk főkönyvi száma
  • L Menny Mennyiség
  • C Mee Mennyiségi egység
  • L Menny2 Csomagolási mennyiség
  • C Stm Csomagolási mennyiségi egység
  • L Rakt Raktárkód
  • L Sorozat Sorozat
  • L Soro Gy -
  • L K Ertek Készletérték
  • L Ke Sz Készletérték-számítás jele. (F)fixen megadott, (S):számolt, (H):hibás, ( ):még nem számolt
  • L Kat Árkategória
  • L A Ear Eladási alapár
  • L V Ear Eladási egységár
  • L E Ertek Eladási érték
  • N Dnm Devizanem
  • L V Earhuf Eladási egységár HUF
  • L E Ertekhuf Eladási érték HUF
  • L Fok Szam Főkönyvi szám
  • L Khely Költséghely
  • L Ms Az Munkaszám belső azonosítója
  • Ms Mszam Munkaszám
  • L Ktgnem Költségnem
  • Pnev Partner neve
  • N Naplo F Naplófajta
  • N Biz Szam Eredeti bizonylatszám
  • N Kisz Kiszállítás jele
  • L Keszl Az Készletsor belső azonosítója
  • L Naplo Az Naplótétel belső azonosítója
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • N Ge Az Gazdasági év
  • N Naplo Az Naplókód
  • N Szaml Az Számla belső azonosító
  • N Part Az Partner belső azonosító
  • N Telh Az Telephely belső azonosító
  • C Fajta Cikkfajta
  • P Tr Partner területkód
  • P Sz Partner szabadon adható kód
  • Th Nev Telephelynév
  • Szamlaszam Szamlaszám
  • N Sz Az
  • C St
  • C Nev2 Méret
  • N Text Szöveg
  • C Kg Súly
  • C Liter Térfogat
  • Rk nev Raktár neve
  • L Rend Az
  • L Menny 2 Második mennyiség
  • N Tx Az
  • K Egys Ar
  • Arres Árrés
  • Arrszaz Árrés százalék
  • Engszaz Engedmény százalék
  • Ck Nev Cikk kategória neve
  • P Ugy Kod A partnertörzsben rögzített ügynökkód
  • Sznaplo
  • N Szamla K Számla kelte
  • C Ksh Vámtarifaszám
  • L E Afa ÁFA kód
  • Af Nev ÁFA kategória neve
  • Af Szaz ÁFA százalék
  • L R Ertek
  • B Egys Ar


Megrendelések

A program indítása után elsőként választani kell, hogy a megrendeléseket, vagy az árajánlatokat kérjük:

Ezután egy kis űrlapon meg kell adni, hogy melyik megrendelés/árajánlat naplót kérjük, és milyen időhatárok közé eső (már lerögzített) tételeket kérjük le:

  • Vev./Száll. (3 kar.) A naplófajta kódja, amelynek adatait lekérjük, amelybe új tételeket felvihetünk. Ellenőrzés: Naplófajták beállítása Választás: Naplófajták választása A lehetséges napló kezdetek:
    • MV -vel kezdődő naplófajták: vevő (tőlünk rendelnek) megrendelések (foglalások)
    • MS -vel kezdődő naplófajták: szállítói (mi rendelünk) megrendelések
    • AV -vel kezdődő naplófajták: vevő (tőlünk érdeklődnek) árajánlatok
    • AS -vel kezdődő naplófajták: szállítói (mi érdeklődünk) árajánlatkérések
  • Rend. dátum (tól) (dát.) Az a kezdő dátum, amellyel megegyező, és azutáni rendelési (kelt) dátumú rendeléseket/ajánlatokat lekérjük. Ha mindet kérjük, akkor 1900.01.01-et adjunk meg. A program itt a rendszerdátumnál 20 nappal kisebb dátumot kínál fel. Nem csak a lekért adatok kezdetét határozzuk meg itt, hanem azt is, hogy milyen legkisebb rendelési dátummal enged majd rögzíteni a program.
  • Könyv. dátum (ig) (dát.) Az a befejező rendelési dátum, ameddig az eddig rögzített adatokat lekérjük. A program üresen kínálja fel a mezőt. Ha nem töltjük ki, a legnagyobb dátumúakat is lekérjük.

Az Ok gomb benyomására a kiválasztott napló rendeléseit/ajánlatait tartalmazó űrlap megjelenik (az űrlap fejléce a napló általunk adott megnevezése), és a legutolsó tételt látjuk:

Az űrlap adatbeviteli mezői a [image] fület kiválasztva:

  • V/S (3 kar.) A naplófajta kódja. Csak kiírási mező.
  • Rendelés kelte (dát.) A rendelés/árajánlat kelte. A program a rendszerdátumot kínálja fel. A dátum csak létező dátum lehet. Választás (F9): Dátum választás
  • Rendelésszám (10 kar.) A megrendelés/árajánlat belső (saját) száma. A Naplófajták beállítása törzsben ennél a naplónál a Szám képzés módja mező tartalma határozza meg a program működését:
    • Ha ez az érték (A) automatikus, akkor a program az új fejadatok elmentésekor automatikusan képez egy folyamatosan növekvő belső iktatószámot.
    • Ha ez az érték üres, akkor ebben a mezőben a saját szám szabadon megadható. Akkor használjuk ezt, ha kézzel akarunk iktatószámot adni.
  • Partner r.száma (14 kar.) A kiállítás / rögzítés alapját képező bizonylat száma. Kitöltése nem kötelező. Pl.:
    • Vevő megrendelés esetén a partner rendelésszáma (vagy az esetleges előző árajánlat száma)
    • Szállítói megrendelés esetén az esetleges előző árajánlatkérés vagy a vevő megrendelés száma
    • Vevő árajánlat esetén a partner árajánlatkérésének száma
  • D.nem (3 kar.) Devizanem
  • Ért.k. (1 kar.) Értékesítési körzet (vagy üres)
  • Fiz.dnm (3 kar.) Értékesítési devizanem. Lehetőség van arra, hogy a megrendelést (visszaigazolást) pl. EUR-ban adjuk, de megjegyezzük, hogy a számla HUF-ban készül majd. Számlázáskor a program az ár konverziót elvégzi.
  • D.j. (2 kar.) Fizetési devizanem jele (vagy üres)
  • Vevő/szállító partner A partner (cég) neve, címe akinek a megrendelést/árajánlatot kiállítjuk/felvesszük. Ellenőrzés: Partnerek Választás (és akár új felvitel, szerkesztés) (F9): Partner választás A program vevő megrendelés esetén a mező háttérszínét rögzítés közben világos pirosra változtatja, ha a vevő kintlevősége a partnerek törzsben beállított maximális kintlevőséget a korábbi számlákkal már meghaladta. A 'Vevő/szállító partner' feliraton (nem a mezőn), kettős kattintásra feljön a mail kliens, és a címzett mezőbe a partnertörzsbeli mail cím bekerül (ha nem üres).
  • Szállítási cím A partner szállítási címe. Akkor kell kitölteni / választani, ha a szállítási cím eltér a partner címétől. A szállítási cím a megrendelésen/árajánlaton megjelenik. Ellenőrzés: Egyéb címek, telephelyek Választás (és akár új felvitel, szerkesztés) (F9): Egyéb címek, telephelyek választás
  • Partner ügyintézője A vevő/szállító partner témafelelőse, ügyintézője. Ellenőrzés: Személyek Választás (F9): Személy választás Használata nem kötelező. A 'Partner ügyintézője' feliraton (nem a mezőn), kettős kattintásra feljön a mail kliens, és a címzett mezőbe a személytörzsbeli mail cím bekerül (ha nem üres).
  • Egyéb / Iktatósz. (10 kar.) Korábbi árajánlat száma: gyors adatáthozás, vagy egyéb adatot rögzíthetünk. Ebbe a mezőbe az eddigi számoktól független, azok feletti iktatószámot lehet beírni, vagy üres mezőben ? és ENTER-re a programmal képeztetni. Ennek számképzési formátuma állítható, ha nem jó az alapértelmezett: Rendszer paraméterek: REND_SZAMKEP Jellemzően az ajánlat kap egy ilyen iktatószámot, és ha ebből rendelés lesz, akkor a rendelésnél is be lehet írni ezt a számot, így össze lesz kötve a kettő. Ha a rendelést úgy rögzítik, hogy az 'Egyéb / Iktatósz' mezőbe az ajánlat saját számát írják, akkor a program a többi adat mellett az ottani iktatószámot ide átemeli, és nem kell beírni. Ezen iktatószámok alapján a Készlet-áruforgalom indítómenü alatt található 'Iktatószámok lekérdezése' program indításakor egy sorban látjuk az ajánlat/rendelés további sorsát egészen odáig, hogy a számla ki lett-e fizetve. Az így átemelt ajánlatok esetén az ajánlat 'Jel' mezőjébe 'M' kerül (megrendelték), ha erre nincs szükség, beállítható a Rendszer paraméterek törzsben: REND_MVISSZA (X).
  • F.sz.f (4 kar.) A bizonylat (árajánlat, árajánlatkérés, megrendelés, visszaigazolás) felső részére írt fix tartalmú tetszőleges hosszúságú, akárhány soros szöveg azonosítója. (pl. Tisztelt Partnerünk! Ezennel megrendeljük az alábbi árukat.) A program a mezőt a naplófajtától függően alapértelmezetten felkínálja. Ellenőrzés: Bizonylat szövegek Választás (F9): Bizonylat szöveg választás
  • Felső egyedi szöveg (korlátlan text) Tetszőleges hosszúságú, akárhány soros felső szöveg, amelyet ezen bizonylathoz egyedileg szeretnénk megadni. (ENTER)-re nem megy tovább, hanem új sort nyit. A mezőt (TAB)-bal lehet elhagyni. Duplakattintásra nagyobb méretű beviteli / megjelenítő ablakot nyit. Az ide beírt szöveg a felső fix szöveg alatt a tételsorok fölött jelenik meg.
  • Ügynök A témáért felelős ügynök neve. Ellenőrzés: Személyek Választás (F9): Személy választás Használata nem kötelező.
  • Száll.javaslat (25 kar.) Szállítási javaslat (ide bármilyen, a tervezett szállítással kapcsolatos információ írható, és erre rendelések összesítve lekérdezhetőek). Használata nem kötelező.
  • Paritás (10 kar.) Paritás vagy egyéb szöveg. Használata nem kötelező.
  • Megjegyzés (korlátlan text) További megjegyzések, ezek nem kerülnek nyomtatásra.
  • K.hely (3 kar.) Költséghely. Ellenőrzés: Költséghelyek Választás (F9): Költséghely választás
  • Munkaszám (10 kar.) Munkaszám. Ellenőrzés: Munkaszámok Választás (F9): Munkaszám választás
  • Alsó egyedi szöveg (korlátlan text) Tetszőleges hosszúságú, akárhány soros alsó szöveg, amelyet ezen bizonylathoz egyedileg szeretnénk megadni. (ENTER)-re nem megy tovább, hanem új sort nyit. A mezőt (TAB)-bal lehet elhagyni. Duplakattintásra nagyobb méretű beviteli / megjelenítő ablakot nyit. Az ide beírt szöveg a tételsorok alatt jelenik meg.
  • A.sz.f (4 kar.) A bizonylat (árajánlat, árajánlatkérés, megrendelés, visszaigazolás) legalsó részére írt fix tartalmú tetszőleges hosszúságú, akárhány soros szöveg azonosítója. (pl. Köszönjük megrendelését! ..................) A program a mezőt a naplófajtától függően alapértelmezetten felkínálja. Ellenőrzés: Bizonylat szövegek Választás (F9): Bizonylat szöveg választás Az itt meghatározott szöveg az alsó egyedi szöveg alatt jelenik meg.
  • Jel (1 kar.) Tetszőleges célra használható jelölő karakter.
  • B.zárolt (1 kar.) Z:zárolt, üres: nem zárolt. A megrendelés/ajánlat zárolható a mezőn kettős egérkattintással, vagy ha Z -t írunk bele, majd elmentjük. A zárolt státusz visszaállítható nem zároltra a mezőn kettős egérkattintással, vagy ha (SPACE) /szóköz/ -t írunk bele, majd elmentjük akkor, ha a Naplófajták beállítása törzsben a naplóhoz tartozó tételnél a Biztonsági mód F, vagy T. A mindenkori státusz (zárolt, vagy nem) a balra található szürke mezőben látható. A zárolt megrendelés/ajánlat sorai már nem módosíthatóak. A fejadatok elmentése után a Tételek gombbal a Rendelés tételek űrlapon a megrendelés/árajánlat sorokat rögzítjük. Azt becsukva visszakerülünk a Megrendelések(árajánlat) űrlapjára, ahol a Nyomtatás... gombbal bizonylatot (árajánlat, árajánlatkérés, megrendelés, visszaigazolás) nyomtathatunk (nem kötelező). Ha azt szeretnénk, hogy a felvitt adatok (mivel leellenőriztük, ill. a bizonylatot elküldtük) ne változhassanak meg, zároljuk a tételt!
  • A devizás ajánlatok/rendelés-visszaigazolások áfás nyomtatásához a következő beállításra van szükség a Rendszer paraméterek törzsben: REND_AFAKELL (X).

Az eszköztáron található speciális gombok (F6):

Tételek A rendelés/ajánlat sorai - Rendelés tételek

Vevő? Vevő pénzügyi információk

Az űrlap mezői a [image] fület kiválasztva táblázatos formában jelennek meg. Az oszlopok neve:

  • Rendelésszám Saját iktatószám, rendelésszám
  • T. Megmutatja a lista képernyőn, hogy az adott rendelés teljesült-e. T: teljesült: zöld színű sor, / részben teljesült, üres: egyáltalán nem teljesült, ? lejárt, nagyon régi határidejű. Ha ez esetleg lassítja a rendelés ablak megjelenését, és nem kell, akkor a régi működés visszaállítható: RENDEL_SZAMN X
  • J. Jel
  • Zr. (Z)zárolt / ( ) nem zárolt
  • R.kelte Megrendelés/árajánlat kelte
  • Partner r.szám Partner rendelésszáma, hivatkozási szám
  • Dnm Devizanem
  • É.k. Értékesítési körzet
  • Partner A partner neve
  • Ügyintéző A partner ügyintézője, témafelelőse
  • Telephely A vevő/szállító telephelye
  • Egyéb Egyéb adat
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó
  • R.F. Rendelés (napló) fajta
  • Rend.az. A rendelés fej tétel belső azonosítója
  • K.hely Költséghely
  • Munkaszám

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • R Rend Az A rendelés tétel belső azonosítója
  • R Rend F Naplófajta kód
  • R Rend Szam Saját iktatószám, rendelésszám
  • R Kelt Rendelés kelte
  • R Part Az A partner belső azonosítója
  • R Telh Az A telephely belső azonosítója
  • R Ugyint Az ügyintéző belső azonosítója
  • R Rend Sz Partner rendelésszáma, hivatkozási szám
  • R Dnm Devizanem
  • R Ny (Z)zárolt, ( ):nem
  • R Ftext Felső egyedi szöveg
  • R Atext Alsó egyedi szöveg
  • R Ftx Felső fix szöveg azonosítója
  • R Atx Alsó fix szöveg azonosítója
  • R Sa
  • R Egyeb Egyéb adat
  • R Ek Értékesítési körzet
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • R Ms Az Munkaszám azonosító
  • R Khely Költséghely
  • R Fdnm Fizetési devizanem
  • R Fjel Fizetési devizanem jele
  • Unev Ügyintéző neve
  • Pnev Partner neve
  • Pcim Partner címe
  • Thnev Telephely neve
  • R Nyf -
  • Ms Mszam Munkaszám
  • Ms Nev Munkaszám megnevezése


Rendelés tételek

Az űrlap a Megrendelések program tételeinek, sorainak áttekintését, rögzítését szolgálja. Az itt rögzített megrendelés tételek szállítólevél/számla sorainak rögzítésekor átemelhetők (az árajánlat tételek nem).

Az adatbeviteli mezők az űrlap alján:

  • Cikkszám (16 kar.) Az ajánlatban/rendelésben szereplő cikk száma, neve. Ellenőrzés: Cikkek Választás (F9): Cikk választás
  • R.határideje (dát.) A megrendelés határideje (várható, ígért teljesítés). Ha egy tételsoron a rendelés határidejét (vagy ajánlatnál az érvényességet) módosítjuk, mentéskor a program megkérdezi, hogy az új határidőt a rendelés többi soránál is módosítsa-e.
  • Tétel (num.) Manuálisan kezelendő tételsorszám mező. Automatizmus: Új tételnél az előforduló legnagyobbnál nagyobbat kínál. Ellenőrzés: nyomtatási kép/nyomtatás előtt szól, ha nem sorfolytonos. Nyomtatáskor ennek sorrendjében nyomtat. Az alap riportokra a tételsorszám rákerül, (ha nem üres). Beállítási lehetőségek, ha nem kell ez a működés a Rendszer paraméterek törzsben: TETELNEMKELL beállítási kód, tartalom: X ha a sorszámozás, és ellenőrzés/figyelmeztetés nem kell, vagy F ha csak a figyelmeztetés nem kell.
  • Mennyiség (num.) A megrendelt mennyiség a fő mennyiségi egységben, amely a mező mögött kiírva látszik. A mezőt elhagyva (ha a mennyiséget beírtuk) a program a Kedvezmények törzsben esetleg megadott kedvezményeket figyelembe veszi, és ennek eredményét a következő mezőkbe beírja, ill. a jobb felső sarokban a figyelembe vett kedvezményeket kiírja. A mennyiség alatti csomagolási mennyiség mező a csomagolási egységben kifejezett mennyiséget mutatja, vagy ha egérrel kiválasztva oda a csomagolási mennyiségi egységben számított mennyiséget beírjuk, akkor a program a fő mennyiséget ebből számolja.
  • Kat (1 kar.) Árkategória kód. Értéke üres,A,B,C,D lehet. Az ide írt kategória határozza meg, hogy a Cikkek törzsben szereplő értékesítési árak közül melyiket vegye alap eladási egységárnak a program. Az alábbi ár/érték mezők kitöltése nem lényeges, ha a rendelést/árajánlatot csak mennyiségi adatot kiírva szeretnénk majd nyomtatni.
  • Alap egységár (num.) Az árkategória által meghatározott (vagy akár a felkínált értéktől függetlenül beírható) alap (még engedmény/felár előtti) egységár a megrendelés/árajánlat devizanemében az értékesítési mennyiségi egységre vonatkoztatva.
  • Eng.% (num.) Az engedmény (felár ha mínusz) %-os mértéke. A felkínált érték felülírható, ekkor a program az egységárat, értéket számolja. Értéke lehet 0, ha nincs engedmény.
  • Egységár (Num.) Az engedménnyel csökkentett (végső) egységár a megrendelés/árajánlat devizanemében.
  • Érték (nettó) (Num.) A sor áfa nélküli eladási értéke a megrendelés/árajánlat devizanemében.
  • Szöveg (korlátlan text) Tetszőleges hosszúságú megjegyzést fűzhetünk a megrendelés/árajánlat sorhoz. (ENTER)-re nem megy tovább, hanem új sort nyit. A mezőt (TAB)-bal lehet elhagyni. Duplakattintásra nagyobb méretű beviteli / megjelenítő ablakot nyit. A bizonylat nyomtatásakor a sorban a cikk megnevezést követően teljes hosszban megjelenik.
  • Sz. (szerződésszám, egyéb adat, szöveg). Rendelés felvitelekor az 'Aj.' gomb megnyomásakor feljövő ablakban a kiválasztás után az ajánlat ezen adata bekerül a rendelés ezen adatmezőjébe (ez köti össze a lehívást az ajánlattal (szerződéssel). A kiválasztás után a még le nem hívott mennyiség (a hátralevő kontingens a szállítási címtől függetlenül) a mennyiségbe beugrik. A mennyiség mező kitöltésekor az ár marad.
  • Aj. A korábbi vevő árajánlatokból választhatunk. Ha a Rendszer paraméterek törzsben az AJANLA_MENNY beállítás tartalma (L), akkor a rendelés tétele felvitelekor az ajánlat gombbal ajánlatot választva az ajánlati sor szerződésszámát kapja a rendelés (lehívás). Csak azok az ajánlatok jelennek meg, amelyeknél vagy üres a szerződésszám, vagy pedig a lehívások összes mennyisége még kevesebb, mint az ajánlati mennyiség. Az ablakban látszik az eddigi lehívás, valamint a kiválasztáskor a még fennmaradó (le nem hívott) mennyiség ugrik be a mennyiségbe, nem pedig az eredeti ajánlati mennyiség.
  • R/S Ezt a gombot megnyomva a raktárankénti/sorozatonkénti mennyiség megnézhető ajánlat és rendelés írásakor.

Egyéb kiírási mezők:

  • tétel: (Num.) A megrendelés/árajánlat tételeinek, sorainak száma.
  • a bizonylat devizaneme
  • nettó összérték a bizonylat devizanemében (a érték mező alatt)
  • bruttó (áfával növelt) összérték a bizonylat devizanemében (a nettó összérték mezőtől jobbra)

Az eszköztáron található speciális gombok (F6):

Teljesítések Az adott rendelés sorra vonatkozóan meg lehet nézni, hogy mely készlet bizonylat(ok)on volt erre vonatkozó rész vagy teljes teljesítés: - Teljesítések

Másol

Aut.r.

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • Cikkszám
  • Cikk megnevezés
  • Tétel
  • Mennyiség A rendelésben szereplő mennyiség. Zöld, ha már teljesített a megrendelés.
  • Me.e. Az értékesítési mennyiségi egység
  • Eng.% Engedmény %
  • Egységár
  • Érték
  • Áfa Áfa %
  • Teljesítve A már szállított/számlázott mennyiség
  • Határidő A rendelés határideje
  • Hat.idő vége
  • Méret
  • Sz. Szerződésszám/egyéb adat
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó
  • Kat. Árkategória kódja
  • Alap egységár
  • R.tét.az. A megrendelés sor belső azonosítója

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • T Rtet Az A rendelés tételsor egyedi azonosítója.
  • T Rend Az A rendelésfej tétel belső azonosítója, amelyhez a sor tartozik
  • T Cikk Az A cikk belső azonosítója
  • T Hat Ido Határidő
  • T Menny Mennyiség
  • T E Afa Áfa kód
  • T Kat Árkategória
  • T A Ear Alap egységár
  • T V Ear Végső egységár
  • T E Ertek Eladási/beszerzési érték
  • T Szoveg -
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • C Cikkszam Cikkszám
  • C Nev Cikk megnevezés
  • Af Szaz Áfa %
  • Af Nev Áfa kategória megnevezése
  • T Eng Sz Engedmény %
  • C Mee Mennyiségi egység
  • C St Csomagolási váltószám
  • C Stm Csomagolási mennyiség
  • Teljesitve Teljesített mennyiség
  • S Menny -


Anyag karton

Teljesítések

A Rendelésállomány programbó nyíló, egy rendelés sorait mutató Megrendelés tételek űrlapbólindíthatjuk, egy rendelés sor már teljesített készlet bevét/kiadás tételeit tartalmazza.

Az oszlopok neve:

  • Száll.lev.szám Szállítólevélszám
  • Mozgás dát. Mozgás dátuma
  • Rakt. Raktárkód
  • Sorozat Sorozatszám
  • Mennyiség
  • Számlaszám
  • Számla k. Számla kelte

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • T Rtet Az Rendelés tétel belső azonosítója
  • L Rakt Raktár
  • L Menny Mennyiség
  • L Sorozat Sorozat
  • Szall L Szam Szállítólevélszám
  • Mozg Dat Mozgás dátuma
  • Szamlaszam Számlaszám
  • N Szamla K Számla Kelte


Rendelésállomány

Lekérdező program, amely megadható dátumok közé eső lejáratú megrendelések megtekintésére és többféle nyomtatására szolgál. A program indítása után elsőként egy kis űrlapon meg kell adnunk a lekérdezés paramétereit:

  • R.hat.idő (től) (dát.) Az itt megadott dátumnál régebbi határidejű rendelés tételek nem jelennek majd meg a lekérdezésben. A program a mezőbe a rendszerdátum-30 napot kínálja fel.
  • R.hat.idő (ig) (dát.) Az itt megadott dátumnál későbbi határidejű rendelés tételek nem jelennek majd meg a lekérdezésben. A program a mezőbe a rendszerdátum+60 napot kínálja fel.
  • R.fajta (3 kar.) A rendelés naplófajta kódja. MV-vel kezdődőek: vevő rendelések, MS: szállítói rendelések.
  • Nyitott (1 kar.) Nyitott vagy mindegyik:
    • N: csak a nem teljesített megrendelések
    • M: mindegyiket kérjük (a teljesítetteket is)
  • Ért.k. (1 kar.) Értékesítési körzet. %: mindet kérjük.
  • K.k. (1 kar.) A lekérdezésben csak a készleteket kérjük-e.
    • ( )üres: csak a készleteket kérjük
    • N: csak a szolgáltatásokat kérjük. (Cikkek törzs K.k. mezője)
    • %: mindegyiket kérjük
  • Cikk.kat. (3 kar.) Cikk kategória leválogatási lehetőség. %: mindet kérjük.
  • Cikkszám (16 kar.) Cikkszám leválogatási lehetőség. %: mindet kérjük, 51% : csak az 51 kezdetűeket, 5128: csak az 5128 -as cikkszámot, 5[1234]% :csak az 51,52,53 és 54 kezdetűeket.
  • Partner (50 kar.) Partner leválogatási lehetőség. % : mindet kérjük, pl. Eurosoft% :az Eurosoft kezdetűeket kérjük..

Az Ok gomb benyomására a lekérdezés elindul, és egy táblázatos lekérdező ablak jelenik meg:

Az eszköztáron található speciális gomb (F6):

Teljesítések Az adott rendelés sorra vonatkozóan meg lehet nézni, hogy mely készlet bizonylat(ok)on volt erre vonatkozó rész vagy teljes teljesítés: - Teljesítések

R.kezelés Új ablakban jelenik meg a rendelés, amelynek egy során álltunk. Már csaka Tételek-et kell megnyomni, és a rendelés szükség szerint módosítható vagy akár teljesen új rendelést is lehet rögzíteni. - Megrendelések

A táblázat oszlopai:

  • C.kat. Cikk kategória
  • Cikkszám
  • Cikk megn. Cikk megnevezés
  • Határidő
  • N.telj.menny. A még nem teljesített mennyiség
  • Rakt.k.marad Ennyi marad a raktárban a rendelési mennyiséget levonva
  • Mee Mennyiségi egység
  • Partner Partner neve
  • Dnm Devizanem
  • Egységár
  • N.telj.érték A még nem teljesített érték
  • Ered.menny. Eredetileg megrendelt mennyiség
  • Ered.érték Eredetileg megrendelt mennyiség értéke
  • Telephely
  • Saj.rend.szám Saját rendelésszám
  • R.kelte Rendelés kelte
  • R.fajta Rendelés naplófajta
  • Hiv.szám Hivatkozási szám
  • Egyéb Egyéb adat
  • J. Jel
  • Várh.m.utána Rendelés utáni várható mennyiség
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • C Kat Cikk kategória
  • C Cikkszam Cikkszám
  • C Nev Cikk megnevezés
  • T Hat Ido Határidő
  • T Menny Eredetileg megrendelt mennyiség
  • T E Ertek Eredetileg megrendelt mennyiség értéke
  • C Mee Mennyiségi egység
  • R Dnm Devizanem
  • T V Ear Egységár
  • N Teljes A még nem teljesített mennyiség
  • N Tertek A még nem teljesített érték
  • P Nev Partnernév
  • Th Nev Telephely
  • R Rend Szam Saját rendelésszám
  • R Kelt Rendelés kelte
  • R Rend F Rendelés fajta
  • R Rend Sz Hivatkozási szám
  • R Egyeb Egyéb adat
  • R Sa
  • Rak Menny Raktárban maradó mennyiség
  • Var Menny Rendelés után várható mennyiség
  • T Rtet Az
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó


Bevét tételek

Készlet leltározás

Az űrlap a készletek raktárankénti vagy főkönyvi számonkénti leltározására szolgál. A leltár eredményét a 'Kiértékelés' gombbal automatikusan át lehet vezetni a készletnyilvántartásba. Egy leltár állományt lehet törölni (hogy a korábbi adatok törlése után új leltárt kezdhessünk), majd be lehet rögzíteni a fellelt készleteket raktáranként (sorozatonként). Ezután listázható a leltár (a fellelt készlet) és listázható a kiértékelő lista is (a fellelt készlet és a gépi állapot és az eltérés). Az esetleges különbözeteket a program gombnyomásra rögzíti.

Az adatbeviteli mezők az űrlap alján:

  • Cikkszám (16 kar.) A leltározandó cikk száma, neve. Ellenőrzés: Cikkek Választás (F9): Cikk választás
  • Sorozat (10 kar.) A cikk gyártási sorozat (sarzs) száma, ha ez számunkara fontos. Nem kötelező. (Használják pl. saját termelésű cikk esetén a saját gyártási sorozatszám tárolására, lejáró szavatosságú áruknál, kábeleknél/dob/, szőnyegeknél/tekercs/, illetve minden alapanyag beszerzésnél, ha fontos számunkra, hogy egy-egy kiadásnál melyik sorozatszámú anyagot adtuk ki, a hibás alapanyag visszakereshetősége érdekében....)
  • Mennyiség (num.) A leltátozás során a cikkből fellelt mennyiség. A mennyiség alatti csomagolási mennyiség mező a csomagolási egységben kifejezett mennyiséget mutatja, vagy ha egérrel kiválasztva oda a csomagolási mennyiségi egységben számított mennyiséget beírjuk, akkor a program a fő mennyiséget ebből számolja.
  • Raktár (3 kar.) A raktár kódja, amelyet a leltározás érint. Ellenőrzés: Raktárak Választás (F9): Raktár választás

A leltározás tervezett adatai: A következő adatok a leltározás paraméterei, ezek a beállítások bekerülnek a Rendszer paraméterek törzsbe.
  • Lelt. dátuma (dát.) A leltározás dátuma.
  • Lelt.raktárak (3 kar.) A raktár kódja, amit a leltározás érint (%-kal a végén az úgy kezdődő összes raktár, csak % - összes raktár).
  • Lelt.c.főkönyv (12 kar.) A készlet-főkönyvi szám, amit a leltározás érint (%-kal a végén az úgy kezdődő összes főkönyvi szám, csak % - összes főkönyvi szám)
  • Száll.l.napló (3 kar.) A szállítólevélnapló, ahol rögzíteni kívánjuk a leltártöbbletet/hiányt.
  • Száll.l.mozg. (Num.) A leltározás mozgáskódja.

Az eszköztáron található speciális gombok (F6):

Feltöltés Az üres leltárállomány gépi feltöltése, ha nem kívánják a leltározott cikkeket egyenként felvinni. Előbb meg kell nyomni a 'Törlés' gombot (lejjebb). A gomb használatakor lehet választani, hogy üres mennyiséggel, vagy a gépi mennyiség beírásával kérjük a feltöltést.

Kiértékelés A leltártöbblet/hiány berögzítése a készletnyilvántartásba.

Törlés A felvett leltáradatok törlése a kiértékelés után, ha már nincs rá szükség. Minden sort töröl!

Az űrlapon a bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • Rakt. Raktár kódja
  • Cikkszám
  • Cikk megnevezés
  • Sorozat Sorozatszám
  • Fellelt menny. Fellelt mannyiség
  • Me.e. Mennyiségi egység
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Kl Az A készlet leltár tételsor egyedi azonosítója.
  • Kl Rakt Raktárkód
  • Kl Cikk Az A cikk belső azonosítója
  • Kl Sorozat Sorozat
  • Kl Menny Fellelt mennyiség
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • C Cikkszam Cikkszám
  • C Nev Cikk megnevezés
  • C Mee Mennyiségi egység
  • C St Csomagolási váltószám
  • C Stm Csomagolási mennyiségi egység
  • C Fok Sz A cikk főkönyvi száma
  • S Menny
  • Rk Nev Raktár neve
  • C Afa A cikk áfakategóriája


Készletérték-számítás

Feldolgozó-varázsló. A PROFIT programban a mennyiségi készlet vezetés megelőzi az értékben történő vezetést. Ez a gyakorlatban azt jelenti, hogy a program nem a kiadás pillanatában számolja a készletértéket, hanem ezen program segítségével utólag. A számítás bármikor (és bármilyen gyakran) indítható. Az értékszámítás azonnali mérlegelt beszerzési áras módszerrel dolgozik. Csak olyan időszak készletérték adatai megbízhatóak, amely időszakra vonatkozóan a készletérték számítása hibátlanul lefutott.

A hibátlan készletértékszámítás (és így megbízható készletérték adatok) feltételei:

  • - álljanak rendelkezésre a bevételezések szükséges értékadatai (számla, szállítási költség és vámköltség adatok), és a bevét bizonylaton ez legyen a készletérték. Ennek ellenőrző listája: Kész lekérdezések / Készletek / Bevétek ellenőrzése A lista szállítónként/bizonylatonként összehasonlítja a készlet bevét bizonylat készletet növelő értékét és azt az értéket, amelyet a számlákon készletszámlára könyveltünk. A listán hibaként jelenik meg a bevét bizonylat, amelyhez nem érkezett meg a számla, vagy a számla, amelynek nem történt meg a bevételezése, vagy az esetleges érték eltérések.A lista ???-el mutatja, ha elmaradt az Ért.sz. megnyomása (nincs készletérték adat).
  • - a kiadások során egyik cikk egyik sorozata esetén se menjen egyik raktárban sem mínuszba a készlet.

A raktári bevételezés bizonylatokon lehetőségünk van a könyvelési érték beírására (soronként egyedileg, vagy a bizonylaton egyszerre az Ért.sz. gomb segítségével), így a program az ilyen sorokat fix értéken vezeti (az anyag kartonon a készlet számítás státusza:F - fix). A többi, nem fix értéken vett készlet tételsor értékét (jellemzően a kiadásokat) lehet ezzel a programmal számítani (ekkor a készlet számítás státusza üresről S-re változik), majd sikeres számítás esetén a készletet érték szempontból a számítás dátumáig lezárni.

Ha hibát észlelünk egy korábbi készletérték-számításban, itt lehet az Eddig van a készletérték jelenleg zárolva dátummezőt korábbra állítani, hogy az időszakot felszabadítva abban az időszakban még értékadaton változtathassunk. Ekkor feldolgozás helyett általában kilépünk.

Itt lehet a készletet az Eddig van a készlet mennyiségileg zárolva dátummező segítségével mennyiségileg zárolni úgy is, hogy kérünk utána feldolgozást, úgy is hogy nem kérünk. Ha egy dátumig a készletet mennyiségileg lezártuk, utána a lezárt időszakban nem lehet már cikk, raktár, sorozat, mennyiség adaton változtatni. A készlet mennyiségi szempontból mindig nagyobb dátumig van zárolva (hamarabb lezárjuk), mint érték szempontból. A program a számolt készletérték pontosságáért csak az érték zárolás dátumáig vállal felelősséget, az ezutáni számolt készletérték lehet hibás, ha a számolás után valamilyen adaton változtattunk.

Az adatbeviteli mezők a feldolgozás varázsló 1. oldalán:

  • Eddig van a készletérték jelenleg zárolva (dát.) Itt azt látjuk, meddig van a készletérték jelenleg zárolva. Ezen dátumnál régebbi dátumú készlet tételek mennyiségi és készletértékadatai nem módosíthatók akkor sem, ha a bizonylat nincs zárolva (könyvelve). Ebben a mezőben a dátumot korábbra is állíthatjuk.
  • Számítás kezdő dátuma Kiírási mező: a számítás az előző mezőben levő dátum utáni naptól kezdődik.
  • Számítás befejező dátuma A számítás eddig a dátumig történik majd.
  • Utolsó átlagár beírása a cikktörzsbe? (1 kar.) (N): nem, (I): igen
  • Kéri az idegenáru raktárakat a hibalistára? (1 kar.) (N): nem, (I): igen
  • Számítás után a készletértéket a befejező dátumig zárolni kívánja? (1 kar.) (N): nem, (I): igen, de csak ha hibátlan a számítás, (M): mindenképpen zárolja.
  • Eddig van a készlet mennyiségileg zárolva (dát.) Itt azt látjuk, meddig van a készlet mennyiségileg jelenleg zárolva. Ezen dátumnál régebbi dátumú készlet tételek mennyiségi (és cikk, raktár, sorozat...) adatai nem módosíthatók akkor sem, ha a bizonylat nincs zárolva (könyvelve). Ebben a mezőben a dátumot korábbra és későbbre is állíthatjuk.

A feldolgozó-varázsló használata különböző célok esetén:

  • szeretnénk mennyiségileg tovább zárolni, de nem kérünk készletérték számítást: Az Eddig van a készlet mennyiségileg zárolva dátummezőt növeljük, és kilépünk feldolgozás nélkül. Ezzel megakadályozzuk, hogy a beírt dátumú és régebbi adatokon mennyiségileg változtatni lehessen.
  • szeretnénk a mennyiségileg lezárt időszakot feloldani, mert mennyiségi hibát vettünk észre a készletben, de nem kérünk készletérték számítást: Az Eddig van a készlet mennyiségileg zárolva dátummezőt csökkentjük, és kilépünk feldolgozás nélkül.
  • szeretnénk készletértéket számítani, de az érték zárolása nélkül, csak információs célból azért, hogy a készletérték még a legutolsó időszakban is minél pontosabb legyen, illeteve azért, hogy megtudjuk, van-e hiba a készletben: A Számítás befejező dátuma mezőt a kívánt értékre (pl. a mai napra) állítjuk, a Számítás után a készletértéket a befejező dátumig zárolni kívánja? mezőben hagyjuk az N-t, lefuttatjuk a feldolgozást.
  • szeretnénk kívánt dátumig készletértéket számítani az érték zárolásával együtt azért, hogy a számolt készletérték ne változhasson meg: Az Eddig van a készlet mennyiségileg zárolva dátummezőt legalább a kívánt dátumnál egy nappal későbbre állítjuk (ha nem áll már amúgy is későbbi dátumon), a Számítás befejező dátuma mezőt a kívánt dátumra állítjuk, a Számítás után a készletértéket a befejező dátumig zárolni kívánja? mezőbe I-t írunk és lefuttatjuk a feldolgozást.

A Következő gombbal a feldolgozás varázsló 2. oldalára kerülünk, ahol az Indít gombbal a feldolgozás elkezdődik, a feldolgozás alatt a jobb felső sarokban a program jelzi a feldolgozás alatt levő adatot, majd a feldolgozás végeztével erről értesít.

A feldolgozás után az esetleges hibákról hibalistát kapunk.

A program a készletérték számítását a raktárcsoport első betűje szerint csoportosítva végzi, vagyis nem keveri össze a sajátáru raktárak (raktárcsoportja jellemzően üres) értékadatait az esetleges idegenáru (konszignációs...) raktárak (pl. I raktárcsoport) értékadataival. Tehát a program az idegenáru raktárak esetén is számít értékadatokat, de ha ez számunkra nem fontos, akkor nem baj, ha a hibalista csak ilyen raktárcsoportú hibákat mutat. Az esetleges hibafajták:

-negatív készlet (egy cikk egy sorozata az egyik raktárban mínuszba ment)

- hiányzó kiinduló adatok, vagy summa mennyiség és érték előjele hibás (nem F -el indul az anyag karton, hiányzó érték adat)

A program a hibátlan cikkekre vonatkozóan befejezi a számítást, a hibás cikkek anyag kartonjain a hiba előfordulása utáni sorok készlet számítási státusza H:hibás. Gyakori számításal törekedni kell arra, hogy ne legyen hibalista (vagy legalább arra, hogy ne legyen hiba a sajátáru raktárakban).


Készlet könyvelése

Feldolgozó-varázsló, amely egy megadható időszak készletmozgásainak automatikus könyvelését végzi. Jellemzően akkor indítjuk, ha a készletérték-számítás az adott időszakra hibamentesen lefutott, és a készletértéket is legalább a feladandó időszak végéig lezártuk. A program indítása előtt javasolt még a Lekérdezések / Fix lekérdezések / Készlet / Beszerzések ellenőrzése lista lekérése, mert ezen látszik, hogy egyezik-e az időszakban készletre könyvelt érték a készletre fix értéken bevételezett értékkel. Hiba esetén korrigálni kell, és a készletérték-számítást újra futtatni. Ezután még kérjük le a Tételes készletforgalom listát Mozgás/Főkönyv sorrendben, és ellenőrizzük le, hogy az egyes mozgások mennyiségi és értékadatai megfelelőek-e. (pl. a raktárközi kiadások/bevételek mennyiség, érték összesenje nullát ad-e, a gyártási célú alapanyagfelhasználás értéke arányos-e a gyártásból bevételezett késztermék értékkel...)

Az adatbeviteli mezők a feldolgozás varázsló 1. oldalán:

  • Gazd.év A gazdasági év
  • Feladás (tól-ig) A könyvelendő készlet időszak kezdő és záró dátuma. A program nem ellenőrzi, ha ugyanazt az időszakot különböző záró dátumokkal többször is feladjuk, ezt nekünk kell figyelni.
  • Könyvelési napló (3 kar.) A vegyes napló kódja.
  • Korábbi feladás törlése? (1 kar.) Értéke: (N): nem kell törölni, (I): igen, törölni kell a korábbi, azonos záró dátumú készlet feladás során létrejött könyvelési tételt. (Ha az N-t választjuk, akkor az esetleges korábbi ilyen dátumú feladást kézzel kell törölni, vagy fordított oldalkóddal / mínusszal sztornózni a vegyes könyvelésben)

A Következő gombbal a feldolgozás varázsló 2. oldalára kerülünk, ahol az Indít gombbal a feldolgozás elkezdődik, a feldolgozás alatt a jobb felső sarokban a program jelzi a feldolgozás alatt levő adatot, majd a feldolgozás végeztével erről értesít.

Ha a feldolgozás során egy vagy több készlet tételt a program nem tudott könyvelni, akkor hibalistát készít, de ekkor is feladja azokat a tételeket, amelyeket sikerült. Hibát okozhat, ha

  • egy cikknél a Cikkek törzsben a Fők. szám mező üres (pótoljuk a hiányzó anyag/áru főkönyvi számot).
  • egy mozgáshoz és cikk főkönyvhöz a program nem tudta a hiányzó könyvelési adatokat az Autokontírozás törzs felhasználásával számítani (vigyük fel az autokontírozás törzsbe a hiányzó adatot).
  • egy készlet tételnél a Kiadás tételek űrlapon hiányzik az analitika (anyag/áru 2-es) főkönyvvel szembeni könyvelendő
    • főkönyv (ha ennél a mozgásnál ezt a konkrét felhasználás alapján kell megadni, pl. gyártási célú anyagfelhasználás 7-es főkönyve)
    • költséghely (ha a könyvelendő főkönyv költséghelyes részletezettségű, de ez az adat a forgalomból hiányzik)
    • munkaszám (ha a könyvelendő főkönyv munkaszámos részletezettségű, de ez az adat a forgalomból hiányzik)
    • költségnem (ha a könyvelendő főkönyv másodlagos főkönyvet, költségnemet vár, de az hiányzik, és nem számítható az Autokontírozás törzs felhasználásával sem.

    Ezeket a hibákat úgy javíthatjuk, hogy megkeresve a forgalomban a szállítólevelet, a hiányzó adatokat pótoljuk.

A feldolgozás során létrejött vegyes könyvelési tételről kérésre azonnal nyomtathatjuk a könyvelési naplót. A tétel hivatkozási száma: KFEL_hh.nn A hibátlan feldolgozás után a tételt meg kell keresni a Vegyes könyvelés naplóban, és könyveltté kell tenni.


Tárgyi eszköz

A rendszer tárgyi eszköz moduljának rögzítő, lekérdező űrlapjait találjuk meg itt. A Megnyitás... indítása után az alábbi választó űrlap jelenik meg:

Az adott soron kettős kattintással, vagy a Megnyitás gombbal indíthatjuk a kiválasztott program űrlapját.

  • Tárgyi eszközök
  • T.eszk.áttekintése
  • T.e.écs elszámolás
  • T.eszk.mozgások
  • T.eszk.könyvelése
  • T.e. leltározás


Tárgyi eszközök

Ezen az űrlapon csak a tárgyi eszközök leltározással kapcsolatos adatai szerepelnek. Először ezeket az adatokat kell megadni, majd mentés után a Mozgások gombbal a T.eszköz tételek űrlapon vihetjük fel az elszámolással kapcsolatos összes többi adatot.

A legfrissebb állapot szerint már nem meglévő (kivezetett) eszközök szürke háttérszínnel jelennek meg.

Az űrlap adatbeviteli mezői a [image] fület kiválasztva:

  • Leltári szám (10 kar.) Az adott tárgyi eszköz nyilvántartási száma.
  • Megnevezés (40 kar.) A tárgyi eszköz neve
  • Lelt.körzet (6 kar.) Leltári körzet. Nem kötelező. Ellenőrzés: Leltári körzet Választás (F9): Leltári körzet választás
  • Használja (45 kar.) A személy neve, aki használja. Maradhat üres. Ellenőrzés: Személyek Választás (F9): Személy választás
  • Beszerzés dát. Beszerzés dátuma. Kitöltése nem kötelező.
  • Üzembeh.dát. Az (eredeti) üzembehelyezés dátuma. Csak információs mező, az értékcsökkenés a felviteli mozgás dátumától indul.
  • Gyártó / Kivitelező (20 kar.) Kitöltése nem kötelező.
  • Gyári szám / Alvázszám (20 kar.) Gyári szám, alvázszám, tulajdoni lap szám. Kitöltése nem kötelező.
  • Ber.k. (1 kar.) Beruházási kedvezményt vett igénybe, vagy nem (tartalma : I vagy üres) Lehet rá szűrni a tárgyi eszköz mozgások nyomtatása programban és megjelenik a T.eszköz kartonon is. Ellenőrzés: Tárgyi eszköz mozgások
  • Fejl.tart.év (8 kar.) A fejlesztési tartalék igénybevételének éve. Lehet rá szűrni a tárgyi eszköz mozgások nyomtatása programban és megjelenik a T.eszköz kartonon is. Ellenőrzés: Tárgyi eszköz mozgások
  • Típus (1 kar.) Eszköz fő típus (pl. E: épület, G: gép, üres: egyéb)
  • ITJ / Motorszám / HRSZ (20 kar.) Kitöltése nem kötelező.
  • Garancia lejárata / Egyéb (20 kar.) Garanciával kapcsolatos illetve egyéb adatok. Kitöltése nem kötelező.
  • Egyéb adatok, megjegyzések (korlátlan text) Tetszőleges hosszúságú megjegyzést fűzhetünk a tárgyi eszközhöz. (ENTER)-re nem megy tovább, hanem új sort nyit. A mezőt (TAB)-bal lehet elhagyni. Duplakattintásra nagyobb méretű beviteli / megjelenítő ablakot nyit.
  • Tartozékok (korlátlan text) Tetszőleges hosszúságú mező, felsorolhatjuk a tárgyi eszköz tartozékait. (ENTER)-re nem megy tovább, hanem új sort nyit. A mezőt (TAB)-bal lehet elhagyni. Duplakattintásra nagyobb méretű beviteli / megjelenítő ablakot nyit.
  • A jobb felső sarokban levő automatikusan generált nem szerkeszthető numerikus mező a tárgyi eszköz belső azonosító száma.

Az eszköztáron található speciális gombok (F6):

  • Számv.t.sz A tárgyi eszköz adatnyilvántartó lapjának sorai (a számvitelitörvény szerint) Típus: üres. - T.eszköz tételek
  • Adót.sz A tárgyi eszköz adatnyilvántartó lapjának sorai (az adótörvény szerint) Típus:2.
  • Az F6 (Szerkesztés/Többi funkció ...) gombbal választhatóan harmadik és negyedik típusú alitika szerinti mozgás tételek látszanak / rögzíthetők IFRS 3 és IFRS 4 néven. Típus: 3, 4.

Az űrlap mezői a [image] fület kiválasztva táblázatos formában jelennek meg. Az oszlopok neve:

  • Lelt.szám Leltári szám
  • Megnevezés
  • Lelt.körzet Leltári körzet
  • Használja Személy, akinek a nevén van, aki használja éppen.
  • Gyártó / kivitelező
  • Gyári szám / Alvázszám
  • ITJ / Motorszám / HRSZ
  • Garancia lejárata / Egyéb
  • Besz.dát Beszerzés dátuma
  • Üzembeh.d. Üzembehelyezés dátuma
  • Ber.k. Beruházási kedvezményt vett igénybe vagy nem
  • Fejl.tart.év. A fejlesztési tartalék igénybevételének éve
  • Típus Eszköz fő típus
  • Te_Az Tárgyi eszköz belső azonosítója
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • T Te Az Tárgyi eszköz belső azonosítója
  • T Leltsz Leltári szám
  • T Lkorz Leltári körzet
  • T Sz Az Személy belső azonosítója
  • T Tipus -
  • T Megn Megnevezés
  • T Mezo1 Gyártó / kivitelező
  • T Mezo2 Gyári szám / Alvázszám
  • T Mezo3 ITJ / Motorszám / HRSZ
  • T Mezo4 Garancia lejárata / Egyéb
  • T Besd Beszerzés dátuma
  • T Uzed Üzembehelyezés dátuma
  • T Megj Megjegyzések
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • Unev Személy neve
  • T Tart Tartozékok


T.eszköz tételek

T.eszköz tételek (t.e.karton sorai)

A tárgyi eszköz első mozgása kötelezően:

Felvitel

  • Mozgás (meg kell adni): 001-029 T.e. állománynövekedések (új t.e.nyilvántartó lap) pl. 010 T.e. vásárlás
  • A felvitel jele: F
  • A program a mozgás rögzítésekor minden adatot kér.

A program az első felvitelt követő további mozgások rögzítésekor először megkérdezi, Módosítás, átvezetés, értékcsökkenés vagy kivezetés lesz-e:

Módosítás

  • Mozgás (meg kell adni):030-069 T.e. adatváltozások pl. 030 T.e. ráaktiválás
  • A módosítás jele: M
  • A program a mozgás rögzítésekor a nyilvántartó főkönyvi adatokon, és a mennyiség változáson kívül minden adatot enged megváltoztatni. A mozgás előtt értékcsökkenést számol automatikusan.

Átvezetés

  • Mozgás (meg kell adni):030-069 T.e. adatváltozások pl. 040 T.e. áthelyezés (más főkönyvre)
  • Az átvezetés jele: A
  • A program a mozgás rögzítésekor csak a megváltozott nyilvántartó főkönyvi adatokat kéri. A mozgás előtt értékcsökkenést számol automatikusan.

Értékcsökkenés

  • Mozgás (kötelezően):000 T.e. értékcsökkenés
  • Az értékcsökkenés jele: E
  • Kézzel (egyenként) is elszámolhatjuk egy eszközre az értékcsökkenést. Csak dátumot kér.

Kivezetés

  • Mozgás (meg kell adni):070-099 T.e. állománycsökkenések (a t.e.nyilvántartó lap megmarad, de az eszköz adatai nullázódnak) pl. 070 T.e. értékesítés
  • A kivezetés jele: K
  • A program a mozgás rögzítésekor a mennyiség változását, dátumot kér. A mozgás előtt értékcsökkenést számol automatikusan.

Az adatbeviteli mezők az űrlap alsó részén:

  • Mozgás dátuma (dátr.) Tárgyi eszköz mozgásának dátuma.
  • Mozgás (3 kar.) Tárgyi eszköz mozgásának kódja. Ellenőrzés: Mozgáskódok Választás: Mozgáskód választás.
  • T.eszköz nyilvántartó főkönyv (8 kar.) A tárgyi eszköz nyilvántartó (pl.: 141) főkönyvi száma. Ellenőrzés: Főkönyvi számok Választás: Főkönyvi szám választás.
  • T.eszköz écs. nyilv. főkönyv(8 kar.) A tárgyi eszköz écs. nyilvántartó (pl.: 149) főkönyvi száma. Ellenőrzés: Főkönyvi számok Választás: Főkönyvi szám választás.
  • Menny.vált (num.) A tárgyi eszköz mennyiségének változása.
  • Bruttó változása (num.) A tárgyi eszköz bruttó értékének változása.
  • Elsz. écs változása (num.) Az eddig elszámolt écs. értékének változása.
  • Am.típ. (1 kar.) Amortizáció típusa. Lehet: (L): lineáris, (A): azonnali (kis értékű), (N): nem amortizálódik (telek, festmény...).
  • Leírás % A leírási kulcs %-os értéke.
  • 0-ra íródás dát. (dát.) Az a dátum, amkor a tárgyi eszköz nettó értéke 0 lesz, kitöltésével a program a leírás %-ot változtatja.
  • Maradványérték vált. (num.) A tárgyi eszköz maradványértékének változása.
  • Bizonylatszám (14 kar.) A mozgáshoz kapcsolódó bizonylatszám. Nem kötelező.
  • Terven felüli écs vált. (num) A terven felüli értékcsökkenés változása.
  • Terven f. écs. nyilv. főkönyv (8 kar.) A terven felüli értékcsökkenés nyilvántartó (pl: 148) főkönyvi száma. Ellenőrzés: Főkönyvi számok Választás: Főkönyvi szám választás.
  • T.eszköz écs. elszámoló főkönyv (8 kar.) Az écs elszámoló (pl.: 551) főkönyvi szám. Ellenőrzés: Főkönyvi számok Választás: Főkönyvi szám választás. Már az eszköz felvitelekor megfelelően ki kell tölteni!
  • Költséghely (3 kar.) Költséghely. Ellenőrzés: Költséghelyek Választás: Költséghely választás. Csak akkor kell kitölteni, ha a T.eszköz écs.elszámoló főkönyv költséghelyes analitikára van állítva a Főkönyvi számok törzsben.
  • Munkaszám (10 kar.) Munkaszám. Ellenőrzés: Munkaszámok Választás: Munkaszám választás. Csak akkor kell kitölteni, ha a T.eszköz écs.elszámoló főkönyv munkaszámos analitikára van állítva
  • T.eszköz écs. elsz. költségnem (8 kar.) Az écs elszámoló költségnem. Ellenőrzés: Főkönyvi számok Választás: Főkönyvi szám választás. Csak akkor kell kitölteni, ha a T.eszköz écs.elszámoló főkönyv költségnemes analitikára van állítva. (pl. T.e.écs.elsz.fők: 641, T.e.écs.elsz.ktgnem: 551)

  • Megjegyzés (korlátlan text) Tetszőleges hosszúságú megjegyzést fűzhetünk az adott tárgyi eszköz mozgáshoz. (ENTER)-re nem megy tovább, hanem új sort nyit. A mezőt (TAB)-bal lehet elhagyni. Duplakattintásra nagyobb méretű beviteli / megjelenítő ablakot nyit.

Az űrlap alján megjelenő kiírási mezők:

  • Mennyiség (num.) A mennyiség (db) az utolsó állapot szerint.
  • Bruttó érték (num.) A bruttó érték az utolsó állapot szerint.
  • Eddig elsz.écs. (num.) Az eddig elszámolt értékcsökkenés az utolsó állapot szerint.
  • Nettó érték (num.) A nettó érték az utolsó állapot szerint.
  • Maradványérték (num.) Maradványérték

A bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • Jel Jel (F:felvitel, M:módosítás, A:átvezetés,K:kivezetés,E:értékcsökkenés)
  • Dátum Mozgás dátuma
  • Moz. Mozgáskód
  • M.neve Mozgás neve
  • Menny. Mennyiség
  • Bruttó érték Bruttó érték (a mozgással létrejött állapot szerint)
  • Eddig el. écs Eddig elszámolt écs.
  • Nettó érték Bruttó - edd.elsz.écs.
  • Maradványérték
  • Nyt.fők. Tárgyi eszköz nyilvántartó főkönyvi szám
  • Nyt.név Tárgyi eszköz nyilvántartó főkönyvi szám megnevezése
  • Écs.ny.f. Tárgyi eszköz écs nyilvántartó főkönyvi szám
  • Écs.név. Tárgyi eszköz écs nyilvántartó főkönyvi szám megnevezése
  • Menny.v. Mennyiség (db) változása
  • Bruttó v. Bruttó érték változása
  • Maradv.é.vált Maradványérték változása
  • Écs.vált. Eddig elsz. écs változása
  • A. Amortizáció típusa
  • L.kulcs Leírási kulcs
  • 0-ra íródik 0-ra íródás dátuma
  • Biz.szám Bizonylatszám
  • Elsz.fők. Tárgyi eszköz écs elszámoló főkönyvi szám
  • Elsz.név. Tárgyi eszköz écs elszámoló főkönyvi szám megnevezése
  • K.hely Költséghely
  • Kh.név Költséghely megnevezése
  • Munkaszám Munkaszám
  • Msz.név Munkaszám megnevezés
  • K.nem Költségnem
  • Knem név Költségnem megnevezés
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó
  • Tf. Az Tárgyi eszköz mozgás belső azonosítója

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Tf Az Tárgyi eszköz mozgás belső azonosítója
  • Tf Te Az Tárgyi eszköz belső azonosítója
  • Tf Jel Jel
  • Tf Datum Mozgás dátuma
  • Tf Moz Mozgáskód
  • Tf Nyt Fok Tárgyi eszköz nyilvántartó főkönyvi szám
  • Tf Ecs Fok Tárgyi eszköz écs nyilvántartó főkönyvi szám
  • Tf Menny Mennyiség változás
  • Tf Brutto Bruttó érték változás
  • Tf Eddel Écs változás
  • Tf Amtip Amortizáció típus
  • Tf Lkulcs Leírási kulcs
  • Tf Biz Sz Bizonylatszám
  • Tf Megj Megjegyzés
  • Tf E Fok Tárgyi eszköz écs elszámoló főkönyvi szám
  • Tf E Khely Költséghely
  • Tf E Ms Az Munkaszám belső azonosítója
  • Tf E Knem Költségnem
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • Tf Tip -
  • Tf Maradv Maradványérték változás
  • Tf Varhido
  • Tf Nullido 0-ra íródás dátuma
  • Mz Nev Mozgás neve
  • Nyt F Nev Tárgyi eszköz nyilvántartó főkönyvi számhoz tartozó megnevezés
  • Ecs F Nev Tárgyi eszköz écs nyilvántartó főkönyvi számhoz tartozó megnevezés
  • Elf F Nev Tárgyi eszköz écs elszámoló főkönyvi számhoz tartozó megnevezés
  • Kh Nev Költséghely megnevezése
  • Ms Mszam Munkaszám
  • Ms Nev Munkaszám megnevezés
  • Elk F Nev Költségnem megnevezés
  • Tf Bru Sum Bruttó érték (a mozgással létrejött állapot szerint)
  • Tf Edd Sum Eddig elszámolt écs
  • Tf Men Sum Mennyiség (db)
  • Tf Net Sum Nettó érték
  • Tf Mar Sum Maradványérték


Tárgyi eszközök áttekintése

Lekérdező program, amely egy dátumhoz tartozó tárgyi eszköz állapot megtekintésére és többféle nyomtatására szolgál. A program indítása után elsőként egy kis űrlapon meg kell adnunk a lekérdezés paramétereit:

  • T.e.forg.dátum (ig) (dát.) A lekérdezendő állapot záró dátuma, az ezen dátumú és kisebb mozgásokat összegzi a program. Visszamenőleges időpontra vonatkozó t.e. állapot is kérhető. A program a mezőbe a rendszerdátumot kínálja fel.
  • Típ. (1 kar.) A lekérdezésben melyik analitikát kérjük.
    • ( )üres: számviteli törvény szerinti leírást kérjük
    • (2): adótörvény szerinti leírást kérjük

Az Ok gomb benyomására a lekérdezés elindul, és egy táblázatos lekérdező ablak jelenik meg:

A lekért időpontban már nem meglévő (kivezetett) eszközök szürke háttérszínnel jelennek meg.

A táblázat oszlopai:

  • Lelt.szám Leltári szám
  • Megnevezés
  • Db Darab
  • Nyt.fők. T.e.nyilvántartó főkönyvi szám (pl. 141)
  • Nyt.f.neve T.e.nyilvántartó főkönyvi szám megnevezése
  • Écs.fők. Écs. nyilvántartó főkönyvi szám (pl.149)
  • Écs.f.neve Écs. nyilvántartó főkönyvi szám megnevezése
  • Bruttó érték
  • Edd.elsz.écs. Eddig elszámolt écs.
  • Eddig.el.tf.écs Eddig elszámolt terven felüli écs.
  • Nettó érték
  • Maradv.é. Maradványérték
  • T.évi écs. Tárgy évi értékcsökkenés
  • L.körz. Leltári körzet
  • Leltári körzet megnevezése
  • Személy
  • T. Típus
  • Gyártó / kivitelező
  • Gyári szám / Alvázszám
  • ITJ / Motorszám / HRSZ
  • Garancia lejárata / Egyéb
  • Besz.dát. Beszerzés dátuma
  • Üzemb.dát Üzembehelyezés dátuma
  • J Jel (utolsó mozgás jele: F:felvitel, M:módosítás, A:átvezetés más főkönyvre, E:écs,K:kivezetés)
  • Ut.m.dát. Utolsó mozgás dátuma. (a lekért állapot dátumától függően)
  • Moz. Utolsó mozgás kódja
  • Am. Amortizáció típus
  • L.kulcs Leírási kulcs
  • Elsz.fők. Écs.elszámoló főkönyvi szám (pl. 551)
  • El.f.neve Écs.elszámoló főkönyvi szám megnevezése
  • Khely Költséghely
  • Kh.neve Költséghely neve
  • M.szám Munkaszám
  • Msz.neve Munkaszám megnevezése
  • Knem. Költségnem
  • Knem.neve Költségnem neve
  • 0-ra íródik 0-ra íródás dátuma
  • Tf.écs.ny.f. Terven felüli écs nyilvántartó főkönyvi szám
  • Tf.écs.név Terven felüli écs nyilvántartó főkönyvi szám megnevezése
  • Te_Az Tárgyi eszköz belső azonosítója
  • Tf_Az Az utolsó forgalmi tétel belső azonosítója

A [image] Nyomtatás nyomógomb választásakor megjelenő lista:

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • T Leltsz Leltári szám
  • T Megn Megnevezés
  • Smenny Mennyiség (db)
  • Tf Nyt Fok T.e.nyilvántartó főkönyvi szám (pl. 141)
  • Nyt F Nev T.e.nyilvántartó főkönyvi szám megnevezése
  • Tf Ecs Fok Écs. nyilvántartó főkönyvi szám (pl.149)
  • Ecs F Nev Écs. nyilvántartó főkönyvi szám megnevezése
  • Tf Tffok Terven felüli écs nyilvántartó főkönyvi szám
  • Tf F Nev Terven felüli écs nyilvántartó főkönyvi szám megnevezése
  • Sbrutto Bruttó érték
  • Seddel Eddig elszámolt écs.
  • Snetto Nettó érték
  • Smaradv Maradványérték
  • Steddel Tárgy évi écs.
  • T Lkorz Leltári körzet
  • SzNev Személy
  • T Tipus Típus
  • T Mezo1 Gyártó / kivitelező
  • T Mezo2 Gyári szám / Alvázszám
  • T Mezo3 ITJ / Motorszám / HRSZ
  • T Mezo4 Garancia lejárata / Egyéb
  • T Besd Beszerzés dátuma
  • T Uzed Üzembehelyezés dátuma
  • T Megj Megjegyzés
  • Tf Jel Jel
  • Tf Dátum Utolsó mozgás dátuma
  • Tf Moz Mozgáskód
  • Tf Amtip Amortizáció típus
  • Tf Lkulcs Leírási kulcs
  • Tf E Fok Écs.elszámoló főkönyvi szám (pl. 551)
  • Elf F Nev Écs.elszámoló főkönyvi szám megnevezése
  • Tf E Khely Költséghely
  • Kh Nev Költséghely neve
  • Ms Mszam Munkaszám
  • Ms Nev Munkaszám megnevezése
  • Tf E Knem Költségnem
  • Elk F Nev Költségnem neve
  • T Te Az Tárgyi eszköz belső azonosítója
  • Tf Az Az utolsó forgalmi tétel belső azonosítója
  • T Tart
  • Tf Nullido Nullára íródás dátuma
  • Lk nev Leltári körzet neve


Tárgyi eszköz értékcsökkenés elszámolás

Feldolgozás-varázsló, amely a tárgyi eszközök értékcsökkenését elszámolja megadott dátummal (vagy korábbi értékcsökkenést töröl). Célszerű az indítás előtt meggyőződni arról, hogy az időszak mozgásai hiánytalanul megtörténtek-e a t.e.analitikában, vagyis a T.eszk.mozgások listán a Mozgások lista növekedés összesen értéke egyezik az időszak pl. 161-es kartonjának értékével, amelyre a t.e.állományváltozások értékét könyveltük.

Az adatbeviteli mezők a feldolgozás varázsló 1. oldalán:

  • Az écs. elszámolás dátuma Az értékcsökkenést eddig a napig kérjük. Általában a hónap, negyedév vagy év utolsó napja. Csak létező dátum lehet.
  • Típuskód (1 kar.) Az écs. elszámolási típus kódja. ( ): számviteli törvény szerinti, (2): adótörvény szerinti, (3): harmadik, pl. IAS szerinti. Az egyes típusokra a feldolgozást külön-külön kell elindítani egymástól függetlenül, mert egy feldolgozás csak egy típusra számolja el az écs-t.
  • Korábbi écs. elszámolás törlése? (1 kar.) Értéke lehet: (N): écs. elszámolás, (I): korábbi, ilyen dátummal történt utolsó écs. elszámolás törlése. A mező jellemzően maradjon N, ekkor a program végigszalad az eszközökön, és az adott dátummal megpróbál écs-t elszámolni. Minden olyan tárgyi eszköznél, amelynek nincs későbbi mozgása, és van elszámolható écs, egy új sor születik 000 mozgáskóddal. A feldolgozás ugyanazon napra (pl. kíváncsiságból, hogy nem maradt-e le egy év végén felvitt eszköz) másodszor is indítható, legfeljebb ha nem talál eszközt, amelyre lehetne elszámolni, nem csinál semmit. A feldolgozás után mindig kiírja a jobb felső sarokban, hogy hány eszköznél számolt el écs-t (vitt fel új écs mozgás sort). Ha (pl. a feltöltési kötelezettség számításához) előre elszámolt écs sorok letörlésére van szükség, akkor indítani lehet a feldolgozást az ebbe a mezőbe írt I -vel is. Ekkor a program végigszalad minden eszközön, és ha úgy talál az eszközön a megadott dátummal utolsó (tehát letörölhető) écs mozgást (000 mozgáskóddal), akkor azokat törli. Figyelem!! Kerüljük el azt, hogy valamilyen régi dátummal törlünk korábbi écs-t, mert váratlan hatása lehet. Az fog történni, hogy azon eszközök écs-jét törli le, amelyek a megadott dátumnál íródtak le végleg, mert a többinek van későbbi mozgása (pl. écs-je) és azoknál a megadott dátummal az écs-t nem tudja letörölni.

A Következő gombbal a feldolgozás varázsló 2. oldalára kerülünk, ahol az Indít gombbal a feldolgozás elkezdődik, a feldolgozás alatt a jobb felső sarokban a program jelzi a feldolgozás alatt levő adatot, majd a feldolgozás végeztével erről értesít.


Tárgyi eszköz mozgások

Lekérdező program, amely a tárgyi eszközök megadott dátumhatárok közötti mozgásait mutatja képernyőn ill. nyomtatásban.

A program indítása után elsőként egy kis űrlapon meg kell adnunk a lekérdezés paramétereit:

  • T.e.forg.dátum (tól) (dát.) A lekérdezendő állapot kezdő dátuma, az ezen dátumú és nagyobb mozgásokat mutatja a program.
  • T.e.forg.dátum (ig) (dát.) A lekérdezendő állapot záró dátuma, az ezen dátumú és kisebb mozgásokat mutatja a program. Visszamenőleges időpontra vonatkozó lekérdezés is kérhető. A program a mezőbe a rendszerdátumot kínálja fel.
  • Típ. (1 kar.) A lekérdezésben melyik analitikát kérjük.
    • ( )üres: számviteli törvény szerinti leírást kérjük
    • (2): adótörvény szerinti leírást kérjük (ha használjuk)

Az Ok gomb benyomására a lekérdezés elindul, és egy táblázatos lekérdező ablak jelenik meg:

A táblázat oszlopai:

  • Nyt.fők. T.e.nyilvántartó főkönyvi szám (pl.141)
  • Écs. főkönyv Écs. nyilvántartó főkönyvi szám (pl. 149)
  • Moz. Mozgáskód
  • Mozg.neve Mozgás neve
  • Dátum Mozgás dátuma
  • J Jel (F:felvitel, M:módosítás, A:átvezetés,K:kivezetés,E:értékcsökkenés)
  • Leltár sz. Leltári szám
  • Megnevezés
  • M.v. Mennyiség (db) változása
  • Bruttó változása Bruttó érték változása
  • Écs. változása Eddig elszámolt écs. változása
  • Tf.écs.változ. Terven felüli écs változása
  • Tf.écs.ny.f. Terven felüli écs nyilvántartó főkönyvi száma
  • At. Amortizáció típusa
  • L.kulcs Leírási kulcs
  • Biz.szám Bizonylatszám
  • T. Típus
  • Écs.elsz.fők. Écs. elszámoló főkönyv (pl. 551)
  • Khely Költséghely
  • M.szám Munkaszám
  • Knem Költségnem
  • Te_Az Tárgyi eszköz belső azonosítója
  • Tf_Az Tárgyi eszköz mozgás belső azonosítója
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Nyomtatás nyomógombot megnyomva először választanunk kell:

  • Mozgások Kész lista t.e.ny.főkönyv/mozgás/dátum sorrendben a nem écs. mozgásokról (vásárlás, ráaktiválás, értékesítés, áthelyezés...)
  • Mozg.+écs. Kész lista az écs. és nem écs. mozgásokról egy listán
  • Értékcsökkenések Kész lista t.e.ny.főkönyv/mozgás/dátum sorrendben az értékcsökkenésekről
  • Egyedi Egyedileg összeállítható lista

A Mozgások lista pl.:

Az Értékcsökkenések lista pl.:

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • T Leltsz Leltári szám
  • T Megn Megnevezés
  • Tf Datum Mozgás dátuma
  • Tf Jel Jel
  • Tf Moz Mozgáskód
  • Mz Nev Mozgás neve
  • Tf Nyt Fok T.e.nyilvántartó főkönyvi szám (pl.141)
  • Tf Ecs Fok Écs.nyilvántartó főkönyvi szám (pl.149)
  • Tf Menny Mennyiség (db) változása
  • Tf Brutto Bruttó érték változása
  • Tf Eddel Eddig elszámolt écs. változása
  • Tf Amtip Amortizáció típusa
  • Tf Lkulcs Leírási kulcs
  • Tf Biz Sz Bizonylatszám
  • Tf Megj Megjegyzések
  • Tf E Fok Écs. elszámoló főkönyv
  • Tf E Khely Költséghely
  • Tf E Ms Az Munkaszám belső azonosítója
  • Ms Mszam Munkaszám
  • Tf E Knem Költségnem
  • Nyt F Nev T.e.nyilvántartó főkönyvi szám megnevezése
  • Ecs F Nev Écs.nyilvántartó főkönyvi szám megnevezése
  • T Te Az Tárgyi eszköz belső azonosítója
  • Tf Az Tárgyi eszköz mozgás belső azonosítója
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • Tf Maradv Maradványérték változás
  • Tf Varhido
  • Tf Nullido 0-ra íródás dátuma
  • T Ber K TBeruházási kedvezményt vett igénybe
  • T Fejl T Fejlesztési tartalék
  • T Tipus Eszköz fő típus
  • Tf Tfecs Terven felüli écs változása
  • Tf Tffok Terven felüli écs nyilvántartó főkönyvi száma


Tárgyi eszközök könyvelése

Feldolgozás-varázsló, amely egy megadott időszak tárgyi eszköz mozgásainak főkönyvi feladását végzi. Jellemzően akkor indítjuk, ha az időszakban újabb t.e. mozgás már nem lesz, általában (de nem kötelezően) akkor, ha a T.e.écs.elszámolás már megtörtént.

Az adatbeviteli mezők a feldolgozás varázsló 1. oldalán:

  • Gazd.év Gazdasági év
  • Feladás (tól-ig) Az itt megadott időszak forgalmi adatait fogja könyvelni a program.
  • Könyvelési napló (7 kar.) Annak a vegyes naplónak az azonosítóját kell itt megadni, amelybe a feladást kérjük.
  • Korábbi feladás törlése (1 kar.) Értéke lehet: (N): nem kell törölni, (I): igen, már volt ilyen záró dátummal korábban egy feladás, amit most törölni szeretnénk, hogy ne legyen duplán feladva. (Ha az N-t választjuk, akkor az esetleges korábbi ilyen dátumú feladást kézzel kell törölni, vagy fordított oldalkóddal / mínusszal sztornózni a vegyes könyvelésben)

A Következő gombbal a feldolgozás varázsló 2. oldalára kerülünk, ahol az Indít gombbal a feldolgozás elkezdődik, a feldolgozás alatt a jobb felső sarokban a program jelzi a feldolgozás alatt levő adatot, majd a feldolgozás végeztével erről értesít.

Ha a feldolgozás során egy vagy több t.e.forgalmi tételt a program nem tudott könyvelni, akkor hibalistát készít, de ekkor is feladja azokat a tételeket, amelyeket sikerült. Hibát okozhat, ha

  • a felvitel, módosítás, kivezetés mozgások könyvelésekor egy mozgáshoz a program nem tudta a hiányzó könyvelési adatokat az Autokontírozás törzs felhasználásával számítani. Ezt a hibát úgy javíthatjuk, hogy felvisszük az autokontírozás törzsbe a hiányzó adatot - általában üres analitika főkönyvvel, ha minden ilyen t.e.nyilvántartó főkönyvi számú t.eszköz adott mozgását adott főkönyvvel szemben akarjuk könyvelni, vagy adjuk meg a t.e.nyilvántartó főkönyvet, ha csak ennél kell az adott mozgást a megadott könyvelendő főkönyvre könyvelni.
  • az écs könyvelésekor a Tárgyi eszköz tételek űrlapon hiányzik az écs.elszámoló főkönyvhöz tartozó
    • költséghely (ha a könyvelendő (pl. 551) főkönyv költséghelyes részletezettségű, de ez az adat a forgalomból hiányzik)
    • munkaszám (ha a könyvelendő főkönyv munkaszámos részletezettségű, de ez az adat a forgalomból hiányzik)
    • költségnem (ha a könyvelendő főkönyv (pl. 641 ) másodlagos főkönyvet, költségnemet vár, de ez az adat a forgalomból hiányzik)

    Ezeket a hibákat úgy javíthatjuk, hogy megkeresve a forgalomban az eszközt, az adatokat (a felviteli mozgás törlésével és újbóli, hibátlan felvitelével) pótoljuk.

Ha volt hiba, a hiba kijavítása után a programot újra kell futtatni (azonos záró dátummal) a korábbi feladás törlését kérve.

A feldolgozás során létrejött (általában két) vegyes könyvelési tételről kérésre azonnal nyomtathatjuk a könyvelési naplót. A tételek hivatkozási száma: TE_E_hh.nn tétel tartalmazza az écs. mozgás feladását, TE_M_hh.nn tétel tartalmazza a többi (nem écs.) mozgás feladását. A hibátlan feldolgozás után a tételeket meg kell keresni a Vegyes könyvelés naplóban, és könyveltté kell tenni.


Bevét tételek

Tárgyi eszköz leltározás

Az űrlap a tárgyi eszözök leltárkörzetenkénti, vagy főkönyvi számonkénti leltározására szolgál. Egy leltár állományt lehet törölni (hogy a korábbi adatok törlése után új leltárt kezdhessünk), majd be lehet rögzíteni a fellelt tárgyi eszközöket és akár a leltárfelvételi jegy számát is (ha van). Ezután listázható a leltár (a fellelt eszközök) és listázható a kiértékelő lista is (a fellelt eszközök és a gépi állapot és az eltérés).

Az adatbeviteli mezők az űrlap alján:

  • Leltári szám (10 kar.) A leltározandó tárgyi eszköz leltári száma, neve.
  • Lelt.körzet (6 kar.) A leltári körzet, ahová a tárgyi eszköz tartozik. Ellenőrzés: Leltári körzetek Választás (F9): Leltári körzetek választás
  • Használja (45 kar.) A tárgyi eszközt használó személy. Ellenőrzés: Személyek Választás (F9): Személyek választás
  • Fellelt db (num) A leltározás során fellelt mennyiség.
  • Leltárjegy száma (16 kar.) A leltárfelvételi jegy száma.
  • Megnevezés A tárgyi eszköz megnevezése. (kiírási mező)
  • Gyári szám / Alvázszám (kiírási mező)
  • Tartozékok (kiírási mező)

A leltározás tervezett adatai: A következő adatok a leltározás paraméterei, ezek a beállítások bekerülnek a Rendszer paraméterek törzsbe.
  • Lelt. dátuma (dát.) A leltározás dátuma.
  • Lelt.körz. (6 kar.) A leltározási körzet kódja, amit a leltározás érint (%-kal a végén az úgy kezdődő összes leltári körzet, csak % - összes leltári körzet).
  • Lelt.t.főkönyv (12 kar.) A tárgyi eszköz főkönyvi szám, amit a leltározás érint (%-kal a végén az úgy kezdődő összes főkönyvi szám, csak % - összes főkönyvi szám)

Az eszköztáron található speciális gombok (F6):

Feltöltés Az üres leltárállomány gépi feltöltése, ha nem kívánják a leltározott tárgyi eszközöket egyenként felvinni. Előbb meg kell nyomni a 'Törlés' gombot (lejjebb). A gomb használatakor lehet választani, hogy üres mennyiséggel, vagy a gépi mennyiség beírásával kérjük a feltöltést.

Kiértékelés

Törlés A felvett leltáradatok törlése a kiértékelés után, ha már nincs rá szükség. Minden sort töröl!

Az űrlapon a bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • Lelt.szám Leltári szám
  • T.e. megnevezés Tárgyi eszköz megnevezése
  • Lelt.körz. Leltári körzet
  • Használja
  • Fellelt db A fellelt mennyiség
  • L.felv.jegy Leltárjegy száma
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • Tl Az A tárgyi eszköz leltár tételsor egyedi azonosítója.
  • Tl Leltsz Leltári szám
  • Tl Lkorz Leltári körzet
  • Tl Sz Az A tárgyi eszközt használó személy azonosítója
  • Tl Ljegy Leltárjegy száma
  • Tl Menny Fellelt mennyiség
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • Unev A tárgyi eszközt használó személy neve
  • T Megn Tárgyi eszköz megnevezése
  • T Mezo1 Gyártó / kivitelező
  • T Mezo2 Gyári szám / Alvázszám
  • T Mezo3 ITJ / Motorszám / HRSZ
  • T Mezo4 Garancia lejárata / Egyéb
  • T Tart Tartozékok
  • Sbrutto A tárgyi eszköz bruttó értéke


Lekérdezések

A rendszer lekérdező moduljának rögzítő, lekérdező űrlapjait találjuk meg itt. A Megnyitás... indítása után az alábbi választó űrlap jelenik meg:

Az adott soron kettős kattintással, vagy a Megnyitás gombbal indíthatjuk a kiválasztott program űrlapját.

  • Fix lekérdezések
  • Adóhatósági ellenőrzési adatszolgáltatás


Fix lekérdezések

Kész, a felhasználó által nem módosítható lekérdező programok, amelynek indításakor általában sokféleképpen leválogathatjuk a megjelenő adatokat. A lekérdezésekről kész listák nyomtathatók.

Indításkor a következő választó ablak jelenik meg, amelynek megfelelő (Törzsek, Pénzügy, ...) fülével a program egyik fő modulját kiválaszthatjuk, és ezután az indítandó lekérdező program sorát kiválasztva, majd a Megnyitás gomb megnyomásával (vagy a soron kettős kattintással) azt elindíthatjuk.

A programban csak a megvásárolt modulok programjai jelennek meg.

A kész listák (számuk folyamatosan bővül):

Pénzügy

  • Rendezetlen tételek(korosított)
  • Felszólító levél
  • Egyenlegközlő levél
  • Késve fizetett rendezett Pü. (részletes)
  • Pénzügyi tételek (részletes)

Könyvelés

  • Két időszakos főkönyvi kivonat
  • Két időszakos részletes kivonat
  • Kivonat ktghely részletezéssel
  • Kivonat ktghely oszlopokkal
  • Kivonat ktgnem részletezéssel
  • Kivonat m.szám részletezéssel
  • Munkaszámos árbevétel/ktg./eredmény
  • Egy partnerrel kapcs. kivonat
  • Egy partner csoporttal kapcs. kivonat
  • Főkönyvi kivonat havi bontásban
  • Terv-tény kivonat
  • Munkaszámos terv-tény kivonat

Készlet-áruforgalom

  • Beszerzések ellenőrzése
  • Beszerzések ell.összesítve
  • Beszerzés szállító / cikkenként összesen
  • Beszerzés szállítónként két időszakra
  • Értékesítések ellenőrzése
  • Értékesítés cikkenként össz.
  • Értékesítés cikk kategóriánként két időszakra
  • Értékesítés vevőnkénti lista
  • Értékesítés vevő+telephelyenként lista
  • Értékesítés vevő / cikkenként ö.
  • Értékesítés vevőnként két időszakra
  • Fuvardíj kimutatás
  • Kiszállítási (felrakási) jegyzék
  • INTRASTAT jelentés
  • Ügyn. jutalék / kibocsátott al.
  • Ügyn. jutalék / rendeződött al.

Tárgyi eszköz

  • Tárgyi eszköz karton


Készletérték-számítás

Adóhatósági ellenőrzési adatszolgáltatás

Feldolgozó-varázsló. A feldolgozás varázslót indítva először bekéri a jelentés kötelező indító paramétereit (számla kelte tól/ig és/vagy számlaszám tól/ig). A 'Következő' -re kattintva a program kiírja, hogy hány számlát talált: a jelentésbe a szigorú számadású kimenő számlázás során a 2.08 vagy magasabb programváltozattal készült számlák kerülnek be (a rontottak is, ha használják ezt a funkciót). A számlák egy áttekintő táblázatban kérésre megnézhetők, majd az 'Indít' gombbal a jelentés fájl a programmappába elkészül.A fájl neve: ADOH_cégnév_dátum_idő.XML

Az adatbeviteli mezők a feldolgozás varázsló 1. oldalán:

Az adóhatósági ellenőrzési adatszolgáltatáshoz szükséges részletes tudnivalók a Kimenő számlák menüpontban olvashatóak.


Új felvitel (CTRL+N)

Áfa előre határolása, pénzforgalmi áfa kezelése

  • Áfa előre határolás - Egy beérkezett vagy kimenő számlát (akár utólag is) az áfa besorolási jel 'A.be' mezőben E-vel megjelölhetünk, és mentéskor egy ellenőrző kérdés után a program az áfáját a számla teljesítési dátumára a vegyes könyvelésbe (a Rendszer paraméterek törzsben beállítható: ELH_VK_NAPLO (???), alapértelmezetten VK) elhatárolja úgy, hogy a számla áfa sorai az áfa bontásában szürke színűre változnak, az áfa könyvelése a számlán nem a 466,467 áfa, hanem az elhatárolás főkönyvre megy (a Rendszer paraméterek törzsben beállítható: ELH_FOK_SZAE (3692)), és a számla innentől nem szerepel az áfa analitikában. A vegyes tétel áfa bontása az eredeti számla áfa sorait tartalmazza, szerepel az áfa analitikában, és elhatárolás főkönyvvel szemben áfa főkönyvre történik a könyvelés. Az áfa analitikában (áfa listán) az az információ is megjelenik, hogy az adott (eredeti) számla a bevallás benyújtására előírt időpontig kiegyenlített/rendezett, vagy sem. A tételt a vegyesben még könyveltté kell tenni! A vegyes tétel könyvelési dátuma szükség esetén még utólag is változtatható, következő hónapra eltolható. A program akár a következő gazdasági évbe is elvégzi az elhatárolást, ha az új gazdasági év már létezik. Ha az eredeti számla 'Szöveg' mezőjének elején érvényes dátum van (éééé.hh.nn), akkor az elhatárolás nem a teljesítési dátumra, hanem erre a dátumra történik. Az előre elhatárolás megszüntethető, visszafordítható, ha az eredeti számlán az A.be jelből az E kikerül (pl. üresre változik) a mentés után, de a vegyes tételt ekkor még ettől függetlenül meg kell keresni, és kézzel törölni kell. A vegyes tétel hivatkozási (saját) száma megyegyezik az eredeti számla saját számával.
  • Pénzforgalmi áfa kezelése - Egy beérkezett vagy kimenő számlát (akár utólag is) az áfa besorolási jel 'A.be' mezőben P-vel megjelölhetünk, és mentéskor a számla áfa sorai az áfa bontásában szürke színűre változnak, az áfa könyvelése a számlán nem a 466,467 áfa, hanem az elhatárolás főkönyvre megy (a Rendszer paraméterek törzsben beállítható: ELH_FOK_SZAP (3691)), és a számla innentől nem szerepel az áfa analitikában. Amint bankban, pénztárban vagy vegyesben erre a számlára teljes összegű, vagy részösszegű kifizetés történik, a fizetés tétel mentésekor a fizetés tétel áfa bontása az eredeti áfa sorokat a fizetés arányában vett alap és áfa összegekkel tartalmazza, a fizetés könyvelési dátumának megfelelő időszakban szerepel az áfa analitikában, és az eddig megszokott főkönyvi kontír sorok mellett elhatárolás főkönyvvel szemben áfa főkönyvre is megtörténik a könyvelés.
  • Az áfa bontásban új mezők mutatják, hogy az adott áfa sor melyik fizetés könyvelési sor miatt került be az áfa bontásba, és hogy mennyi volt a fizetés előtt a számla pénzügyi egyenlege. Egy bank tétel több számlafizetés sort is tartalmazhat (akár vevőt és szállítót is), és akár ezek mindegyike lehet pénzforgalmi áfás eset. Mivel a pénzforgalmi áfa esetében az értékhatárt elérő tételes áfa átadásba az első fizetéskor kell az eredeti számlát jelenteni, ezért fontos szabály, hogy a pénzforgalmi áfás számlákra vonatkozó fizetéseket idősorrendben kell rögzíteni, tehát a korábbi kifizetést kell előbb rögzíteni, és a későbbi kifizetést később. Ha ez nem így történik, akkor előfordulhat, hogy a későbbi részfizetést a program első fizetésnek veszi, mert ez lett előbb rögzítve, és a később rögzített korábbi kifizetést is első fizetésnek veszi, és így duplán szerepelhet az értékhatár feletti lejelentésben. Megoldás: az előbb rögzített de későbbi időpontú fizetési tételre rálépve azon újabb (szerkesztés+) mentést kell indítani, és helyrejön. A pénzforgalmi áfa megszüntethető, visszafordítható, ha az eredeti számlán az A.be jelből a P kikerül (pl. üresre változik) és mentjük, de ekkor az ezen számlára történt/rögzített fizetés tétel(eke)t ettől függetlenül még meg kell keresni, és azokon (szerkesztés+) mentést kell indítani, és akkor azok normál kifizetéssé változnak vissza (áfa bontás sor és elhatárolás/áfa könyvelés eltűnik).
  • Az áfa listán a pénzforgalmi áfás tételek (kifizetések) a számla eredeti naplójában jelennek meg, de látszik a fizetési napló, dátum és kivonatszám (pénztár sorszám), vagyis a fizetés adatai is. Az áfa listában a pénzforgalmi áfás számlára történő nem teljes összegű (rész) kifizetések esetén további adatok jelennek meg a számláról (eredeti összeg, most fizetett összeg, előtte eddig fizetett összeg...). A program a fordulónappal még rendezetlen pénzforgalmi áfás számlákat (szürke) áfa sorral(sorokkal) viszi át a következő gazdasági évbe nyitó tételként úgy, hogy nem gond, ha a zárás/nyitás előtt, de már az új évben ilyen számlára fizetés volt rögzítve. Devizás pénzforgalmi áfás számlákra történő fizetés esetén a számítás fizetett devizaösszeg arányában történik. Figyelem!: pénzforgalmi áfás számla esetén kerüljék a túlfizetés rögzítését, túlfizetés (a számla összegénél nagyobb összeg fizetése) esetén a számlaösszeg feletti részt más számlára (ill. ha nincs másik számla, akkor valamilyen külön hivatkozási számra) új könyvelési sorba tegyék.


.topic 1000
Partnerek

.topic 1001
Fizetési típusok


Gyári számok

Garanciális események

Ezen az űrlapon a gyári számos cikkeink értékesítés utáni esetleges garanciális eseményeit rögzíthetjük.

Az adatbeviteli mezők az űrlap alján:

  • Jótállási jegy sz. (10 kar.) Jótállási jegy száma
  • Dátum( dát.) A garanciális esemény dátuma
  • Típus (8 kar.) A garanciális esemény típusa
  • Szervízlap száma (15 kar.) A szervízlap száma
  • Egyéb (30 kar.) Egyéb adat
  • Megj. (korlátlan text.) Megjegyzések a garanciális eseményről

Egyéb kiírási mezők:

  • Jobb felső sarokban (Num.) Az űrlap belső azonosítója.

Az űrlapon a bevitt adatok áttekinthető, táblázatos formában is megjelennek. Az oszlopok neve:

  • Jótáll.j. Jótállási jegy száma
  • Es.dátuma A garanciális esemény dátuma
  • Típus A garanciális esemény típusa
  • Szervízlap A szervízlap száma
  • Egyéb Egyéb adat
  • Ga_az Az űrlap belső azonosítója
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó
A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):
  • Ga Az Az űrlap belső azonosítója
  • Ga Jotall Jótállási jegy száma
  • Ga Es Dat A garanciális esemény dátuma
  • Ga Es Tip A garanciális esemény típusa
  • Ga Szerv Lap A szervízlap száma
  • Ga Egyeb Egyéb adat
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó


Készletszint

Gyári számok forgalma

Lekérdező program, amely a gyári számos részletezettségű cikkek megtekintésére és többféle nyomtatására szolgál. A program indítása után elsőként egy kis űrlapon meg kell adnunk a lekérdezés paramétereit:

  • Mozg.dátum (tól) (dát.) A lekérdezésben megjelenő cikkekről később anyag karton kérhető, itt azt adhatjuk meg, hogy az anyag kartonon milyen dátummal kezdődően jelenjenek meg a tételek.
  • Mozg.dátum (ig) (dát.) A lekérdezendő készletszint (állapot) dátuma, az ezen dátumú és kisebb mozgásokat öszegzi a program. Visszamenőleges időpontra vonatkozó készletszint is kérhető. A program a mezőbe a rendszerdátumot kínálja fel.
  • Ért.k. (1 kar.) Értékesítési körzet leválogatási lehetőség. %: mindet kérjük.
  • Raktár (3 kar.) Raktár leválogatási lehetőség. %: mindet kérjük.
  • Cikk.kat. (3 kar.) Cikk kategória leválogatási lehetőség. %: mindet kérjük.
  • Cikkszám (16 kar.) Cikkszám leválogatási lehetőség. %: mindet kérjük, 51% : csak az 51 kezdetűeket, 5128: csak az 5128 -as cikkszámot, 5[1234]% :csak az 51,52,53 és 54 kezdetűeket.
  • Gy. szám (20 kar.) Gyári szám
  • Partner (50 kar.) Az itt megadott partner tételeit kérjük le. %: mindegyik, pl.: Eu%: az Eu kezdetű partnerek tételei, teljes név: egy partner tételei. Ellenőrzés: Partnerek .

Az Ok gomb benyomására a lekérdezés elindul, és egy táblázatos lekérdező ablak jelenik meg:

A táblázat oszlopai:

  • Cikkszám
  • Cikk megnevezés
  • C.kat. Cikk kategória
  • Sorozat Sorozatszám
  • Rakt. Raktárkód
  • Gyári szám
  • +/- Előjel (+: bevét, -: kiadás)
  • Gy.megj Gyári szám megjegyzés
  • Z.db Záró darabszám (ha már eladtuk, akkor 0-nak kellene lennie)
  • Mozg.dát. Mozgás dátuma
  • N.f. Naplófajta
  • Száll.l.szám Szállítólevélszám
  • Számlaszám
  • Biz.menny Mennyiség
  • Partner Partner cég megnevezése
  • Jótáll.jegy Jótállási jegy száma
  • F/V Felhasználó/viszonteladó
  • G.hó Garanciális hónapok száma
  • Gar.kezdete Garancia kezdete
  • Gar.lejárat Garancia vége
  • Felv.dát. A tétel felvitelének dátuma
  • Felv.felh. A tételt új tételként rögzítő felhasználó
  • Mód.dát. A tétel legutolsó eltárolt módosításának dátuma
  • Mód.felh. A tételt legutoljára módosító felhasználó

A [image] Nyomtatás nyomógombot megnyomva egyedi lista állítható össze.

A [image] Keresés nyomógomb választásakor megjelenő belső mezőnevek jelentése (ha szűkíteni kívánjuk a megjelenő tételeket):

  • C Cikkszam Cikkszám
  • C Nev Cikk megnevezés
  • C Kat Cikk kategória
  • L Sorozat Sorozatszám
  • L Rakt Raktárkód
  • Gy Szam Gyári szám
  • Gy Eloj +/- Előjel
  • Gy Megj Gyári szám megjegyzés
  • Sdb Záródb
  • Gy Jotall Jótállási jegy száma
  • Gy Felh Felhasználó/viszonteladó
  • Gy Gar Ho Garanciális hónapok száma
  • Gy Garkezd Garancia kezdete
  • N Kny Dat Mozgás dátuma
  • N Naplo F Naplófajta
  • N Saj Szam Szállítólevélszám
  • Szamlaszam Számlaszám
  • L Menny Mennyiség
  • P Nev Partner cég megnevezése
  • Fel Dat A tétel felvitelének dátuma
  • Fel Usr A tételt új tételként rögzítő felhasználó
  • Mod Dat A tétel legutolsó eltárolt módosításának dátuma
  • Mod Usr A tételt legutoljára módosító felhasználó
  • Gar Lejar Garancia vége


Mentés (CTRL+S)

Mentés (CTRL+S) vagy (F8)

A tétel mentése (a módosítás rögzítése). (csak szerkesztés vagy új üzemmódban). A mentés sikerességéről a program a jobb felső sarokban tájékoztat. pl. O.K. elmentve. Ha a hálózati konkurrens használat során előfordul, hogy ugyanazt a tételt más közben módosította (törölte, ilyen azonosítóvel felvitte...) akkor a program néha kiírja: Ütközés miatt mentés nem történt, az adatokat frissítettem. Az űrlap ilyenkor újra a legfrissebb állapotot tükrözi, de a legutolsó általunk kért módosítás nélkül, az nem történt meg (ha fontos, újra kezdeményezhetjük újabb módosítás után a mentést).


Visszavonás (CTRL+Z)

Az űrlap tételén végzett módosítások visszavonása, elvetése, a szerkesztés vagy új üzemmód előtti állapot visszaállítása (mentés nem történik.)